Hirdetés

2018. november 15., csütörtök

Útvonal

Fórumok  »  OS, alkalmazások  »  Linux - haladóknak (kiemelt téma)

Téma összefoglaló

Téma összefoglaló

  • Utoljára frissítve: 2013-09-30 15:51:13

PROHARDVER!

Mára a ProHardver!/IT.News Fórum is nagylétszámú Linuxban jártas taggal büszkélkedhet. Nehéz szinteket felállítani egy olyan rendszer ismeretében, ami annyira sokrétű, hogy teljesen szinte lehetetlen megismerni minden egyes részét. Azt azonban mindenki tudja, hogy kezdő-e vagy sem. Elsősorban nekik szólnak az alábbiak, de érdemes mindenkinek elolvasnia, mint útjelző táblát.

Összefoglaló kinyitása ▼

Hozzászólások

(#651) ngabor2 válasza Cathfaern (#649) üzenetére


ngabor2
(PH! nagyúr)

én asszem az uhu live-jánál olvastam.

monnyuk nem tudom, hogy egy live disztrib mennyivel tud többet egy telepítettnél, hogy értelme legyen azt felpakolni...

(#652) Sianis válasza Cathfaern (#649) üzenetére


Sianis
(PH! kedvence)

Szerencsére találtam egy verziót, szépen tudja magát telepíteni is...Slackware alapú, majd meglátjuk, bár mindenképpen fel kell majd küzdeni...

(#653) Sianis


Sianis
(PH! kedvence)

Üdv

Na érdekes probléma állt elő. Most telepítettem Dapper-t a laptopomra. A gép HDD-ről alapból nem akar bootolni. Ubuntu-s cd-n van lehetőség, hogy hdd-ről induljon, és ilyenkor megy is. Próbáltam grub-install /dev/hda -val életet lehelni a dologba, de mintha az mbr-t nem akarná megenni a kicsike...gondolom cd-s insításkor eleve a saját grub-ját használja.

1. Mi lehet a baj?
2. MBR-t hogyan lehet törölni?

(#654) Sianis válasza Sianis (#653) üzenetére


Sianis
(PH! kedvence)

Hmm...megoldottam. Érdekes mód, a particionáláskor hiába állítottam be, hogy melyik legyen a boot partíció, nem tette rá a boot címkét, így viszont már megy szépen.

(#655) GD válasza Sianis (#654) üzenetére


GD
(PH! addikt)

akkor ez gyorsabban ment mint az én notim-hoz az ati rs480-as chipset-hez hangot gyúrni..
(kernelforgatás lesz belőle valszínű)
más mindenki megy, még a 3D-is ati-val.. bár a wifi-hez még vannak kétségeim

(#656) Cathfaern válasza Sianis (#652) üzenetére


Cathfaern
(PH! nagyúr)

Azért ngabor2 felkeltette a kiváncsiságomat: miért ilyet akarsz felrakni és nem rendes disztribet? Mert annak még látom értelmét, hogy ha .iso fájlból akarnád elindítani (lévén így semmit nem kell telepíteni, de mégis gyors), de ennek nem teljesen :)

Please note that "oh, It works" it is not always the same as "it will always work" - From IT Support

(#657) Sianis válasza Cathfaern (#656) üzenetére


Sianis
(PH! kedvence)

Tegnap találtam egy jó kis LiveCd-t. Mivel nincsen cd olvasó alapból a notebook-omban, ezért akartam, hogy a live cd gépről induljon. Aztán most találtam egy olyan Slack alapú változatot, amiben már van telepítő is...

(#658) Tomi84


Tomi84
(fanatikus tag)

Helló

Lenne egy kérdésem a Debian-nal kapcsoaltban. (sarge-ot használok)
Szóval fel akarom tenni a rendszert egy új gépre, ebben csak SCSI vinyó van. A telepítésnél aszondom neki hogy 2.6-os kernel aztán uccu.
Látszólag szépen felismeri a scsi meghajtót, felteszi a drivert, felismeri a vinyót. Partícionálok, még ez is megy. Feltepítem az alaprendszert, ujraindítom, majd ''Hiba a rendszer indításakor'' üzenettal nem indul. Másik rendszer alatt megnézem a vinyót, királyul fent van minden, pratícionálva, satöbbi.

Szerintetek mit kéne vele varázsolni? Ja a gép egy HP X4000-es.

(#659) birno


birno
(PH! addikt)

Hi!
Mi a teendő ha a Win XP egy particíót folyton rejtett ntfs-nek jelöl meg s hiába állítom helyre, újraindításkor mindig visszaállítja.
Grubról lilora csere óta csinálja, xp totyikban azt mondták, hogy a lilo miatt. :)

(#660) zLegolas válasza birno (#659) üzenetére


zLegolas
(őstag)

Én meg asszondom, hogy a Windows miatt... ;]

Én normális vagyok! Megmondták a hangok is a fejemben!

(#661) zLegolas válasza Tomi84 (#658) üzenetére


zLegolas
(őstag)

Pl. aktívvá tetted-é a partíciót, amire telepítettél?

Én normális vagyok! Megmondták a hangok is a fejemben!

(#662) birno válasza zLegolas (#660) üzenetére


birno
(PH! addikt)

Na ne már, valami reális válasz nem ártana, mert szükség lenne az adataimra. :)

(#663) zLegolas válasza birno (#662) üzenetére


zLegolas
(őstag)

Bootolj egy Live CD-t, azzal tutira eléred az adataidat - vagy a telepített Linux rendszered alól.
Aztán ha többet tudunk a porblémáról, lehet a megoldáson is gondolkodni.

Én normális vagyok! Megmondták a hangok is a fejemben!

(#664) birno válasza zLegolas (#663) üzenetére


birno
(PH! addikt)

Ok, de azt azért mond meg, hogy mit szeretnél még tudni, azon kivül, hogy a linux alatt bejön-e rendesen?
Mert xp-nél annyit látni, hogy ntfs-ként felismeri, de azt mondja, hogy ismeretlen particíó, a partition manager pedig hidden ntfs-nek titulálja, ezenkivül ott nem igazán tudom mit nézzek, linux alatt meg még annyira sem.

(#665) zLegolas válasza birno (#664) üzenetére


zLegolas
(őstag)

bootolj linuxot, és nézd meg mit aszond pl. a fdisk kimenete. Parancssor:
fisk /dev/hda
Másold be mit ír!

A gáz az, hogy XP előtt kb. 1 órát ültem életemben, szal makkhülye vagyok hozzá, ergo nemtok ehez az oldalához hozzászólni.

Én normális vagyok! Megmondták a hangok is a fejemben!

(#666) zLegolas válasza birno (#664) üzenetére


zLegolas
(őstag)

Egy kis idézet:

Merevlemez és partíció információk
A többnyire particionálásra használt fdisk program segítségével egyszerűen kaphatunk tájékoztatást a merevlemezeinkről:
fdisk -l
vagy
/sbin/fdisk -l


Ha a rendszerünkbe felcsatolt háttértárakról és azok tulajdonságairól szeretnénk többet megtudni, használjuk a
cat /proc/mounts
utasítást. Az egyes partíciókon lévő használt és szabad adatterületek méretét a df -fel kérhetjük le.

Amint látható a -h kapcsoló hatására a méreteket megabyte-ban illetve gigabyte-ban kapjuk.
A rendszerünk által swap területként használt merevlemezrészek felől a
cat /proc/swaps
utasítással érdeklődhetünk.

Én normális vagyok! Megmondták a hangok is a fejemben!

(#667) Tomi84 válasza zLegolas (#661) üzenetére


Tomi84
(fanatikus tag)

Persze. Egyébként, hogy a hozzám hasonló balekok ne csússzanak el ilyen apróságokon, a telepítő ezt alapból megcsinálja :DDD
Egyéb vélemény? :F

(#668) zLegolas válasza Tomi84 (#667) üzenetére


zLegolas
(őstag)

Gondoltam, de jobb 5let híjján hátha...
Egyébként ''nem'tom, én csak egy buta kukac vagyok....''

Én normális vagyok! Megmondták a hangok is a fejemben!

(#669) birno válasza zLegolas (#666) üzenetére


birno
(PH! addikt)

Szóval, fdisk /dev/hda-ra ez volt a válasz:

The number of cylinders for this disk is set to 14946.
There is nothing wrong with that, but this is larger than 1024,
and could in certain setups cause problems with:
1) software that runs at boot time (e.g., old versions of LILO)
2) booting and partitioning software from other OSs
(e.g., DOS FDISK, OS/2 FDISK)

Command (m for help):

Az ebből kinyerhető infókat már nem lehetett szöveges állományba irányítani.

df -h:

Filesystem Méret Fogl. Szab. % Csatl. pont
/dev/hda3 2,0G 1,7G 325M 84% /
tmpfs 507M 0 507M 0% /dev/shm
tmpfs 10M 728K 9,3M 8% /dev
/dev/sda1 992M 187M 805M 19% /mnt
/dev/hda2 94G 86G 7,3G 93% /mnt/win


Sima fdisk:

Disk /dev/hda: 122.9 GB, 122942324736 bytes
255 heads, 63 sectors/track, 14946 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

Device Boot Start End Blocks Id System
/dev/hda1 1 2550 20482843+ 7 HPFS/NTFS
/dev/hda2 2551 14692 97530615 7 HPFS/NTFS
/dev/hda3 * 14693 14946 2040255 83 Linux

Disk /dev/sda: 1040 MB, 1040187392 bytes
16 heads, 32 sectors/track, 3968 cylinders
Units = cylinders of 512 * 512 = 262144 bytes

Device Boot Start End Blocks Id System
/dev/sda1 * 1 3968 1015792 6 FAT16

cat /proc/mounts:

rootfs / rootfs rw 0 0
/dev2/root2 / reiserfs rw 0 0
proc /proc proc rw,nodiratime 0 0
sysfs /sys sysfs rw 0 0
/dev2/root2 /dev/.static/dev reiserfs rw 0 0
tmpfs /dev tmpfs rw 0 0
devpts /dev/pts devpts rw 0 0
tmpfs /dev/shm tmpfs rw 0 0
usbfs /proc/bus/usb usbfs rw 0 0
/dev/sda1 /mnt vfat rw,nodiratime,fmask=0022,dmask=0022 0 0
/dev/hda2 /mnt/win ntfs ro,noatime,nodiratime,uid=0,gid=0,fmask=0177,dmask=077,nls=cp437,errors=continue,mft_zone_multiplier=1 0 0

Swap területem pedig nincs.

(#670) zLegolas válasza birno (#669) üzenetére


zLegolas
(őstag)

Szal van egy 20GB-os NTFS-ed, ami valszeg XP, meg egy 100GB-os raktárad, amit nem lát a windózod, meg egy 2GB-os Linuxod, ha jól értem.

Ezek szerint a partíciók megvannak, bár Linux alatt a 20GB-osat perpill nem látod.

Nemtom mifene lehet a /dev/hda1 1 2550 20482843+ 7 HPFS/NTFS sorban a plusz jel, lehet, hogy valami nálam okosabb majd megmondja, de elvileg nem látok hibát.

A Grub Lilo-ra cserélése szerintem nem okozhatta közvetlenül a problémát, az ugyanis tudtommal nem buzerálja a particiókat, csak mindenféle linkeket meg fájlokat kreál azok alapján, meg a MBR-be írkál.

Szal sajna nem'tom az XP-d miért nem látja a raktárad. Rendszergazdaként Win alól nem tudsz valamit macergálni?

Én normális vagyok! Megmondták a hangok is a fejemben!

(#671) birno válasza zLegolas (#670) üzenetére


birno
(PH! addikt)

Szerintem a 20GB-osat is látom csak nem volt felcsatolva, bár nem próbáltam.
A + jel nekem is feltünt, kiváncsi leszek mit jelent.
Lehet nem közvetlen az okozta, csak az után jelentkezett ez a hiba.
Win alól nem tudom mit lehetne tenni, mert szerintem maga az xp nem tudja mi az, hogy rejtett ntfs, úgyanis a lemezkezelésnél ismeretlennek jelőli, amellett, hogy ntfs-nek felismeri, ezért gondolom, hogy ott nem tudok mit kezdeni vele.
Azért köszi az eddigi segítséget, várom a profik reakcióját. :)

(#672) Jester01 válasza birno (#671) üzenetére


Jester01
(PH! kedvence)

A + jel azt jelenti, hogy páratlan számú szektorból áll a partíció, és valószínűleg így egy szektor kihasználatlan marad.

/usr/doc/util-linux/README.fdisk.gz: The
`+' after the sizes warns that these partitions contain an odd
number of sectors: Linux normally allocates filespace in 1 kilobyte
blocks, so the extra sector is wasted.

Jester

(#673) birno válasza Jester01 (#672) üzenetére


birno
(PH! addikt)

Értem, de gondolom ez nem okozhatja a hibát?

(#674) Jester01 válasza birno (#673) üzenetére


Jester01
(PH! kedvence)

Nem, ez teljesen ártalmatlan.

Jester

(#675) Tomi84 válasza zLegolas (#668) üzenetére


Tomi84
(fanatikus tag)

teljes a siker.
Egy olyan orbitális probléma volt, hogy a BIOS-ban (igen bios... tényleg) át kellet állítani, hogy az oprendszer nem win2k hanem linux. Innen szépen bootolt...

Laza két óra konfigolás után még ay xservert is sikerült beizzítani, mosmá' van graikus felületem is. Ezzel kapcsolatban kérdés! Van lehtõség multi display használatra? MatroxG450-es videókártyám van, két VGA kimenet van rajta. A két monitor max felbontása különbözõ, és mivel az elsõdleges monitor LCD annak érdemes a natív felbontását használni amit viszont a másik nem bír.
A xservert xf86-al konfigoltam, de semmi erre utaló beállítást nem, láttam benne.
Esetleg van valamis egédprogram ami ezt megoldja?

(#676) zLegolas válasza Tomi84 (#675) üzenetére


zLegolas
(őstag)

Grat! :R

A kérdésre: döm-dödöm (gőzöm sincs sajna)

[Szerkesztve]

Én normális vagyok! Megmondták a hangok is a fejemben!

(#677) Tomi84 válasza zLegolas (#676) üzenetére


Tomi84
(fanatikus tag)

na, addig-adig kereséltem amíg ráakadtam a megoldásra. Ha esetleg valaki hasonló problémán rágódik:
A 2.6.16.9-es kernel elvileg támogatja a G400-as multi-head display-t. Hogy ez tényleg müxik-e még sajna nemtom, éppen most fodítom a kernelt, ha majd kész, megosztom az eredményt. Ahogy láttam, csak ennél a típusnál van hozzá driver, a többi gyártónál nem találtam ilyet.
Agyébként melegen ajánom ezt a kernelt, elég sok újdonság van benne, pölö végre van hyper-threading, bluetooth, irda, wifi támogatás. (legalábbis az elõzõ verziókban én ilyet nem találtam)

(#678) Tomi84


Tomi84
(fanatikus tag)

hát a kernelt sikerült beaplikálnom, multi head dislpaynek viszont a nyomát se látom... :(

Ilyenkor valami ''qrv@ Linux!!! :(( '' felkáltás szokta elhagyni kicsiny számat, de most még ez sem sikerült...

Ha valakinek van valami ötlete írjon! :F

(#679) snowflake válasza Tomi84 (#678) üzenetére


snowflake
(tag)

Nézdd meg ezt, talán segít:
[link]

(#680) Tomi84 válasza snowflake (#679) üzenetére


Tomi84
(fanatikus tag)

te vagy az én emberem!!! :R :R

ezer köszönet!!! :R :R

(#681) Tomi84


Tomi84
(fanatikus tag)

sikerült :DD :DD :DD

müxik a két monitor, külön külön :C
az cf86config-ban lehet állítani külön a felbontásokat.
Nagyon köszi a segítséget. :R

(#682) birno


birno
(PH! addikt)

Még nem ért véget a kálváriám. :)
Legyalultam az MBR az MBRWork nevű progival(vagyis installált egy standard mbr kódot), így szépen bejött a windows, de csak az s miután visszaállítottam a particíót meg is maradt újraindítás után is.
Azonban ha egy cd-ről indított boot loaderrel behívtam a Linuxot(fel volt rakva a lilo a Linux particíó elejére is)szépen elindul, azonban a Windowsnál ismét előjön a hiba.
Ezekután onnan is uninstalláltam a Lilo-t, így megy jól az xp, de a linux nem tölhető be, csak ha létrehozok egy boot menüt mondjuk a super fdisk-el.
Azonban valamiről megfeledkeztem.Mikor futattam a lilo parancsot konfig után, az adding windows sor előtt ezt irta(elfelejtettem, nem hiszem el, már fél órája agyalok, de nem jut eszembe, mindegy, hátha ennyiből is tudni, hátha eszembe jut :) ): WARNING: (itt van még két sző, nagybetűkkel, az egyik C-vel kezdődik, értitek? :D )assumed after ''other=/dev/hda1''.
Lehet ez a probléma?

[Szerkesztve]

(#683) KrenAtesz


KrenAtesz
(PH! kedvence)

Sziasztok srácok!
Lenne egy kérdésem :)
Az lenne a problémám, hogy van egy Suse 10.0-m, feltettem, tetszik, tök jó
A nettel lenne egy kis bajom. Van egy wlan router, abba megy a net, és onnan jön hozzám kábelen. Maga a net megy, csak érdekes módon mikor egy Firefox-ot elindítok, 20-30 mp-ig azt írja, hogy prohardver.hu keresése, és utána jön be az oldal. De elég normális sebességgel jön be maga az oldal. Utána nincs baj. Csak sokszor, sokáig keresi az adott weboldalt. Én b@szarintottam el vmit, vagy beállítás baj? Elvileg úgy van beállítva, hogy DHCP-n kapja az IP-t. Kap is, csak lassú, sokat kell egy-egy feladat előtt várni. Mint pl a mail. Ott is várok, várok, majd sec perc alatt leszedi amit kell. Nemértem. Én vagyok béna? :)
Előre is köszi: Atesz

(#684) Jester01 válasza KrenAtesz (#683) üzenetére


Jester01
(PH! kedvence)

DNS jó?

Jester

(#685) Jester01 válasza birno (#682) üzenetére


Jester01
(PH! kedvence)

Warning: CHANGE AUTOMATIC assumed after ''other=%s'' :DD

Jester

(#686) stanci válasza zLegolas (#645) üzenetére


stanci
(fanatikus tag)

Most látom csak, hogy válaszoltál. :R

Szóval nekem az XF86Config billentyűzetre vonatkozó részét kellene szerkesztenem. Meg is tettem, de nem történt változás. Ezután kutakodtam és akkor találtam, hogy így lehet elmenteni a változást (ha nem kreálunk új md5 értéket akkor nem alkalmazza a változtatásokat). Nem tudom, hogy tényleg így van-e.

''Az X-et gondolom újraindítottad a változtatásokat követően... (?)''
Ezt hogyan kell? Ha teljes gépet újraindítom az nem jó?

Egyébként annyira nem fontos már a dolog, mert felraktam egy vncserver-t.
Azzal meg az a gond, hogy nem tudom berakni init scriptbe úgy hogy el is induljon. Mindjárt leírom azt a problémát is csak előtte még kipróbálok valamit.

''Az élet egy hatalmas film... ...csak nem te választod a műfajt''

(#687) KrenAtesz válasza Jester01 (#684) üzenetére


KrenAtesz
(PH! kedvence)

Én igazából most mindent állítottam a 2 vezérlőpultban (a sima, és a YaST-ban is :) ) a hálózatok résznél, és most egy restart után jó lett. Köszi :R

(#688) Jester01 válasza birno (#682) üzenetére


Jester01
(PH! kedvence)

Igen, ez lehet a gáz. A lilo automatikusan megbuherálja a partíciós táblát.
A win bejegyzéshez írd be, hogy change. Ez a man szerint kikapcsolja a partíciós tábla átírását.

Jester

(#689) birno válasza Jester01 (#685) üzenetére


birno
(PH! addikt)

Tényleg! Az az. :DDD
THX! :R
Megnézem s holnap megírom hogy sikerült.

[Szerkesztve]

(#690) Tomi84 válasza stanci (#686) üzenetére


Tomi84
(fanatikus tag)

Az XF86Configot a legegyszerûbben az ''xf86config'' parancs futtatásával tudod beállítani. Ha a végére értél az csinál egy XF86Config fájlt az /etc/X11 könyvtárban. Ezt még utólag érdemes egy kicsit megszerkeszteni kézzel, majd átnevezed XF86Config-4-nek. (elõtte készíts mentést az eredetirõl).
Az xserver újraindításához nem kell újraindítani a gépet, csak Ctrl+Alt+Backspace-t nyomni a grafikus felületen, erre egybõl ujraindul.

(#691) birno válasza Jester01 (#688) üzenetére


birno
(PH! addikt)

Köszönöm a segítséget, valóban ez volt a probléma.
Már csak az X-et kellene valahogy életre kelteni.
Tényleg, még azt szeretném kérdezni, hogy ha nem akarom felrakatni a kde, gnome kezelőket akkor elég a az xserver-xfree86 plusz a fluxbox csomagot installálnom?
Amire szükségük van azokat gondolom automatikusan felrakják,igaz?

(#692) stanci válasza Tomi84 (#690) üzenetére


stanci
(fanatikus tag)

Kipróbálom amit írtál.
Ctrl+Alt+Backspace-t ismerem, de nem tudom alkalmazni mégpedig a következő miatt:
A gép egy Sun Ultra 5 Type 6 billentyűzettel. Induláskor az X beléptető felületénél nem tudok belépni mert, számok jelennek meg a betűk helyett a beviteli mezőben.
Ezért kellene szerkesztenem a billentyűzet szekciót, pontosan így: [link]
Konzolról meg is csináltam, csak éppen nem történik semmi, mintha nem alkalmazná a módosított konfigfájlt.

''Az élet egy hatalmas film... ...csak nem te választod a műfajt''

(#693) Tomi84 válasza stanci (#692) üzenetére


Tomi84
(fanatikus tag)

hmmm... jól van elnevezve a config fájl? CF86Config-4 kell, hogy legyen a neve, figyelj a nagybetűkre. a helye pedig /etc/X11, biztosodj meg benne hogy ott van.
Bocs ha ezek nagyon láma tanácsok, de nem jut nagyon más az eszembe. Ha átírtad a konfig fájlt akkor muszály neki aszerint töltődnie.
egyébként találtam egy oldalt, az ipse pont egy ilyen gépre tett Debiant (mondjuk neki más a billentyűzete ahogy néztem). Elég részletesen leírja, hogy ő mit csinált: [link] Nézd meg, hátha segít.

Ja, és még úgy is újra tudod indítani az x-et, ha konzolból egy kill-lel leállítod, mejd újraindítod. A top-paranccsal tudod kilistázni az éppen futó alkalmazásokat.

(#694) Tomi84 válasza birno (#691) üzenetére


Tomi84
(fanatikus tag)

A fluxbox-nak elég sokmindent kell még felrakni hogy életre keljen. Én legalábbis elég sokat szenvedtem vele anno.
Egyébként miért nem jó neked a gnome? Na nem akarok én beleszólni, csak szerintem az egy elég letisztult, átlátható felület.

Egyébként ha jól emléxem akkor volt olyan csomag, ami kellett a fluxbox-nak, de a debian szerveren még nem volt fennt az a verzió. Úgy rémlik, hogy Debianra csak régebbi fluxboxot lehet felrakni, majd próbálkozz vele.
Sok sikert!

(#695) birno válasza Tomi84 (#694) üzenetére


birno
(PH! addikt)

Egy kb. 10000 éves notebookra akarom így felrakni, ezért kell minél kevesebb erőforrást igénylő cucc, de azért könnyen kezelhetőnek is kell lennie, mert egy átlag felhasználó számára lenne vagyis xterm kizárva. :D

(#696) LuiT


LuiT
(tag)

Megörülök ettől a Suse Linux 10.0-tól. Hogy a fenébe kell ezen frissíteni a VGA kártyám driverét? Adva van egy Asus v7700 és az nvidia frissen letöltött linuxos drivere, de sehogy sem tudom telepíteni.
Mondjátok meg legyetek kedvesek a megoldást.

Üdv. „A törvényeket a bölcsek hozzák, és a bolondokat sújtják velük.” :-)

(#697) Tomi84 válasza LuiT (#696) üzenetére


Tomi84
(fanatikus tag)

Hát ez attól függ, hogy milyen csomagot szedtél le.
Ha jól tudom, akkor a Susenak van saját csomagkezelője, ha kifejezetten Susehoz való drivert kapartál le akkor azzal próbálkozzál, többet nem tudok mondani, ezt sajna nem ismerem.
Ha olyan a fájl kiterjesztése hogy tar.gz akkor egy kicsit hoszabb a dolog.
Konzolban írd be ezeket:
tar -xzvf *.tar.gz (a * a fájl neve. Ha elkezded írni, és nyomsz egy Tab-ot akkor ő végigírja)
Ez kicsomagolja, létrehoz egy könyvtárat. Oda lépj be, és írd be hogy ./configure
Miután a konfig lefutott, írd be hogy make, utánna make install.
ha a kiterjesztés .bin, akkor tedd futtathatóvá (chmod 777 [fájlnév]) és futtasd.
Más hirtelen nem jut az eszembe...

(#698) Tomi84 válasza birno (#695) üzenetére


Tomi84
(fanatikus tag)

hát a legkönyebben a kde kezelhető, annak viszont elég komoly erőforrásigénye van.
Ha komolyan akarsz optimalizálni akkor fordíts egy kernelt, és minden felesleges dolgot szedjél ki belölle. Kicsit időigényes dolog, de a legjobban így tudod beállítani a rendszert.

Egyébként szerintem a fluxbox semmivel sem jobb mint a gnome, és az erőforrásigénye sem kevesebb. Vannak mondjuk baromi low-profile grafikus felületek amiknek tényleg nincs erőforrásigényük, de azoknak a használata sem túl könnyű.

(#699) stanci válasza Tomi84 (#693) üzenetére


stanci
(fanatikus tag)

Köszönöm a linket, áttanulmányozom.
Annyira nem égető a dolog, mert nagyrészt VNC-n keresztül meg putty-al használom a gépet, csak idegesítő, hogy nem működött.

''Az élet egy hatalmas film... ...csak nem te választod a műfajt''

(#700) LuiT válasza Tomi84 (#697) üzenetére


LuiT
(tag)

Köszi az infót, de feladtam, ha ilyen nehéz valamit is telepíteni, akkor hagyom az egészet.
Legalább kipróbáltam a Linuxot. Szép is jó is csak kissé nehézkes számomra.
Majd ha kissé jobban leegyszerűsítenek ilyen alapvető dolgokat, akkor talán visszatérek rá.

Üdv. „A törvényeket a bölcsek hozzák, és a bolondokat sújtják velük.” :-)

Útvonal

Fórumok  »  OS, alkalmazások  »  Linux - haladóknak (kiemelt téma)
Copyright © 2000-2018 PROHARDVER Informatikai Kft.