Hirdetés

2016. augusztus 31., szerda

Útvonal

Fórumok  »  Videokártyák  »  AMD Catalyst™ driverek topikja (kiemelt téma)

Hozzászólások

(#34301) R3laX válasza wwenigma (#34300) üzenetére


R3laX
(senior tag)

FullHD TV-t FullHD-n használnám, mégis kilóg a kép egy kicsit, de az R9 280X-el is ez volt, csak ott a HDMI méretezés megoldotta, itt belassul a HDMI méretezésre. Elnézést, 50%-ot írtam, ez 5% valójában.

(#34302) Ciccuka válasza wwenigma (#34300) üzenetére


Ciccuka
(őstag)
LOGOUT blog

Display Driver Uninstaller megvolt.
Klónozva van a két kimenet.
Amint áramot kap a HDMI eszköz, egyből felmegy az órajel.

😹👻👽💇👾👶🌴🐉🐋🐢🌄🌛🍉🍔🍕💘🛀🎮🎸🎤🚗🚜🚦⛵️⛲️📱💾💡💰👛🔧🚽🚪📣♻️⛄✈️⌚️

(#34303) Csupingo válasza R3laX (#34301) üzenetére


Csupingo
(senior tag)

A tv-n nincs bekapcsolva valami más megjelenítési mód? Talán ott kéne kutakodnod.

Márpedig itt rend lesz, mondta a nagymama, és berúgta a sz@*t az ágy alá. "Verekszel a helyedért egy kitalált sorban... A kreatúra bömböl, mosolyog az Isten..." Bikini

(#34304) wwenigma válasza R3laX (#34301) üzenetére


wwenigma
(PH! félisten)

1:1 Pixel mappingot nem tudja a TV? Ha nem, akkor kell rá ez a funkcio, probalj keresni beallitasokba Game módot vagy a HDMI bemenetet kell átnevezni PC-re.

Ciccuka: igen mert erzekeli hogy kijelzo van csatlakoztatva, ez igy normal mukodesi mod.

[ Szerkesztve ]

http://evaper.info - Magyar eVaper Elektromos cigaretta fórum / apróhirdetés / chat | -- Steam: http://bit.ly/1rRuf8p , Origin: wwenigma -- | -- Jiayu F1 / G3C / OT995 cuccok: http://bit.ly/1w44CI2 -- | -- ZTE V5 ❤ Red Bull -> http://bit.ly/1mgtfrd

(#34305) R3laX válasza wwenigma (#34304) üzenetére


R3laX
(senior tag)

Eddig is játék mód volt, de a képaránynál találtam olyat, hogy levágás nélkül! Most jó, köszi a tippet!

(#34306) Lacccca87


Lacccca87
(őstag)

Ehhez hasonlót tapasztalt valaki?

"Mostanság felfigyeltem egy apró kellemetlenségre a a gép működésében ami korábban nem volt jellemző.
Win10-et használok, chrome böngészőt és MPC-HC media lejátszót.

Ami korábban ment probléma nélkül az a több stream futtatása gond nélkül akadjásmentesen. Ez most lehetetlen ahogy megnyitok egy másodikat elkezd akadozni az egész. A baj hogy nem tudom hogy ez a driver miatt van vagy mert átváltottak HTML5-re a Twitchen.

Ez egyébként annyira nem lenne gáz önnmagában mert ált 1 streamet nézek egyszerre, de másik jelenleg hogy ha megy egy stream akkor a böngészés mellette gyarta, konkrétan akadoznak az oldalak a görgetésnél. ( pl egy index is vagy akár a PH).

A harmadik dolog amit észrevettem hogy ha elindítok bármilyen videót a gépen az MPC-HC-val akkor szinteén akadozik a videó és a futó stream is.

A probléma megszűnik ha kikapcsolom a HW-s gyrosítást a böngészőben egyébként, de akkor meg állandóan 60-70% on jár a CPU ami nonszensz egy I5 6400 nál szerintem.

Egyébként ez böngészőtől függetlenül is előjön ( pl edge, explorer)"

Win10 már újra lett telepítve 4 napja szóval a szétbarmolt OS kizárt, driverből a legfrisebbet rakom fel mindig. VGA R9 270X

(#34307) wwenigma válasza Lacccca87 (#34306) üzenetére


wwenigma
(PH! félisten)

Twitchnek régebben a flash lejatszoval volt baja, ha megmozgattad az egeret a stream felett elkezdett akadni, a html5 jo volt. Tegnap vettem eszre hogy a htmé5 lejatszoja is elkezdte ezt csinalni...

http://evaper.info - Magyar eVaper Elektromos cigaretta fórum / apróhirdetés / chat | -- Steam: http://bit.ly/1rRuf8p , Origin: wwenigma -- | -- Jiayu F1 / G3C / OT995 cuccok: http://bit.ly/1w44CI2 -- | -- ZTE V5 ❤ Red Bull -> http://bit.ly/1mgtfrd

(#34308) Dolpa


Dolpa
(kvázi-tag)

Nekem is kezd elegem lenni at RX 480 driverrel Windows 10 alatt számomra használhatatlan a kártya. A legutolsó 16.8.2 van fent és a következő gondjaim vannak 4K TV-vel használva.

1. Tök véletlenszerűen elsötétedik a kép (pl. youtube közben, gép megy, hang van, de játék alatt is előfordult már), ilyenkor csak restart segít
2. Windows 10 anniversary update óta HDMI hang nincs, driver újratelepítés/DDU sem segít.
3. 3840x2160@60Hz-en nem lehet pixel formatot állítani, mert üres a lista, így csak chroma 4:2:2 működik, ami szétcsapja a szineket. 30Hz-en és kisebb felbontáson lehet állítani, csak 4K@60Hz-en van gond, AMD support fórum-ban több topic van nyitva ezzel kapcsolatban, megoldás egyelőre nincs.

A kártya nincs húzva, alapon megy Sapphire Nitro+ RX480.

Ami szép az egészben, hogy Ubuntu 16.04 alatt az amdgpu driverrel, minden tök jól megy, 4k 60Hz chrome 4:4:4, nem megy el a kép van HDMI hang. Szóval nem a kártya sz@r, hanem nem tudnak windowsra egy értelmes drivert kiadni.

Ne bízz komoly feladatot olyan szerverre, amit egymagad is fel tudsz emelni...

(#34309) R3laX válasza Dolpa (#34308) üzenetére


R3laX
(senior tag)

HDMI hangot megoldja egy gép restart, azután át tudod nyomni a hangot Tévére. Elsötétedés nekem akkor jön elő, ha elalszik a gép kiterjesztett, vagy tükrözött módban, ilyenkor megint csak a restart segít... Igen, van egy pár gond vele, én is azt hiszem mindig, hogy na majd a következőben megoldják, de nem :N . Egyébként eddig nem volt szinte soha gondom az AMD driverekkel...

(#34310) Dolpa válasza R3laX (#34309) üzenetére


Dolpa
(kvázi-tag)

Már jó párszor újraindítottam a gépet a Windows 10 update óta sehogy sincs hang.

Elsötétedést meg nem értem, mert dolgozok a géppel vagy játszok és egyszer csak fekete lesz a kép, jel is van, mert a TV is írja a felbontást nem megy standby-ba, és a gép sem fagy le, mert tovább megy a hang, remote desktop működik.

Régen nem is volt már több AMD-s kártyám és nem volt driver problémám, ezzel a szutyok Crimsonnal jöttek a bajok tömegesen és RX 480 miatt régi Catalyst-re nem is tudok visszaváltani.

Ne bízz komoly feladatot olyan szerverre, amit egymagad is fel tudsz emelni...

(#34311) R3laX válasza Dolpa (#34310) üzenetére


R3laX
(senior tag)

Aha, heh... furcsa. Nekem a Doom multiban van még, hogy gyors képváltásoknál zöldes pixelesen villan a kép 8X TSAA, illetve TSAA antialiasingnál(mondjuk igazából alig észrevehető), más antialiasing módnál nem csinálja, illetve ezt is csak multiban :F(bár, ez lehet a game hibája). Mondjuk ROTTR-ban, ami fekete, NC :), meg az SMAA2X, illetve az SMAA4X-es antialiasingnál vannak képhibáim. . Jaja, amúgy tényleg a crimsonnal kezdődött. Kb amióta Radeonom van, Giga 8500 Deluxe Maya AP óta(2002), semmi bajom nem volt a driverekkel...

[ Szerkesztve ]

(#34312) Ciccuka válasza Dolpa (#34310) üzenetére


Ciccuka
(őstag)
LOGOUT blog

A hangszóró ikonra kattints rá a jobb egérgombbal és lejátszóeszközökre utána majd amire szeretnéd küldeni a hangot beállítás alapértelmezettre rakni.

😹👻👽💇👾👶🌴🐉🐋🐢🌄🌛🍉🍔🍕💘🛀🎮🎸🎤🚗🚜🚦⛵️⛲️📱💾💡💰👛🔧🚽🚪📣♻️⛄✈️⌚️

(#34313) Dolpa válasza Ciccuka (#34312) üzenetére


Dolpa
(kvázi-tag)

Na ne zsongíts már noob válaszokkal. :)

Friss win 10 alatt megy, amint feltelepül a remek anniversary update hang nem megy.

Ne bízz komoly feladatot olyan szerverre, amit egymagad is fel tudsz emelni...

(#34314) Ciccuka válasza Dolpa (#34313) üzenetére


Ciccuka
(őstag)
LOGOUT blog

Az eszközkezelőben milyen driver van fent?
Ha a legújabb Crimson-t felraktad, akkor nem szabadna felülbírálnia.
Töröld az eszközillesztőt minden törölje le az eszköz illesztőprogramját opcióval.
Majd tallózd be neki azt, ami a legújabb Crimson-ban van. Alapesetben C:/AMD mappában keressen.

[ Szerkesztve ]

😹👻👽💇👾👶🌴🐉🐋🐢🌄🌛🍉🍔🍕💘🛀🎮🎸🎤🚗🚜🚦⛵️⛲️📱💾💡💰👛🔧🚽🚪📣♻️⛄✈️⌚️

(#34315) Dolpa válasza Ciccuka (#34314) üzenetére


Dolpa
(kvázi-tag)

Értem én, hogy segíteni próbálsz, de ezeken már rég túl vagyok. DDU/reinstall, utolsó 3 verzió kipróbálva, mindegyikkel ugyan ez a gond.

Ne bízz komoly feladatot olyan szerverre, amit egymagad is fel tudsz emelni...

(#34316) bozont válasza Dolpa (#34315) üzenetére


bozont
(PH! kedvence)

Ha a win update után jelentkezik a probléma akkor én ott is keresném. Válts vissza a frissítés előtti verzióra.
A pixel formatra 3840x2160@59Hz-et próbáltad?

[ Szerkesztve ]

Meizu Pro 5 + Vsonic AN16

(#34317) janos666 válasza Dolpa (#34315) üzenetére


janos666
(PH! nagyúr)
LOGOUT blog

Gondolom a kétféle audio drivert (hangeszköz és rendszereszköz) is töröltetted a DDU-val, de telepítetted a CIM-el. Érdekességképp kipróbálhatod, hogy ezeket nem teszed fel, hanem a Windows-ét használod (úgy szerintem erősen korlátozott lesz a képessége, pl. stereo és semmi bitstreaming, csak kíváncsiságból, hogy működik-e).

[ Szerkesztve ]

(#34318) Dolpa válasza bozont (#34316) üzenetére


Dolpa
(kvázi-tag)

59Hz sem megy. De csak win alatt, linux alatt nincs gond. Írtam support-nak róla, meg hogy konzultáljanak a linux csapattal nekik, hogy sikerült normális drivert összehozni. Sz@rnak válaszolni.

Ne bízz komoly feladatot olyan szerverre, amit egymagad is fel tudsz emelni...

(#34319) Dolpa válasza janos666 (#34317) üzenetére


Dolpa
(kvázi-tag)

Tegnap este felhúztam egy új win10-et, de a Crimsont csak az összes frissítés legvégén raktam fel, amikor a winupdate már nem talált semmit. Most jó! Remélem következő winupdate nem cseszi el megint.

Ne bízz komoly feladatot olyan szerverre, amit egymagad is fel tudsz emelni...

(#34320) bozont válasza Dolpa (#34319) üzenetére


bozont
(PH! kedvence)

Na erről van szó, de az AMD-t b@xtassuk, ha az MS cseszi szét a rendszert. Nekem nincs sok bajom a win10-zel, de ez az erőltetett frissítés már kezd engem is zavarni. Még a végén megy a downgrade 8.1-re. :(

Meizu Pro 5 + Vsonic AN16

(#34321) janos666 válasza bozont (#34320) üzenetére


janos666
(PH! nagyúr)
LOGOUT blog

Mert a Windows Update driver katalógusban lévő AMD drivert nem az AMD készítette, hanem az MS. Aha... Ma is tanultam valamit. :D
A Win update nem rak fel olyan driver-t, ami nem támogatja hivatalosan az adott eszközt (hardware ID alapján) és nem küldte el a gyártó az MS-nek WHQL pecsételésre.

Le lehet tiltani "okosító programokkal" (vagy kézileg picit bonyolultabban), nem kell kidobni a gyereket a fürdővízzel... Engem kicsit zavar (mert tudom, hogy lehet belőle galiba), de még nem volt vele problémám (rendszeresen rakok fel friss VGA driver-t, így általában magasabb verzió van, mint az Update-en, ezért nem próbálkozik), így megtűröm (olyasmikre hasznos, ha először dugok be valami USB kütyüt, pl. okostelefont/fényképezőgépet, és nem kell feltelepítenem a gyártói blotware halmazt, csak hogy feltelepüljön a szoftverek mellett mellékesen a driver is, és lehessen file-okat másolgatni).

[ Szerkesztve ]

(#34322) 01-70


01-70
(újonc)

Sajnos a 16.7.3 driverrel megint előjött egy régebbi hiba, vagyis 450Mhz marad az órajel, nem esik vissza alapra.
A 16.3.2 Whql jó volt, vissza is tettem. Windows 7, Asus R7 370

(#34323) janos666


janos666
(PH! nagyúr)
LOGOUT blog

Na, nálam is előjött egy régi-új hangprobléma: ha előbb a PC boot-ol be és csak utána kapcsolom be a TV+AVR párost, akkor nincs hang (stereo-nak látja a 8 csatornás eszközt, de hang nem jön ki belőle), de a Windows Update napló szerint semmi nem történt a legutóbbi Commulative Update óta és az se tegnap volt, hanem már vagy egy hete. De már hivatalosan is jelentettem korábban ilyen bug-ot és később jó lett, szerintem csak "visszaestek" az új bétákban (vagy mégis belekavarnak a Windows frissítések is --- mármint maga a Commulative, nem a driver telepítgetése).

(#34324) Lacccca87 válasza janos666 (#34323) üzenetére


Lacccca87
(őstag)

Win update után újra telepítetted a drivert? Ha nem csináld meg meg fogja oldani.

(#34325) AtHoS válasza Lacccca87 (#34324) üzenetére


AtHoS
(PH! kedvence)

Egyik barátommal vagy 2 napja telefonoztunk ilyen problémával kapcsolatban és ott is a TV korábbi bekapcsolása hozta a megoldást (260X vagy 270X). Állítása szerint nem telepített meghajtót, bár mivel uplot win10 van nála, így az a háttérben dobhatott fel újabb szoftvert a kártyához, ami okozhatta ezt a meglepetést számára

szerk. Vagy amit írsz lehet megoldja. Ha beszélek vele jelzem neki, próbálja meg

[ Szerkesztve ]

Vistaboy: "Nem kell, ugyanis nem lesz DNF-em. A demó alapján felejtős" válasz rá KKaresz45-től: "Ez van, ha gyorsan összecsapnak valamit"

(#34326) Lacccca87 válasza AtHoS (#34325) üzenetére


Lacccca87
(őstag)

Azért lehet megoldás ha csak a WIN update óta jött elő mert pl nekem is szarul rakta vissza a drivert, és voltak anomáliák amit azután eltüntek hogy újratelepítettem a WIN-t ( természetesen a aniversary update-es verziót) és felraktam a legfrisebb drivert.

(#34327) AtHoS válasza Lacccca87 (#34326) üzenetére


AtHoS
(PH! kedvence)

Ki lesz próbálva mindenképpen, csak furcsa volt barátomnak, hogy így hirtelen a semmiből nincs hang a TV-n.

Vistaboy: "Nem kell, ugyanis nem lesz DNF-em. A demó alapján felejtős" válasz rá KKaresz45-től: "Ez van, ha gyorsan összecsapnak valamit"

(#34328) wwenigma válasza AtHoS (#34327) üzenetére


wwenigma
(PH! félisten)

Windoznak lesz ez a faxsága, anniversary update nekem is elqrt 1-2 mukodo dolgot... :W

http://evaper.info - Magyar eVaper Elektromos cigaretta fórum / apróhirdetés / chat | -- Steam: http://bit.ly/1rRuf8p , Origin: wwenigma -- | -- Jiayu F1 / G3C / OT995 cuccok: http://bit.ly/1w44CI2 -- | -- ZTE V5 ❤ Red Bull -> http://bit.ly/1mgtfrd

(#34329) Sanyicucu


Sanyicucu
(fanatikus tag)

Sziasztok!
Segítségetekre lenne szükségem.Van egy ilyen vga-m (SAPPHIRE Radeon HD6670 1GB 128bit DDR5).
Amd catalyst 15.7.1 driver vagy a crimson 16.2.1 driver lenne jó hozzá?Win10 van telepítve.

(#34330) Sz_Imre válasza Sanyicucu (#34329) üzenetére


Sz_Imre
(senior tag)

Tesóm az Amd catalyst 15.7.1 telepítette, nincs problémája vele eddig. 3 napos a rendszere.

(#34331) janos666 válasza Lacccca87 (#34324) üzenetére


janos666
(PH! nagyúr)
LOGOUT blog

Majdnem biztos vagyok benne, hogy a legutolsó Win frissülés után telepítettem a legújabb Beta driver-t. Újratelepíteni nem kellett, csak megint vigyázni kell rá, hogy előbb TV+ARV, aztán PC kapcsoljon be. De mint mondtam, már korábban is volt ilyen problémám, azt hiszem még talán Win8-al és HD5850-el is, de RS1 előtti Win10 kiadásokkal és 290X-el is. Ez időről-időre visszatérő hiba az AMD-s HDMI hangnál (az változó, hogy az első boot után ki, majd vissza szabad-e kapcsolni a TV+ARV-t, a gép ébren marad, vagy azzal is vége), de tudom, hogy néha az MS is belenyúl a hangrendszerbe és olyankor új driver is kell, nem csak az AMD-től, de más gyártóktól, pl. Realtek-től is, hogy megint jól működjön minden.

(#34332) Tamás88


Tamás88
(őstag)

Nem tudom, hogy volt-e már valakivel, de a legutolsó beta (16.8.2) óta néha nagyon belaggolt a játék, de nem csak az, hanem konkrétan minden, ami mozgott, vagy a LOL esetében kép+hang lag volt. Most visszatettem a 16.7.3-at, és meglátjuk, hogy mi lesz.

(#34333) mokus1


mokus1
(PH! addikt)

Sziasztok!
Egyszer már ilyen problémám, akkor a montitort kellett hozzá lekapcsolni, ugyanis nem vette vissza a kártya az órajeleket, idlebe.
Most megint, azóta win10 került fel talán ez a változás. Mit lehet csinálni?

(#34334) Dolpa


Dolpa
(kvázi-tag)

RX 470-480 topicban írt black (kék, sárga, fehér, stb) screen hibáról van hivatalos topic, de úgy látom, hogy amdpete meg amdmatt elcsacsog a topic indítóval pár hozzászólás erejéig azután meg csak néma csend van megoldás helyett.

Én most visszatettem a 16.7.1-et, mert sokan írták, hogy azzal van eddig a legkevesebb gond.

A többi hibákba beleolvasva mindenhol azt látom, hogy AMD részéről az első pár információ hozzászólás után nem igen jön semmi megoldás. Elég elszomorító, hogy így álnak hozzá és sajnos több topic azzal záródik, hogy hát jó, ha nincs megoldás, akkor vettem egy nvidia XXX karit helyette, amivel minden működik rendesen.

Ne bízz komoly feladatot olyan szerverre, amit egymagad is fel tudsz emelni...

(#34335) Pityu.


Pityu.
(őstag)

Valaki találkozott már ilyennel?

Assassins Creed Syndicate indításánál írta ki nekem még 14.12 es catalyst van fent,még nem mertem váltani drivert mert sokan küzdöttek sok féle problémával,nos a játék elindult meg minden azt hittem új driver nélkül nem fog.A kiírás végett érdemes drivert cserélni,vagy ha megy a játék ezzel is akkor maradhat a 14.12?

[ Szerkesztve ]

Az aki kérdez, öt percre tudatlan, de az ki nem kérdez,örökre tudatlan marad.

(#34336) bobalazs válasza Pityu. (#34335) üzenetére


bobalazs
(őstag)

For the best experience úgyhogy ha jó az fpsed maradhat a driver, ez csak javasolgat.

http://kevan.org/brain.cgi?Boogenya

(#34337) Pityu. válasza bobalazs (#34336) üzenetére


Pityu.
(őstag)

Eddig jónak tűnik.

Az aki kérdez, öt percre tudatlan, de az ki nem kérdez,örökre tudatlan marad.

(#34338) irhejja válasza Pityu. (#34337) üzenetére


irhejja
(tag)

Azért a 14.12-es Catalyst lassan már 2 éves driver. Az Assassin's Creed Syndicate-től függetlenül én megpróbálnék valami újabb driver-t is. Lehet, hogy sokan panaszkodtak, de rengetegen vagyunk akiknek az égvilágon semmi driver problémánk sincs :)

(Catalyst-ról Crimsonra váltás előtt mindenképp DDU-t ajánlok)

(#34339) Pityu. válasza irhejja (#34338) üzenetére


Pityu.
(őstag)

A törlést tudom,csináltam már :)
Na és te hányas verziót ajánlanád?

Az aki kérdez, öt percre tudatlan, de az ki nem kérdez,örökre tudatlan marad.

(#34340) irhejja válasza Pityu. (#34339) üzenetére


irhejja
(tag)

Nekem talán az első két Crimson okozott csak problémát, az is minimális volt, csak egy játékot érintett (Armored Warfare-ben a bizonyos HUD elemek hibásan lettek megjelenítve).

Jelenleg a legújabb drivert használom (16.8.2 Hotfix) és nálam minden rendben megy (R9 390X + Win 10 Home 64 Bit). Öcsém gépén még a 16.7.3 van azt hiszem, és ott is minden rendben megy (R9 280X + Win 8.1 Pro 64 Bit).

Szerintem simán mehet fel a 16.8.2 Hotfix. Ha problémák jelentkeznének akkor esetleg próbáld meg a 16.7.3-at.

[ Szerkesztve ]

(#34341) mokus1 válasza irhejja (#34340) üzenetére


mokus1
(PH! addikt)

Nekem, pont a 16.7.3-al volt problémám. Nem vette vissza az órajeleket, de a Hotfix megoldotta.

(#34342) Pityu. válasza irhejja (#34340) üzenetére


Pityu.
(őstag)

És a videokártya dolog tehet a problémákhoz? Nekem pl egy gigabyte 7850 OC 2gb kártyám van

Az aki kérdez, öt percre tudatlan, de az ki nem kérdez,örökre tudatlan marad.

(#34343) AVarice


AVarice
(tag)

Nekem 16.7.3 volt fenn Win 10 x64 mellett, viszont elég gyakran elszállt mostanában a drivert, majd visszatért és néhány kékhalál is előfordult, ami nem túl kellemes... :((
Leszedtem a drivert, unistall + DDU, felraktam újra a 16.7.3-at, de ott egy korábban jelentkezetet probléma lépett fel, a GPU terhelésénél csak a lehetőségek felét használja: GPU clock max 505 -> 1010 helyett, memory clock 725 -> 1450 helyett.
Van valakinek ötlete, hogy miért csinálhatja ezt? Valami korlátozva lehet, de nem tudom mivel orvosolhatnám. Korábban egy rendszertelepités megoldotta, de akkor még friss volt a rendszer, most nem játszanám meg ezt újra.

(#34344) AVarice válasza AVarice (#34343) üzenetére


AVarice
(tag)

Megválaszolom magamnak a kérdést. :) Valamilyen okból, a driver lehúzza a max órajelet a GPU és a memória esetén is a fenti értékekre. Némi keresgélés után az AMD-s driver kezelőjében megtaláltam a turpisságot, de aztán láttam, hogy MSI Afterburner-ben is lehet állitani...

Viszont a probléma nem oldódott meg, időnként Rust alatt leáll az illesztőprogram (kétszer egymás után), ilyenkor már a játékot nem tudom folytatni vagy egyszerűen kékhalál (driver_irql_not_less_or_equal [bwcW10x64sys]). WoT alatt néhány óra játék alatt nem tapasztaltam ilyet, de elég random jön. Van valakinek esetleg tippje, hogy mi lehet a gond? A játékkal lenne valami probléma?

(#34345) Dolpa válasza Dolpa (#34334) üzenetére


Dolpa
(kvázi-tag)

16.7.1 óta nincs random fekete, kék meg mindenféle más szines fullscreen. HDMI hang viszont azóta sem működik, csak ha visszaváltok MS driverre.

Várok az újabb stabil driverre. Mire VEGA megérkezik csak lesz egy használható verzió az új kártyákhoz.

Ne bízz komoly feladatot olyan szerverre, amit egymagad is fel tudsz emelni...

(#34346) Chabee


Chabee
(kvázi-tag)

Sziasztok!

Egy ismerősöm keresett meg a következő problémával. Van egy Sapphire HD 7770 GHz edition-je (1 GB DDR5). Nos azt vette észre a napokban, hogy a ventilátora 100%-on jár állandóan. Bár történt egy automatikus driver frissítése (asszem a 16.8.2 bétára), de a dolog nem változott. Megnéztem GPU-Z progival, hogy mit mutatnak az értékek. Nyilván a ventilátort 100%-on mutatta, de pl. a maghőmérsékletet nem tudta érzékelni (0fok). A többi adat a nyugalmi állapotnak megfelelő volt 0% load, és alacsony mem és mag órajelek. Furcsaság volt még, hogy nem HD 7000 series-nek mutatta a kártyát, hanem, R7 200 series-nek. Tudom, hogy közeli a rokonság, de ez akkor sem stimmel. Megnéztem a Radeon szoftvert és ott sem érzékelte a hőmérsékletet és az automatikus ventilátor menedzsment 100%-on járatta a ventit. Ezt kézzel le lehetett szabályozni akármekkora %-ra, de az automata nem működött. Visszatettem a 16.7.2-es drivert, de azzal sem változott a dolog. W7 64bit a rendszer.
Valaki tud segíteni?
Előre is köszi!

Igazat mondani könnyű, csak elhitetni nehéz!

(#34347) Atti777 válasza Chabee (#34346) üzenetére


Atti777
(fanatikus tag)

Egy Malwarebytes scan nem árthat, de nem biztos hogy az a megoldás

WoT nick: Atti77 *** Ez egy álomszép vasúti híd, ami biztosan ott lesz.

(#34348) bobalazs válasza Chabee (#34346) üzenetére


bobalazs
(őstag)

Azt nem értem hogy mutathat 200 seriest ha 7770es. Egy driver nem hiszem hogy ennyire el tudná baszarintani. DDUval pucold le és régi drivert dobj fel rá. Volt biosmoddolva?

http://kevan.org/brain.cgi?Boogenya

(#34349) Chabee válasza Atti777 (#34347) üzenetére


Chabee
(kvázi-tag)

Jelenleg egy Avast bootscann fut rajta. Egyébként kapásból azt javasoltam, hogy telepítse újra a gépét, úgyhogy ez még nagy eséllyel meg fog történni, hacsak nem lesz túl lusta.

bobalazs Hát igen nálam is ez a nap kérdése. Egyébként nincs BIOS modolva, sőt még tuningolni sem tud az illető, mindent alapon használ. Az egyetlen tuning a gép életébe, hogy a barátnője is odaül néha netezni és akkor jönnek a gondok. :)

Egyébként a 16.8.2 drivert az AMD cleanuputility-vel pucoltam le és amint eltűnt a driver a W7 alól, egyből lelassult alap sebességre a ventilátor. Tiszta X-akta.

[ Szerkesztve ]

Igazat mondani könnyű, csak elhitetni nehéz!

(#34350) Atti777 válasza Chabee (#34349) üzenetére


Atti777
(fanatikus tag)

"Tiszta X-akta."

Nem, coinminer trójai.

WoT nick: Atti77 *** Ez egy álomszép vasúti híd, ami biztosan ott lesz.

(#34351) Thrawn válasza bobalazs (#34348) üzenetére


Thrawn
(PH! félisten)

Nálam is R7 200 Seriest ír a 7770-re. Azóta írja ki ezt amióta kaptam a Sapphire-tól UEFI-s VGA BIOS-t hozzá.

Different songs for different moods. Diablo 3: Thrawn#2856 łłł Demon Hunter's Club: http://tinyurl.hu/xWu6/ łłł Look! More hidden footprints!

(#34352) Chabee válasza Atti777 (#34350) üzenetére


Chabee
(kvázi-tag)

Nem hinném. Bár nem ismerem ezt a trójait, de szerintem az a kártyát is dolgoztatná és azért pörögne a ventilátor. De itt terhelés nélkül nyugalmi memória és GPU órajelek mellett pörög maxon a venti.

Igazat mondani könnyű, csak elhitetni nehéz!

(#34353) Chabee válasza Thrawn (#34351) üzenetére


Chabee
(kvázi-tag)

Hmm. Ez érdekes. Ez a VGA BIOS csere mehet automatikusan a Radeon szoftver alól? Arra akarok kilyukadni, hogy a nem éppen jártas felhasználónál is megtörténhet úgy, hogy fel sem tűnik neki?

[ Szerkesztve ]

Igazat mondani könnyű, csak elhitetni nehéz!

(#34354) Thrawn válasza Chabee (#34353) üzenetére


Thrawn
(PH! félisten)

Kizárt, nem lehet véletlenül BIOS-t frissíteni VGA-n, főleg nem Catalyst-on vagy Crimsonon keresztül.

Different songs for different moods. Diablo 3: Thrawn#2856 łłł Demon Hunter's Club: http://tinyurl.hu/xWu6/ łłł Look! More hidden footprints!

(#34355) Csupingo válasza Chabee (#34352) üzenetére


Csupingo
(senior tag)

Az első crimson driverek vezérelték össze-vissza a ventilátorokat. Egy alapos pucolás után a legújabb crimsonnal, vagy akár a 15.7.1 -es catalyst-al is kipróbálhatjátok. Driver gond szokott ilyet okozni. Az msi ab-t se szereti a crimson, ha az is fent van.

Márpedig itt rend lesz, mondta a nagymama, és berúgta a sz@*t az ágy alá. "Verekszel a helyedért egy kitalált sorban... A kreatúra bömböl, mosolyog az Isten..." Bikini

(#34356) Chabee válasza Thrawn (#34354) üzenetére


Chabee
(kvázi-tag)

Köszi az infót! Mertem remélni a dolgot és furcsállottam volna ha simán menne.

Csupingo Neked is köszi az infót! Valószínű, hogy egy újratelepítés egyszerűbb lesz, mert ez a hibakeresősdi tovább tart mint egy új, tiszta rendszer felhúzása az SSD-re.

Igazat mondani könnyű, csak elhitetni nehéz!

(#34357) janos666 válasza Chabee (#34356) üzenetére


janos666
(PH! nagyúr)
LOGOUT blog

Előbb küldd át rajta a DDU-t.

(#34358) Nyethuszar


Nyethuszar
(újonc)

Sziasztok ! Remélem jó helyre írok. A baj a következő. Ma frissítettem a legújabb Crimsonra a BF1 meg BF4 alatti folyamatos "red death screen" miatt. De most már a TS, Ventrilo,Skype átviszi a hangot a gépemről amit eddig nem igazán csinált. Ez borzasztóan zavaró és kellemetlen. A sztereo mixer le van tiltva. Hozzá sem lett nyúlva. Windows 8.1 es az oprendszerem ha ez számít. És headset- van a gépre kötve.
Sajnos fogalmam sincsen, mi a fenéért csinálja ezt :S Nagyon remélem tud valaki segíteni Nekem ebben. Köszönöm előre is

(#34359) F_Zolee


F_Zolee
(PH! kedvence)

Hello

16.7.3-as crismon van fent. Azt vettem észre, hogy a RadeonSettings alkalmazás valamiért egyfolytában zabálja a ramot. Ha megnyitom a kezelőfelületet akkor a memóriafelhasználás leesik pár megára de ha figyelem akkor folyamatosan csipegeti le megint. Mi a franc van ezzel?

(#34360) Fordissz


Fordissz
(újonc)

Sziasztok!

Nem tudom hogy jó helyre írok e, de azért megkérdezem hátha tud segíteni valaki.
A Battlefiled 1 béta megnyitás után lefagy ezzel a hibaüzenettel:

"DirectX function "screen->m_swapChain->ResizeTarget(&screen->m_outputMode)"falied with E_FAIL("Attempted to create a device with the debug layer enabled and the layer is not installes."). GPU: "AMD Radeon(TM) R9 380 Series", Driver: 15.8 (16.30.2511.1001-160811a-305729E)"

Gépem az adatlapon Operációs rendszer: Windows 10 Pro 64 bit
A legújabb driver van telepítve Crimson 16.8.2 de a hibaüzenetben szerepel a Driver 15.8 lehet hogy ez a baj?

Előre is köszönöm ha tud valaki segíteni.

(#34361) Atti777 válasza Fordissz (#34360) üzenetére


Atti777
(fanatikus tag)

Az hibaüzenetben szereplő "16.30.2511.1001" a 16.8.2 driver verziószáma, hogy a 15.8 honnan jön, azt nem tudom.

WoT nick: Atti77 *** Ez egy álomszép vasúti híd, ami biztosan ott lesz.

Útvonal

Fórumok  »  Videokártyák  »  AMD Catalyst™ driverek topikja (kiemelt téma)
Copyright © 2000-2016 PROHARDVER Informatikai Kft.