Hirdetés

2019. július 19., péntek

Hozzászólások

(#1) huskydog17


huskydog17
(PH! addikt)

Lehet, hogy hülye kérdés, ha igen, akkor elnézést!

Működik ez ASrock alaplapokkal is? Konkrétan ASROCK H77 Pro4/MVP típusú deszkán vajon működne?

60fps gameplay videók: https://www.youtube.com/channel/UCG_2-vD7BIJf56R14CU4iuQ

(#2) Oliverda válasza huskydog17 (#1) üzenetére


Oliverda
(Jómunkásember)

Ha normálisan támogatja az UEFI-t, akkor igen, viszont azt biztosan nem így kell beállítani.

Első TransferWise átutalásod £500-ig ingyen: kérd a kódod privátban!

(#3) huskydog17 válasza Oliverda (#2) üzenetére


huskydog17
(PH! addikt)

Van UEFI támogatás benne az biztos, majd legfeljebb nézelődöm a hivatalos honlapon, talán írnak erről valamit.

60fps gameplay videók: https://www.youtube.com/channel/UCG_2-vD7BIJf56R14CU4iuQ

(#4) rover45 válasza huskydog17 (#1) üzenetére


rover45
(senior tag)

Épp tegnap telepítettem egy H77M-ITX-et :) támogatja :K

www.szurok.hu

(#5) huskydog17 válasza rover45 (#4) üzenetére


huskydog17
(PH! addikt)

Kösz az infót! :R

60fps gameplay videók: https://www.youtube.com/channel/UCG_2-vD7BIJf56R14CU4iuQ

(#6) drdr


drdr
(senior tag)

Gigabyte alaplapon (FM2+) is van ilyen, beállítható ultra fast boot, csak utána nem lehet elérni a biost, hiába nyomkodom a del gombot....

Valóban csak cmos clear a megoldás? (Gigabyte-nál nem találok utility-t amivel be lehetne állítani, hogy a köv. boot beengedjen a biosba....)

(#7) FlekkeN


FlekkeN
(fanatikus tag)

Láttam már, hogy előretelepített Windows-os rendszereknél néha nem a gpt-vel telepítenek, hanem kikapcsolják az UEFI-t (BIOS beállítás) és a régivel rakják a rendszert. Más is tapasztalta?

(#8) Mate válasza drdr (#6) üzenetére


Mate
(MODERÁTOR)

Asusnál vagy Asrock-nál (már nem tudom melyik volt) van külön alkalmazás bioshoz.

Miután fast boot-nál pár pillanat alatt bebootol így nincs idő gombokat nyomogatni. Viszont programot elindítva újraindítja a gépet és belép neked UEFI-be.

(#9) sb válasza Mate (#8) üzenetére


sb
(PH! kedvence)

Igen, Asrockhoz van ilyen win progi, ami restart után BIOS-ba bootol be.
Intel lapon még a bekapcsológomb nyomva tartása volt az, ami a fast boot-ot kikapcsolta. Így bekapcsolva utána be lehetett menni a BIOS-ba F2-vel.

Asrock lapon egyébként most B75-ön próbáltam ki, UEFI-s Win8 ment fel rá, de lassabb lett a boot.
Sima BIOS boot kb. 2mp-ig tartott, utána a Win8 kb. 6-8mp alatt betöltött.
UEFI óta viszont úgy indul a lap, hogy feljön egy MEBX Setup (CTRL+P) felírat, majd kb 8-10mp-ig arra vár, hogy a billkombinációval bemész-e ebbe a menübe.
Ahogy néztem ez az Intel Management Engine cucca amit sehogy nem lehet kilőni. :(
Így most 8-10mp boot képernyő majd 6-8mp Win8 boot következik.

Asztali gépen UEFI nélküli Z77-es Asrockon szintén 1-2mp-ig látszik csak a boot képernyő.

eladó cuccok: Phenom II X4+GTX460 1GB konfig, Samsung SSD-k, Tp-Link WDR3600, Modecom Feel 202 mITX ház...

(#10) Mate válasza sb (#9) üzenetére


Mate
(MODERÁTOR)

Ha jól emlékszem fast bootnak is 2 fokozata van. Van fast boot meg super fast boot vagy mi a franc a neve.

Nekem ssd-vel Asus alaplappal bekapcsolás után kb. 6 másodperc múlva már asztal is betöltött.

(#11) sb válasza Mate (#10) üzenetére


sb
(PH! kedvence)

Ha jól tudom a boot gyorsítás irreleváns az UEFI boot-nál, mivel ott semmit nem tölt, nincs klasszikus BIOS, ami feléleszti, meghajtja az eszközöket. Egyből a win töltődik a drivereivel.

Sima boot-nál számít, ott valóban több opció szokott lenni.

Az általam leírt esetnél sem ez a gond, Egyértelműen az Intel ME üt be, ami sima bootnál nem jön elő.
A többi már hasonló, én is desktopos betöltési időket adtam meg SSD-vel, csak ez egy 11e Ft-os kis G2020 proci, azért 8mp. :) Az asztali gépen, i5-ön ennél is gyorsabb.

De ez az UEFI-s Intel ME várakozás gyakorlatilag megduplázza a boot időt és a sima boot-hoz képest is sokkal lassabb, ami épp az értelme lenne.

eladó cuccok: Phenom II X4+GTX460 1GB konfig, Samsung SSD-k, Tp-Link WDR3600, Modecom Feel 202 mITX ház...

(#12) xuldar


xuldar
(őstag)

Biztos hülyeséget kérdezek, de ezt a mondatot nem tudom értelmezni:

"A telepítő ilyenkor GPT partíciót hoz létre az operációs rendszernek, a korábban alkalmazott MBR helyett, mely többek között az adott meghajtó maximális kapacitást is jelentősen kitolja."

Gondolom, nem csinál 500GB-os winyóból 750-est, vagy 8GB-os pendriveból 128-ast :D (Utóbbira ott vannak a kínaiak)

Azért jó mazochistának lenni, mert ha rossz, akkor jó. De ha meg jó, akkor rossz, tehát jó.

(#13) Oliverda válasza xuldar (#12) üzenetére


Oliverda
(Jómunkásember)

De. 500 gigásból 100000 terásat csinál.:)

"többek között az adott meghajtó maximális kapacitást is jelentősen kitolja."

MBR-rel 2 TB a max. partíció méret

[ Szerkesztve ]

Első TransferWise átutalásod £500-ig ingyen: kérd a kódod privátban!

(#14) xuldar válasza Oliverda (#13) üzenetére


xuldar
(őstag)

Ja hogy a partíció! Bár használjuk a "C meghajtó", "D meghajtó" kifejezéseket is, számomra a partíció egyértelműbb lett volna.

Azért jó mazochistának lenni, mert ha rossz, akkor jó. De ha meg jó, akkor rossz, tehát jó.

(#15) Lomha 8V


Lomha 8V
(PH! addikt)

Azt hiszem az én lapom is tudja ezt, de valójában ez mire jó? Csak gyorsítja a boot-ot? Vagy egyéb jótékony hatása is van?

(#16) jimmy399


jimmy399
(senior tag)

Nekem is Asrock Fm2A75/pro4-M alaplapom van, ez is tud Fast boot-ot, meg utlra fast boot-ot, de ahogy elnéztem ez maximum 1-2-3 másodperccel csökkenti az indulás idejét, így nem is használom. SSD van a gépben, nekem már az is állatság, hogy sima kompatibilis módban is 15-20 sec alatt indul el a rendszer max... Még kikelni sincs időm az ágyból és már az asztal vigyorog.
Szóval az a 2-3 másodperc nálam már nem számít, meg eleve a VGA nem kompatibilis az UEFI-vel, egy régi HD 5550-es Asus...

--- N/A ---

(#17) rover45


rover45
(senior tag)

Nekem egy Asus P8H77-I lapom van, egy Intel 330 Series 120Gb SSD-vel. Ezt az ultra fast módot egyszerűen nem tudom használni rajta, amint bekapcsolom, elmentem a beállításokat, újraindulás után azonnal visszalép a biosba. Mivel próbálkozzak még?

www.szurok.hu

(#18) jimmy399 válasza rover45 (#17) üzenetére


jimmy399
(senior tag)

Telepíts rá win98-at. :C

--- N/A ---

(#19) rover45 válasza jimmy399 (#18) üzenetére


rover45
(senior tag)

megfordult már a fejemben :P

www.szurok.hu

(#20) jimmy399 válasza rover45 (#19) üzenetére


jimmy399
(senior tag)

vagy DOS-t xD

--- N/A ---

(#21) mikcip


mikcip
(újonc)

Hogy lehet az, hogy ha az (Asus MAXIMUS VI FORMULA) alaplapom Secure Boot beállításánál a “Windows UEFI” opciót választom, akkor a (ROG RAIDR Express PCIe SSD) meghajtóm nem jelenik meg az indítható rendszerlemezek között? Ha megnézem a Rendszerinformáció-ban, akkor ott a BIOS-mód beállítása UEFI-t mutat.
A gépemen két SSD meghajtó van, mindegyiken ugyanaz a Win 8.1 Pro rendszer fut (egymás klónjai, mivel ez a Windows nem képes Lemezképet készíteni, illetve ha parancssorban el is készül, a Windows Javító nem talál olyan tárolót, amely tartalmazná a Lemezképet). Az egyik SSD (238 GB) „hagyományos”, a másik SSD (223 GB) Express PCIe kártyabővítő helyre csatlakozik.
Mind a két rendszerben a Rendszerinformáció UEFI-t mutat.
Tehát, az Express PCIe SSD meghajtóm csak az „Other OS”, míg a másik SSD egyaránt betöltődik a “Windows UEFI”, illetve az „Other OS” opciónál is.
Ugyanakkor a Secure Erase oldalon a Express PCIe SSD meghajtó soha nem látszik, tehát, ha szeretném itt törölni, akkor nem tudom. A másik SSD mindig látható a Secure Erase lapon, és már töröltem is egyszer a tartalmát, hogy lássam, hogyan szuperál ez az eszköz.
Nagyon örülnék, ha valaki tudna erre megoldást találni számomra.

(#22) _DiEGO_


_DiEGO_
(őstag)

Jó lenne , ha valaki felfrissítené ezt a topicot , mert a BIOS -ok / UEFI -k beállítási opciói megsokasodtak . Sok minden nem tiszta , nem tudni mi mire is szolgál :U

Esetemben adott egy [ASUS ROG STRIX B350-F GAMING] alaplap, amiben van jópár lehetőség amiről nem is értem mire való ... Kellene már újítani ezen a remek topikon . Remélem valaki majd észreveszi és vagy ezt , vagy egy linkkel odajuttat egy frissebb topikra .

Előre is köszi , szerintem sokakat érintő dolog :R :R :R

Mindenki attól különleges, hogy különböző! Szerencsére nem vagyunk egyformák , mások az ízléseink és az értékrendünk.

(#23) _DiEGO_ válasza _DiEGO_ (#22) üzenetére


_DiEGO_
(őstag)

Lőttem pár képet véletlenszerűen :

[link] [link] [link] [link] [link]

[ Szerkesztve ]

Mindenki attól különleges, hogy különböző! Szerencsére nem vagyunk egyformák , mások az ízléseink és az értékrendünk.

(#24) csonak


csonak
(újonc)

Asrock UEFI bios-ban, egy rosszkor jött tüsszentés miatt kínai nyelvre állítódott a bios nyelvezete. Szeretném visszaállítani angolra! Legyen szíves Valaki segíteni!

Attila

(#25) Tóth Zé


Tóth Zé
(újonc)

Sziasztok! az alábbi laptop BIOS-ába szeretnék belépni...Asus_ROG G74SX_ minden gépünk Dell,azokon egyszerű,ezen nem sikerül..:( Tud valaki segíteni?

Ifjú titán!:)

(#26) starboard001


starboard001
(újonc)

Sziasztok. Van egy ROG G771JM gépem. Kicsi segítségedet kérem. A bios verzió szám: G771JMC.204 . Az asus honlapja szerint a széria számra való keresés után ha a biost le akarom tölteni ezt a nevet adja: G771JWAS211
A gépen nem megy az újraindítás. Ha a windowst alap állapotban újra akarom indítani, ha uefi-t akarom elérni, ha kiveszek minden lemezt, begeszek egy szűz lemezt (ssd m.2) telepítem a wint, és amikor eljut az újra indításhoz, mindig ugyanaz történik, leáll indulna, de olyan mintha csak hibernált állapotig jutna el, nem indul újra. Így telepíteni nem lehet, uefi biost sem érem el. Ha megy a win és kikapcsolom, bekapcsolom, akkor hibátlan. Biost már reseteltem, launch csm et raktam már disablera és enalbéra is. A gépen helyes bios van e fent? Ha nem, hogyan tudom kicserélni? Hogyan tudom elérni az uefi biost?

Előre is köszönöm a segítséget-

ASRock 970 Extreme4 / FX-8320 Bulldozer Black Edition AM3+ / 120GB 2,5" SATA3 MLC HyperX 3K / 8192MB 2133MHz CL11 DDR3 XMP HyperX / ASUS HD7770 2GB GHz Edition

(#27) toga75


toga75
(újonc)

Sziasztok!
Van egy Asus TUF z390 plus gaming alaplapom a legújabb bios frissítéssel,Olyan problémám van vele,hogy,az M2 samsung 970 evo plus SSD-ről boot-olva az első indításkor mindig befagy a Windows 10 ujraindítás után indul csak el.Sima sata-s ssd-vel semmi gond vele.Mi lehet az oka?

(#28) JONAS77


JONAS77
(fanatikus tag)

Ma raktam össze az új konfigom, egy AMD Ryzen Threadripper 1950x és egy Asus Rog STRIX X399-E Gaming alaplap, benne 32 giga memória, sajnos a Biros beállítások hoz nem vagyon értek, ezért fordulok felétek, mit ajánlotok illetve ötleteiteket szívesen fogadom:

Ezt írja most ki, ha bejön az első kép, a BIOS-ban sem tiszta minden, nagyon nem tudok mit csinálni, talán valami rosszul van bekötve?! A processzort egy EVGA CKC240 vízhűtés hűti, lehet ez sem van oda csatlakoztatva, ahová kell? Köszönöm előre is a segítséget és a válaszokat!!!

Opel Grandland X - Sky-Watcher 200/1000 NEWTON TELESCOPE + BAADER HYPERION ◙ OLYMPUS E-620 + 14-42mm + 40-150mm + 70-300mm, HLD-5, iPhone 8 Plus

Copyright © 2000-2019 PROHARDVER Informatikai Kft.