Hirdetés

2018. november 15., csütörtök

Útvonal

Fórumok  »  OS, alkalmazások  »  Linux - haladóknak (kiemelt téma)

Téma összefoglaló

Téma összefoglaló

  • Utoljára frissítve: 2013-09-30 15:51:13

PROHARDVER!

Mára a ProHardver!/IT.News Fórum is nagylétszámú Linuxban jártas taggal büszkélkedhet. Nehéz szinteket felállítani egy olyan rendszer ismeretében, ami annyira sokrétű, hogy teljesen szinte lehetetlen megismerni minden egyes részét. Azt azonban mindenki tudja, hogy kezdő-e vagy sem. Elsősorban nekik szólnak az alábbiak, de érdemes mindenkinek elolvasnia, mint útjelző táblát.

Összefoglaló kinyitása ▼

Hozzászólások

(#20001) Speeedfire


Speeedfire
(PH! nagyúr)

Egy init szkriptet szeretnék csinálni a proxy-hoz, mert cégnél van proxy, de olyan helyen is használom a lapost, ahol nincs proxy.
Ezt írtam rá, de nem akar menni.

#! /bin/sh
# /etc/init.d/proxy
#

# Carry out specific functions when asked to by the system
case "$1" in
start)
echo "Export proxy"
export http_proxy=http://proxyszerver.hu:8888
export https_proxy=http://proxyszerver.hu:8888
;;
stop)
echo "Unset proxy variables"
unset http_proxy
unset https_proxy
;;
*)
echo "Usage: /etc/init.d/proxy {start|stop}"
exit 1
;;
esac

exit 0

Ha nyomok egy proxy start-ot kiírja az echo utáni szöveget, majd nyomok egy echo $http_proxy-t és üres sor a válasz rá.

Próbáltam már a proxy értékeket "" közé tenni, de úgysem működött. Mit rontok el?

LMDE linuxot használok.

[ Szerkesztve ]

Fotóim https://www.flickr.com/photos/speeedfire85/ || Weblapom http://tothszabi.info || Linkkatalógusom http://weblapkeszites.ro

(#20002) PeachMan


PeachMan
(PH! kedvence)

Ubuntu 14.04 van egy fileserver gépen, GUI nélkül. Samba folyton memory leak-et csinál. Tudok ez ellen tenni valamit, vagy egy update majd később megoldja?

"Only Amiga Makes It Possible"

(#20003) PeachMan válasza PeachMan (#20002) üzenetére


PeachMan
(PH! kedvence)

Ideiglenesen megoldotta:

sudo apt-get remove libpam-smbpass

"Only Amiga Makes It Possible"

(#20004) bpx válasza Speeedfire (#20001) üzenetére


bpx
(őstag)

Azt, hogy a scripten belül hiába mondasz exportot, az a hívóhoz nem jut el alapértelmezetten, csak ha direkt úgy hívod:

$ cat x.sh
export HELLO=A

$ ./x.sh
$ echo $HELLO

$ . ./x.sh
$ echo $HELLO
A

De ettől még ugyanúgy nem lesz globálisan érvényes.

(#20005) dabadab válasza Speeedfire (#20001) üzenetére


dabadab
(Jómunkásember)

Az export LEFELE exportal, vagyis ha meghivsz egy masik shellt az initscriptedbol, ott fog latszodni a valtozo.

FELFELE nem mukodik, vagyis hogy az ot meghivo script valtozoit nem tudja megvaltoztatni.

Igazabol jo megoldast nem tudok, van az, amit fent -Zeratul- is irt, hogy a . paranccsal hivod meg a scriptet, aminek a hatasara nem indul uj shell a vegrehajtasara, hanem az aktualis ertelmezi, de igazan ez se segit rajtad, mert ez nem az egesz rendszeren allitja at a valtozo erteket, csak abban a terminalablakban, ahol meghivtad.

Ha nekem kellene megoldani ezt, akkor raknek egy proxyt a sajat gepemre, mindent odairanyitanak es annak az egy proxynak a beallitasait bizergalnam.

[ Szerkesztve ]

DRM is theft

(#20006) Speeedfire válasza bpx (#20004) üzenetére


Speeedfire
(PH! nagyúr)

Hát, akkor ez így bukta.


dabadab: Ezt a saját proxy-t kifejtenéd? Lehet megpróbálnám. Az a baj a most a /etc/environment alá vannak rakva ezek és ha váltani kell akkor kell egy gép restart/logout.
SSD van, nem lassú, de mindent alkalmazásból ki kell lépni. :O

Fotóim https://www.flickr.com/photos/speeedfire85/ || Weblapom http://tothszabi.info || Linkkatalógusom http://weblapkeszites.ro

(#20007) dabadab válasza Speeedfire (#20006) üzenetére


dabadab
(Jómunkásember)

Akar a squidet is felrakhatod magadnak, de igy egy gyors guglizas utan en inkabb a microproxyt raknam fel (van egy debianos micro_proxy package is, de az mas, az inetd-n csucsul, vagyis minden egyes tcp kapcsolathoz uj peldany indul belole), aztan akkor mehet a http_proxy fixen a localhost:3128-ra es csak a microproxyt kell ujrainditani az uj konfiguracioval (amit akar automatizalhatsz is).

DRM is theft

(#20008) Speeedfire válasza dabadab (#20007) üzenetére


Speeedfire
(PH! nagyúr)

Gyors feldobtam a tinyproxy-t (ezt többé kevésbé ismerem openwrt korszakból), beállitottam a reverseproxyurl-t.

szabi@thinkpad-t430 ~ $ cat /etc/environment
http_proxy=http://localhost:8888
https_proxy=http://localhost:8888
szabi@thinkpad-t430 ~ $

szabi@thinkpad-t430 ~ $ cat /etc/apt/apt.conf
Acquire::Check-Valid-Until "false";
Acquire::http::Proxy "http://localhost:8888";
Acquire::https::Proxy "http://localhost:8888";

Nem akar menni valami miatt. :(

[ Szerkesztve ]

Fotóim https://www.flickr.com/photos/speeedfire85/ || Weblapom http://tothszabi.info || Linkkatalógusom http://weblapkeszites.ro

(#20009) Speeedfire válasza Speeedfire (#20008) üzenetére


Speeedfire
(PH! nagyúr)

User error volt.
Nem a reverseproxyurl-t kellett átirni, hanem be kellett irni, hogy:
upstream proxyszerver:port

Szépen megy az apt, tudok klónozni git report is. Úgy néz ki ez lesz a megoldás, ahol meg nincs proxy ott kikommenzetem ezt a sort. :))
Köszönet dabadab! :R

Fotóim https://www.flickr.com/photos/speeedfire85/ || Weblapom http://tothszabi.info || Linkkatalógusom http://weblapkeszites.ro

(#20010) bambano válasza Speeedfire (#20001) üzenetére


bambano
(Jómunkásember)

erre való a pont vagy másnéven source parancs.
akik nem tudnak jó megoldást, azokra ne hallgass :))

tehát a .profile-odban vagy:

. /etc/init.d/proxy start
vagy

source /etc/init.d/proxy start

de igazából helyesebb lenne valamilyen más jel alapján kitalálni, hogy van-e proxyd, és az alapján beállítani a környezeti változókat.

(#20004) -Zeratul-: ha a /etc/profile-ból hívja, globálisan érvényes lesz.

[ Szerkesztve ]

lezso6 szerint a user: rossz számtech karmája van | @netik: There is no Internet of Things. There are only many unpatched, vulnerable small computers on the Internet.

(#20011) Speeedfire válasza bambano (#20010) üzenetére


Speeedfire
(PH! nagyúr)

Pedig ezt a source-ot használtam is már. Ezek szerint nem tudtam pontosan, hogy mire is való. :B

Csak akkor lesz rendszerszintű ha a /etc/profile alá rakom? Csak, mert ha tudom rendszerszintűként használni a init-ben, akkor megtudom nézni shell script-ben, hogy milyen ip-t kaptam. Ha cégnél kábelen van a net, akkor mindig ugyan azt kapom meg, ha wifi akkor már más, de ott is van tartomány.

Amúgy a saját proxy-s is működik, igaz kicsit kerülőút, de megy. :)

Fotóim https://www.flickr.com/photos/speeedfire85/ || Weblapom http://tothszabi.info || Linkkatalógusom http://weblapkeszites.ro

(#20012) bambano válasza Speeedfire (#20011) üzenetére


bambano
(Jómunkásember)

szerény privát magánvéleményem szerint:
netstat -rn-nel meg tudod nézni a default route-t, (netstat -rn | grep '^0.0.0.0') és az utolsó oszlop megmondja, hogy melyik interfészen van. ha ebből el tudod dönteni, hogy kell-e proxy vagy sem, máris egyenesben vagy.

de ha mondasz konkrétabb paramétereket, akkor nagy shell script topicban összeütjük.

a /etc/profile-t minden login shell végrehajtja, tehát azt látni fogja mindenki, aktuális helyzet szerint.

[ Szerkesztve ]

lezso6 szerint a user: rossz számtech karmája van | @netik: There is no Internet of Things. There are only many unpatched, vulnerable small computers on the Internet.

(#20013) dabadab válasza bambano (#20010) üzenetére


dabadab
(Jómunkásember)

A kornyezeti valtozos megoldas sajnos alapvetoen eletkeptelen otlet, mert az csak akkor allitodik be, amikor bejelentekezik, aztan utana azt mar nem lehet megvaltoztani (a source-olas nem jatszik GUI-nal), pedig neki pont az kellene.

DRM is theft

(#20014) bambano válasza dabadab (#20013) üzenetére


bambano
(Jómunkásember)

annál, hogy rakjon fel magának squidet, minden ötlet jobb.

"mert az csak akkor allitodik be, amikor bejelentkezik": természetesen nem, bármikor beállíthatod.
ha grafikus programhoz akarsz előbb környezeti változót állítani, akkor írsz egy két soros wrapper scriptet, amiben beállítod a változót, majd utána elindítja az eredeti programot és berakod egy olyan könyvtárba, ami előrébb van a keresési úton, mint az eredeti.

másrészt annyiból igazad van, hogy egy olyan beállítást, ami a hálózat állapotától függ, akkor kell elvégezni, amikor a hálózat állapota változik. tehát ha mindenáron proxyzni akar, akkor két út lehet:
1. csinál két példányt az apt konfigjából, és az if-up.d/if-down.d-be rakott scriptekkel eldönti, hogy melyiket kell élesíteni és azt berakja a helyére.
2. hagyja az egészet a pokolba, nem az aptot konfigurálja át, hanem tűzfalból csinál transzparens proxy redirectet vagy nem redirectet.

és a legszebb megoldás az, ha a kijárati routert üzemeltető csinálja meg a transzparens proxyt úgy, hogy a kliens gépeknek semmi köze ne legyen hozzá. ez a legutóbbi lenne az a megoldás, amikor a kalapáccsal ténylegesen a valódi problémára ütünk és nem mellé, az ujjunkra.

lezso6 szerint a user: rossz számtech karmája van | @netik: There is no Internet of Things. There are only many unpatched, vulnerable small computers on the Internet.

(#20015) Speeedfire válasza bambano (#20012) üzenetére


Speeedfire
(PH! nagyúr)

Folytassuk itt.

Fotóim https://www.flickr.com/photos/speeedfire85/ || Weblapom http://tothszabi.info || Linkkatalógusom http://weblapkeszites.ro

(#20016) rt06


rt06
(PH! kedvence)

ath9 wireless driver tud dual band-es kartyat (pl ezt) mindket csatornan (2.4 es 5 GHz) AP-kent mukodtetni, vagy ez egy eszkozzel semmikeppen sem kivitelezheto?

Politikailag korrekt, valamint munkahely- és gyermekbarát aláírás, amiben egyáltalán nincsen p*na.

(#20017) Apollyon válasza rt06 (#20016) üzenetére


Apollyon
(Korrektor)

Üdv újra itt :))

Ez szerint mennie kell, amit linkeltél ott van a listában (AR9380).

#1) Respect the privacy of others. #2) Think before you type. #3) With great power comes great responsibility.

(#20018) rt06 válasza Apollyon (#20017) üzenetére


rt06
(PH! kedvence)

most nezem, hogy hulyen fogalmaztam, szoval a kerdes az, hogy egyidoben tud-e mindket csatornan ap-kent mukodni

Politikailag korrekt, valamint munkahely- és gyermekbarát aláírás, amiben egyáltalán nincsen p*na.

(#20019) bambano válasza rt06 (#20016) üzenetére


bambano
(Jómunkásember)

szerintem nem létezik olyan kártya, amiben egy rádió van és két csatornán egyszerre tudna működni. csatornafoglalás, időosztás, stb. semmi nem működhet úgy, hogy az ap időnként eltűnik (amíg a másik sávon forgalmaz)

lezso6 szerint a user: rossz számtech karmája van | @netik: There is no Internet of Things. There are only many unpatched, vulnerable small computers on the Internet.

(#20020) McSzaby


McSzaby
(őstag)

Sziasztok,

segítséget szeretnék kérni CMS-ben. Melyik CMS lehet a legjobb egy Cent Os alá? Nem nagyon foglalkoztam még CMS-sel, de jó lenne egy könnyen kezelhető, nem bitang erőforrás igényű CMS. :)

Napi max. 100 lehívást kéne kezelnie, jó lenne ha nem lenne nagyon nehéz kezelni.

Nézegettem a opensource cms-ket, de annyira nincs benne tapasztalatom, hogy neki se álltam még telepítgetni.

#ThankYouSirAlex #ThankYouLouis

(#20021) Siriusb


Siriusb
(PH! kedvence)

Ha esetleg más is használ néha skype-ot és nem akar Pulseaudio-t, ne frissítsen 4.3-ra, mert ez a verzió már csak Pulseaudio-val működik.

(#20022) N0zer0 válasza Siriusb (#20021) üzenetére


N0zer0
(senior tag)

Honnan lehet a 4.3-as Skype-ot letölteni? Amúgy jobb, mint a 4.2-es?

(#20023) BoB válasza Siriusb (#20021) üzenetére


BoB
(PH! kedvence)

[link]

You may corrupt the souls of men, but I am steel. I am doom.

(#20024) Siriusb válasza BoB (#20023) üzenetére


Siriusb
(PH! kedvence)

Ez igen, kösz. Anno, miután a gnome-shell-t teszteltem, elszórakoztam egy darabig, hogy mindent leszedjek, köztük a pa-t is. Bár a minap elgondolkodtam, hogy játszásiból felrakom pa-t újra az asztali gépre, csak utálok hozzányúlni valamihez, ami működik. :)

(#20025) N0zer0 válasza N0zer0 (#20022) üzenetére


N0zer0
(senior tag)

Ő, észrevettem, hogy hülyeséget kérdeztem, kint van a 4.3 a főoldalon. Majd kipróbálom.

(#20026) Siriusb válasza N0zer0 (#20025) üzenetére


Siriusb
(PH! kedvence)

Nem a csomagkezelőt használod? Ajjajj.

(#20027) BoB


BoB
(PH! kedvence)

Megjelent a 0.9.10-es networkmanager sok finomsággal. nmtui ncurses-t használó terminálos "gui" jól néz ki.

[ Szerkesztve ]

You may corrupt the souls of men, but I am steel. I am doom.

(#20028) N0zer0 válasza Siriusb (#20026) üzenetére


N0zer0
(senior tag)

Nem onnan használom, még ha tudom is, hogy csomagkezelőn kívül nem szabad vitézkedni. A Skype viszont tényleg olyan alkalmazás, hogy egy könyvtárba kibontom, és onnan működik, már ha a dinamikus tar.bz2-es változatát töltöm le. Egyedül annyit kell vele tenni, hogy az asztalon átigazítom az ikonját, hogy elő legyen benne töltve a webkamera drivere, meg a Pulseaudio késleltetése.

Egész ilyen könyvtárnyi portable linuxos alkalmazásom kezd lenni, és ez azért jó, hogy ha újra kell telepíteni a rendszert, akkor a főbb programokra azonnal számíthatok. Nyilván olyan alkalmazásoknál csinálom ezt, ahol nem fontos, hogy a legújabb verzió legyen, ellenkező esetben tényleg csomagkezelőzni és tárolózni kell, hogy mindig frissüljön is.

[ Szerkesztve ]

(#20029) N0zer0 válasza N0zer0 (#20028) üzenetére


N0zer0
(senior tag)

Lejárt a szerkesztési idő.

Legutóbb viszont megszívtam a TeXlive-val. Van belőle 2,4GB-os DVD-s változat (3,3GB kibontva), amiben minden csomagja benne van, semmit nem töltöget a netről (ez fontos, mert errefelé sajnos nem ritka a netkimaradás, és akkor sem akadhat meg a LaTeX-es munka, már szívtam emiatt), pont ezért adják ki hivatalosan így is.

Fel is tettem perlös installerrel, ahogy azt kell. Szépen fel is ment, de nem volt benne TeX-es szövegszerkesztő, ezért azt a csomagkezelőből telepítettem. Ezzel meg is szívtam, mert onnan fogva a rendszer rám erőltette még egyszer az egész TeXlive alkalmazást, és telepítette, feleslegesen, majd 2GB kibontva. Sehogy nem tudtam lebeszélni, hogy azokat a csomagokat hagyja a rákba. Próbáltam előtte külsős, letöltött csomagból telepíteni szövegszerkesztőt telepíteni hozzá, de ott is mindenáron telepíteni akarta a függőségeket.

Most meg dupla szopás lesz vele, mert ha a szövegszerkesztő meghívja vagy odakeveri véletlenül a csomagkezelős rendszer modulját a DVD-ről telepített rendszer moduljaihoz, akkor nem fogom tudni megfejteni, hogy mi a baj.

(#20030) Bici


Bici
(PH! félisten)

Sziasztok!

Automata teszteléshez keresek valami jól működő framework-öt.
Weblapok, webes API-k, és GTK2/3 alkalmazások teszteléséhez akarom használni.
Nem kell egyetlen eszköznek lefednie a fenti igényeket, de hatalmas előny lenne.

Kössz!

[ Szerkesztve ]

(#20031) bambano válasza N0zer0 (#20029) üzenetére


bambano
(Jómunkásember)

ezért azt kell csinálni, hogy a csomagkezelővel egyszer letölteni, amit leszedett, kimenteni dvd-re és abból telepíteni, ha ennyire ergya a net.

lezso6 szerint a user: rossz számtech karmája van | @netik: There is no Internet of Things. There are only many unpatched, vulnerable small computers on the Internet.

(#20032) N0zer0 válasza bambano (#20031) üzenetére


N0zer0
(senior tag)

Az körülményes. Nem a net a gond, az általában van, le tudom én tölteni az egészet, ha épp nincs kimaradás. Inkább nekem olyan kéne a csomagkezelőből, hogy TeXlive Full, de ilyen nincsen. Tényleg szívtam már vele, határidős leadás volt, csináltam volna a XeLaTeX doksit, de pont nem ment a MikTeX tárolója (nálam volt net, addig megoldottam az online sharelatex.com-mal), ez Windowson volt, de a tárolókimaradás a linuxos változatot is érintette volna.

Egy másik hasonló alkalommal meg net nem volt, ez már Linux alatt. Igaz csak valamennyi időre maradt ki, de pont elég szívás volt addig nem haladni a doksival. Azóta megfogadtam, hogy csak fullos verziót teszek fel, abban benne van minden betűtípus és makrócsomag (package). Mert ezekről, amikről beszélek, azok nem a csomagkezelő csomagjai, hanem a TeXlive saját belső makrócsomagjai, elérhetők a CTAN-on is, de ugyebár ahhoz is net kell. Azóta csinálom, hogy tényleg csak fullos telepítő jön szóba, de erre másnak is igénye van, nem viccből adnak ki hozzá hivatalos DVD-t. Előre nem látja az ember, hogy milyen csomagok kellenek neki, ezért kell az összes.

(#20033) gyvince


gyvince
(fanatikus tag)

sziasztok Linuxosok!! olyan kérdésem lenne milyen Linuxot ajánljátok nekem elsőre! szeretnék valami újat ki próbálni valamint a gépem sem egy erő mű 5 éves Asus Laptopról van szó!

egy Intel Core 2 Dou T9400 van benne, egy ATI HD3470, 3 giga ram, egy SSD és egy sima vinyó

szemezgetem ezzel a Mageia 4.1-el!

ha rossz helyre írtam ez ügyben bocsánat! előre is köszönöm a segítséget :)

Huawei Mate 10 Pro + Huawei Band 2 Pro

(#20034) Fenyő válasza gyvince (#20033) üzenetére


Fenyő
(őstag)

Kezdésnek vmilyen Ubuntut, Linux Mintet vagy Manjaro-t szoktak javasolni.
Gyengébb gépre érdemes vmi lájtosabb ablakkezelőjű (pl XFCE, LXDE) verziót választani, Ubuntu esetében ez a Xubuntu vagy Lubuntu, Linux Mintnél az XFCE vagy MATE verzió, Manjaro meg alapból az XFCE-et használ ha jól rémlik.
Ha van egy legalább 2GB-os pendrive-od akkor érdemes kipróbálni ezeket live módban (universal usb installerrel vagy unetbootinnal ki tudod írni az iso fájlokat a pendrive-ra), hogy egyrészt melyik szimpatikus, másrészt, hogy kiderüljön nincs-e esetleg vmi inkompatibilitás.

[ Szerkesztve ]

Nem küldhetsz privát üzenetet saját magadnak!

(#20035) gery2123 válasza gyvince (#20033) üzenetére


gery2123
(őstag)

Azt azért előre leszögezem, hogy a videókari miatt lehet lesz egy két ideges perced. Ezt csak ezért mondom, mert annó én a HP Elitebook-om azért adtam el mert a 3560 ATI szétfűtötte a házat :) Persze ezt ne vedd készpénznek, de nekem a régi ATI videó kártyákkal nem sok jó tapasztalatom van.

-- PSN_ID: GerY2123

(#20036) gyvince válasza gery2123 (#20035) üzenetére


gyvince
(fanatikus tag)

nekem nincs bajom a hűtéssel hála istennek :))

Fenyő: köszönöm van pendrive-om akkor valami ilyesmi lesz....kipróbálom őket :)

[ Szerkesztve ]

Huawei Mate 10 Pro + Huawei Band 2 Pro

(#20037) gery2123 válasza gyvince (#20036) üzenetére


gery2123
(őstag)

Windows alatt nekem se volt :) De azóta ez már a múlt...

-- PSN_ID: GerY2123

(#20038) gyvince válasza gery2123 (#20037) üzenetére


gyvince
(fanatikus tag)

hát meg látjuk majd :) esetleg ha fűt akkor marad a win :/ :)

Huawei Mate 10 Pro + Huawei Band 2 Pro

(#20039) Fenyő válasza gery2123 (#20037) üzenetére


Fenyő
(őstag)

Az legújabb kernelekben már javították ezt a hibát és alapértelmezetten működik az energiagazdálkodás a HD szériás Atikon is ha jól tudom, de korábban is volt már vmi. manuális boot paraméter amivel be lehetett állítani a dpm-et.

[ Szerkesztve ]

Nem küldhetsz privát üzenetet saját magadnak!

(#20040) gery2123 válasza Fenyő (#20039) üzenetére


gery2123
(őstag)

Hát én anno hiába is kérdeztem, gugliztam nekem nagyon nem sikerült csendre bírni. Pedig nem egy gagyi hűtőrendszer van azért a 8530p-be. Na de mindegy is, az már a múlt. A Dell 4300 pedig nagyon szereti a Linuxot. 😀

-- PSN_ID: GerY2123

(#20041) gyvince válasza gery2123 (#20040) üzenetére


gyvince
(fanatikus tag)

milyet használsz??

Huawei Mate 10 Pro + Huawei Band 2 Pro

(#20042) bambano válasza N0zer0 (#20032) üzenetére


bambano
(Jómunkásember)

szerintem van texlive full, texlive-nek hívják. a linuxos csomagok tárolója nem a miktex vagy a texlive eredeti tárolója, hanem pl. debian esetén a debianos repók nemzetközi hálózata. azt nem tudom elképzelni, hogy fullosan az összes debianos repó egyszerre adja be a kulcsot.

lezso6 szerint a user: rossz számtech karmája van | @netik: There is no Internet of Things. There are only many unpatched, vulnerable small computers on the Internet.

(#20043) gery2123 válasza gyvince (#20041) üzenetére


gery2123
(őstag)

Jelenleg Ubuntu gnome fut a gépen, de nagyon sokáig használtam elementary illetve Mint cinnamon. Volt egy kis időre Fedora, de valahogy nem tudtam olyan könnyen működtetni, és visszatértem a Debian vonalhoz. 😉 de még nem mondtam le a Fedora-rol.

-- PSN_ID: GerY2123

(#20044) kukinyo


kukinyo
(PH! addikt)

Sziasztok
Egy merevlemezen de külön partíción van egy Windows7 és egy Linux Mint telepítve. Eddig Grub-ot használtam a partíció illetve a rendszer kiválasztásához. Viszont a Windowst újra kellett telepítenem és eltűnt a Grub, így a Linuxba nem tudok belépni.Milyen módszerrel tudnám legegyszerűbben azt visszaállítani?

(#20045) ubyegon2 válasza kukinyo (#20044) üzenetére


ubyegon2
(PH! kedvence)

Szia! Kell hozzá a live cd v. pendrive.

Install/Recover Grub from Linux Live CD

(#20046) Vladi válasza ubyegon2 (#20045) üzenetére


Vladi
(Topikgazda)

Elvileg a winből is el lehet indítani a grubot, de ez nem annyira elterjedt.

Jani másszál fel! Maradj a kompon!

(#20047) Fenyő válasza kukinyo (#20044) üzenetére


Fenyő
(őstag)

Az említett live módos grub recovery mellet, win alatt még az EasyBCD-vel lehet ilyen multibootokat helyrehozni, bár az inkább különféle winek mellett a grubot is kezeli, csak kérdés milyen szinten, a grub recovery talán biztosabb megoldás.

[ Szerkesztve ]

Nem küldhetsz privát üzenetet saját magadnak!

(#20048) gyvince válasza Fenyő (#20034) üzenetére


gyvince
(fanatikus tag)

most jelenleg a Linux Mintett tesztelem Live USB/rol el;g jonak tunik :R

Huawei Mate 10 Pro + Huawei Band 2 Pro

(#20049) N0zer0 válasza bambano (#20042) üzenetére


N0zer0
(senior tag)

Biztos, hogy a Debian-repókkal tárolják együtt? Kicsit hihetetlennek tűnik.

Nem találok texlive full csomagot a csomagkezelőben.

[ Szerkesztve ]

(#20050) ubyegon2 válasza Vladi (#20046) üzenetére


ubyegon2
(PH! kedvence)

:) Biztosan jó módszerek vannak Win 7- re is, de mióta nincs ilyen nevű valami a gépemen, eszembe nem jutna rá módszert ajánlani! Én is így kezdtem, de már nincs a gépen Win 7, pedig még nagyon tojáshéjas Linuxos vagyok. :Y

(#20048) gyvince
Ha majd telepíted, még jobban fog tetszeni! :)
Itt a Telepítési kézikönyv a MINT 17- hez, Cinnamon és MATE változatokhoz külön.

[ Szerkesztve ]

Útvonal

Fórumok  »  OS, alkalmazások  »  Linux - haladóknak (kiemelt téma)
Copyright © 2000-2018 PROHARDVER Informatikai Kft.