Hirdetés

Az AMD elvette a PCI Express 4.0-t a régebbi alaplapoktól

Az előző hónap első felében írtuk meg, hogy a Destiny 2 nem szereti az új Ryzent, két hete pedig az is kiderült, hogy egy új BIOS-on belül érkezik majd a javítás, de annak érdekében, hogy a játékosok ne várjanak, az AMD még július végén kiadott egy meghajtófrissítést, amely ideiglenes megoldást kínált a Destiny 2 indítási problémájára. Az alapalapgyártók azonban egy ideje már tesztelik a Combo-AM4 1.0.0.3ABB verziójú AGESA frissítést, amelyre lassan mindenki kiadott már egy megfelelő BIOS-t.

Az AMD leírása szerint az említett AGESA változat általánosan javítja azt a problémát, amely miatt a Destiny 2 nem indult a legújabb Ryzen processzorokon, illetve így már az egyes Linux disztribúciók is megfelelően bootolnak. Mindezek mellett egy másik, előbbitől független problémát is befoltoz a frissítés, így az "Event 17, WHEA-Logger" figyelmeztetések sem fognak többet feltűnni a Windows eseménynaplóban. A beszámolók szerint egyébként tényleg megszűntek az előbb említett gondok.


[+]

Van egy kevésbé kedvező változás is, legalábbis a régebbi vezérlőhidakhoz, ugyanis az AMD a Combo-AM4 1.0.0.3ABB AGESA verzióból kivette a PCI Express 4.0 támogatását a régebbi alaplapokra vonatkozóan, így ez a funkció mostantól csak X570-es vezérlőhíddal érhető el. Ez igazából nem újdonság, a vállalat már a nyár elején bejelentette, hogy így fognak tenni, de a mostani frissítéssel jött el a tényleges cselekvés ideje. A régebbi BIOS-okat egyébként továbbra is felkínálhatják az alaplapgyártók, az AMD nem kötelezi a partnereit azok eltávolítására, de az új mikrokóddal rendelkező BIOS-ok esetében a PCI Express 4.0 lehetősége el van zárva a 300-as és 400-as vezérlőhidak elől.

Hirdetés

Azóta történt

Előzmények

Hirdetés