Hirdetés

2019. augusztus 24., szombat

Útvonal

Fórumok  »  PROHARDVER! interaktív  »  Bugok a PH! lapcsalád oldalain (kiemelt téma)

Téma összefoglaló

Téma összefoglaló

  • Utoljára frissítve: 2019-02-14 15:08:27

PROHARDVER!

Bugok a RIOS PH! motorban (Csak hibajelentések!)

Ide várjuk a PROHARDVER! lapcsaládon tapasztalt bugok (hibák) leírását!
Riport előtt próbáld meg:
● Kapcsold ki a reklámszűrést oldalainkon
● Töröld a böngésződben a sütiket
● Ha nincsenek engedélyezve, akkor engedélyezd őket
● Frissítsd az oldalt Ctrl+F5-tel
● Lépj ki, lépj be
● Próbáld meg másik böngészővel
● Ha így megy, illetve ha egyáltalán nem megy, akkor riportáld:
A bugreporthoz szükséges adatok:
● pontos link a hiba helyéhez
● operációs rendszer és böngésző pontos típusa és verziója
● célszerűen screenshot (képernyőmentés) a hibáról
● a hiba rövid és jól érthető leírása
Kérünk mindenkit, hogy itt ne csevegjen, kritizálja a dizájnt, mondja el, hogy régen minden sokkal jobb volt, tényleg legyen ez egy technikai topik a hibák jelzésére, hogy minél gyorsabban javítani tudjuk őket.
Ötleteket, fejlesztési javaslatokat ide írhatjátok: Javítsuk a Prohardvert!

Összefoglaló kinyitása ▼

Hozzászólások

(#13167) aryes


aryes
(veterán)

Mobil Chrome böngészőben ha egy kijelölt szöveget szeretnék formázni, a formázó gombok megnyomásával semmi sem történik. Néha linket sem lehet így beszúrni, mert a szöveg végére teszi a [link] tagot. A bosszantó az, hogy nem reprodukálható a hiba, néha normálisan működik, néha egyáltalán nem. Mikor ezt elkezdtem írni, éppen működött. Kiléptem az új hsz írásából, és rányomtam az egyik "válasz" gombra, akkor meg nem működött. Talán válasz írásakor máshogy működik a szerkesztő ablak.
A formázó gombok, mikor visszaváltanék normál szövegre, örökre benyomva maradnak, lásd screenshotot! [kép]

Útvonal

Fórumok  »  PROHARDVER! interaktív  »  Bugok a PH! lapcsalád oldalain (kiemelt téma)
Copyright © 2000-2019 PROHARDVER Informatikai Kft.