Hirdetés

2019. augusztus 24., szombat

Hozzászólások

(#1) Enton


Enton
(addikt)

Mióta van Audio driver ezekben?
Habár szinte mindegy is mert gondolom csak az alapból HDMI vagy Dp-s karik tudnak hangot küldeni, a sima DVI-osok nem. :(

"mert gyakorlatilag megszámolhatatlan mennyiségű papucsállatka használ gazdatestként internetezésre humanoidokat és ez követhetetlen."

(#2) Abu85 válasza Enton (#1) üzenetére


Abu85
(HÁZIGAZDA)

Ha kaptál a kártyához olyani DVI->HDMI átalakítót, ami átviszi a hangot, akkor mehet onnan is, csak be kell kötni külső forrásból. Persze ez nem felel meg a Blu-ray követelményeinek, de a védett filmeken kívül lesz normális hang.

A semmi az nem nincs, hanem van. Ha a semmi van, akkor nincs semmi, de ha nincs semmi, akkor valami van, de az nem semmi.

(#3) Enton válasza Abu85 (#2) üzenetére


Enton
(addikt)

DVI-HDMI-m van. Alapból a csomagban. Mondhatni az egyetlen hasznos kelléke a kártyának, a DVI-Dsub melett.
De arra viszont mérget vennék, hogy sehol egy bemenet ennek a hangnak. :(
Jólvan ez külön is!
Mindent arra használok amire való. 100e forintos video meg hangerősítőre meg sajnálom a pénzt. :P

[ Szerkesztve ]

"mert gyakorlatilag megszámolhatatlan mennyiségű papucsállatka használ gazdatestként internetezésre humanoidokat és ez követhetetlen."

(#4) Abu85 válasza Enton (#3) üzenetére


Abu85
(HÁZIGAZDA)

Akkor azt lespórolta róla a gyártó. Nem volt követelmény felrakni rá, többnyire csak az első szériás referenciakártyákon jelent meg. Régen a 8800 GT idjében, ez nem volt túl hasznos fícsőr, mivel alig használták, ráadásul az NV az SPDIF-es jelet erőltette, mert mást nem tudtak. Ma már persze gondot jelent a hangátvitel hiánya.

[ Szerkesztve ]

A semmi az nem nincs, hanem van. Ha a semmi van, akkor nincs semmi, de ha nincs semmi, akkor valami van, de az nem semmi.

(#5) adamka16 válasza Abu85 (#4) üzenetére


adamka16
(őstag)

Nekem is 8800 GT van galaxyéktól, és van rajt "elvileg" spdif csatlakozó. de ezt hogyan lehet használni? vagy egyáltalán érdemesebb mint egy integrált realtek megoldás?

(#6) szuper-t


szuper-t
(őstag)

Feldobom hátha van változás :K
van értelme az spdif et hazsnálni am ?

(#7) Lars


Lars
(őstag)

Még az én csoffadt kis go7300 vidikarimhoz is lett támogatás. 3 évvel ezelőtt erről álmodtam. Akkor még játszottam a géppel. Persze amint váltok linuxra, az nvidia megcsinálja a támogatást rendesen windows alá :D

(#8) proci985 válasza szuper-t (#6) üzenetére


proci985
(MODERÁTOR)

(radeonok alapján) fel kell rakni a drivert, és onnantól a hangkártya fog tudni kiadni hangot is, ha az van beállítva eszközkezelőben, mint hangkimenet (2-3 hangkarinál, azaz alaplapi, vidkari és opcionálisan diszkrét ez már nem egyértelmű). simán ráköti az ember és megy.

alaplapihoz képest talán kevesebb zajt szed fel, az analóg portok eléggé zörejesek szoktak lenni, spdifben szerintem nagy különbség nem lehet.

The first rule of tautology club is the first rule of tautology club. // Social justice in lagom amount.

(#9) zazahoho


zazahoho
(őstag)

megnézzük lesz-e valami pozitív változás(remélem negatív nem lesz)

Az idő nem magnószalag, amit oda-vissza lehet tekerni. (...) Az idő itt van. Használd ki.

(#10) megint én


megint én
(őstag)

FIGYELEM!
FIGYELEM!
FIGYELEM!

Ez a driver nem írja felül az előzőt! C/Nvidia/DisplayDriver
Oda berakja a 197.45 mellé a 257.21est!
Ez nem is lenne gond, de szabad szemmel alig észrevehető, de ha észreveszed nagyon zavaró microlaggokat eredményez !!!

(#11) gabor85 válasza megint én (#10) üzenetére


gabor85
(őstag)

elárulom hogy már nagyon régóta így van :K
a telepítő kicsomagolja a verziószámnak megfelelő mappába, majd onnan installálja a drivert!
ha paranoiás vagy, szedd le a régi mappákat install előtt:)

(#12) Lenry válasza megint én (#10) üzenetére


Lenry
(nagyúr)
LOGOUT blog

te most tudod mekkora baromságot írtál?

az összes nvidia driver pontosan így viselkedett már az ősidőktől kezdve, vagyis a c:\NVIDIA mappába csomagolta ki a telepítőt egy, az aktuális verziószámnak megfelelő nevű mappába

ahonnan aztán feltelepült, a telepítő meg ottmarad, de azon kívül, hogy foglalja a helyet, semmit nem csinál. nyugodtan letörölheted, akár a 257.21es mappát is.

egyébként meg milyen hálózati hibát okozna egy használaton kívüli driver?

Gvella Glan! | There are two types of people: Those who can extrapolate from incomplete data

(#13) Lars válasza Lenry (#12) üzenetére


Lars
(őstag)

Keres magának új helyet, ahol szívesen látják a kiszolgált drivereket :D :W

(#14) szuper-t válasza Lenry (#12) üzenetére


szuper-t
(őstag)

Megvolt a mai napi Humor bombám :D

Am feltette már valaki aki ért is hozzá? minden rendben van vele? mert akkor én is tolnám felfelé :K

(#15) Lenry válasza szuper-t (#14) üzenetére


Lenry
(nagyúr)
LOGOUT blog

feltettem, annyi furcsa volt csak benne, hogy az eddigi driverek telepítése után nem kellett újraindítani a Win7-et, most meg igen.

a VGA ventim ugyanúgy pörög, a 3ds max működik, sok polygonos jelenetnél ugyanúgy szaggat, az nv-vezérlőpult ugyanolyan, fogalmam sincs mi indokolta ezt a nagy verziószám ugrást.

egyébként eddig minden rendben van vele, rakd fel nyugodtan.

humor? affene. én ezt földbedöngölésnek szántam :DDD

[ Szerkesztve ]

Gvella Glan! | There are two types of people: Those who can extrapolate from incomplete data

(#16) Cobrusz


Cobrusz
(senior tag)

én még a bétát próbáltam ki anno, de akkor cs 1.6-ba voltak ilyen mikro laggok!
nem tudja vki hogy ez már megoldódott?

(#17) gabor85 válasza Lenry (#15) üzenetére


gabor85
(őstag)

a nagy verziószám ugrást a "mindent bele" manőver, meg a 400as széria erősődő támogatása indokolta... elvileg

(#18) Lars válasza Cobrusz (#16) üzenetére


Lars
(őstag)

Ha régi játékkal játszol, akkor legjobb, ha nem csereberélsz drivert minden hónapban.
Tapasztalatból mondom, én is sokat szívtam anno Cod-os időkben. Jött az új driver, felraktam, és lehet hogy az új játékokban hozott 2 fps-t, de csodákra természetesen nem kell számítani. Ellenben a régieknél textúra hibák, lagok, egyéb nyalánkságok ...
Amíg játszottam, egy drivert használtam. Azóta meg azért használok régit, mert már nem ad semmit az új :D

(#19) Lenry válasza Cobrusz (#16) üzenetére


Lenry
(nagyúr)
LOGOUT blog

ismét kérdezem, hogy hogy a francba okozhat hálózati hibát (=lagot) egy VGA driver?

Gvella Glan! | There are two types of people: Those who can extrapolate from incomplete data

(#20) Lars válasza Lenry (#19) üzenetére


Lars
(őstag)

Nem feltétlen hálózati lag létezik csak, bár szerintem városi legenda. Én nem láttam még másmilyet, de egyesek még a monitor lagját is látni vélik.
Nekem biztos lassú az agyam hozzá :U

(#21) Lenry válasza Lars (#20) üzenetére


Lenry
(nagyúr)
LOGOUT blog

a monitor input lagját nem láthatod, csak ha van mellette egy másik monitor, amihez hasonlítani tudod, mert annyira senki nem überprofi, hogy érzékelni tudja, hogy a kép mikor indult a VGA framebufferjéből, és mennyivel később jelent meg a monitoron.

másféle lagról még nem hallottam.

Gvella Glan! | There are two types of people: Those who can extrapolate from incomplete data

(#22) Cobrusz válasza Lenry (#19) üzenetére


Cobrusz
(senior tag)

hogy hogyan okozhat, nem tudom!
nekem a 197.45 van fennt azzal tökéletesen megy!
mikor felraktam ennek a bétáját akkor meg voltak mikro laggok!
így aki próbálta már attól kérdezném meg hogy már javítva van?

holnap kipróbálom, aztán majd írok!

(#23) ghostmat válasza Lenry (#21) üzenetére


ghostmat
(tag)

szerintem sem hálózati lagról van szó, hanem mikor "beakad" a kép a játékban.

Nekem 4870en volt ilyen GRID-nél. Mentem 300al pörgött a játék, aztán kanyarban beakad a játék. magyarul 80fps átlag => kanyarban ledobja 34-re aztán megint vissza 60-80ra.

Ezt lehet akadásként megélni, és elég idegesítő - és ezt általában driver váltáskor lehet észrevenni.

(#24) v.tom válasza ghostmat (#23) üzenetére


v.tom
(őstag)

Azt, amikor csak úgy beakad a kép egy játékban, úgy hívják, hogy szaggat a játék. :D
A lag kifejezés csak azóta terjedt el erre a dologra is, mióta az emberek sokat játszanak multiban, és egyszerűbb minden hasonló jelenségre ugyanazt használni.

[ Szerkesztve ]

(#25) ghostmat válasza v.tom (#24) üzenetére


ghostmat
(tag)

jaja :K
bár a szaggat a játék engem arra emlékeztet, mikor GF MX4 -el high ra tettem az NFS MW-t és kb 10fpsel ment.
Az szaggatás.

Ez pedig inkább random szaggatás :P

(#26) kte0


kte0
(tag)

Végre az új driver. :R

Üdv:kte0

(#27) Benhill


Benhill
(aktív tag)

control panelben, amikor a 3d beallitasoknal, a "cuda - gpu-k" -nal lenyitom a kis fulet, akkor nem valaszol. Masnal se?

itt elvileg azt lehetne megtudni, h a cuda jatekok, mely physX-et szeretik jobban.

(#28) bigdigit válasza Benhill (#27) üzenetére


bigdigit
(addikt)

én meg nem is találok cuda fület.pedig nálam igazán lehetne de lehet valamit elszúrtam.én nem szedtem le semmit csak felülírtam a drivert...

(#29) Abu85 válasza Benhill (#27) üzenetére


Abu85
(HÁZIGAZDA)

Telepítsd újra a drivert. Nem tudom, hogyan váltottál, de először el kell távolítani a régit. Valószínűleg a registery bejegyzések nem íródtak felül.

A semmi az nem nincs, hanem van. Ha a semmi van, akkor nincs semmi, de ha nincs semmi, akkor valami van, de az nem semmi.

(#30) Male


Male
(veterán)

Korábban (talán pont ennek a bétájánál?) volt hír, hogy megy vele a PhysX ATI mellé pakolt nVidia kártyán minden trükközés nélkül. Erről mit lehet tudni? Megy ezzel is, vagy tényleg csak egy "bug" (szerintem teszt, hogy hogyan reagálnának erre az emberek) volt?

\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\ ALLEZ AMÉLIE!!! //////////////////////////////////////////// Forex programozás: https://forex.kismunka.hu - Webfejlesztés: https://ozweb.hu

(#31) Enton válasza ghostmat (#25) üzenetére


Enton
(addikt)

Hypertérugrás, haverom igy hívja. ;]

(#30) Male:

Az bejelentett hiba volt, mondták, hogy orvosolni fogják. :(((

[ Szerkesztve ]

"mert gyakorlatilag megszámolhatatlan mennyiségű papucsállatka használ gazdatestként internetezésre humanoidokat és ez követhetetlen."

(#32) Abu85 válasza Male (#30) üzenetére


Abu85
(HÁZIGAZDA)

Nem tudni, hogy megy-e vele a PhysX. Ha nem megy, akkor GenL frissíteni fogja a módját, amivel menni fog.

[ Szerkesztve ]

A semmi az nem nincs, hanem van. Ha a semmi van, akkor nincs semmi, de ha nincs semmi, akkor valami van, de az nem semmi.

(#33) szuper-t válasza Lenry (#15) üzenetére


szuper-t
(őstag)

Az övére értettem. :K

Nekem régen a "nagyokos gamer" emberkék azt mondták 2 féle lagg van a hálózati(nagy ping) illetve a játék közbeni hdd használat miatt belassuló játék lagg.
akkor ebből? mi igaz és mi nem?
(a hálózati az tuti:D mert azóta is harcolok a pingekkel ;]

(#34) Male


Male
(veterán)

Enton, Abu85: Köszi!
Gondolkozom egy ilyesmi összerakásán, de majd csak akkor ha hivatalosan is megy.

\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\ ALLEZ AMÉLIE!!! //////////////////////////////////////////// Forex programozás: https://forex.kismunka.hu - Webfejlesztés: https://ozweb.hu

(#35) Abu85 válasza Male (#34) üzenetére


Abu85
(HÁZIGAZDA)

Hivatalosan nyilván nem megy, persze nem hivatalosan eddig minden PhysX-es játéknál működik. :)

A semmi az nem nincs, hanem van. Ha a semmi van, akkor nincs semmi, de ha nincs semmi, akkor valami van, de az nem semmi.

(#36) Male válasza Abu85 (#35) üzenetére


Male
(veterán)

Remélem majd fog... az a "bug" könnyen lehet, hogy egy előzetes teszt volt a felhasználók körében.
Igen, de ahhoz már semmi kedvem... régen elég volt belőle (amikor még pl a Glideot próbáltam összehozni egy Riva128-amhoz mindenféle wrapperekkel, stb... jó móka volt akkoriban).

\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\ ALLEZ AMÉLIE!!! //////////////////////////////////////////// Forex programozás: https://forex.kismunka.hu - Webfejlesztés: https://ozweb.hu

(#37) action294


action294
(csendes tag)

Nekem mellesleg kinyírta a Windowst (7 x64, up to date-XPS M1530-8600M), csökkentett módban kellett újraraknom a drivert, mert egyébként nem bootolt be, csak befagyott a 4 színű Win ikonnál.
Azóta jó.. változást csak az nvidia vezérlőpultban láttam.

(#38) Abu85 válasza Male (#36) üzenetére


Abu85
(HÁZIGAZDA)

Ez nem teljesen ugyanaz, a GenL módban lényegében csak a mesterséges korlátozás van feloldva, mert amúgy menne minden gond nélkül.
A Glide egy API volt, amit alapból nem támogatott a Riva128.

[ Szerkesztve ]

A semmi az nem nincs, hanem van. Ha a semmi van, akkor nincs semmi, de ha nincs semmi, akkor valami van, de az nem semmi.

(#39) Benhill válasza Abu85 (#29) üzenetére


Benhill
(aktív tag)

driver sweeper-el eltavolitottam, aztan fel ujra es direkt nem csinaltam mast a winben amig telepitett, de most sem jo. [link]

(#40) Abu85 válasza Benhill (#39) üzenetére


Abu85
(HÁZIGAZDA)

A driver sweeper okozhat gondokat, mert nem tudja, hogy mit kell otthagyni, és mit kell eltávolítani. Az NV uninstallere a jó megoldás, mert az pontosan képben van.
Próbálj visszarakni egy régebbi drivert, majd azt töröld simán uninstallal. Utána mehet az új. Ha a driver sweeper nem csinálta ki teljesen, akkor elvileg jó lesz.

A semmi az nem nincs, hanem van. Ha a semmi van, akkor nincs semmi, de ha nincs semmi, akkor valami van, de az nem semmi.

(#41) Devid_81


Devid_81
(veterán)

Azt sem tudom milyen driverem van fenn, lehet cserélek már :D
Mondjuk amire kell ott van kép most is.

RoboKaland, Természettudományos Robotika szakkör és tábor -- https://robokaland.eu/ --

(#42) Male válasza Abu85 (#38) üzenetére


Male
(veterán)

Igen, tudom, hogy itt azért másról van szó... de inkább megvárom, amikor az nVidia oldaláról lehúzott driverrel is simán megy minden nélkül.

\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\ ALLEZ AMÉLIE!!! //////////////////////////////////////////// Forex programozás: https://forex.kismunka.hu - Webfejlesztés: https://ozweb.hu

(#43) adamka16


adamka16
(őstag)

hát én feltettem az új drivert. youtube 3d teszt videó alatt HD felbontáson szaggat a videó :S
egy full hd movie szintén youtubeon pedig nem. a 3D fullon pörgeti mind a 4 magot és szaggat. de mitől?

(#44) adamka16 válasza adamka16 (#43) üzenetére


adamka16
(őstag)

és hozzáteszem, előző nap a régi driverrel szaggatás nélkül ment a film.

(#45) Cobrusz


Cobrusz
(senior tag)

felraktam
driver tökéletesen
minden játék tökéletesen megy kivéve a cs 1.6
ott vannak ilyen mikro laggok mint a bétában :W

vki aki cszik és próbálta már, nála is van lagg?

[ Szerkesztve ]

(#46) Quan-Chi


Quan-Chi
(őstag)

nagyon örülök neki hogy ezt is tudja már ... kár hogy engem nem érint ;] még a gyári drivert használom a 9800GT-hez ami van már vagy 2 éves , és így is minden megy tökéletesen :K

kajaidőben kérem ne zavarjanak! 8:00-22:00

(#47) kpal válasza Enton (#3) üzenetére


kpal
(veterán)

Most vettem az SPDIF csati miatt Gainward 8800gt GS -t mert majd kiakarom próbálni HDMI-vel összekötve a plazma tv-t.

[ Szerkesztve ]

(#48) Benhill válasza Abu85 (#40) üzenetére


Benhill
(aktív tag)

na igy mar jo. koszi. bar regebben is ezzel a driver sweeper-el torolgettem a drivereket es akkor nem volt gond.

(#49) Quan-Chi válasza kpal (#47) üzenetére


Quan-Chi
(őstag)

majd írd meg hogy sikerült :R

kajaidőben kérem ne zavarjanak! 8:00-22:00

(#50) kpal válasza Quan-Chi (#49) üzenetére


kpal
(veterán)

Irok amint van uj lapom mert a mostani sajna nem támogatja 8800gt-t :(

Copyright © 2000-2019 PROHARDVER Informatikai Kft.