Hirdetés

2014. április 25., péntek

Útvonal

Fórumok  »  Multimédia  »  Hangkártya probléma (kiemelt téma)

Hozzászólások

(#701) chriskross válasza tgr (#700) üzenetére


chriskross
(fanatikus tag)

Nincs mit, bárcsak ilyen egyszerűen megoldódna a problémám...

(#702) chestha


chestha
(újonc)

Sziasztok!
az a problémám, hogy vettem egy HP530-AS laptopot feltettem rá az XP-t meg minden drivert az audió drivert is de az XP nem létja a hangkártyát, pedig van benne egy CX20549-es és nem tudom hogyan tudnám életre kelteni.
segítsetek ha tudtok! :O

(#703) BluEyes válasza chestha (#702) üzenetére


BluEyes
(őstag)

UAA drivert előbb. Nem véletlen van ott. [link]

Azért jó a tengerparton, mert ott csak 3 oldalról vesznek körbe hülyék.

(#704) chestha válasza BluEyes (#703) üzenetére


chestha
(újonc)

Az már meg van fel is települt, de hang akkor sincs és a hangkártya sem látszik

(#705) chestha válasza BluEyes (#703) üzenetére


chestha
(újonc)

A kettő együtt műkszik
köszi a segítséget :C

(#706) braincruiser


braincruiser
(lelkes újonc)

gigabyte p35c ds3r F10-es BIOS-val
creative SB X-Fi Xtreme Gamer hangkártya

legfrissebb chipset driverek, legfrissebb hangkártya driverek

különös háttérzaj a scrollozásnál.. zenehallgatás tuti, semmi mellékzörej.. elindítok egy játékot, méghangosabb háttérzaj.

feltettem az májkroszoft UAA HD driverét is (KLB888111)..de a helyzet ugyanaz.

valakinek volt már hasonló problémája?
megoldás esetleg?

megj: - alaplapi hangkártya tiltva. drivere fent sincs

egyébként az alaplapival is ugyanezt csinálta, azért vettem egy hangkártyát...

[ Szerkesztve ]

''amiből lekvárt lehet csinálni, abból pálinkát is''

(#707) Yooha válasza Sk8erPeter (#476) üzenetére


Yooha
(fanatikus tag)
LOGOUT blog

Nekem ugyanez a gondom tegnap óta. Mi lehet a gond?

Én a kardomat a kezemben hordom. Te a tiédet a szívedben és az elmédben. Ahogy én látom, ez 2:1 fegyverelőny a részedre.

(#708) canniball


canniball
(PH! nagyúr)
LOGOUT blog

Van nekem egy Terratec Aureon 5.1 Fun hangkarim, a Mixerét piszkálva a következő kép fogadott - jól értem, hogy ez az optikai kimenetén nem tud mást, mint stereot? Én úgy tudtam digitálison nem szórakozik a hanggal, csak továbbítja azt, legyen stereo vagy 5.1 vagy akármi, aztán majd az erősítő végzi a dolgát - tévedtem? :F

Only the good die young...

(#709) chamo


chamo
(lelkes újonc)

üdv, a ds3-as alaplaki kártyához tud valaki olyan progit, amivel a balanszot nem csak bal-jobb irányba lehet állítani hanem a hátsó irányba és ezek kombinációval?! Hasonlóan mint a Creative SurroundMixer-ben (persze azzal nem ment)
thx

http://s2.battleknight.hu/index.php?loc=hire&ref=MjM3NzIw

(#710) 16Geri


16Geri
(újonc)

Sziasztok!

Egy Realtek ALC861-es hangkártyám van a laptopomban. A problémám az hogy nem tudom megszólaltatni a 2.1 es hangrendszerem subwoofer-ét.Csak a 2 hangszóró szól, a mélynyomó nem.

A segítségeteket szeretném kérni, hogy milyen problémával állok szemben illetve mi a megoldás!

Előre is köszönöm!

(#711) canniball válasza chamo (#709) üzenetére


canniball
(PH! nagyúr)
LOGOUT blog

Azt javaslom inkább az alaplapod topikjában (vagy esetleg ha ott nem tudnak segíteni, akkor a Milyen program ami... topikban) kérdezz!

[ Szerkesztve ]

Only the good die young...

(#712) canniball válasza 16Geri (#710) üzenetére


canniball
(PH! nagyúr)
LOGOUT blog

Milyen szetted van? Más gépen működik a sub?

Only the good die young...

(#713) canniball válasza canniball (#708) üzenetére


canniball
(PH! nagyúr)
LOGOUT blog

Erre valaki?

Only the good die young...

(#714) M3nyus


M3nyus
(fanatikus tag)

Üdv

Olyan érdekes gondom lenne, hogy egyik naprol a másikra, egy idő után nincs hangom a windowsban.
Conf:
-win xp pro sp2 eng
-audigy 1
-K-lite basic codec
Ha folyamatosan megy pl egy mp3 akkor semmi gond, mindadig, míg kinem kapcsolom, elinditanék egy játékot, erre már nincshang a játékban, és a windows sem látja a hangkarit, reboot, megint ok minden, újraraktam a codecet, és a hangkari driverjét is, de semmi változás.
Volt hogy TS en(teamspeak) beszéltünk, azon tökéletesen hallotuk/hallotak engem, de pl játéknap, mp3, már nem volt hangja. :U

Én vagyok M3nyus!

(#715) 16Geri válasza canniball (#712) üzenetére


16Geri
(újonc)

Semmi extra. Egy Logitech S220 2.1 OEM hangfal
...de már próbáltam több típussal is

(#716) BemApo


BemApo
(senior tag)
LOGOUT blog

Hali

Van egy audigy 4 esem, és torzít a beszédcastorna az avi -k alatt, játékokban meg nincs is,,, az alaplap új, és a Windows is új a a procim miatt , a régi konfigomnál nem volt vele gond , van valakinek tippje hogy mitől lehet?

próbáltam új driver régi driver de u.a. ....

BLB forever!

(#717) BemApo válasza BemApo (#716) üzenetére


BemApo
(senior tag)
LOGOUT blog

Jah az AZALIA le van tiltva biosban, de próbáltam úgyis hogy csak winben tiltottam le (már nem volt jobb 5letem :DDD )

BLB forever!

(#718) BemApo


BemApo
(senior tag)
LOGOUT blog

úgy látszikez csak engem érdekel :(

BLB forever!

(#719) redXIII


redXIII
(fanatikus tag)

hali.audigy 7.1 SE- van.az lenne a kérdésem,hogy meglehet e oldani valahogy hogy a sima házimozi erösitömön 5.1ben szoljon a hang játékok alatt?

elszámoltam a végtelenig.kétszer.

(#720) Greg03


Greg03
(újonc)

Sziasztok!

vettem egy házimozi erősítőt, amire digitálisan kivezettem a SB Live! hangkártyámból a hangot. A hangkártya digital out-ját (kicsi jack dugó) kötöttem össze az erősítő digital coax in-jével. A videokártya pedig s-video kábellel van összekötve a tv-vel. A probléma a következő:

Ha minden össze van kötve, és digital out-ra van állítva a hangkártya, akkor a tv képe zavaros lesz. (lehet látni a képet, de elég zavaros lesz) Ha visszaállítom a hangkártyát analog-ra, akkor a kép is jó lesz (csak ugye akkor nincs hang).

Mi a megoldás a problémára?

A választ előre is köszönöm.

Ha azt akarom, hogy egyenesbe jöjjön az életem, miért kell jobbra fordulnia?

(#721) marcias


marcias
(őstag)
LOGOUT blog

Üdv!

Olyan gondom van, hogy az alaplapi hangkártyát SP/DIF-en rákötöttem egy 5.1-es hangfalszettre (a dvd lejátszó tartalmazza az erősítőt). Be is jön a hang, nagyon jól működik meg minden, viszont egy idő után mintha túlvezérelné vagy nem tudom, egyszercsak elkezd szörnyű sípoló-recsegő hangot kiadni, és addig nem is lesz jobb amíg nem kapcsolom ki majd be a lejátszót, utána megint jó egy darabig. Csakhogy ez filmnézés közben elég idegesítő. Amikor állítgattam itt-ott a hangerőt, akkor javult valamit a dolog, de nem szűnt meg. (úgy értve, hogy alacsonyabb rendszer-hangerő mellett hosszabb ideig jó volt)

Steam: marcias88

(#722) 16Geri


16Geri
(újonc)

Sziasztok!

Az a jó ebben a fórumban, hogy mindenki felvázolja a problémáját és nincs segítség!

Csak így tovább!

(#723) canniball válasza 16Geri (#722) üzenetére


canniball
(PH! nagyúr)
LOGOUT blog

Na ja...még az a szerencse, hogy van itt több topik is. :D

Only the good die young...

(#724) aqwer21


aqwer21
(tag)

Hello! Problémám van a Realtek ALC888/S/T @ Intel 82801IB ICH9 - High Definition Audio Controller integrált hankártyámmal! Gondoltam hogy rákötöm a dvd lejátszot a pc re, igy is lett viszont a hang nem 5.1! Kipróbáltam 5.1 es hangokat( első bal, elő jobb , center...eddig beolvassa a nő, viszont a hátsó kettőt a centerbe olvassa be! :O Nem érten miért...Igy ez nem is 5.1! :((( A dvd lejátszó háuljából jön ki egy bal és egy jobb csatlakozo, ezt dugtam össze a géppel(zöldbe) mert ugy a gépen 7 ilyen csati van! A dvd lejátszón is van 6 csatlakozó , abba mennek a hangszórók! Mi lehet a baj? Ha valaki tudja légyszíves írja meg! Köszönöm! :R :R

(#725) nova001


nova001
(senior tag)

hali

köv a probléma
van egy Realtek ALC889A hangkarim integrálva és egy 5.1em, ha 5.1 kötöm akkor a streo hangnál a hátsok halkabbak és furcsán szolnak?? van valami megoldás erre pl program codec vagy drive?
streon kötve minden szol rendesen természetes akkor az 5.1 filmek stereon mennek (az erösítőbe ac3 chip van)
szval nem a hangfal+erösitö problémája

valiki tudja mit tok tenn hogy 5.1kötve is jo legyen a stereo hang?
köszi

XPERIA SP ExistenZ 3.3.0

(#726) vili13 válasza nova001 (#725) üzenetére


vili13
(őstag)

Az említett jelenség nem valamilyen hiba, hanem pont olyannak van kitalálva.
Gondolom azt vártad, hogy a hátsó hangszórók pont úgy fognak szólni, mint az elsők. Többnyire ennél jóval bonyolultabb módokon szoktak manapság sztereóból 5.1-et kreálni, a driver nyilván ezek valamelyikével próbálkozik nálad, és nem feltétlenül a lehető legjobb minőségben. A driver beállításai között akadhat amelyik ezt befolyásolni képes, de nincs ilyenem, nem tudom pontosabban.

(#727) nova001 válasza vili13 (#726) üzenetére


nova001
(senior tag)

megnéztem és ha streoraállitom a lejátszo progit akkor jol szol 5.1en kötve
de ha 5.1be van állitva aprogi akkor nem jo a hátsó hangszoro :S

XPERIA SP ExistenZ 3.3.0

(#728) marcias válasza marcias (#721) üzenetére


marcias
(őstag)
LOGOUT blog

UP! :U

Steam: marcias88

(#729) vili13 válasza nova001 (#727) üzenetére


vili13
(őstag)

Ha jól értem, a próblémád megoldódik, ha a lejátszó progit nem állítod 5.1-re.

Ha meg mégis arra állítod, akkor sem igaz, hogy "nem jó" a hátsó hangszóró. Önmagában a hátsókat hallgatni ugyan furcsa lehet, de rendes körülmények közt erre nem is kerülhet sor, mert mind az 5+1 szól egyszerre, és összhatásban kell valamiféle térbeliséget eredményezniük. Ha pedig a progi a sztereo jel két oldalának fáziskülönbségei alapján próbálja ezt összehozni, akkor teljesen normális hogy a hátsók halkan és zajosan szóljanak, átlagos sztereo jelből pont ennyit lehet kihozni.

(#730) vili13 válasza marcias (#721) üzenetére


vili13
(őstag)

Ennyiből szerintem nem igazán lehet kitalálni, hogy pontosan mi nálad a probléma oka. Gyanítom, hogy a dvd lejátszód lehet a ludas, vagy némi melegedés után hajlamos a gerjedésre, vagy talán az spdif digitális jelének dekódolássával akadhatnak problémái, vagy a fene tudja. Ha lehet rajta firmware-t frissíteni, érdemes megpróbálni. Vagy spdif helyett külön bekötni az 5.1 csatornát.

(#731) nova001 válasza vili13 (#729) üzenetére


nova001
(senior tag)

pontosan ez volt a probléma:) azt hittem nálam van a hiba de akkor nem :S
nem tom miért de nálam érzem ha a hátsok nem ugy szolnok. sok különbség van a stereonál hangnálhogy mibe van állitva a progi (5.1vagy stereora)
tehát akkor érdemes 2 lejátszo használni 5.1 és stereora

szerk: nézegttem és ha az ac3at (proginál) az Input Pcmet dolby sorriundra rakom akkor ugyan olyan mint streonál semmi különbég.
eddig én az ac3nál az outoputot állitottam. Ezt most nem értem :S

[ Szerkesztve ]

XPERIA SP ExistenZ 3.3.0

(#732) nova001


nova001
(senior tag)

bocsi de most jutnak a kérdesek az eszembe. Mi a különbség a Dolby Sorround/Pro logic (ez ugy szolt mint a stereonál, strereo jelnél. De ilyenkor az 5.1 nem jo mert mindenhonnan jön a hang gondolom a sorround miatt) és az 5.1 channel között??

akkor érdemes 5.1be használni mindig és megemelni a rear hangszorok hangját hogy ne vegyem észre a különbséget?
a mátrixot használja akkor gondlom mikor leképezi 5.1re a strereot de nem tom jol belöni :S

[ Szerkesztve ]

XPERIA SP ExistenZ 3.3.0

(#733) BemApo válasza nova001 (#732) üzenetére


BemApo
(senior tag)
LOGOUT blog

Más mátrixot használ, mindkettőnek megvannak az előnyei meg a hátrányai, régen volt de ha jól emlékszem akkor a prologic nál jobban elkülönülnek a csatornák de a magashangok tompábbak a hátsó hangszoróknál, ezt korigálták (gondolom vlmi felüláteresztőszűrővel) Prologic II ben,

de az is lehet hogy keverem a szezont a fazonnal, ha megtalálom a régi tankönyveimet akkor igérem megkeresem már engem is érdekel :DDD

BLB forever!

(#734) aqwer21


aqwer21
(tag)

Köszi srácok a hozzászólást! :R :R Királyok Vagytok! Thx! :R :R :DDD :K

(#735) nova001 válasza BemApo (#733) üzenetére


nova001
(senior tag)

oksi szolj ha megtaláltad :D

XPERIA SP ExistenZ 3.3.0

(#736) Petiu


Petiu
(újonc)

Sziasztok!
Tudnátok segíteni?
Van egy másfél éves Lenovo n100-as laptopom, és eddig xp-t használtam hozzá, minden rendben ment. Szeretném eladni, ezért mindent letöröltem róla, és felraktam a Vista Home Basic-ot. A Lenovo honlapjáról letöltöttem az összes drivert, de nem tudok hangot erővarázsolni. Érdekesség, hogy a gép kijelez egy hangvezérlőt (valami High Definition cuccot), és még a hangerősség is fel-le ugrál, ha lejátszok valamit.
Előre köszönöm a segítséget!

Petyus

(#737) stichus


stichus
(tag)

hello! valaki tudna segíteni? audigy playerhez kellene xp-s driver. amit a creative oldaláról töltök le, azzal mindig kékhalál lesz. az alaplapi hangkártya sajnos elszállt, ezért kellett elővennem, már több éve csak a fiókban állt. kösz

(#738) aqwer21 válasza stichus (#737) üzenetére


aqwer21
(tag)

[link]Innen probáltad?

(#739) BemApo válasza stichus (#737) üzenetére


BemApo
(senior tag)
LOGOUT blog

a 2007 driver es xar, a 2006 ost tedd fel ha tudod, ha nagyon nem tudod megszerezni akkor átküldöm darabolva mailben :DDD

BLB forever!

(#740) stichus


stichus
(tag)

megnézem. kösz

(#741) shaime


shaime
(újonc)

üdv!

Tegnap illetve ma reggelre virrado hajnal tesom gépét sikerült ujratelepitenem a windows foggal-körömel küzdött igaz ellene de végül sikerült :D

Viszont fellépet egy eddig ismeretlen probléma minden szépen feltelepült a driver is a hangkártyához jött a szokásos reboot de hang semmi. letöltöttem egy másik drivert hozzá megint semmi ez igy ment 3-4 órán keresztül. közben nézegetem forumokat megoldás után pár helyen irták ,hogy alaplapi drivert kéne updatelni és akkor müködni fog de természetesen ez sem müködik az eszközkezelöben a hangkártya mellet található egy kis sárga felkiálltójel "Az eszköz nem indítható el. (Kód: 10)" ennek is utána néztem de azonkivül ,hogy nincs telepitve hozzá driver tul sok mindent nem találtam.

A Gép :

Alaplap:
CPU típusa: DualCore Intel Pentium D 920, 2800 MHz (14 x 200)
Alaplap neve: Ismeretlen
Alaplapi lapkakészlet : Intel Springdale-G i865G

Multimédia:
Hangkártya: Intel 82801EB ICH5 - AC'97 Audio Controller [A-2/A-3]

-
Még megprobálom ,hogy "uninstallálom" az alaplapi drivert és a hangkártya drivert ujra megint felteszem elöbb az alaplapit majd utána a hangkártyáét de attóltartok nem fog müködni.
A hangkártya egyébként jó/ müködöképes, windows reinstall elött müködött.

a segitséget elöre is köszönöm

(#742) shaime


shaime
(újonc)

üdv.

ujra én! probléma megoldva :))

akinek hasonló problémája van , szedjen le minden audio drivert a gépről restartoljon keresse elő az alaplaphoz tartozo cd-t ha ez nincs meg probáljon egyező "számú" drivert keresni interneten mert mással nem igazán müködik. feltelepitettem a drivert és szól a hang és a tesom sem fog megölni :DDD

(#743) Redplee


Redplee
(tag)

hello! segítség! Lenne egy nagy bajom! Van egy hangkártyám(alaplapi, asus p5nd 2 se lapon van, vmien realtek talán, aminek egy soundmax progija van)

a probléma az, h hiába dugom be a mikrofont, egyszerűen nem tudom beállítani, hogy fel is vegyen valamit! Mindent próbáltam már, és nem tudom a megoldást :s olyan, mintha nem érzékelné... pedig a miki az jó... meg előző újratelepítésnél is ez volt, csak már nem emlékszek hogyan oldottam meg... fontos lenne!!! köszi

(#744) newgamer válasza Redplee (#743) üzenetére


newgamer
(senior tag)

Driverrel lehet gond sztem, szedd le a legújabbat a gyártó oldaláról, vagy telepítsd újra.

(#745) Redplee


Redplee
(tag)

legújabb van, egyszerűen nem tudok mit csinálni :'(

(#746) BemApo válasza Redplee (#743) üzenetére


BemApo
(senior tag)
LOGOUT blog

ezek a z integrált hangkarik (még a prémium deszkákon is) borzasztó szarok, mindeképp megéri venni egy audigy t, most van ocsó oem 24bit es bótokban, még fps -t is nyersz vele nem cask sokkal szebben szól, és van benne EAX is, hanem még működik is :DDD :DDD

BLB forever!

(#747) TomyGun


TomyGun
(senior tag)

csátok!
Probléma a következő:
Volt egy audigy 2 zs noti hangkarim, ami fullosan jó volt xp alatt, de vista alatt nem működött normálisan,(recsegett ropogott a hang, pedig szedtem le hozzá a netről összeböngészve vista drivert) mivel nemvolt hozzá megfelelő vista driver! Ezért eladtam, de ami már kompatibilis a vistaval az meg nem megy bele a notimba a foglalat miatt!!! x-fi xtreme audio notebook!

Szal kellene nekem egy olyan hangkari (vagy legalábbis valami megoldás) amihez van xp és vista driver is és fullosan jól műxik a notimban! jah 5.1es hangfalszettel használom majd természetesen! Lehet akár pcimcia-s akár usb-s megoldás bármi érdekel!

thx az infokat

Peace! - http://phmegbizhatosag.atw.hu/phtabla.php?nev=TomyGun - !!!PC/PNA/NOTEBOOK SZERVÍZ!!!

(#748) Norbi507


Norbi507
(újonc)

Hello!
Nem tudok semmilyen drivert feltelepíteni a hangkártyámhoz mert állandóan kiír valami hibát telepítás közben(ez egy X és egy kb 10számból álló számsor) Utána kilép a telepítőből, és ugyebár még mindig nincs hang..
A hangkártyám: SiS 7012
(ja és valami Realtec drivert írtak vhol hogy telepítsek, ez meg is trötént de azóta azt a $z@rt nem tudom leszedni XD
Pls help!

(#749) Fikasz


Fikasz
(kvázi-tag)

Sziasztok!

A következő problémával fordulok hozzátok.
Van egy noteszgépem amibe egy mezei Realtek audio hangkari van. Ha fülhallgatóval hallgatom semmi gond nincs, viszont ha rákötöm egy 250W-os erősítőre max hangerőn eszméletlen gerjedés hallható. A gerjedésből ki lehet venni a HDD és a mozgó egér hangját. A nagy hangerő azért kell mert összejöveteleken szolgáltatom a zenét és a zene nem folyamatos hanem a számok közt szüneteket tartok amikor elég kínos ha hallható a hangos gerjedés. Tudnátok-e ajánlani valami olyan külső sztereó hangkártyát ami tiszta hangot biztosít.
Segítségeteket előre is köszönöm.

Üdv.
Fiaksz

(#750) newgamer válasza BemApo (#746) üzenetére


newgamer
(senior tag)

Nekem is Audigy hangkártyám van pontosabban Audigy2 és nagyon ajánlani tudom a Sound Blaster kártyákat játékhoz, vagy zenéhez....

Útvonal

Fórumok  »  Multimédia  »  Hangkártya probléma (kiemelt téma)
Copyright © 2000-2014 PROHARDVER Informatikai Kft.