Hirdetés

2014. július 23., szerda

Útvonal

Fórumok  »  Szakmai LOGOUT  »  [Re:] HD filmek, x264, DXVA, HDMI audio (téma lezárva)

Hozzászólások

(#501) PuMbA válasza benjoe1 (#498) üzenetére


PuMbA
(PH! kedvence)

Nem támogatja a hardveres gyorsítást, de az MPC-HC-vel tudod a legtöbbet kihozni a procidból úgy, hogy jó a képminőség.

banderasz77: VP8 hardveres gyorsítás lesz NVIDIA-n is. UHD/QHD gyorsítás elvileg most is megy CUDA-val, de ez úgy sem számít, mert nem mostanában lesz 3m képátlójú QHD TV-je az embereknek és QHD filmek is elég távol vannak.

[ Szerkesztve ]

(#502) peti85


peti85
(tag)

Előre bocs ha hülyeségeket kérdezek.

Van egy DELL mini 10-esem. Ebben GMA500-as videokártya van.
Feltettem a PowerDVD 10 próbaverzióját. Ha DXVACheckerbe behúzok egy FullHD-s filmet, akkor 10-20% procihasználat mellett szépen megy minden a Cyberlink kodekkel, első 5 másodperc akad, utána folyamatos a kép. Ha PowerDVD-vel indítom, akkor teljes képernyőn már nem tökéletes, kicsit akadozik. 1GB RAM van a gépben, Win7 az op.rendszer.
Ha lenne 2GB RAM-om, akkor megoldódna a probléma?

(#503) banderasz77 válasza PuMbA (#501) üzenetére


banderasz77
(PH! addikt)

Tehát akkor nem érdemes ezért 6xxx szériás ATI-t venni, mert a Cuda-s GeForce jobb még mindíg.

(#504) elithun


elithun
(őstag)
LOGOUT blog

Köszi szépen az írást, hasznos volt! :R

„Minden egyes tapasztalat közelebb visz a megértéshez.”

(#505) WonderCSabo válasza csabal (#499) üzenetére


WonderCSabo
(Szakértő)
LOGOUT blog

Hát igen, nagyon összehasonlítható egy videó gyorsító API egy set top boxszal...

- Tommy was weak. Tommy was stupid. Tommy is dead. - I'd drink to that.

(#506) Davey7


Davey7
(senior tag)

meg uj vagyok a temaban es kellene egy kis segitseg.
milyen HDMI kabelt vegyek arra,hogy a laptoprol a TV-n keresztul nezhessem a filmeket? lattam valasztek van boven 1-2 ezer forinttol 50 es a folottig. koltseghatekony megoldast keresek.

(#507) Edenyke


Edenyke
(PH! nagyúr)
LOGOUT blog

Sziasztok, adott egy notebook hdmi és spidf kimenettel (realtek cucc, annak a legfrissebb drivere van fent, a gépen win 7 32bit prof) és dxva képes kártyával, egy full hd lcd tv és egy 5.1es hangfal rendszer. A hangfalrendszer nem erősítős, hanem a mélynyomóba van az összes bemenet és hangfal csatlakozó, kijelző, stb (sencor shc sp170). Van rajta optikai bemenet.
Mpc-hc-vel nézem a filmjeimet, dxva be van állítva, de az spdif nem igazán megy.
Követve a leírást a cikkben kimegy a hang a hangfalakba, de olyan, mintha minden csak a centeren szólna, a mélynyomó pedig nagyon szegényes, hátsókon csak ritkán hallani effekteket, meg úgy az egészet gyengének érzem (sztereó anyaggal nincs gond, akkor a két elülső hangszóróról jön a hang nagyon szépen; igazából nincs viszonyítási alapom, mert ez az első 5.1es rendszerem, de erről a cuccról csak jókat olvastam).
Elvileg a hangfalrendszernek van beépített dolby digital dekódere.
A realtek programban a dts kikapcsolva (ha bekapcsolom, akkor van zene és mozi mód; zenénél a két elülső hangszóró felé mutat a nyíl a fejtől, mozinál pedig a center felé), alapértelmezett formátumnak dolby 5.1 van beállítva (van még dts 5.1 interactive, vagy többféle sztereó opció).
Ac3 telepítve, beállítások:
-main: output-as is, rate-as is, format pcm 32bit
-mixer: as is, pcm 32bit; bepipálva optionsnál: auto gain control, auto matrix, voice control, expand stereo,
-spidf: output-as is, alatta pcm 32bit, use spdif; spdif passthroughnál az ac3, dts és mpeg audio bepipálva; spdif/dts mode-auto; spdif/dts conversion- do not convert; spdif option: detect spdif stream bepipálva, use ac3 encoder bepipálva, do not encode stereo pcm bepipálva, 640 ac3 encode bitrate (kbps), output spdif as pcm nincs bepipálva, restrict spdig sample rate 48kHz bepipálva; directshow option-nál csak a check output format support van bepipálva.
-system: use ac3filter for-nál az összes bepipálva, filter merit: prefer ac3filter, default audio renderer: use direct sound by default; jitter correction bepipálva.

Az spdif fülnél a decoder info ezt írja:
Input format: PCM16 3/2.1 (5.1) 48000
User format: PCM32 - 0
Output format: SPDIF 3/2.1 (5.1) 48000

Use SPDIF
SPDIF status: AC3 encode
SPDIF passthrough for: MPA AC3 DTS
Use AC3 encoder (do not encode stereo PCM)
Check SPDIF sample rate (allow: 48kHz)
Query for SPDIF output support

Decoding chain:
(PCM16 3/2.1 (5.1) 48000) -> Processor -> (Linear PCM 3/2.1 (5.1) 48000) -> Encoder -> (AC3 3/2.1 (5.1) 48000) -> Spdifer -> (SPDIF 3/2.1 (5.1) 48000) -> Dejitter -> (SPDIF 3/2.1 (5.1) 48000)

Filters info (in order of processing):

Processor:
(PCM16 3/2.1 (5.1) 48000) -> PCM->Linear converter -> (Linear PCM 3/2.1 (5.1) 48000) -> Input levels -> (Linear PCM 3/2.1 (5.1) 48000) -> Input cache -> (Linear PCM 3/2.1 (5.1) 48000) -> SRC -> (Linear PCM 3/2.1 (5.1) 48000) -> Mixer -> (Linear PCM 3/2.1 (5.1) 48000) -> Bass redirection -> (Linear PCM 3/2.1 (5.1) 48000) -> Equalizer -> (Linear PCM 3/2.1 (5.1) 48000) -> Dither -> (Linear PCM 3/2.1 (5.1) 48000) -> AGC -> (Linear PCM 3/2.1 (5.1) 48000) -> Delay -> (Linear PCM 3/2.1 (5.1) 48000) -> Output cache -> (Linear PCM 3/2.1 (5.1) 48000) -> Output levels -> (Linear PCM 3/2.1 (5.1) 48000)

Encoder:
-

Spdifer:
Stream format: AC3 3/2.1 (5.1) 48000Hz
Bitstream type: byte stream
Frame size: 2560
Samples: 1536
Bitrate: 640kbps
SPDIF stream type: 0x1
Frame interval: 2560
Actual bitrate: 640kbps
Output format: SPDIF 3/2.1 (5.1) 48000Hz
SPDIF format: wrapped
Bitstream: 16bit LE
Frame size: 6144

Dejitter:
-

Máshoz nem nyúltam.
Ahogy néztem a filmjeim többségének amin 6 db hangsáv van, vagy dts, vagy dolby ac3 vagy aac a hang.
Tudnátok segíteni nekem, hogy hogyan tudnám a legjobban beállítani a hangot, úgy hogy minden klappoljon?
Nagyon hálás lennék bmiféle segítségnek, mert spdif-hez tényleg nem konyítok. :R:R:R:R :)

(azt is észrevettem, hogy ha az spdif passthrough-nál nincs bepipálva az ac3, akkor a main és a mixer ablakban az input és outputnál nem mutatja a hang fluktuációt

We've jumped way beyond the Red Line. Limited supplies. Limited fuel, and now no hope! But I promise you one thing. On the memory of those lying here before you, we shall find it. And Earth will become our new home. So say we all!

(#508) banderasz77


banderasz77
(PH! addikt)

Hi!

Feltettem a legújabb MPC-HC X64-et, de valamiért nem jelenik meg a program a társítások között, így elég gebasz a filmek indítása. Ötlet?

(#509) PuMbA válasza banderasz77 (#508) üzenetére


PuMbA
(PH! kedvence)

MPC-HC beállításoknál társítsd be a fájltípusokat.

(#510) banderasz77 válasza PuMbA (#509) üzenetére


banderasz77
(PH! addikt)

Megcsináltam, köszi.

(#511) WonderCSabo válasza Davey7 (#506) üzenetére


WonderCSabo
(Szakértő)
LOGOUT blog

[link]

Sztem a kérdéseket inkább a vonatkozó topikokban tegyétek fel, ne itt. (hanem pl. a lejátszással kapcsolatosan itt) Ebben a topikban sokkal később vagy sosem fogtok választ kapni.

- Tommy was weak. Tommy was stupid. Tommy is dead. - I'd drink to that.

(#512) lamevok


lamevok
(újonc)

császtok, nagyon szép leírás,de tudna vki helpelni nekem, mer mindent ugyanugy csináltam, ahogy le van írva és mégse megy:S próbáltammár mkv-val, mov-val is. Am ati radeon 1950 pro vgam van, lehet h az a baj?

(#513) PuMbA válasza lamevok (#512) üzenetére


PuMbA
(PH! kedvence)

Igen, a kártya a baj. HD szeriás kártya szükséges a gyorsításhoz.

(#514) lamevok válasza PuMbA (#513) üzenetére


lamevok
(újonc)

Oks, köszi a gyors választ... akk nemlesz itt 1080as HD-zás:S

(#515) lorcsi


lorcsi
(PH! addikt)

van egy biztonsági másolatos filmem: yxz BD25.AVC.DTSHD.HUN
ez egy darab img fájl, ha daemon tools-ba beteszem, úgy sem jó. nem érzékel semmit a power dvd
mivel lehetne lejátaszani ?

Balatoni nyaraló kiadó: http://violaudulohaz.webnode.hu/

(#516) banderasz77


banderasz77
(PH! addikt)

Üdv. megint.

Betettem egy GTX275-öt a gépbe tesztelésre, minden nagyon klassz, csak éppen a hang ment el a gépről és nem tudom visszaállítani. SPDIF-rekellene visszahozni, AC3Filter-ben sem megy semmi. Ötlet?

(#517) banderasz77 válasza banderasz77 (#516) üzenetére


banderasz77
(PH! addikt)

Na sikerült megoldanom, újra kellett tennem az Audio drivert. Legalább feltettem a legújabbat.

(#518) blunt


blunt
(senior tag)
LOGOUT blog

Ez igen. Jó a cikk!

| 2013 GT-R 545 HP Black Edition on Jet Black | Valero Gas Station | www.m16studio.com |

(#519) Alusszia


Alusszia
(kvázi-tag)

Sziasztok,Elolvastam a témaindító cikket-nagyon profi.
Sikerült is belőnöm a cuccot (laptopról HDMI-n az erősítőbe) a MPCHC-vel DD hang minden ok.
Van egy kérdésem: hogyan tudom beállítani azt ,hogy ha pl. youtube-ról játszok le vmit (hd vagy DD) akkor az is DD szóljon, most ez nem megy csak multi CH in-t mutat az erősítő és nincs sub sem.

(#520) fredx


fredx
(újonc)

Sziasztok!

Kérdésem az lenne h.normális az hogy mphc+dxva-valbekapcsolva 55-60% a processzorterhelés? cpu: amd240e, alaplap GB 880gm-ud2h integrált ati 4250-el...

előreis köszi

x

(#521) PuMbA válasza Alusszia (#519) üzenetére


PuMbA
(PH! kedvence)

A hangkártyádnak tudnia kell Dolby Digital Live-ot (minden hangot DD-vé kell alakítania).

fredx: Nem normális, ha semmilyen program nem fut mellette. MPC-HC kiírja alul, hogy DXVA? Ha igen akkor valami más eszi a processzort.

[ Szerkesztve ]

(#522) fredx


fredx
(újonc)

Igen a MPHC jelzi h. dxva működik. Nem igazán értem mi eheti a procit, win7 ultimate, comodo internet security 5,és winguard 2010 fut a folyamatok közt.... még gondolok processzor hibára is, de szerintem az máshibajelenséget generálna?!

x

(#523) PuMbA válasza fredx (#522) üzenetére


PuMbA
(PH! kedvence)

CTRL+SHIFT+ESC és a folymatok fülre kattintva megnézheted, hogy mi eszi a processzort.

(#524) RocknRolla


RocknRolla
(lelkes újonc)

hasznos írás, köszönjük :C

(#525) Dadan01


Dadan01
(fanatikus tag)

üdv
a problémám a következő: ATI 2600XT, Win7, Catalyst 10.6, mpc-hc legfrissebb.
A kimenet eddig EVR custom volt, szépen ment is a DXVA támogatás, hibátlan. Ma került egy samsung 40c530 a másik dvi kimenetre az eredeti hdmi átalakítóval, s csodák csodája, a hd filmek innentől kezdve nem indulnak el. A sima avik mennek, de ami lényeg volna jelen helyzetben, az nem. Erre valami ötlet? Kínzó fájdalom ez.
Természetesen ha átállítom az outputot akkor megy, de úgy bukom a dxva-t, és nekem kell némely filmhez. thx

(#526) PuMbA válasza Dadan01 (#525) üzenetére


PuMbA
(PH! kedvence)

Csak az LCD TV-re rakd ki a jelet és akkor mennie kell.

(#527) Dadan01 válasza PuMbA (#526) üzenetére


Dadan01
(fanatikus tag)

Mivel ez egy asztali gép, nem pedig htpc, ezért szükségem van a monitorra is. Holnap kipróbálom hogy lehúzom a monitorom, de meg kell mondjam nagyon csalódott vagyok. Kmplayert is beizgattam, de ott is hasonló a jelenség, nem hajlandó dxva-ban kimenetet adni, csak NV12. Google pedig csak a problémát találja, a megoldást nem.

(#528) Dadan01 válasza Dadan01 (#527) üzenetére


Dadan01
(fanatikus tag)

Na kipróbáltam. Valóban ha csak a tv van rákötve, akkor van dxva, bár szerintem csak látszólag, mivel a két fullHDs "killa" filmecském úgy szaggat mint annak a rendje. Ha ezt betudom a hardver gyengeségének, ami azért kétséges, az eredmény akkor is gyászos.

(#529) PuMbA válasza Dadan01 (#528) üzenetére


PuMbA
(PH! kedvence)

Látszólagos DXVA nincs, ha az MPC-HC kiírja akkor azzal megy. A 2600XT nem egy erőbajnok videókártya és még a legelső generációs videó egység van rajta - aminek elég sok korlátja van.

[ Szerkesztve ]

(#530) Badb0y


Badb0y
(PH! addikt)

Kérdés, adott Latitude e6410 (core i7 proci, 8gb ram 512mb-os Nvidia NVS3100) laptop.

Összekötés: Laptop hdmin keresztül erősítőbe erősítő tv-be hdmi-n keresztül és erősítőből természetesen 5.1.

Adott egy avatar m2ts bluray dvd fájl. Elvileg a legfullosabb hangfájlok vannak rajta, de nem tudom előcsalogatni ezeket a híres neves hiperszuper hangfájlokat.

Mivel játszam le ? Mit állítsak be hogy menjen F:

Minőségi laptopok http://www.laptop-ok.hu

(#531) Dadan01 válasza PuMbA (#529) üzenetére


Dadan01
(fanatikus tag)

azért írtam hogy látszólag, mert akadt mint a fene, a monitoron meg röcc nélkül vitte, de jelen esetben ez már nem bír jelentőséggel. Az hogy 1. v sokadik generációs, nem számít annyit, mint az, hogy van vagy nincs. Az viszont érdekelne hogy a 4xxx-es radeonoknál is ez a helyzet-e, miszerint két kijelzővel nincs dxva?

[ Szerkesztve ]

(#532) PuMbA válasza Dadan01 (#531) üzenetére


PuMbA
(PH! kedvence)

Szerintem nem, mert a 4xxx-es Radeonok egyszerre 2 filmet is tudnak DXVA-val lejátszani.

(#533) Dadan01 válasza PuMbA (#532) üzenetére


Dadan01
(fanatikus tag)

hm :) még csábító is lenne hogy kipróbáljam, de szerencsére a tv lejátszik kb mindent, így nem akkor a gond mint hittem, de így venni kell egy külső vinyót :P

(#534) bergkampx360


bergkampx360
(újonc)

Sziasztok!

A cikket olvasva rájöttem, hogy mennyivel olcsóbb megoldás új vga-t venni, mint egy új gépet ha csak filmezni akarok. Vettem is egy HD3450 vga karit és nagyon is elégedett vagyok vele. A cikkben leírtak szerint beállítottam az MPC-t, de egy olyan problémába ütköztem amit nem nagyon tudok hova tenni. Lehet hogy valaki már írta ez előtt és kapott is rá választ, de annyi komment van hogy egyszerűen lehetetlenség végigolvasni mindet. :) Elre is bocsesz ha már ezt kérdezték előttem.

Szóal 1.4249-es MPC-m van. Nagyon szépen visz szinte minden HD filmet amit eddig próbáltam, de mindegyik filmnél van hogy villódzik vagy kockázódik a kép amikor képváltás van.( Pl sötét szobából világos helyszínre vált) Nem olyan nagyon zavaró a dolog, de ha van rá valamilyen megoldás akkor szívesen kipróbálnám.
Tippeket előre is köszönöm!

(#535) hétalvó


hétalvó
(őstag)
LOGOUT blog

Azért a táblázatod hibás!!!

intel vga

GMA4500-on biztos megy a multichannel lpcm.

Szerintem az i3/i5 páros csak a bitstream-ben jobb.

silverstone gd04 fekete csere szurkere vagy elado

(#536) St3venson


St3venson
(tag)

Hali!

Egy olyan hiba merült fel, amivel még eddig nem találkoztam. Ahogy elinditok egy mkv filet, zöld képernyő mellett játsza a hangot folyamatosan. Először ezt a netes videoknál tette, akkor még azt gondoltam hogy vmi flash player hiba lesz, és nem szereti az opera-t, pl egy youtube-s videonál is igy megy. Mivel nem vagyok egy nagy youtube függő, ezért annyira nem érdekelt, míg ezt produkálja egy mkv file-nál is (ez már zavar). Szóval szerintem ez nem flash player hiba, hanem vmi jól átbuherálta a codekeket. Igazából codek-pakkot nem használok, eddig az mediaplayer classic mindent lejátszott nem volt gond, ezért sem akartam teleszemetelni vele a gépet. A sima Sd filmeknél ahol nincs hardveres támogatás, gond nélkül viszi a mpc, csak azoknál fordul elő a hiba ahol van.
A kártya ami a gépbe van egy 4850-es ati, melynek a driverét is már frissitettem.

Ha lenne valami ötlet kipróbálom.

köszi

(#537) the dealer


the dealer
(tag)

Szervusztok!

Következő a problémám amit nem tudtam megoldani:

Utóbbi időben nem csak sima 1080p mkv fájlokat húzok le netről hanem, ilyen blu-ray dolgokat is amiben van egy csomó mappa, köztük egy olyannak, hogy "STREAM" amiben van egy csomó "m2ts" kiterjesztéső file, ami maga a film.
Na most nekem az a gondom, hogy vannak filmek amiket egyszerűen le tudok játszani, mert van, hogy a legnagyon ilyen m2ts fájl az egész filmet tartalmazza és akkor csak elindi'tom és végignézem a filmet gond nélkül. Viszont vannak olyan filmek amiben a fő nézni való rész is rengeteg sok fájlra van felosztva, pl ilyen 7 gigásokra és egyre csökken egészen pár száz megáig. Az a kérdésem, hogy ezeket, hogy játszam le? Ha összeválogatom őket egy playlistbe, akkor minden fájl/"jelent" váltásnál elsötétül egy pillanatra a kép és megakad és mivel elég sok ilyen ugrás van, ezért zavaró, mindenestre biztos nem ilyennek kell lennie, gondolom én...
Hogyan játszam le őket, úgy, hogy ne legyenek ezek a bizonyos akadások?

MPCH X64-et használok és a bizonyos első hsz szerint be van álli'tva és rengeteg sok mkv és pár m2ts filmet meg tudtam már vele nézni.

Előre is köszi a segi'tséget!!!
:R

Real life is just a hobby.

(#538) chuck válasza St3venson (#536) üzenetére


chuck
(lelkes újonc)

Én is dettó hasonló problémával küzdök, a videokari is ugyanez a típus. Ötletem nincs, más fórumokon azt javasolják, kapcsoljam ki a hw gyorsítást, megtettem, de végleges megoldásnak ez nagyon kevés. Esetleg Te találtál menet közben valamit ?

Ne ess pánikba!

(#539) the dealer válasza the dealer (#537) üzenetére


the dealer
(tag)

Annyira jöttem rá, hogy egy tsmuxer nevű progival kéne megcsinálni, de nem találtam hozzá lei'rást és magamtól nem sikerült rájönnöm. Ha valaki ért hozzá, hogyan kell vele elkészi'teni az egy darab nagy m2ts fájlt, kérem ossza meg velem!

Real life is just a hobby.

(#540) St3venson válasza the dealer (#539) üzenetére


St3venson
(tag)

Nekem nem hozott megoldást az mpc, egy másik progival kellene megprobálnod, ami bluray filmeket is le tud játszani. ez az egyesével való megnyitás tényleg nem a legszebb megoldás.

(#541) St3venson válasza chuck (#538) üzenetére


St3venson
(tag)

Küldtem pm-et. ;)

(#542) the dealer


the dealer
(tag)

közbe rájöttem a dolgok folyására, tsmuxerrel ügyesen össze kell fűzni egy mpls fájl alapján, de még nem tudtam megcsinálni, mert közbe elfogyott a szabad hely :)
akitől meg vettem volna vinyót az meg nem jelent meg az üzletkötés helyszi'nén :S

Real life is just a hobby.

(#543) orichalcos válasza St3venson (#536) üzenetére


orichalcos
(HÁZIGAZDA)
LOGOUT blog

Bár nem tudom aktuális-e még a dolog, de nálam is ez jött elő.

A hiba ott volt hogy tuningoltam a procimat, állítottam az fsb-t és utána ez a zöld képernyő dolog jött elő nekem is.

Aztán itt a prohardveren feltettem a kérdést hogy mi lehet és szóltak hogy biosban a pci-e frekvenciát fixáljam 100mhz-re, és lőn csoda, eltűnt a zöld probléma.

Nem biztos hogy neked is ez lehet a gond, de egy próbát megér.

offline

(#544) Northman


Northman
(újonc)

Nekem az lenne a problémám, adott egy HD 5550 vidkártya de ha DXVA-t használok akkor pocsék minőségű lesz a kép, mintha durva ecsettel festették volna és ráadásul iszonyatos zajos is lesz a kép mintha egy olcsó kamerával vették volna fel a filmet, és a felbontás is valami 8 bit lenne.
Driver frissítés megvolt, de érdekes mert a HD2400 pro-val tökéletes volt a kép....
Bekavarna a DX11?

HD 5550 Ultimate 1Gb, Pentium D 2,8 Ghz (915)
Win7 Ultimate, G41-es lap, semmi kodecpack csak a powerdvd 9.0....
Valami ötlet esetleg?

(#545) SoundBird válasza Northman (#544) üzenetére


SoundBird
(kvázi-tag)

Nekem is úgyszint ez a problémám! Csak nem tudom pontosan, hogy mióta van. Lehe, hogy a driver frissítés, de nem biztos.

Vas: i7 920, x58a-ud7, ati hd 5970. win 7 x64. Lejátszó programtól független. Power dvd, totalmedia theatre, windows media center ugyan úgy reagál.

Ha megy a hardveres gyorsítás akkor igen sz@r lesz a képminőség. Rettentően zajos, és mintha a színek is torzulnának. Hülyén hangzik digitális képnél de szemcsés és olyasmi mintha kisebb felbontású lenne a kép, vagy kevés lenne a bitráta, pedig ez a helyzet eredeti blu-ray lemeznél is. :F

Segítségetek, véleménytek előre is köszi!

Üdvözlettel SB :R

[ Szerkesztve ]

(#546) St3venson válasza orichalcos (#543) üzenetére


St3venson
(tag)

Köszönöm az ötletet, nálam egy bios reset segített, és már megy is.
Valószínűleg én is elállítottam valamit, és azzal volt a gond.

:R

(#547) WonderCSabo


WonderCSabo
(Szakértő)
LOGOUT blog

Emberek! A HD filmek lejátszásával kapcsolatban írjatok ebbe a topikba!

- Tommy was weak. Tommy was stupid. Tommy is dead. - I'd drink to that.

(#548) atirag


atirag
(senior tag)

Sziasztok.
Olvasgattam már sok helyen de maradéktalan választ nem leltem.Adott egy pc hd4550-es videokártyával és hdmi-n csatlakoztatva egy házimozi erősítőhöz.Előszőr az volt a probléma,hogy nem látott csak sztereo jelet,de letőltöttem a realtek hd audiot és lett.De dolby digital nem jön ki csak multichannel.Mitől lehet ez a probléma.A hangbeállításoknál 5.1.et állítok.

(#549) WonderCSabo válasza atirag (#548) üzenetére


WonderCSabo
(Szakértő)
LOGOUT blog

[link]

- Tommy was weak. Tommy was stupid. Tommy is dead. - I'd drink to that.

(#550) csillagkomp válasza SoundBird (#545) üzenetére


csillagkomp
(kvázi-tag)

Én szívok.. i7-860, msi p55-gd65, hd5870 toxic 2gb, 8gb geil ewo two ram, dx11, hdmi-n egy full hd 42"lcd. 1080p akad.. akármit csinálok, dxva megy akkor is, kép néha szemcsés, pixeles, néha szarok a színek.. próbáltam már kódekeket, lejátszókat.. semmi, valami pedig szoftveresen kaka nálam, proci 12%-on terhelt kb, videókari 850/1250 tehát alapon, gpu loadnál néha tüske, órajelet meg tekergeti az alap 157/300 és 850/1250 közt.. nem tudom mi tévő legyek.

Útvonal

Fórumok  »  Szakmai LOGOUT  »  [Re:] HD filmek, x264, DXVA, HDMI audio (téma lezárva)
Copyright © 2000-2014 PROHARDVER Informatikai Kft.