Hirdetés

2014. október 21., kedd

Útvonal

Fórumok  »  Videokártyák  »  AMD Catalyst™ driverek topikja (kiemelt téma)

Hozzászólások

(#28251) Picturemaker válasza Bali27 (#28250) üzenetére


Picturemaker
(őstag)

Üdv!

Hardver és szoftverkörnyezet függő. A 7770-es kártyás full AMD gépemen kiválóan megy, nem is frissítem. Ez a gép a 13.9-el rögtön összeesett.
A 7870-es gépem, AMD alapon SP1 nélküli Win7-en jó volt 13.12-vel, de egy friss telepítésű SP1-es Win7-en, Intel alapokon viszont nem ment rendesen ugyanaz a kártya azzal a driverrel. Itt a 13.9-et "szereti".

A számítógép rendkívül alkalmas olyan feladatok megoldására, amelyek számítógép nélkül nem is léteznének!

(#28252) Bali27 válasza Picturemaker (#28251) üzenetére


Bali27
(őstag)

Értem... Nekem minden AMD, 7870-es, és Win8.1( eredeti, szóval teljesen updatelt)
Egyébként köszönöm a gyors választ..
Még annyi lenne hogy az újabb driverekben van olyan ami (számomra [fent említett 2 jéáték és filmnézés]) jó lehet, akár sebesség, vagy tudom is én tudásbeli különbség? Mármint pl a Mantle...ami ugye nekem nem hoz semmit, csak példának írtam:D

(#28253) katt777 válasza zotyahun (#28239) üzenetére


katt777
(PH! félisten)
LOGOUT blog

14.9.1-gyel nincs FPS zuhogás, csak valamivel lassul a grafikailag igényesebb részeknél, ami viszont normális.

Montesantos: Talán a frissítéstől.

7om: Huh, Realteket KIZÁRÓLAG az alaplap gyártójának supportjáról szabad használni! Ha Realtek csomagot telepítesz, az bizony okozhat gondot, de akár IRQ akadás is előfordulhat, főleg, ha biosban engedélyezed, hogy a Win kezelje az erőforrásokat, az meg szépen összekutyulja őket.

Bali27: Az egy pöpec driver, gondolom, MS nem véletlenül maradt annál. 7870-em van, 13.12 óta egyre lassul a megjelenítés, a 14.9.1 1-5%-kal lassabb a tesztekben és játékokban is. Persze, ha bugokat javítottak közben, ez elfogadható, és inkább ez, minthogy csalásokkal gyorsítsák a meghajtót.

Funkcionális analfabéták kíméljenek!

(#28254) Bali27 válasza katt777 (#28253) üzenetére


Bali27
(őstag)

Értem... hát akkor marad:) Annyival kevesebb a gond:) Ha nem muszáj akkor nem szerencsétlenkedek a telepítgetésekkel és a tisztítgatásokkal....... a 7870-t ez a meghajtó már lehet ki fogja szolgálni :)

(#28255) katt777 válasza Bali27 (#28254) üzenetére


katt777
(PH! félisten)
LOGOUT blog

Ha egy driver jó, és nincs szükséged vmilyen játék miatt újra, érdemes a beváltál maradni. Látni a topicban, mire vezet az állandó frissítgetés. :DDD

Funkcionális analfabéták kíméljenek!

(#28256) Bali27 válasza katt777 (#28255) üzenetére


Bali27
(őstag)

Hát igen.. Elég elrettentő példák vannak :))

(#28257) papírzacsi válasza pEtii94 (#28211) üzenetére


papírzacsi
(fanatikus tag)

Nekem még egy hete 14.4-es volt,utána felraktam kíváncsiságból a 14.9-est,de változást nem tapasztalok,hibát se egyenlőre.

rövid haj,hosszú ész:ez papírzacsi!22piros.

(#28258) Zsébernardo válasza katt777 (#28253) üzenetére


Zsébernardo
(senior tag)

Én is feltettem a 14.9.1beta drivert és ennél az FPS ingadozás nem jelentkezik (14.9 WHQL-ben viszont nagyon zavaró), de közben jenentősen visszaeset a sebessége. Unigine Valley benchmarkban olyan mértékben, mintha az R270X-et 1000 MHz-en használnám. A látvány is érdekes közben... néhol lassúnak tünik a mozgás (az is), néhol meg folyamatosnak hat. A 2D-3D órajelkiugrások itt is erősen jelen vannak, majd megy vissza a 14.4 WHQL, de az meg hajlamos a böngészőben videónézegetés közben kifagyni. Ezek lehet nem is Flash lejátszókat használnak néhol, hanem HTML5 beágyazott videókat? A kérdés csak költői volt. :)

(#28259) Zsébernardo válasza pwrr0323 (#28243) üzenetére


Zsébernardo
(senior tag)

Az R270X-re tettem fel gyári drivert és másnap a Windows 7-et is tehettem fel újra. Ilyen esetekben az eszközkezelőt és a hibanaplót is érdemes nézegetni. Kérdő és felkiáltójelek semmi jót nem jelentenek. Hibásan eltávolitott driver maradványok a következő telepitésnek is keresztbe tesznek. Ezt a játékok sem dijazzák. Friss Windows és Catalyst 14.4 WHQL mehet fel, a 14.9 és 14.9.1 drivereket hagyd meg azoknak, akiknél soha semmi hiba nem jelentkezik. Ismerősnek is jól ment a 260X videókártyája majd fél évet és most VRAM képhibát kapott, mehet vissza gariba.

(#28260) L4CI2


L4CI2
(tag)

Battlefield 4 mantle-hez elég 3GB vram vagy kell 4GB ?
Többi mantle api-s játékhoz is ilyen sok vram kell vagy ez csak a BF4 sajátossága ?

(#28261) papírzacsi válasza Zsébernardo (#28259) üzenetére


papírzacsi
(fanatikus tag)

És homnan gondolod hogy a driver a hibás?

rövid haj,hosszú ész:ez papírzacsi!22piros.

(#28262) Dtomka válasza L4CI2 (#28260) üzenetére


Dtomka
(őstag)

A 4 GB biztosan jobb. Én 3GB val használom ULTRA + simítások ki (280x). Így 100+ - 70 FPS szokott lenni.
A GTA V -höz is ajánlott lesz a min 3 GB Vram.

[ Szerkesztve ]

(#28263) Zsébernardo válasza papírzacsi (#28261) üzenetére


Zsébernardo
(senior tag)

A 14.4 WHQL driverrel gyorsulás van, ezért jobb a teljesitmény és közben kevésbé jelentkezik FPS ingadozás, beesés. A hőmérséklete is néhány fokkal hüvösebb ezzel, mint a 14.9 és 14.9.1 drivereknél. Afterburner-t most nem használok néhány napja, mert nem akarom hogy az eredményeket befolyásolja és az sem kizárt hogy ez is okozhat órajel kiugrásokat. A driverek telepitése után nézegeted az értékeket és a változások alapján levonható a konkluzió... ezek az új driverek nem olyanok amiket mindenkinek ajánlani lehetne, akkor már inkább a 14.4 WHQL. Ezért a driver fejlesztők okolhatóak, ott kell keresgélni a hiba okát. :K

(#28264) szokika66


szokika66
(újonc)

Sziasztok Ma vettem egy r9 290-et és probálom telepíteni a drivert de állandóan hibát ír ki a végén mi lehet a gond ? 14.9el és 14.4 el is probálkoztam de ugyan azt csinálja.

(#28265) SyMbioTe


SyMbioTe
(lelkes újonc)

Srácok majd valaki erre is válaszoljon.
Köszönöm :)

Üdv.

"Csak Puffin ad neked erőt és mindent lebíró akaratot" (Bud Spencer) :)

(#28266) papírzacsi válasza szokika66 (#28264) üzenetére


papírzacsi
(fanatikus tag)

Eddig nem tapasztaltam,fps csökkenést,de holnapra meglesz a battlefield 4,akkor meglátjuk.

rövid haj,hosszú ész:ez papírzacsi!22piros.

(#28267) F_Zolee válasza SyMbioTe (#28265) üzenetére


F_Zolee
(PH! kedvence)

Ha esetleg a legfrissebbet tetted fel akkor lehet driver is, mert mostanság nem a legjobb.

(#28268) Thrawn válasza SyMbioTe (#28265) üzenetére


Thrawn
(PH! félisten)
LOGOUT blog

Milyen gép ez? Dell? Mert akkor a Dell oldaláról szedj le VGA drivert. Ja és ha van az Eszközkezelőben sárga felkiáltójeles xHCI eszköz akkor fáradj át az Intel honlapjára driverért.

Different songs for different moods. Diablo 3: Thrawn#2856 łłł Demon Hunter's Club: http://href.hu/x/iisz łłł Look! More hidden footprints!

(#28269) feco93


feco93
(kvázi-tag)

Sziasztok!

Nem biztos hogy jó topikba írok de hátha át tudtok terelni a megfelelő topikba!

A problémám az hogy újraraktam a laptopot és felrakom a legújabb AMD Catalyst™ driverek 14.9 és 14.9.1-el. S mikor ki írja telepítés után hogy újra kell indítani újra indítom a Windows identitásáig minden oké majd onnantól nincs kép. Tönkre ment volna a videokártya vagy valami másra tippeltek? (Úgy tudtam helyrehozni hogy csökkentet módban az eszközkezelőbe töröltem a videokártya driverét) A Kártya típusa ati mobility radeon HD 5470. A laptop típusa pedig asus X72DR

(#28270) old-dog válasza feco93 (#28269) üzenetére


old-dog
(tag)

Itt , mint látod a 13.12 ajánlja fel. Ezt telepítsd!

[ Szerkesztve ]

(#28271) feco93 válasza old-dog (#28270) üzenetére


feco93
(kvázi-tag)

Köszönöm!

Feltelepítettem így elindul a gép. Viszont azt írja hogy Az ön grafikus adapterének illesztőprogram verziója nem támogatja az AMD Catalyt control centert. Frissítse AMD grafikus illesztőprogramját. Vagy engedélyezze AMD adapterét a Kijelzőkezelő használatával. S az eszközkezelőben is szabványos VGA grafikus adapterként jelenik meg. Esetleg még ötlet?

(#28272) feco93


feco93
(kvázi-tag)

Win 8 felismeri rendesen viszont többször is ki írta már hogy a videokártya nem válaszolt. Ezek szerint a kártya megy tönkre? Esetleg valahogy biztosra lehet menni? Esetleg erről a javítási módszerről hallott valaki valamit mert nem igen tudok benne hinni. [link]

(#28273) TIT válasza feco93 (#28272) üzenetére


TIT
(senior tag)

A sütőse gondolsz?Valakinél müxik de előtte le kell róla kapni mindent és bebugyolálni fóliába.
Ha eszközillesztő nem válaszol az nem kari hiba.

(#28274) Thrawn válasza feco93 (#28272) üzenetére


Thrawn
(PH! félisten)
LOGOUT blog

Mielőtt betolnád a sütőbe azért keresd fel itt a szakikat, hogy mit mondanak rá: [link]

Different songs for different moods. Diablo 3: Thrawn#2856 łłł Demon Hunter's Club: http://href.hu/x/iisz łłł Look! More hidden footprints!

(#28275) Storms


Storms
(senior tag)

üdv

Win 8.1 alatt egyik chipset driverrel se indul a gépem, vagyis elindul de folyton az egyik CPU mag 100%-on pörög. Az AMD AHCI driver miatt. Melyik chipset drivert tegyem fel?? :F

MEGBÍZHATÓSÁGOM: http://phmegbizhatosag.atw.hu/phtabla.php?nev=Storms

(#28276) ThePoweR


ThePoweR
(fanatikus tag)
LOGOUT blog

Hali

Nem igazán tudom, hogy ez driver probléma e, de inkább mint hardver szóval ide írom.

A kártya egy Gigabyte R9 280x. A probléma pedig, hogy minden játékban lag van és kevés fps. Ez úgy kell elképzelni mintha CPU lag lenne. Meg meg áll a játék. BF4-ben pl 100 helyett konstans 10 fps-em van. Előfordul olyan is hogy van kb 40, de úgyis szét akad a játék és folyamatosan megy le. Néha már az 5-öt is eléri és alig tudok kilépni mert az egér is akad. CS:GO-ban pedig folyamatosan leesik 40-re. Ott is ugyan ez a CPU lagg szerűség van. Van hogy 300-ról esik le, van hogy már alapból csak 80-100 van. Talán a flashplayerrel lehet összefüggésben egy kicsit, de ha kikapcsolom a hw gyorsítást sem változik semmi. Néha ha altabolok kicsit több lesz az fps vagy megszűnik a lagg úgy 10 sec-re. Egy újraindítás megoldja a problémát. Néha még utána is elő jön, de csak jó pár óra múlva.

Win 8.1 minden frissítéssel és a legújabb 14.9-es driver van fent. Minden driverrel ezt csinálta szóval nem a verzióval lesz a gond.

Próbáltam kiguglizni, de fogalmam sincs hogyan keressek rá erre a problémára.

Előre is köszi a helpet. :R

4670k @ 4.2GHz • WindForce 3X R9 280X • KHX 8GB • BF4: ThePoweR

(#28277) bozont válasza ThePoweR (#28276) üzenetére


bozont
(PH! addikt)

Érdemes lenne monitorozni asztalon és játék közben is, hogy hogyan alakulnak a terhelések, órajelek és hőmérsékletek cpu és gpu terén. Az sokat elárulhat. De ez nem driver problémának tűnik, ha többet is próbáltál már. Inkább valami throttling lesz ez. Lehet valami túlmelegszik? Ha van tuning, érdemes lenne visszavenni mindent alapra és úgy is megnézni mi a helyzet.

[ Szerkesztve ]

(#28278) ThePoweR válasza bozont (#28277) üzenetére


ThePoweR
(fanatikus tag)
LOGOUT blog

Nem melegszik túl semmi. Legalábbis olyan amit mérni lehet. A CPU húzva van, de ha jól emlékszem alapon is ezt csinálta már, de majd megnézem tuning nélkül. GPU terhelés ugyan úgy magas és az órajelek is felkapcsolnak.

Az előbb egyébként youtube 4k videó közben sikerült egy AMD képernyőillesztő (vagy mi a szösz) leállt és helyreállt-ot produkálni, majd kikapcsolt a monitor és újraindult a gép.

Szerk: Ha throttling lenne akkor újraindítás után is produkálnia kéne. Reset után viszont órákig vagy egyáltalán nem jelentkezik a probléma.

[ Szerkesztve ]

4670k @ 4.2GHz • WindForce 3X R9 280X • KHX 8GB • BF4: ThePoweR

(#28279) asdxv válasza ThePoweR (#28276) üzenetére


asdxv
(PH! addikt)
LOGOUT blog

BF4-et ha Mantle-el és Win7-el használod, akkor amiatt van.

(#28280) SyMbioTe válasza Thrawn (#28268) üzenetére


SyMbioTe
(lelkes újonc)

Sajnos még mindig nem jó. Felraktam a 13.12-es drivert de ugyanazt csinálja.
Amúgy nem dell mert aztali gép amivel gond van. Eszközkezelőben meg nemtaláltam xHCI eszközt.

"Csak Puffin ad neked erőt és mindent lebíró akaratot" (Bud Spencer) :)

(#28281) Sanyi19 válasza ThePoweR (#28278) üzenetére


Sanyi19
(senior tag)
LOGOUT blog

GPU-Z-ben mit ír a PCI-E hányszorosan megy? Ha elindítod mellette a render test-et.

“Az élet nagy titka az, hogy nincs nagy titok. Bármi legyen is a célod, elérheted, ha hajlandó vagy érte tenni.” (Oprah Winfrey)

(#28282) papírzacsi válasza papírzacsi (#28266) üzenetére


papírzacsi
(fanatikus tag)

Megvan a battlefield 4. 14.9-es driverrel,highon laggolgat elég szépen r9 270x toxic vga-val.nem tudom milyen lett volna 14.4-el?mantle bekapcsolva.

rövid haj,hosszú ész:ez papírzacsi!22piros.

(#28283) ThePoweR válasza Sanyi19 (#28281) üzenetére


ThePoweR
(fanatikus tag)
LOGOUT blog

3.0.

4670k @ 4.2GHz • WindForce 3X R9 280X • KHX 8GB • BF4: ThePoweR

(#28284) Sanyi19 válasza ThePoweR (#28283) üzenetére


Sanyi19
(senior tag)
LOGOUT blog

16x 3.0?

“Az élet nagy titka az, hogy nincs nagy titok. Bármi legyen is a célod, elérheted, ha hajlandó vagy érte tenni.” (Oprah Winfrey)

(#28285) feco93 válasza TIT (#28273) üzenetére


feco93
(kvázi-tag)

Akkor esetleg másik ötlet? Amit még észre vettem win 8 alatt ha kihúzom a töltött akkor a képernyő elmegy. Az aksi jó. S ezt hogy az eszközillesztő nem válaszol kb 5 percenként megjelenik 2-szer. De előtte is csinált már furcsaságot mert kék halálozott videóknál. Ezért gyanakodtam videokártya hibára. Esetleg valami más ötlet? :)

[ Szerkesztve ]

(#28286) ThePoweR válasza Sanyi19 (#28284) üzenetére


ThePoweR
(fanatikus tag)
LOGOUT blog

Yep.

4670k @ 4.2GHz • WindForce 3X R9 280X • KHX 8GB • BF4: ThePoweR

(#28287) TIT válasza feco93 (#28285) üzenetére


TIT
(senior tag)

Nekem drivercsere megoldotta(14.9)de van egy registrys megoldás microfos oldalán,ami nem segített.

(#28288) kisbancsa válasza ThePoweR (#28286) üzenetére


kisbancsa
(tag)

Procid milyen van? (volt rá példa hogy a proci droppol)

Térdig érő szélben kekszet kaszálni hülyeség, mert néma gyereknek még a vak anyja se látja a fától az erdőt

(#28289) Sanyi19


Sanyi19
(senior tag)
LOGOUT blog

Akinek gondjai vannak a zero core-al, az rakja fel a 14.9-es catalyst-ot. Nálam ezzel visszajön energiatakarékos módból mindig, és nem is kapcsol be a funkció nem áll le a kártyán a venti, az update is fent van a 14.9.1.

Nem oldja meg a zero core gondot de legalább kikapcsolja és nem fagy ki a gép. Hurrá! :D Utoljára elvileg a 13.20-assal ment így. Aki e-miatt használja azt frissíthet.

[ Szerkesztve ]

“Az élet nagy titka az, hogy nincs nagy titok. Bármi legyen is a célod, elérheted, ha hajlandó vagy érte tenni.” (Oprah Winfrey)

(#28290) asdxv válasza Sanyi19 (#28289) üzenetére


asdxv
(PH! addikt)
LOGOUT blog

Jó neked, nekem azzal sem jön vissza a monitor...

(#28291) Sanyi19 válasza asdxv (#28290) üzenetére


Sanyi19
(senior tag)
LOGOUT blog

Azt még hozzáteszem, hogy nekem windows 10-hez van felrakva.

“Az élet nagy titka az, hogy nincs nagy titok. Bármi legyen is a célod, elérheted, ha hajlandó vagy érte tenni.” (Oprah Winfrey)

(#28292) =WiNTeR=


=WiNTeR=
(senior tag)
LOGOUT blog

Valaki találkozott már olyan problémával, hogy a frissen telepített Windows 8.1 Update 2-es rendszeren a catalyst 14.9 feltelepül, de nem lehet elindítani? A kurzor jelzi, hogy csinál valamit és aztán semmi.

mod: az eseménynaplóban hibák tömegei vannak a CCC-vel kapcsolatban. Pl.: application error, .NET runtime

"A hibát okozó alkalmazás neve: MOM.exe, verzió: 4.5.0.0, időbélyeg: 0x51891507
A hibát okozó modul neve: KERNELBASE.dll, verzió: 6.3.9600.17278, időbélyeg: 0x53eebf2e
Kivételkód: 0xe0434352
Hiba pozíciója: 0x000000000000606c
A hibát okozó folyamat azonosítója: 0xa90
A hibát okozó alkalmazás indításának időpontja: 0x01cfeba594a891a0
A hibát okozó alkalmazás elérési útja: C:\Program Files (x86)\ATI Technologies\ATI.ACE\Core-Static\MOM.exe
A hibát okozó modul elérési útja: C:\Windows\system32\KERNELBASE.dll
Jelentés azonosítója: d25c448d-5798-11e4-8258-e03f496d3bf0
A hibát okozó csomag teljes neve:
A hibát okozó csomag relatív alkalmazásazonosítója: "

[ Szerkesztve ]

Microsoft Surface Pro 2 w/ Windows 10 TP | Samsung ATIV S w/ Windows Phone 8.1.1 | PC powered by AMD w/ Windows 8.1 Update 2

(#28293) wwenigma válasza =WiNTeR= (#28292) üzenetére


wwenigma
(PH! nagyúr)
LOGOUT blog

Update2 zsir lehet, mert asszem nincs még olyan. Amugy mint irod frissen telepitett, .NET meg ilyenek ami kell neki fel vannak telepitve?

http://evaper.info - Magyar eVaper Elektromos cigaretta fórum / apróhirdetés / chat | -- Steam: http://bit.ly/1rRuf8p , Origin: wwenigma -- | -- Jiayu F1 / G3C / OT995 cuccok: http://bit.ly/1w44CI2 -- | -- ZTE V5 Red Bull -> http://bit.ly/1mgtfrd

(#28294) =WiNTeR= válasza wwenigma (#28293) üzenetére


=WiNTeR=
(senior tag)
LOGOUT blog

Update 2: KB 2975719

Egyébként megoldódott a probléma, újrahúztam megint a Windowst és immáron gond nélkül felment. :))

Microsoft Surface Pro 2 w/ Windows 10 TP | Samsung ATIV S w/ Windows Phone 8.1.1 | PC powered by AMD w/ Windows 8.1 Update 2

(#28295) wwenigma válasza =WiNTeR= (#28294) üzenetére


wwenigma
(PH! nagyúr)
LOGOUT blog

Jah hogy csinaltak egy ilyet. Fel se tunt, pedig mindig elolvasom mindegyik update leirasat. :R

http://evaper.info - Magyar eVaper Elektromos cigaretta fórum / apróhirdetés / chat | -- Steam: http://bit.ly/1rRuf8p , Origin: wwenigma -- | -- Jiayu F1 / G3C / OT995 cuccok: http://bit.ly/1w44CI2 -- | -- ZTE V5 Red Bull -> http://bit.ly/1mgtfrd

(#28296) gog


gog
(PH! addikt)

(#28297) gog válasza gog (#28296) üzenetére


gog
(PH! addikt)

folyt.:
fura mód, bár nem meglepően(microsoftos tökéletesség) a lista nem teljes a minimum .....-nál mindből van x64-is ami kell 64bithez, és érdemesebb inkább a javítottat feltenni(legutolsó biztonsági frissítéses), vagy egyébként majd ráfrissít az a winupdate

a pszihé és a test, vagy a test és a pszihé?

(#28298) domnorbi


domnorbi
(újonc)

Sziasztok!
Az lenne a kérdésem, hogy tegnap feltelepítettem a 14.9-es Catalyst-et és azóta randomra elsötétül néha a képernyő, és semmire nem reagál a gépem, csak resetre vagy kikapcsolásra... :W
Mit javasolnátok, rakjam vissza a régebbi drivert?
Elöre is köszi! :)

(#28299) Sanyi19 válasza domnorbi (#28298) üzenetére


Sanyi19
(senior tag)
LOGOUT blog

Rakd fel a 14.9.1 Beta-t. Milyen kártyád van?

“Az élet nagy titka az, hogy nincs nagy titok. Bármi legyen is a célod, elérheted, ha hajlandó vagy érte tenni.” (Oprah Winfrey)

(#28300) =WiNTeR= válasza domnorbi (#28298) üzenetére


=WiNTeR=
(senior tag)
LOGOUT blog

Tedd fel a 14.9.1-es beta drivert, az pont az ilyen hibákat javította ki.

Microsoft Surface Pro 2 w/ Windows 10 TP | Samsung ATIV S w/ Windows Phone 8.1.1 | PC powered by AMD w/ Windows 8.1 Update 2

(#28301) papírzacsi válasza =WiNTeR= (#28300) üzenetére


papírzacsi
(fanatikus tag)

Én visszaraktam a 14.4-et azóta jól megy minden még bf4 is.

[ Szerkesztve ]

rövid haj,hosszú ész:ez papírzacsi!22piros.

(#28302) domnorbi válasza Sanyi19 (#28299) üzenetére


domnorbi
(újonc)

R7 260.
Rendben, megpróbálom és köszönöm!:)

(#28303) katt777


katt777
(PH! félisten)
LOGOUT blog

Skacok, egy közérdekű tipp a black screen-ek kezelésére, főleg, hogy ált. Intel konfigon jön elő (AMD-n nem tudom tesztelni jelenleg):

Emeljétek meg a proci feszt biosban. Én csak picit húztam a procimon (új bios teszt), a rendszer totál stabil, de elkezdte dobálni a BS-eket következetesen, pedig fél éve nem volt ilyen problémám (PCI-E en. gazd. továbbra is ON). Mivel bios mod előtt nem volt ilyen gond, sejtettem, hogy ott a bibi, és láss csodát: mindössze 0.01V fesz. emeléssel (ez másnál lehet több v. kevesebb) volt-nincs BS error. Ergo sokaknál a "user error" nem a driver miatt keletkezik,hanem, mert nincs rendesen belőve a CPU-tuning. Sajna Inteleknél ezt semmilyen tesztprogram nem dobja ki, ahogy a túl alacsony min fesz csak hétköznapi használatban derül ki (főleg offset beállításokkal).
Ha meg nincs tuning, elméletileg könnyen okozhatja a jelenséget egy magasabb Vdroop is, ha az alaplap nem a legjobb, v. az alá tett táp.

Ennyit az AMD-driver védelmében (attól persze még lehet érzékeny a feszekre), remélem, segítettem. :R

Funkcionális analfabéták kíméljenek!

(#28304) Sanyi19 válasza katt777 (#28303) üzenetére


Sanyi19
(senior tag)
LOGOUT blog

Nekem AMD-vel is jelentkezett. Igaz az is húzva volt. Nálam továbbra is a VGA 2d ram órajelnek tudható be, ha meg van emelve 300-ra nem csinálja. De a gyártótól nem kapok javított bios-t.

“Az élet nagy titka az, hogy nincs nagy titok. Bármi legyen is a célod, elérheted, ha hajlandó vagy érte tenni.” (Oprah Winfrey)

(#28305) TIT


TIT
(senior tag)

Kijön amd-vel is és nehogy már a procit húzni kelljen(nem rendeltetés szerű).

(#28306) Furakoriker


Furakoriker
(újonc)

Sziasztok!

Hd5870-hez milyen vatalystot ajánlanátok?

(#28307) Dany007


Dany007
(PH! kedvence)
LOGOUT blog

Üdv!

Segítsen már nekem valaki élsimítás ügyben...
Feltűnt már mióta megvettem a kártyát (Asus R9 270X), hogy kb semmit nem ér a driver-ből ráadott élsimítás.
És igazából mindegy is volt mit állítok be maximumot vagy minimumot sem látványban sem teljesítményben nincs változás.
Egyedül valamelyik régebbi CoD játék esetében tapasztaltam fura fos zizis textúrát akkor ha a morfológiai szűrőt is rátettem. És persze akkor csúnyán visszaesett az fps.
De magában a mezei élsimítás semmit nem ért.

Ma viszont részletesen is leteszteltem a dolgot a Mafia 2 c. játéknál.
És azt vettem észre, hogy gyakorlatilag semmilyen élsimítási opcióra nem történik semmi változás a játékban.
Természetesen minden fullra van állítva 1080p-ben.

Amit kipróbáltam:

driverben minden alap, játékban élsimítás be-ki. Semmi különbség.
Aztán driverben minden beállítás maxon, játékbeállítások felülírása. Semmi különbség.
Az összes élsimítási mód egyenként. Semmi különbség.

Ugyanazon a helyen teszteltem a játékon belül és minden esetben ugyanúgy látszódtak a kis lépcsők / recék az autó élein pl. Mi a francért van ez? =/

Az újabb Cod játékokban is próbáltam korábban és ott a játékon belüli élsimítás beállítás működött. Viszont driverből már ott sem ért semmit, bármit is állítottam be.

Furcsa ez nekem, mert anno NV kártyával ha driverből áradtam a 4-8X-os FSAA-t akkor szépen kisimult minden, legyen szó akármilyen játékról, új vagy régiről...

Természetesen a legújabb driver van fent, de ugyanezt csinált a régebbi gyári driverekkel is...
Mitől van ez és mit lehet tenni? :S

Útvonal

Fórumok  »  Videokártyák  »  AMD Catalyst™ driverek topikja (kiemelt téma)
Copyright © 2000-2014 PROHARDVER Informatikai Kft.