Hirdetés

2015. május 30., szombat

Téma összefoglaló

Téma összefoglaló

  • Utoljára frissítve: 2015-05-10 14:37:54

PROHARDVER!

TP-Link WR1043ND v1 és v2 router topik
Első hozzászólás előtt olvasd el a téma összefoglalót!

Összefoglaló kinyitása ▼

Hozzászólások

(#58551) meke11 válasza Headless (#58550) üzenetére


meke11
(tag)

Na sikerült,
login: root
pass: "belépési jelszó"

Köszönöm!

(#58552) mustang28


mustang28
(tag)

Sziasztok!

Nem tudom, hogy találkozott e már valaki ilyen jelenséggel, de ledobja a gépemet a router, vagyis a LAN, mert a Wifi működik! Nincs net 1-2 perci, majd úgy tűnik, hogy van, a skype-nak se "forog" körbe a tálca ikonja, de ahogy meg akarok nyitni egy weboldalt elmegy rögtön! :W

Néhány napja kipróbáltam az OpenWRT-t, de nem tetszett, így vissza raktam a gyári firmware-t! Azóta csinálja, hogy egyszer csak nincs net a gépemen. A Wifivel csatlakoztatott eszközök mennek, csak a LAN kábeles eszközök nem mennek.
Otthagyom idegességemben, és egy óra múlva megy minden mint előtte!

Próbáltam a downgradet, vagyis nem a legújabb firmware-t, és utána vissza a legújabbat, de ez sem segített.
A LAN hálózaton csak 1 laptop, és egy NAS van! 3-4 mobileszköz a Wifi-n!

Volt RESET, újraállítgatás, de nem segített semmi!

Van valakinek valami ötlete?

Lenovo ThinkPad T500

(#58553) btz válasza mustang28 (#58552) üzenetére


btz
(senior tag)

OpenWRT-vel ment?

(#58554) nagyfejü


nagyfejü
(senior tag)

Hali!

Próbálnám az uj suste mentést és:
- A feltöltött image fájl formátuma nem támogatott. Ügyeljen arra, hogy a platformjának megfelelő általános image formátumot válassza ki.

ilyenkor mi van?

üdv

(#58555) suste válasza nagyfejü (#58554) üzenetére


suste
(PH! addikt)
LOGOUT blog

Mentest???
Ha tenyleg backup, akkor a mentes visszaalitassal csinalod, es nem a frissitessel?
Egyebkent uj backup meg nincsen...

Tp-link Openwrt fw-k --> http://suste.besaba.com/ --> README.TXT!!!

(#58556) nagyfejü válasza suste (#58555) üzenetére


nagyfejü
(senior tag)

Bocsi Láma vagyok!!!!

(#58557) losslessonly válasza suste (#58541) üzenetére


losslessonly
(újonc)

Szia!

0.4-ről frissítenék 0.6-ra (1043NDv2).
"Frissítés a beállítások megtartásával" - ha így frissítem (hogy ne vesszenek el a beállításaim) lehet bármi gond a frissítás után?

Vagy csináljak egy mentést, majd frissítés és utána a mentés visszatöltése???

Vagy frissítsek az ebből elérhető mentéssel "backup-TpLink-2015-05-12_suste@0.6.tar.gz"??? Ez esetben a beállításaimat sajár mentésből rá kell töltenem vagy azok megmaradnak az ilyen frissítés után?

Szóval melyiket a háromból???

Köszönöm a választ előre is,

[ Szerkesztve ]

(#58558) suste válasza losslessonly (#58557) üzenetére


suste
(PH! addikt)
LOGOUT blog

Config megtartassal biztos ne!
Csinalj mentest, es a mentesbol a /etc/config/fstab fajlt torold ki (pl TC-vel), es utana mehet vissza az uj fw-re.
A csatolasi modszer telesen megvaltozott...olvasd el a change logot, meg a 3600as topic vegebe olvass bele.

Tp-link Openwrt fw-k --> http://suste.besaba.com/ --> README.TXT!!!

(#58559) chros válasza Headless (#58548) üzenetére


chros
(senior tag)
LOGOUT blog

Beleneztem a gargoyle forrasba tegnap, csak a qos megvalositasra osszpontositva: egyaltalan nem trivialis sajnos. A forditott csomagjaikat nem lehet felrakni a mienkre, mert a kernel es csomag checksum-ok nem egyezeznek. Es nem csak scriptekkel, es webfelulet irasaval modositottak az eredeti openwrt-t, de teljesen mas a struktura, es plusz kernel modulokat is irtak patch-ek formajaban hozza (pl. iqm patch). Talan :) at lehetne emelni a kivant forrasokat csomagok formajaban a BB-re (nem 1-2 hetes mutatvany lenne), de ha ujabb distribucio jon ki (pl. CC), akkor a patch-ek miatt varni kene a gargoyle-re, mig ujra kiadnak egy CC-re epulo distribuciot (mivel fogalmam sincs mit csanlnak a patch-ek).

De ha valakinek az is megoldas, hogy az osszes wifi-n ulo kliensek savszelesseget korlatozza csak (sajnos nem csak a net fele, de a belso halon is), akkor az viszonylag egyszeruen megvalosithato csak configok modositasaval (pl. suste build-jein): uj alhalo letrehozasaval a wifi interface-re, es ezt az interface-t felvenni es korlatozni a jelenlegi qos konfigban. (Azaz pl. nalam 2 laptop kabelen log, mig masik 3 es mobilok, tab-ok a wifi-n: a lanon levo 2 laptop nincs korlatozva, de a wifi-n logo eszkozok le es fel sebessege igen.)

(#58560) Rooney87 válasza vargalex (#58318) üzenetére


Rooney87
(újonc)

Szia!
Ne haragudj, teljesen kiment a fejemből.
Sajnos továbbra is visszaáll. A dns config a routerben:

Segítségetek pedig előre is köszönöm

[ Szerkesztve ]

(#58561) chros válasza suste (#58558) üzenetére


chros
(senior tag)
LOGOUT blog

Tovabbra is szukseg van a vnstat script-(ek)re? (/etc/vnstat)
Mert most a fenti konyvtar teljesen ures (ugyan a sysupgrade.conf -ban meg mindig benne van a konyvtarnev).
Ha ezigy nem jo, akkor fel tudnad tenni a helyes scripteket?

Koszi

(#58562) Pr3s válasza chros (#58559) üzenetére


Pr3s
(fanatikus tag)

Korábban már vargalex is mondta, hogy nem egy hetes munka kideríteni mi miért van a gargoyleban, de aztán neki jött az új családtag, és szabadidejében a családjával foglalkozik, de biztosan segít feltérképezni, ha megkérjük, hogy átültethessétek a jó kis firmwarebe a gargoyleban működő dolgot.

(#58563) mustang28 válasza btz (#58553) üzenetére


mustang28
(tag)

Szia!

Igazság szerint ezt produkálta, és úgy gondoltam, hogy valamit nem jó csinálok, vagy az OpenWRT nem fekszik a routernek, ezért döntöttem a visszaállításról!

De azóta vacakol...

Lenovo ThinkPad T500

(#58564) suste válasza chros (#58561) üzenetére


suste
(PH! addikt)
LOGOUT blog

csak akkor kerül oda a mentést végző script, ha valaki használni akarja a vnstat backup-ot, és beállítja a 9092-es felületen....

Tp-link Openwrt fw-k --> http://suste.besaba.com/ --> README.TXT!!!

(#58565) Lacika2013


Lacika2013
(lelkes újonc)

Suste fw-vel miért lassú a 192.168.1.1-es oldal?

(#58566) chros válasza Lacika2013 (#58565) üzenetére


chros
(senior tag)
LOGOUT blog

Biztosan magas a load! Van HDD -d? Lehet az teker nagyon.

@suste: koszi, megnezem tuzetesebben :)

(#58567) Lacika2013 válasza chros (#58566) üzenetére


Lacika2013
(lelkes újonc)

nem is fut a torrent rajta egyelnőre.

van rajta hdd,de nem dolgozik

(#58568) mumtaz válasza chros (#58542) üzenetére


mumtaz
(fanatikus tag)

Köszönöm Szépen az infókat.

:R :R :R

=- ASUS M4A785TD-V EVO - PhenomII X4 925 - PowerColor ATI HD6870 1GB - ROCCAT IskuFX HU - REVOLTEC FightMouse ELITE -=- Opel Vectra B X20XEV -=- SAMSUNG Galaxy S Advance -=- http://mumtaz.pe.hu

(#58569) nagyfejü


nagyfejü
(senior tag)

Hali!

Megcsináltam az archivum feltöltését /suste backup-TpLink-2015-05-04_suste@0.6.tar.gz / Ujraindul a router. Beállitom az internet beállitásokat , rányomok hogy mentés és alkalmazás.Kiirja hogy várakozás a beállitások módositására , és csak pörög a kerék!!! KB. 2 perc muva kiirja hogy a lap nem jelenithető meg. Ha ujra próbálkozok egy pillanatra beadja a luci hátteret, majd megint lap nem jelenithető meg.Hard reset , előző mentés , és ezzel jó. mi lehet a baj??

üdv

[ Szerkesztve ]

(#58570) Headless válasza nagyfejü (#58569) üzenetére


Headless
(fanatikus tag)

Szia!
A 0.6-ba minden fájl teljesen új extroot nélkül valószínűleg nem fér fel.
Nekem ez az első tippem. 0.5 meg már nagyon égi abba még nincsenek benne a "8081"-es változások.

(#58571) suste válasza nagyfejü (#58569) üzenetére


suste
(PH! addikt)
LOGOUT blog

melyik fw-ről akarsz frissíteni? a köztes frissítési lépcsők nem hagyhatók ki!!!
tehát 0.2-ről nem lehet egyből 0.6-os mentést felrakni, hanem sorban kell menni (0.3, 0.4, stb)

van újabb, azzal próbáld meg: [link]

ha az felmegy rendesen, akkor próbáld meg utána ezt is: [link]
ezt a 0.6-os fw-sek is feltehetik.....jó kis meglepi van benne (HeadLess megint nem tudott aludni :)) )

[ Szerkesztve ]

Tp-link Openwrt fw-k --> http://suste.besaba.com/ --> README.TXT!!!

(#58572) nagyfejü válasza suste (#58571) üzenetére


nagyfejü
(senior tag)

Szia!!

megpróbálom köszi! Most ez van fenn:- TpLink1043 | suste@OpenWrt Barrier Breaker 14.07 kernel v:3.10.49

üdv

[ Szerkesztve ]

(#58573) suste válasza nagyfejü (#58572) üzenetére


suste
(PH! addikt)
LOGOUT blog

Ez pont nem arulja el a lenyeget.
A /rom/etc/banner -t kene megnezni.
Akar a 8081es fajlszerkesztovel.

Tp-link Openwrt fw-k --> http://suste.besaba.com/ --> README.TXT!!!

(#58574) nagyfejü válasza suste (#58573) üzenetére


nagyfejü
(senior tag)

Szerintem a 0.4 verzio van fenn. Akkor először 0.5 és utána igy tovább??

üdv

(#58575) vargalex válasza Rakman (#58452) üzenetére


vargalex
(Topikgazda)
LOGOUT blog

Szia!

Az 1-es VLAN ID-nél legyen a Port 2,3,4 "cimkézetlen", a CPU "cimkézett", a többi "ki" állásban. A 2-es VLAN ID-nél legyen a Port 1 "cimkézetlen", a CPU "cimkézett", a többi "ki" állásban.

Alex

(#58576) vargalex válasza mumtaz (#58489) üzenetére


vargalex
(Topikgazda)
LOGOUT blog

Szia!

A bin file-okat 2 esetben nem állítja elő:

1. Hiba van a build-elés során
2. A firmware-ba választott csomagok nem férnek el a firmware file méretében.

Alex

(#58577) vargalex válasza Intruder2k5 (#58537) üzenetére


vargalex
(Topikgazda)
LOGOUT blog

Szia!

A sysupgrade egyéb ellenőrzéseket is végez a firmware file-on. Azért lett bevezetve, hogy valóban csak típusazonos firmware menjen fel. Persze, ahogy említetted, (I)mtd(/I)-vel megkerülhető.

Alex

(#58578) wwenigma válasza vargalex (#58575) üzenetére


wwenigma
(PH! félisten)
LOGOUT blog

Szia!

Azt meg lehet csinalni hogy WAN portra egy mirroring-ot beallitani az egyik LAN felé? Ha jol gondolom akkor igy talan atmenne a VOIP VLAN es ki tudnam venni a switchet a router elol. (Diginél kulon WAN VLAN-on megy a net és a voip a telefonnak)

Illetve esetleg te hogy gondolod, V2/3 crossflash mukodhet ha azonos a HW? (még nincs fénykép v3-ról...)

http://evaper.info - Magyar eVaper Elektromos cigaretta fórum / apróhirdetés / chat | -- Steam: http://bit.ly/1rRuf8p , Origin: wwenigma -- | -- Jiayu F1 / G3C / OT995 cuccok: http://bit.ly/1w44CI2 -- | -- ZTE V5 ❤ Red Bull -> http://bit.ly/1mgtfrd

(#58579) vargalex válasza wwenigma (#58578) üzenetére


vargalex
(Topikgazda)
LOGOUT blog

Szia!

Maga a switch tudja a port mirroring-ot, és OpenWrt alatt be is állítható. Csak ugye ott nincs HW NAT.
De tudod a VOIP-hoz tartozó VLAN ID-t? Mert akkor szerintem elég tag-elni a WAN portot és a megfelelő VLAN ID-ba is összerendelni + az egyik LAN portot.

Én megpróbálnám a v3-as firmware-t a V2-n, de jelenleg nincs nálam egy példány sem. Persze én is azt gondolom, hogy biztosan van benne változás, nem hinném, hogy csak a guest wifi és az IPv6 miatt egy új hardware verzióval jönnének.

Alex

(#58580) wwenigma válasza vargalex (#58579) üzenetére


wwenigma
(PH! félisten)
LOGOUT blog

Köszönöm. A v2 procija "szerintem" elég erős HW nat nelkul a 200/100as csomagomhoz, nem néztem még meg de illene neki. A Diginek elméletileg a 11es VLAN a VoIP.

A v3-as firmware-t korabban probaltuk feltolni, sem gyari alol sem openwrt alol nem engedi a a vágottat sem. :/

[ Szerkesztve ]

http://evaper.info - Magyar eVaper Elektromos cigaretta fórum / apróhirdetés / chat | -- Steam: http://bit.ly/1rRuf8p , Origin: wwenigma -- | -- Jiayu F1 / G3C / OT995 cuccok: http://bit.ly/1w44CI2 -- | -- ZTE V5 ❤ Red Bull -> http://bit.ly/1mgtfrd

(#58581) SteveL


SteveL
(fanatikus tag)

Sziasztok!

Akinek könnyen hozzáférhető helyen van a V1 verziójú routere, megmérné nekem az alján a falrarögzítésre szolgáló furatok közepének távolságát? Kíváncsi vagyok, hogy ki tudom-e cserélni a V1-et V2-re betonújrafúrás nélkül.
A V2 rögzítőfurat-távolsága egyébként 122 mm.

Előre is köszönöm. :)

(#58582) vargalex válasza wwenigma (#58580) üzenetére


vargalex
(Topikgazda)
LOGOUT blog

Szia!

A 200/100 szerintem sem gond a V2-nek. A VLAN-al kapcsolatban ezt érdemes elolvasni.

A v3-as (vágott) fimrware egész biztos, hogy felrakható OpenWrt alól az mtd paranccsal. De ugye lehet, hogy tégla lesz belőle. A parancs:

mtd -r write letoltott_firmware_neve_eleresi_uttal firmware

Alex

(#58583) siddis válasza SteveL (#58581) üzenetére


siddis
(senior tag)

Nem tolómérővel mérve 147 mm, azaz majdnem 15 centi.. Amúgy az egyik is megfogja, csak nem lesz szép :N

[ Szerkesztve ]

(#58584) SteveL válasza siddis (#58583) üzenetére


SteveL
(fanatikus tag)

Köszi, akkor alkothatok megint. Lehet, hogy inkább csinálok valami adaptert.

(#58585) wwenigma válasza vargalex (#58582) üzenetére


wwenigma
(PH! félisten)
LOGOUT blog

Hátöööö, Barrier Breaker, openwrt gyári 157Mbitnél meghalt. :(

http://evaper.info - Magyar eVaper Elektromos cigaretta fórum / apróhirdetés / chat | -- Steam: http://bit.ly/1rRuf8p , Origin: wwenigma -- | -- Jiayu F1 / G3C / OT995 cuccok: http://bit.ly/1w44CI2 -- | -- ZTE V5 ❤ Red Bull -> http://bit.ly/1mgtfrd

(#58586) wwenigma válasza wwenigma (#58585) üzenetére


wwenigma
(PH! félisten)
LOGOUT blog

OpenWRT CC-RC1 -nél megvan a teljes sávszél. Ez érdekes.

[ Szerkesztve ]

http://evaper.info - Magyar eVaper Elektromos cigaretta fórum / apróhirdetés / chat | -- Steam: http://bit.ly/1rRuf8p , Origin: wwenigma -- | -- Jiayu F1 / G3C / OT995 cuccok: http://bit.ly/1w44CI2 -- | -- ZTE V5 ❤ Red Bull -> http://bit.ly/1mgtfrd

(#58587) wwenigma válasza wwenigma (#58586) üzenetére


wwenigma
(PH! félisten)
LOGOUT blog

Es akkor egy triplázás. DIGI net, ZTE cucc. Ez alapjan a hsz alapjan megvannak a VLAN ID-k, de ha magában allitom be a VOIP-t vagy a feltetelezett netet, onnantol elszall a net, nem csatlakozik PPPoE-n.... Lehetseges vlan id nelkuli PPPoE-t csinalni julon megadott VoIP VLAN mellett?
A switchconfig a v2-nek itt lathato, ott a sracnak tutijo vlan id-k eseten siman sikerult beallitania...

http://evaper.info - Magyar eVaper Elektromos cigaretta fórum / apróhirdetés / chat | -- Steam: http://bit.ly/1rRuf8p , Origin: wwenigma -- | -- Jiayu F1 / G3C / OT995 cuccok: http://bit.ly/1w44CI2 -- | -- ZTE V5 ❤ Red Bull -> http://bit.ly/1mgtfrd

(#58588) Rakman válasza vargalex (#58575) üzenetére


Rakman
(lelkes újonc)

Szia!
Köszönöm a segítséget!
:R

http://phmegbizhatosag.atw.hu/phtabla.php?nev=rakman

(#58589) chipi89


chipi89
(tag)

Sziasztok!

Azt szeretném megkédezni, hogy rádugtam az eszközömre egy Ext3 -s hdd -t és nem látja a router OpenWrt firmware. A /dev könyvtárban sem látok erre utaló jelet, hogy sda1.... Reboot után is ugyan ez a helyzet.

Miért nem ismeri fel? 1.5TB -s külső usb -s. WD.

(#58590) Pr3s válasza chipi89 (#58589) üzenetére


Pr3s
(fanatikus tag)

Mountoltad? Mert ugye azt nem árt, magától nem fogja látni, OpenWRT-ből melyik verzió? suste, vargalex, gargoyle, netán stock BB? Külső usb-s mit jelent? Külön tápja van, vagy rendes gyári WD passport? Itt megjegyezném, hogy a gyári 2,5" os Passport és egyéb kódneveken futó külső adattárolókakl nem szokott gond lenni, de csatolni mindenképpen kell őket a rendszerbe.

(#58591) vargalex válasza chipi89 (#58589) üzenetére


vargalex
(Topikgazda)
LOGOUT blog

Szia!

Ha nem jelenik meg az eszköz, akkor nincs felrakva a kmod-usb-storage (esetleg a kmod-usb-storage-extras) csomag. Persze a mount-oláshoz kell még a kmod-fs-ext4.

Persze, ha ezek fent vannak, akkor okozhatja elégtelen tápellátás is.

[ Szerkesztve ]

Alex

(#58592) mkriszadmin


mkriszadmin
(újonc)

Sziasztok!

Tegnapi nap sikerült beszerezni egy V2.1 es routert. Az lenne a kérdésem HW NAT mire szolgál?
DigiNet 500 hoz lenne használva (500/200Mbit), ezt a sebességet tudja pl dd-wrt szoftal is vagy csak a gyárival?

(#58593) Intruder2k5


Intruder2k5
(Topikgazda)

Üdv!

suste, a Te fw-d alapesetben nem elérhető sehogyan sem távolról?

LuCI, SSH...?

(#58594) Headless válasza Intruder2k5 (#58593) üzenetére


Headless
(fanatikus tag)

Szia
Utolsó buildben alapértelmezés.
9091,21234 transmission nyitott
443 luci https nyitott

Előkészített szabályok/forwardok , kikapcsolt állapotban

50000-50100 szábály passzív ftp-hez.
9094->21 forward
9095->22 forward

Remélem nem hagytam
Ki semmit.

(#58595) Intruder2k5 válasza Headless (#58594) üzenetére


Intruder2k5
(Topikgazda)

Köszönöm, akkor sajnos homok került a gépezetbe, valami nem sikerült.

Adott volt egy WDR3600 router, kollégámé, amin Gargoyle működött, rá van kötve egy HDD, és elérhető volt webesen 443 https-en, és SSH-n is, de csak remote, mert nem itt van nálam. Az első cél az extroot volt, de úgy, hogy minden beállítást megtartson a vas, ugyanis jelenleg (vasárnap estig) senki nincs a környékén aki segíteni tudna ha elvesznek a beállítások. Ez még sikerült is, de sajnos ha extroot volt bekapcsolva, akkor a Gargoyle letiltotta a webes samba és ftp konfigot, az csak "simán" csatolt hdd-vel működött benne, ez így meg nem sok lótúrót ér, mert az extroot is kellene, és a webes samba ftp konfig is.

Miután nem jutottam vele egyről a kettőre, gondoltam OpenWrt ez is, meg az is, feltolom rá suste sysupgrade-t. Ezzel nem is volt gond, meg előtte Gargoyle-t is cserélgettem 1x-2x, a router működik, van net, pingre válaszol, de sajnos nem elérhető sem https-en, sem más módon, így aztán marad az, hogy majd hétfőn behozatom vele melóba, és ott beállítjuk.

Azért köszönöm a választ! :R

[ Szerkesztve ]

(#58596) Headless válasza Intruder2k5 (#58595) üzenetére


Headless
(fanatikus tag)

Egy kicsit elbizonytalanítottál itt a teljes tűzfal konfig ide vonatkozó része.

config rule
option src 'lan'
option name 'Block-Internet-Access'
option src_ip '192.168.1.110'
option target 'DROP'
option dest 'wan'
option extra '-m time --weekdays Mon,Tue,Wed,Thu,Fri --timestart 10:00 --timestop 22:00'
option enabled '0'

config rule
option target 'ACCEPT'
option name 'Transmission-web'
option family 'ipv4'
option dest_port '9091'
option proto 'tcp'
option src '*'

config rule
option target 'ACCEPT'
option name 'Transmission'
option family 'ipv4'
option dest_port '21234'
option src 'wan'

config rule
option target 'ACCEPT'
option src 'wan'
option proto 'tcp'
option dest_port '443'
option family 'ipv4'
option name 'Luci-HTTPS'

config rule
option target 'ACCEPT'
option src 'wan'
option proto 'tcp'
option dest_port '50000-50100'
option name 'FTP-WAN-Passive-Ports'
option family 'ipv4'
option enabled '0'

config redirect
option target 'DNAT'
option src 'wan'
option dest 'lan'
option proto 'tcp'
option src_dport '9094'
option dest_ip '192.168.1.1'
option dest_port '21'
option name 'FTP-Forward'
option enabled '0'

config redirect
option target 'DNAT'
option src 'wan'
option dest 'lan'
option proto 'tcp'
option src_dport '9095'
option dest_ip '192.168.1.1'
option dest_port '22'
option name 'SSH-Forward'
option enabled '0'

[ Szerkesztve ]

(#58597) Intruder2k5 válasza Headless (#58596) üzenetére


Intruder2k5
(Topikgazda)

Elhiszem én, nem is mondtam, hogy ezzel van a baj, vagy, hogy téves infót adtál, csak valami mégsem jött össze, valami konfig nem összeegyeztethető a két fw-ben, de nem történt katasztrófa, majd hétfőn folyt. köv., csak ha ment volna, akkor tudtam volna molyolni vele még hétvégén.

(#58598) Headless válasza Intruder2k5 (#58597) üzenetére


Headless
(fanatikus tag)

Engem meg az bizonytalanított el, hogy nincs a konfigban enabled '1' bár valószínűlegaz az alapértelmezett. Most nem néztem meg openwrt oldalát.
Más, ha ügye 0.6-ot tettél fel, figyelj az automountra, meg az ilyenekre. Nem kell fstabot beállítani. Csak az extroot-nak, de azt is egyszerűbb a 9092-es felületen, mint most moutolni átmásolni az overlayt és létrehozni az fstabot, mert csak 1 gombnyomás. Kíváncsi lennék, hogy te mint szakértő mit mondasz a webes felület használhatóságára. ;)

(#58599) Intruder2k5 válasza Headless (#58598) üzenetére


Intruder2k5
(Topikgazda)

Hát most már nem kell majd semmit másolni, ha kézben lesz a router hétfőn, akkor azzal indítunk, hogy visszaállítunk mindent alapra, és szűzen konfigolunk. A HDD úgyis üres, most is csak a Gargoyle extroot maradékok vannak rajta.

Igen 0.6-ot tettem fel.

[ Szerkesztve ]

(#58600) TeeJay válasza mkriszadmin (#58592) üzenetére


TeeJay
(PH! nagyúr)

Hardveres gyorsítás, 200+ megabit felett kell, tehát ha dd-wrt-t teszel attól többet nem igen hajtasz ki belőle
amúgy milyen funkció az amit a gyári FW nem ad meg neked és dd-wrt kell?
ha már alternatív FW-re vágysz akkor inkább Gargoyle, csak kétszer gondold meg mert úgy tudom V2-höz nincs még webrevert vagy mi. nem tudom vissza lehet-e állni gyárira alternatívról.
Gargoyle-ban csak 11 csatorna lesz wifin-n 13 helyett, ezt leszámítva gyors és stabil

én maradtam a legfrissebb gyári FW mellett, nálam tökéletes a wifi és sosem áll le a router
bestbuy volt :R

Nikon D90 + AF-S 18-105VR + SB-900 + Meike MK-D90 : http://goo.gl/IiCUAe | DJ VJ Magrao Videómixek : https://vimeo.com/djtj85trance/videos

(#58601) Intruder2k5 válasza TeeJay (#58600) üzenetére


Intruder2k5
(Topikgazda)

OpenWrt-hez nem kell webrevert, az DD-WRT esetén használatos, előbbiről egy vágott gyári fw-vel vissza lehet állni. Egyébként PuTTY-ban vissza lehet mókolni DD-WRT alól is a gyárit.

(#58602) mkriszadmin válasza TeeJay (#58600) üzenetére


mkriszadmin
(újonc)

Köszi a választ! Igazából semmi bajom vele, csak eddig minden routeremen dd-wrt volt csak ez miatt kérdeztem. Eddig nekem is tökéletes a gyári FW-vel. De akkor valószínű ez is marad rajta.

(#58603) Headless válasza Intruder2k5 (#58599) üzenetére


Headless
(fanatikus tag)

Másolgatás alatt én az overlay tartalmára gondoltam :) persze ez neked nem esik nehezedre az biztos :)

(#58604) Intruder2k5 válasza Headless (#58603) üzenetére


Intruder2k5
(Topikgazda)

Jaja, én is arra gondoltam, ezért is írtam, hogy ha kézbe kerül a router, akkor már reset-el fogunk indítani, nem másolgatunk, legyen tiszta a lap kezdésnek. :)

Nehogy azt hidd, OpenWrt-t én nem sokat használtam, sok éve csak ASUS routerem van Tomato fw-vel, csak rövid ideig volt párhuzamosan egy 1043ND-m is, azon tesztelgettem kicsit, meg anno WL-500gP-n, de ezeknek is már jó ideje, akkor még vargalex build sem volt, leginkább csak Speeedfire útmutatásai valahol a topik elején. Nagyon nem ismerem ezt a rendszert, bár nagyjából átlátom, és egyáltalán nem ijedek meg tőle, de WiKi alapján csináltam a dolgokat, nehogy kimaradjon valami. :)

Persze azért közben is élesztettem ismerősöknek 4-5 darab elflashelt 1043ND-t, de ezeken én nem foglalkoztam egyébbel, miután elindult.

[ Szerkesztve ]

Copyright © 2000-2015 PROHARDVER Informatikai Kft.