Hirdetés

2015. május 23., szombat

Útvonal

Fórumok  »  OS, alkalmazások  »  Internet Explorer (kiemelt téma)

Hozzászólások

(#3501) Winnie The P


Winnie The P
(senior tag)

Hali!

Valaki segítsen nekem legyen szives. A gondom az az, hogy amikor pl. belépek a ph-ra akkor a felhasználónév és a jelszó beírása után alul megkérdezi az IE11 hogy akarom-e menteni a felhasználónevet, ekkor rákattintok az igenre és a következő belépéskor újra be kell írni mind a kettőt. Miért van ez így, miért nem jegyzi meg amit megkéne? Köszönöm szépen a segítséget.

ASRock M3A785GM-LE/128|AMD Phenom II X4 955BE|Kingston HyperX 2*4 Gb 1333Mhz|Gigabyte HD 6850 OC|Samsung F3 500Gb|Chieftec 450W|LG Flatron W1934S|Windows 7 Home Premium 64bit|NIS2014

(#3502) cattus válasza Winnie The P (#3501) üzenetére


cattus
(őstag)

Bele kell kattintani a szövegdobozba (duplán, de lehet háromszor is gyorsan), kiválasztani a felh.nevet és kiegészíti.

Do the thing!

(#3503) Winnie The P válasza cattus (#3502) üzenetére


Winnie The P
(senior tag)

Szia. Köszi, de sajna így sem működik.

ASRock M3A785GM-LE/128|AMD Phenom II X4 955BE|Kingston HyperX 2*4 Gb 1333Mhz|Gigabyte HD 6850 OC|Samsung F3 500Gb|Chieftec 450W|LG Flatron W1934S|Windows 7 Home Premium 64bit|NIS2014

(#3504) cattus válasza Winnie The P (#3503) üzenetére


cattus
(őstag)

Érdekes... Internetbeállítások --> Tartalom fül --> Automatikus kiegészítés mezőnél Beállítások --> Jelszavak kezelése alatt sem jelenik meg?

Do the thing!

(#3505) Winnie The P válasza cattus (#3504) üzenetére


Winnie The P
(senior tag)

Jelenleg így néz ki:

ASRock M3A785GM-LE/128|AMD Phenom II X4 955BE|Kingston HyperX 2*4 Gb 1333Mhz|Gigabyte HD 6850 OC|Samsung F3 500Gb|Chieftec 450W|LG Flatron W1934S|Windows 7 Home Premium 64bit|NIS2014

(#3506) cattus válasza Winnie The P (#3505) üzenetére


cattus
(őstag)

Ohh. Nekem 8.1 és IE 11 alatt vagy egy plusz menüpont. Akkor passzolom. :(

Do the thing!

(#3507) Winnie The P válasza cattus (#3506) üzenetére


Winnie The P
(senior tag)

Köszi.

ASRock M3A785GM-LE/128|AMD Phenom II X4 955BE|Kingston HyperX 2*4 Gb 1333Mhz|Gigabyte HD 6850 OC|Samsung F3 500Gb|Chieftec 450W|LG Flatron W1934S|Windows 7 Home Premium 64bit|NIS2014

(#3508) pillowhead válasza Winnie The P (#3507) üzenetére


pillowhead
(fanatikus tag)

Az internetbeállításokban az "Általános" fül alatt van egy olyan, hogy: "Böngészési előzmények". Ott a pipát vedd ki ha ott van, mert az is lehet az okozója.

(#3509) Winnie The P válasza pillowhead (#3508) üzenetére


Winnie The P
(senior tag)

Köszi, mindenképpen megcsinálom.

ASRock M3A785GM-LE/128|AMD Phenom II X4 955BE|Kingston HyperX 2*4 Gb 1333Mhz|Gigabyte HD 6850 OC|Samsung F3 500Gb|Chieftec 450W|LG Flatron W1934S|Windows 7 Home Premium 64bit|NIS2014

(#3510) Winnie The P válasza pillowhead (#3508) üzenetére


Winnie The P
(senior tag)

Nem akarom elkiabálni, de úgy néz ki hogy siker :DD .
Köszi :R

ASRock M3A785GM-LE/128|AMD Phenom II X4 955BE|Kingston HyperX 2*4 Gb 1333Mhz|Gigabyte HD 6850 OC|Samsung F3 500Gb|Chieftec 450W|LG Flatron W1934S|Windows 7 Home Premium 64bit|NIS2014

(#3511) pillowhead válasza Winnie The P (#3510) üzenetére


pillowhead
(fanatikus tag)

Örvendek. :) Bitesön. ;)

(#3512) bunygyi


bunygyi
(tag)

Sziasztok.
Hogyan tudom kontrollálni megakadályozni hogy a elöző kereséseimet
ne ajánlják hirdetési ablakokba utána.

(#3513) Sweet Lou 6 válasza bunygyi (#3512) üzenetére


Sweet Lou 6
(PH! addikt)
LOGOUT blog

követésvédelmi listák

Ha két lehetőség közt nem tudsz dönteni, csinálj egy harmadikat.

(#3514) Pityu.


Pityu.
(őstag)

Másnak is szokott az internet explorer 11 win 8.1 alatt 1 gigáig felmenni jó pár lappal megnyitva?

Az aki kérdez, öt percre tudatlan, de az ki nem kérdez,örökre tudatlan marad.

(#3515) Sweet Lou 6 válasza Pityu. (#3514) üzenetére


Sweet Lou 6
(PH! addikt)
LOGOUT blog

attól függ hány lapra gondolsz. nekem pl. chrome-on nem ritka a több GB méretű memóriahasználat, IE azért ennél takarékosabb.

Ha két lehetőség közt nem tudsz dönteni, csinálj egy harmadikat.

(#3516) Pityu. válasza Sweet Lou 6 (#3515) üzenetére


Pityu.
(őstag)

Asszem pont 9 lap volt meg nyitva mikor néztem a memória használatot,bár gondolom ha flash is van meg ilyenek az is plusz terhelés.

Az aki kérdez, öt percre tudatlan, de az ki nem kérdez,örökre tudatlan marad.

(#3517) Sweet Lou 6 válasza Pityu. (#3516) üzenetére


Sweet Lou 6
(PH! addikt)
LOGOUT blog

igen :K nekem most 9 lappal ~780 MB éppen (ebben van Facebook meg youtube is). igazából a komplexebb weblapok több memóriát használnak, ez bármelyik böngészőre igaz.

Ha két lehetőség közt nem tudsz dönteni, csinálj egy harmadikat.

(#3518) Pityu. válasza Sweet Lou 6 (#3517) üzenetére


Pityu.
(őstag)

Vettem észre a firefoxon is.

Az aki kérdez, öt percre tudatlan, de az ki nem kérdez,örökre tudatlan marad.

(#3519) xors


xors
(fanatikus tag)

Hali!
Mit hol állítsak, hogy az IE 11 ne blank page -el nyisson meg új tab -ot?

"védd a fákat, egyél hódot!" iPhone 5s 32GB with iOS 8, Nikon D5100 (https://flic.kr/ps/2wdtAX) and Lenovo G580 with i5-3210M CPU and Windows 7 ;)

(#3520) xors válasza xors (#3519) üzenetére


xors
(fanatikus tag)

Közben meglett :B

"védd a fákat, egyél hódot!" iPhone 5s 32GB with iOS 8, Nikon D5100 (https://flic.kr/ps/2wdtAX) and Lenovo G580 with i5-3210M CPU and Windows 7 ;)

(#3521) rokafiu77


rokafiu77
(senior tag)

sziasztok,

internet explorer gondom van a céges gépen. A normál felhasználónál - lásd a képet - az explorer indítási módja szürke, azaz inaktív!

Rendszergazdaként ha belépek, nekem aktív mint a képen.

a gond akkor kezdődött, amikor a BING keresőszolgáltató feltelepült és alapértelmezetté tette magát, mindig ő jön be, nem lehet a google-t beállítani kezdőlapnak sem!
User-ként ez a helyzet, persze rendszergazdaként nincs gond, ott töröltem a Bing-et, de a normál felhasználónál mindig a Bing jön be és nem tudom feltelepíteni a google keresószolgáltatót!

Milyen progival lehet visszaállítani az eredeti állapotot, törölni a Bing-et és a google keresőszolgáltatót feltelepíteni?!

Kérlek segítsetek.

Panasonic TX-P50U30, Motorola Defy+ (CM10 Sevenrock 01.17)

(#3522) rokafiu77 válasza rokafiu77 (#3521) üzenetére


rokafiu77
(senior tag)

Oprendszer: 64 bites magyar Windows7

Mégvalami.
Az itthoni saját gépemen ha a google-t felkeresem (és nincs feltéve a keresőszolgáltatóba a google),
akkor megjelenik felül egy kék sáv, hogy a google még nincs feltelepítve mint keresőszolgáltató.

Na ez az üzenet nem jön fel az érintett gépen!

Panasonic TX-P50U30, Motorola Defy+ (CM10 Sevenrock 01.17)

(#3523) TFSi


TFSi
(őstag)

Sziasztok!

Az IE 11-ben elérhető-e nyelvhelyesség ellenőrző, akár több nyelven is?

Köszönöm.

Hogy' akarjam magának kifejezni, hogy... (Alexander Salacci)

(#3524) S-IW válasza TFSi (#3523) üzenetére


S-IW
(tag)

Szia!

Fogaskerék ikon-bővítmények kezelése-helyesírás javítás-további helyesírási szótárak.

(#3525) TFSi válasza S-IW (#3524) üzenetére


TFSi
(őstag)

Köszi a választ, de nálam ilyen lehetőség nincsen W 8.1 alatt futó IE 11-ben.

Hogy' akarjam magának kifejezni, hogy... (Alexander Salacci)

(#3526) rokafiu77 válasza rokafiu77 (#3521) üzenetére


rokafiu77
(senior tag)

Megoldottam. Sikerült leszedni ezt a mocskot:

eredeti méretű kép

WebsSearches trójait kellett eltávolítani hozzá, az ADWCleaner szedte le.
de más fórumon olvastam, hogy a YAC is leszedte.
hátha valakinek hasznos lesz a leírásom.

üdv, Peti

Panasonic TX-P50U30, Motorola Defy+ (CM10 Sevenrock 01.17)

(#3527) GoodSpeed


GoodSpeed
(Szakértő)
LOGOUT blog

Helló, a Ghostery 4.0-t használja valaki Windows 8.1-en fokozott védett mód mellet? Azért kérdezem, mert ha nem megy vele, vagy egyéb gond merül fel, akkor nem installálom :D

I.G.:Windows 8.1U3 PRO with MC 64-bit Windows Defender & Malwarebytes' Anti-Malware + Agnitum Outpost Firewall PRO (Lifetime) user II. g. : W7 HP 64-bit (OEM) MSE & OFP; Nexus 7 NMS; LG L7 II Avast; Huawei e5776 Mobile Hotspot

(#3528) ricambi


ricambi
(újonc)

Sziasztok!

Valakai tudna nekem segíteni az alábbi broblémában.Kedd óta csinálja a IE-11 következő problémát.
Bizonyos veboldalakat nem tölt be rendesen , szétcsúszi a kép , szövege tegymásra ír , kihagy képeket , +
az alábbi üzenetet írja.

(#3529) gxyb


gxyb
(fanatikus tag)

Sziasztok!

A következő kérdést le lehet tiltani IE 11-ben?

Köszönöm!

(#3530) neilyoif


neilyoif
(újonc)

Hali!

Lenne egy olyan kérdésem, hogy a böngésző egyszer megfagyott és újra kellett indítani a gépet, azóta nem jegyzi meg az előzményeket, pl. belépek az e-mailembe vagy FB-ra és ha bezárom, akkor újra be kell jelentkezni hiába pipálom be, hogy jegyezze meg.
Ahogy észre vettem itt lehet a probléma hogy eltűnt az ideiglenes fájlok helye, hiába írom be neki újra akkor is eltűnik és a használt terület is 0MB lesz. Ez mitől lehet? Esetleg ha valaki tudja a választ megköszönném.

(#3531) S-IW válasza neilyoif (#3530) üzenetére


S-IW
(tag)

Szia!
Esetleg állítsd alaphelyzetbe, talán megjavul. A speciális fülön tudod megtenni.

(#3532) GoodSpeed válasza neilyoif (#3530) üzenetére


GoodSpeed
(Szakértő)
LOGOUT blog

Azért van, mert a jelenlegi hely rész üres a képen. Ilyenkor nem menti le a sütiket. Akkor szokott ez előfordulni, amikor valamiért megszűnik a jogosultság az adott helyre vonatkozóan.

I.G.:Windows 8.1U3 PRO with MC 64-bit Windows Defender & Malwarebytes' Anti-Malware + Agnitum Outpost Firewall PRO (Lifetime) user II. g. : W7 HP 64-bit (OEM) MSE & OFP; Nexus 7 NMS; LG L7 II Avast; Huawei e5776 Mobile Hotspot

(#3533) neilyoif válasza S-IW (#3531) üzenetére


neilyoif
(újonc)

Megvolt az alaphelyzetbe állitás és a rendszer-visszaállitás is, igy sem javult meg.

GoodSpeed Azt tudom, hogy ilyenkor nem menti le. Ezt hogy érted, hogy megszűnik a jogosultság, az mi miatt lehet? Valami felhasználói fiók hiba?

[ Szerkesztve ]

(#3534) GoodSpeed válasza neilyoif (#3533) üzenetére


GoodSpeed
(Szakértő)
LOGOUT blog

Velem néha akkor esik meg, amikor újratelepítem a Windowst. A gyorsítótár nem az alapértelmezett helyen az SSD-n van, hanem HDD-n. Ilyenkor ugye már a struktúra ki van alakítva még a régi Windows rendszer által, újratelepítésnél meg automatikusan betallózom, a helyet ahová mentenie kellene. A dolog akkor szokott előjönni, ha a nem rendszergazdai fiók alól teszem ezt, és nincs jogosultsága oda írni. Rendszergazdai fiók alól megnyitod a tulajdonságok lapot, és kiosztod a jogot. Elég az is ha csak az adott felhasználónak van a saját gyorsítótárához hozzáférése:

Utána belépsz a fiókkal, és az IE-ben betallózod a gyorsítótár helyét. Ki fogja írni, hogy kijelentkeztet, majd újból be. A bejelentkezés után már ott kell lennie a helyes elérési útnak, ha ott van, akkor tud írni a mappába.

I.G.:Windows 8.1U3 PRO with MC 64-bit Windows Defender & Malwarebytes' Anti-Malware + Agnitum Outpost Firewall PRO (Lifetime) user II. g. : W7 HP 64-bit (OEM) MSE & OFP; Nexus 7 NMS; LG L7 II Avast; Huawei e5776 Mobile Hotspot

(#3535) neilyoif válasza GoodSpeed (#3534) üzenetére


neilyoif
(újonc)

Nézegettem, de szerintem minden jó ahogy van, esetleg nem tudnál képet küldeni a többi pipákról is, hogy összehasonlítsam.
Viszont az a probléma, hogy hiába állitom a D meghajtóra(HDD), vagy máshova a C meghajtón, miután újra bejelentkezek mindig elfelejti. Letöröltem és explorer 8,9-nél még jó, de ha lefrissitem 10-re onnantol ezt csinálja. Valami ötlet?

(#3536) GoodSpeed válasza neilyoif (#3535) üzenetére


GoodSpeed
(Szakértő)
LOGOUT blog

Ez az egy van pluszban, engedélyként a lapon.

Ha van IE 8/9/10, akkor csak Windows 7 lehet, arra viszont van IE 11-is, miért nem azzal próbálod? Egyébként IE 10-zel is müködnie kellene, ez eléggé alap dolog, már az IE6 is tudta :)

I.G.:Windows 8.1U3 PRO with MC 64-bit Windows Defender & Malwarebytes' Anti-Malware + Agnitum Outpost Firewall PRO (Lifetime) user II. g. : W7 HP 64-bit (OEM) MSE & OFP; Nexus 7 NMS; LG L7 II Avast; Huawei e5776 Mobile Hotspot

(#3537) neilyoif válasza GoodSpeed (#3536) üzenetére


neilyoif
(újonc)

Alapból 11 volt fent, azzal jött a probléma, aztán amikor letöröltem láttam, hogy 8 és 9-cel nincs probléma látszik a elérési út, de ha lefrissitem 10-re onnantól azt csinálja amit az első hsz-be linkeltem.

(#3538) neilyoif


neilyoif
(újonc)

Lehet újra kéne rakni a rendszert? Vagy csak telepitővel egy rendszerfrissitést lehet?

(#3539) GoodSpeed


GoodSpeed
(Szakértő)
LOGOUT blog

Előtte még próbáld ki ezt:

[lFájl vagy mappa saját tulajdonba vételeL]

I.G.:Windows 8.1U3 PRO with MC 64-bit Windows Defender & Malwarebytes' Anti-Malware + Agnitum Outpost Firewall PRO (Lifetime) user II. g. : W7 HP 64-bit (OEM) MSE & OFP; Nexus 7 NMS; LG L7 II Avast; Huawei e5776 Mobile Hotspot

(#3540) cooi111


cooi111
(fanatikus tag)

Sziaztok.
Megtudnátok mondani hogy miért ilyen lassú a
világ helyzet [link] betöltése?

(#3541) GoodSpeed válasza cooi111 (#3540) üzenetére


GoodSpeed
(Szakértő)
LOGOUT blog

Nálam gyorsan bejön, igaz sok mindent kiszűr az Agnitum:

:DDD

[ Szerkesztve ]

I.G.:Windows 8.1U3 PRO with MC 64-bit Windows Defender & Malwarebytes' Anti-Malware + Agnitum Outpost Firewall PRO (Lifetime) user II. g. : W7 HP 64-bit (OEM) MSE & OFP; Nexus 7 NMS; LG L7 II Avast; Huawei e5776 Mobile Hotspot

(#3542) cooi111 válasza GoodSpeed (#3541) üzenetére


cooi111
(fanatikus tag)

Köszönöm, akkor a hiba az én készülékemben van!

(#3543) pillowhead


pillowhead
(fanatikus tag)

Érdekes fejlemény. Köztudott, a Windows 7 nem jogosult szinte semmiféle támogatásra a Microsoft részéről. Meglátásom szerint ezt nagyon érezteti. Nemrég újratelepítettem az op. rendszert, ami az Ultimátum, minden fontos eszközkezelővel. IE böngészőt használok és nagyon szeretem, mert tényleg jó, vagy mégsem?

A történethez az is odatartozik, hogy Adobe előfizető vagyok és nem már csak most - a op. rendszer újratétele után -, hanem azelőtt is tapasztaltam, pediglen régebb minden rendben volt. A gond, mikor előfizetést szeretnék végrehajtani, akkor nem tölti be azt a felületet, csak a négy kockát pörgeti körbe. Profilra be tudok lépni, de az előfizetéses felületre már nem.

Igaz, ezt tapasztaltam a Safarin is, de Chromeon gond nélkül átvezet a túloldalra. Mi van az Adobe oldalában amit nem komál az IE? Vagy, hogy tegyem fel a kérdést?

Van friss flöss, Silverlight, nincsenek blokkolók és vírusírtók és úgy is próbáltam, hogy kikapcsoltam a követést és a tűzfalat, de a helyzet változatlan.

Fontos lenne a segítség, mert böngésdzőt sem igazán cserélnék és az Adobe termékek is kellenének.

(#3544) GoodSpeed válasza pillowhead (#3543) üzenetére


GoodSpeed
(Szakértő)
LOGOUT blog

Elsőként csinálj egy alaphelyzetbe állítást. IE11-gyel W7 alatt ugyanúgy kell működnie a weboldalaknak, mint Windows 8.1 esetében.

I.G.:Windows 8.1U3 PRO with MC 64-bit Windows Defender & Malwarebytes' Anti-Malware + Agnitum Outpost Firewall PRO (Lifetime) user II. g. : W7 HP 64-bit (OEM) MSE & OFP; Nexus 7 NMS; LG L7 II Avast; Huawei e5776 Mobile Hotspot

(#3545) pillowhead válasza GoodSpeed (#3544) üzenetére


pillowhead
(fanatikus tag)

IE11-et használok. Hogy érted, hogy alaphelyzetbe állítást? Hogyan kell és hol? Ha mégis értem, amit írsz, akkor azt mondom, alap helyzetben van, hiszen csak simán telepítve van a böngésző, semmi extrával, plusz kütyüvel, kiegészítővel meg bővítményekkel. Mit nem értek?

(#3546) GoodSpeed válasza pillowhead (#3545) üzenetére


GoodSpeed
(Szakértő)
LOGOUT blog

Ezt próbáld meg:

Ilyenkor, gyári szűz állapotába kerül, azaz kikapcsolja az Active-X szűrést is, valamint a TPL-t.

Szerk, de egyébként ha nyomsz egy linket, hogy pontosan melyik oldal jelenik meg helytelenül, akkor esetleg megtudom Neked nézni, hogy nálam hogy jelenik meg Windows 8.1 illetve Windows 7-es IE 11 alatt, és akkor teszek ide fel Neked mind a kettőről képet.

[ Szerkesztve ]

I.G.:Windows 8.1U3 PRO with MC 64-bit Windows Defender & Malwarebytes' Anti-Malware + Agnitum Outpost Firewall PRO (Lifetime) user II. g. : W7 HP 64-bit (OEM) MSE & OFP; Nexus 7 NMS; LG L7 II Avast; Huawei e5776 Mobile Hotspot

(#3547) pillowhead válasza GoodSpeed (#3546) üzenetére


pillowhead
(fanatikus tag)

Na, nem jó. Az lett az eredménye, hogy nem enged más keresőt beállítani, mint a Bing és ami az Adobe előfizetős felületet illeti, nem ér semmit az alaphelyzetbe állítás. Teljesen összezavart mindent. Nem kérdez rá, hogy a jelszavakat elmentse vagy se, vagy frissítse a jelszót ha mást adok meg egyazon lapon. Ha letöltök egy .exe fajlt nem tudja startból futtatni, hanem egyszer le kell tölteni és csak utána. Szóval ez rosszabb, mint valaha. Áttérek más böngészőre. :F

(#3548) GoodSpeed válasza pillowhead (#3547) üzenetére


GoodSpeed
(Szakértő)
LOGOUT blog

Innen sem engedi, a Google-t beállítani: http://www.iegallery.com/Addons/Details/813 ?

I.G.:Windows 8.1U3 PRO with MC 64-bit Windows Defender & Malwarebytes' Anti-Malware + Agnitum Outpost Firewall PRO (Lifetime) user II. g. : W7 HP 64-bit (OEM) MSE & OFP; Nexus 7 NMS; LG L7 II Avast; Huawei e5776 Mobile Hotspot

(#3549) pillowhead válasza GoodSpeed (#3548) üzenetére


pillowhead
(fanatikus tag)

Igazából ott próbáltam. Onnan sem engedi.

(#3550) rokafiu77 válasza pillowhead (#3549) üzenetére


rokafiu77
(senior tag)

szia

biztos az a gond ami nálam is volt.

WebsSearches trójait kellett eltávolítani hozzá, az
ADWCleaner szedte le, próbáld először ezt ki.
de más fórumon olvastam, hogy a YAC is
leszedte.

üdv, Peti

Panasonic TX-P50U30, Motorola Defy+ (CM10 Sevenrock 01.17)

(#3551) GoodSpeed válasza pillowhead (#3549) üzenetére


GoodSpeed
(Szakértő)
LOGOUT blog

Milyen védelmi programok vannak fent? Egy Malwarebytes keresést futass le.

I.G.:Windows 8.1U3 PRO with MC 64-bit Windows Defender & Malwarebytes' Anti-Malware + Agnitum Outpost Firewall PRO (Lifetime) user II. g. : W7 HP 64-bit (OEM) MSE & OFP; Nexus 7 NMS; LG L7 II Avast; Huawei e5776 Mobile Hotspot

(#3552) pillowhead


pillowhead
(fanatikus tag)

A op. rendszer nemrég lett újratelepítve. Amint már írtam semmiféle védelmi nyavalyát nem használok. Tudom, hogy nem lehet vírus rajta, de azért, hogy meggyőződjünk lefuttattam az ADWCleanert és a Malwarebytesot és persze, hogy nincs semmi hulladék. De kösz.

(#3553) alex.3 válasza ricambi (#3528) üzenetére


alex.3
(újonc)

Hali!
Megoldódott a probléma, mert nélam is ezt csinálja napok óta, sőt egy újratelepítés sem oldotta meg. :F

[ Szerkesztve ]

(#3554) ricambi válasza alex.3 (#3553) üzenetére


ricambi
(újonc)

Szia!

Sajnos nem oldódott meg a probléma , azóta Firefoxot használok. :((

Ha valakinek esetleg van valami ötlete azt örömmel megpróbálom. :K

(#3555) lenia


lenia
(újonc)

Az operációs rendszerem a Windows 8.1, 64 bites telepítés, az Explorer 11 64 bites verzióját használom.
Minden pdf fájl megnyitására az Adobe Acrobat XI programot jelöltem ki.
Böngészés közben, ha olyan Weboldalra jutok, ahol az explorer egy pdf ablakot kellene nyisson, akkor egy párbeszédablak jelenik meg, hogy töltsem le a Reader legújabb verzióját, mert a jelenlegi nem kezeli a 64 bites Explorer változatot.
Valóban, ha a Readert állítom be, hogy ez nyisson meg minden pdf fájlt, akkor már működik a dolog, de én azt szeretném, hogy ezeknek a fájloknak egységesen az Acrobat legyen a nyitogatója.
Olyan nagy kívánság ez, amivel a számítástechnika már nem tud megbírkózni, vagy én szúrtam el valahol, valamikor egy beállítást?
Kérlek segítsetek, ha tudtok, ráadásul elég primitív módon kellene előadnotok a tennivalókat, hogy én is megértsem.

[ Szerkesztve ]

(#3556) C0lumbo


C0lumbo
(újonc)

Sziasztok!
Szokták nekem mondogatni ismerősök, hogy amikor látják, hogy IE-t használok, akkor megjegyzik, hogy majd beszedek valami vírust, meg de szeretek én veszélyesen élni. Az IE-nek van valami "baja" ami a többi böngészővel szemben káros lehetne a számítógépre? Szerintem ez hülyeség, de hozzáértők válaszát megköszönném. :)

Hearthstone: Columbo#2462

(#3557) lenia


lenia
(újonc)

Az operációs rendszerem a Windows 8.1, 64 bites telepítés, az Explorer 11 64 bites verzióját használom.
Minden pdf fájl megnyitására az Adobe Acrobat XI programot jelöltem ki.
Böngészés közben, ha olyan Weboldalra jutok, ahol az explorer egy pdf ablakot kellene nyisson, akkor egy párbeszédablak jelenik meg, hogy töltsem le a Reader legújabb verzióját, mert a jelenlegi nem kezeli a 64 bites Explorer változatot.
Valóban, ha a Readert állítom be, hogy ez nyisson meg minden pdf fájlt, akkor már működik a dolog, de én azt szeretném, hogy ezeknek a fájloknak egységesen az Acrobat legyen a nyitogatója.
Olyan nagy kívánság ez, amivel a számítástechnika már nem tud megbírkózni, vagy én szúrtam el valahol, valamikor egy beállítást?
Kérlek segítsetek, ha tudtok, ráadásul elég primitív módon kellene előadnotok a tennivalókat, hogy én is megértsem.

[ Szerkesztve ]

(#3558) Dluinet válasza C0lumbo (#3556) üzenetére


Dluinet
(PH! kedvence)
LOGOUT blog

ha a legújabb IE-t használod, akkor semmi gondod nem lehet
(Chrome-t használok, nem vagyok elfogult)

Többféle kerek számot ismerünk, de a legkerekebb szám a nulla.

(#3559) Sweet Lou 6 válasza C0lumbo (#3556) üzenetére


Sweet Lou 6
(PH! addikt)
LOGOUT blog

régről (még a 6-os verzió hatására) megmaradt beidegződés, nem kell vele foglalkozni. mindegyik böngészőben találhatóak sebezhetőségek, egyik sem kiemelkedően jobb/rosszabb ebből a szempontból, a lényeg tényleg annyi, hogy bármelyiket is használod, a legfrissebb verziót, illetve lehetőséghez mérten 64 bitest használj.

Ha két lehetőség közt nem tudsz dönteni, csinálj egy harmadikat.

(#3560) woland_y2k


woland_y2k
(Jómunkásember)

Microsoft is killing off the Internet Explorer brand

"Woland egy fura sátán, nem Isten ellenfele, hanem afféle küldötte, végrehajtója egy megromlott emberi világban, csak annyi rossz van benne, amennyi itt rátapadt."

(#3561) GoodSpeed válasza woland_y2k (#3560) üzenetére


GoodSpeed
(Szakértő)
LOGOUT blog

Ja, olvastam. Most akartam linkelni...

I.G.:Windows 8.1U3 PRO with MC 64-bit Windows Defender & Malwarebytes' Anti-Malware + Agnitum Outpost Firewall PRO (Lifetime) user II. g. : W7 HP 64-bit (OEM) MSE & OFP; Nexus 7 NMS; LG L7 II Avast; Huawei e5776 Mobile Hotspot

(#3562) Orlin


Orlin
(őstag)

Kipróbálható a Project Spartan

Xperia T,Kindle Paperwhite,ASUS K53TA - Windows 8

(#3563) GoodSpeed válasza Orlin (#3562) üzenetére


GoodSpeed
(Szakértő)
LOGOUT blog

Ha majd meglesz a rendes neve, nyitható is neki egy külön topic :)

I.G.:Windows 8.1U3 PRO with MC 64-bit Windows Defender & Malwarebytes' Anti-Malware + Agnitum Outpost Firewall PRO (Lifetime) user II. g. : W7 HP 64-bit (OEM) MSE & OFP; Nexus 7 NMS; LG L7 II Avast; Huawei e5776 Mobile Hotspot

(#3564) GoodSpeed


GoodSpeed
(Szakértő)
LOGOUT blog

A „Hozzáférés megtagadva” hibaüzenet jelenik meg, amikor bizonyos Silverlight-alkalmazásokat használ a Windows 8.1 rendszerre telepített Internet Explorer 11 programban

Na ezért nézem asztali gépen alternatív böngészőben az RTL Mostot, vagy Androidon :)

I.G.:Windows 8.1U3 PRO with MC 64-bit Windows Defender & Malwarebytes' Anti-Malware + Agnitum Outpost Firewall PRO (Lifetime) user II. g. : W7 HP 64-bit (OEM) MSE & OFP; Nexus 7 NMS; LG L7 II Avast; Huawei e5776 Mobile Hotspot

(#3565) adsl


adsl
(tag)

Sziasztok.Még nem használtam az IE böngészőt.Milyen reklámblokkolók vannak?Illetve az IE jobb mint a FF?

(#3566) GoodSpeed válasza adsl (#3565) üzenetére


GoodSpeed
(Szakértő)
LOGOUT blog

Van rá fizetős blokkoló, és ingyenes TPL, illetve egy harmadik lehetőség is, hogy olyan biztonsági csomagot választasz, amely böngészőtől függetlenül blokkolja a nem kívánt tartalmat (pl Agnitum, Kaspersky).

I.G.:Windows 8.1U3 PRO with MC 64-bit Windows Defender & Malwarebytes' Anti-Malware + Agnitum Outpost Firewall PRO (Lifetime) user II. g. : W7 HP 64-bit (OEM) MSE & OFP; Nexus 7 NMS; LG L7 II Avast; Huawei e5776 Mobile Hotspot

(#3567) Lionel


Lionel
(újonc)

Ha valakinek a keresésszolgáltatók hozzáadásával lenne gondja, próbálja meg eltávolítani a KB3038314 "biztonsági" frissítést.

(#3568) --ka válasza Lionel (#3567) üzenetére


--ka
(tag)

Köszönöm! E frissítés nélkül megy a kereső beállítása!

Visszatértem. 1002 napig nem voltam.

(#3569) GoodSpeed


GoodSpeed
(Szakértő)
LOGOUT blog

Microsoft Edge (A Windows Internet Explorer utódja)

I.G.:Windows 8.1U3 PRO with MC 64-bit Windows Defender & Malwarebytes' Anti-Malware + Agnitum Outpost Firewall PRO (Lifetime) user II. g. : W7 HP 64-bit (OEM) MSE & OFP; Nexus 7 NMS; LG L7 II Avast; Huawei e5776 Mobile Hotspot

Útvonal

Fórumok  »  OS, alkalmazások  »  Internet Explorer (kiemelt téma)
Copyright © 2000-2015 PROHARDVER Informatikai Kft.