Hirdetés

2014. április 25., péntek

Útvonal

Fórumok  »  Multimédia  »  ASUS O! Play HD2

Hozzászólások

(#801) Preacher1980


Preacher1980
(kvázi-tag)

Köszi killahh!

Minden OK!

ASUS ROG: Crosshair V Formula Z, HD7970 Matrix Platinum, Xonar Phoebus, Thermaltake Armor A60; Enermax ETD-T60-TB; Kingston 2x4Gb HyperX DDR3, SSDNowV+200; AMD FX8350; FSP Raider 750, ASUS ROG Orion

(#802) sandor71 válasza killahh (#800) üzenetére


sandor71
(kvázi-tag)

Hi!
Úgy látom, hogy te használod a mo web-es setupját. Nálad is meggágyul, ha szerkeszted valamelyik .conf fájlt?

(#803) friderikusz


friderikusz
(újonc)

Tisztelt Fórumozók!
A héten vásároltam egy Asus oplay mini HD média lejátszót, aminek az analóg hang kimenete hol működi hol nem. A televizióval HDMI kábellel van összekötve ott nincs probléma a hanggal de a stereo erősítőre ki kötött analóg kimeneten csak 3-4 szeri újraindítás után megy ki a jel. Teljesen mindegy hogy film vagy zene vagy bármi más média,hang csak az ismételt újra indítások után van. A forrás egy külső 500GB. HDD. Már kísérleteztem mindenféle beállítással (nem sok van) de nem működik rendesen az audio analóg kimenet.
Ha van valami ötlete ,tapasztalata valakinek szívesen veszem a segítséget.
Szép napot V. S.

(#804) fktsndr


fktsndr
(újonc)

Üdv mindenkinek,

A teljes forum végigolvasása után vettem egy HD2-t. Használtam, teszteltem, de többre vágyok.

Tehát van egy eladó HD2-m. 2011.02.27 es, számlás vásárlás.
Beépített, szintén vadonat új Western Digital AV-GP WD10EURS 64 Mb cahche 1Tb HDD és egy ASUS N10 wifi stick.
A készüléken gyári 1.15-ös firm, számla, garancialevél megvan mindenhez.

Ha valakit érdekel, a teljes pakk 40000 Ft.

(#805) killahh válasza sandor71 (#802) üzenetére


killahh
(újonc)

nem tudom mit értesz az alatt hogy szerkesztem a conf filt. csak a transmissiont használom az mo-bol. és semmi baja.

(#806) Warter


Warter
(őstag)

mit ki nem lehet hozni ugyan abból a hardverből: itt

Eladó: Panasonic LUMIX G X VARIO PZ 45-175mm/F4.0-5.6 ASPH.

(#807) kuksa90 válasza Warter (#806) üzenetére


kuksa90
(senior tag)

Bakker... :R ....vajon a firmjét rá lehet ugratni a HD2-re :F

na majd holnap megprószálom...

[ Szerkesztve ]

(#808) deveron


deveron
(újonc)

Sziasztok!
Átolvasva fórumot próbáltam választ találni az alábbi kérdésekre, de nem sikerült. Ezért felteszem őket hátha valaki tud segíteni:
1. hálózaton keresztül (router), hogyan lehet gyorsabban adatokat feltölteni a HD2 belső HDD-re? egy kb. 1gigás film 5-6 perc mire felmegy.
2. többször előforduló fagyások vannak, ami csak úgy látható meg ha áramtanítók.
3. ha több napja kivan kapcsolva a lejátszó bekapcsolás után nem látja a HDD-t csak áramtanítás után.
4. Olyan firmware létezik a HD2-hez, amivel youtube videókat lehet nézni?

Előre is köszönöm a válaszaitokat,
Üdv,
Csaba

[ Szerkesztve ]

(#809) kuksa90 válasza kuksa90 (#807) üzenetére


kuksa90
(senior tag)

Azt írja, hogy szorítja.... :(( Nem működik ezen a vason...pedig szép lett volna.
Egyébként elfogadta,mint firmware-t, 0.0.1 verziószámmal, leellenőrzi, majd jön a sorry....not work..felirat.
Remélem,valaki majd megmókolja, hogy elfogadja a HD2. :)

(#810) kuksa90 válasza deveron (#808) üzenetére


kuksa90
(senior tag)

Üdv! :C

0. pedig fenn van párszor....
1.Sehogy.
2.Egyenlőre nem hiba, hanem tulajdonság - firmware hiba.Nálam mértéktelen távirányítónyomkodás után akad fenn a szeme...Ha lejátszás közbeni fagyásra gondolsz, az a film kódoláshibája.
3.Szintén zenész.
4.Nincsen,csak R1/R3-ra.Pontosabban van egy teszteletlen "Jarre" mókolat,de az nem megy fel a vasra.

[ Szerkesztve ]

(#811) sandor71 válasza killahh (#805) üzenetére


sandor71
(kvázi-tag)

Hi!
Bocs, azt gondoltam, hogy a samba-t vagy ftp-t használod. Nálam a beállításoknál samba-ra, ftp-re, mounts-ra, bármire, ha a mentésre kattintok, akkor letiltja (piros) a szolgáltatást és az edit ablakban vezérlőkarakterek hexa kódjainak tömkelege jelenik meg. Utána az elmentett fájlból tudom csak helyreállítani, mivel a root jelszó miatt a Windows-os mo használhatatlan. :(
Üdv.

(#812) kasee


kasee
(fanatikus tag)

Hali

Fél napos használat után lenne pár kérdésem:

Moservicest managert felinstallálom a szgépre, majd ott kiválasztom azt amit
a lejátszóra akarok az aply al?
pl Transmission v2.04 ?
Igazából a torrent meg a háttérben futó samba érdekel, na meg a no sleep
vagy előtte s játékoson még az 1 lépés innen:

http://sites.google.com/site/farvoice/install_en

A sambat telnettel csinaljam meg a 2 sorral?
Kell még akkor innen vmi?

köszi

(#813) kasee


kasee
(fanatikus tag)

Illetve a transmissionban miért nem látom hogy töltene fel torrentben?
Be kellene állitani vmit?

A spindown az mire jo?

bocs a sok kérdésért...
köszi

[ Szerkesztve ]

(#814) kasee válasza kasee (#813) üzenetére


kasee
(fanatikus tag)

ezek vannak a transmission config ban
"alt-speed-down": 50,
"alt-speed-enabled": false,
"alt-speed-time-begin": 540,
"alt-speed-time-day": 127,
"alt-speed-time-enabled": false,
"alt-speed-time-end": 1020,
"alt-speed-up": 50,
"bind-address-ipv4": "0.0.0.0",
"bind-address-ipv6": "",
"blocklist-enabled": false,
"blocklist-url": "http://www.example.com/blocklist",
"cache-size-mb": 8,
"dht-enabled": false,
"download-dir": "/tmp/usbmounts/sda1/torrent",
"encryption": 0,
"idle-seeding-limit": 30,
"idle-seeding-limit-enabled": false,
"incomplete-dir": "",
"incomplete-dir-enabled": false,
"lazy-bitfield-enabled": true,
"lpd-enabled": false,
"message-level": 2,
"open-file-limit": 128,
"peer-limit-global": 90,
"peer-limit-per-torrent": 10,
"peer-port": 51413,
"peer-port-random-high": 65535,
"peer-port-random-low": 49152,
"peer-port-random-on-start": false,
"peer-socket-tos": 0,
"pex-enabled": true,
"port-forwarding-enabled": true,
"preallocation": 1,
"proxy": "",
"proxy-auth-enabled": false,
"proxy-auth-password": "",
"proxy-auth-username": "",
"proxy-enabled": false,
"proxy-port": 80,
"proxy-type": 0,
"ratio-limit": 2,
"ratio-limit-enabled": false,
"rename-partial-files": false,
"rpc-authentication-required": true,
"rpc-bind-address": "0.0.0.0",
"rpc-enabled": true,
"rpc-password": "{59d4bd8221ff710b05c14e60f6cc9b5935197b94F5xTGrMC",
"rpc-port": 9091,
"rpc-username": "torrent",
"rpc-whitelist": "*.*.*.*",
"rpc-whitelist-enabled": true,
"script-torrent-done-enabled": false,
"script-torrent-done-filename": "",
"speed-limit-down": 100,
"speed-limit-down-enabled": false,
"speed-limit-up": 100,
"speed-limit-up-enabled": false,
"start-added-torrents": true,
"trash-original-torrent-files": false,
"umask": 18,
"upload-slots-per-torrent": 30,
"watch-dir": "/tmp/watch",
"watch-dir-enabled": true
}

(#815) kasee


kasee
(fanatikus tag)

hmm sikerült meghalasztanom?

"preparing for update.
It takes a few seconds"

Itt tart, hiába csinálom a neten leirtakat:

pendrive be firmvareval, reset gomb benyom, közben táp kihúz, 5 sec várás, táp vissza,
reset gomb elenged.

Ugyanez jön be és pendriveról nem tölt semmit... fat ra formatált 4 gb os pendrive csak az install.img van rajta!

valaki tud segiteni mi lehet?

köszi

(#816) kuksa90 válasza kasee (#815) üzenetére


kuksa90
(senior tag)

Írd fel újra, az első usb-be dugd be, majd a menüben indítsd a frissítést.Húzz ki belőle mindent usb cuccot, a táp visszadugással várj pár percet. Fog az menni. :K

Jah, és FAT32-re formázd, ne FAT-ra.

Lehet,hogy hülyeség, de úgy vettem észre, hogy időt kell neki hagyni, hogy beindexelje az install file-t.Egyszer velem is eljátszotta a "pár percet" egy órán keresztül...

[ Szerkesztve ]

(#817) kasee válasza kuksa90 (#816) üzenetére


kasee
(fanatikus tag)

Menüben inditsd a frissitest...

Sajna Odaig el sem jutok..nincs menü csak a fekete alapon fehérszöveg...a led sárga
és sehogy sem lép tovább

[ Szerkesztve ]

(#818) kasee válasza kuksa90 (#816) üzenetére


kasee
(fanatikus tag)

resetet ne nyomjam?

csak siman be az usb?

(#819) sandor71 válasza kasee (#818) üzenetére


sandor71
(kvázi-tag)

Hi!
Ha normál újraindítással (táp ki, táp be) nem indul el, akkor sikerült féltéglát készitened.
kuksa90 kolléga arra gondolt, hogy ha sikerült elindítani, akkor a menüből próbáld frissíteni a firm-et. Az újabb firmben már benne van a net-es frissítés is ez csak gyári firm-et frissít.
Egyébként ajánlott az ASUS FTP-szerveréről letöltött firm-et felrakni, mivel szerintem egyenlőre sajnos nincs jobb. Ha nem onnan származó firm-et akartál felrakni, akkor nagyon valószínű, hogy féltéglát gyártottál. Két megoldás létezik, vagy megpróbálod gariba kicseréltetni, vagy kiműveled magad a barátoddal (GOOGLE) :D és veszel NOKIA USB adatkábelt, azt átalakítod és belső soros porton keresztül feltöltesz egy GYÁRI firm-et.

[ Szerkesztve ]

(#820) kasee válasza sandor71 (#819) üzenetére


kasee
(fanatikus tag)

Hát csak eddig jut el:
"preparing for update.
It takes a few seconds"

akármit csinálok, szuper eddig még sosem sikerült téglát csinálnom ....
Gyari firmet akartam rajta frissiteni, az is volt rajta..de frissult is de utána behalt.
Olyan mintha nem müködne rajta az usb, abszolut nem akar róla dolgozni sem...

Marad a gari....

Ha nem tudsz linket az átalakitos dologra?

köszi

(#821) sandor71 válasza kasee (#820) üzenetére


sandor71
(kvázi-tag)

Én többek közt az mpeg4 fórumon olvastam róla, a többire nem emlékszem (google). Ki akarom próbálni ezt az usb-s telnet-es firm feltöltést(soha nem lehet tudni :N ), de még nem volt időm rá.
Mégis csak találtam valamit : [link] ezek a kábelek jók, driver-t is le kell hozzá vadászni. Egy belső CD kábellel kell össze kötni és állítólag jó.

[ Szerkesztve ]

(#822) lexma


lexma
(lelkes újonc)

Sziasztok
lehet, hogy buta kérdés, de hol lehet letölteni a moSErvice -t mert én nem találom sehol?????
Előre is köszike...

Lexma

(#823) neo81 válasza lexma (#822) üzenetére


neo81
(lelkes újonc)

[link]

[ Szerkesztve ]

(#824) Velena


Velena
(újonc)

Sziasztok,
egy kis segítséget szeretnék kérni. Asus O! Paly HD2-ömön megcsináltam a firmware frissítést a legújabb verzióra (innen: ftp://ftp.asus.com.tw/pub/ASUS/Digital_Media_Player/HD2/firmware/), és azóta nem látja a 4 TB-s külső HDD-t.... Az 1 TB-s külső HDD-ket látja, de a 4TB-t nem, pedig teljesen rendben van, a PC-n, WIN7-alatt megy rendesen... Mi lehet az oka? :F

Köszi előre is..

(#825) kuksa90 válasza Velena (#824) üzenetére


kuksa90
(senior tag)

Szia!

Valahol - talán a kezelésiben - olvastam, hogy 2terát kezel maximum. Particionáld kétfelé, akkor már látni fogja.

(#826) neo81 válasza Velena (#824) üzenetére


neo81
(lelkes újonc)

(#827) kuksa90 válasza neo81 (#826) üzenetére


kuksa90
(senior tag)

Yess! :R

(#828) lexma válasza neo81 (#823) üzenetére


lexma
(lelkes újonc)

Köszi

De hogy kell kapcsolatot teremteni vele.
Hová, mit kell beirni röviden..

Köszönet.

Lexma

(#829) lexma


lexma
(lelkes újonc)

Segítség...
Hogyan tudok számítógépről fileokat másolni a mediaplayer merevlemezére

köszönettel

Lexma

(#830) kasee válasza sandor71 (#821) üzenetére


kasee
(fanatikus tag)

meglatjuk,de bizom a gariban.
usb-s telnetes frissitessel sikerult meggyilkolnom...

(#831) lexma válasza compakt (#53) üzenetére


lexma
(lelkes újonc)

Szia hogy kell beállítani az ftp-t a commanderbe, hogy lássam a wincit?
köszike...

Lexma

(#832) sandor71 válasza kasee (#830) üzenetére


sandor71
(kvázi-tag)

Az usb-be levő pendrive-ról resetes megoldással is működik a frissítés (lásd visszább).
Ha telnet-en keresztül indítottad ugyanezt a fájlt az valószínű, hogy féltéglásítja az eszközt. Ez nekem se jött be :( . Az adatkábeles megoldással közvetlen soros porton keresztül (ami a belső HDD alatt van) lehet telnet segítségével feltölteni a firmet. Utolsó lehetőség, ha nem jön össze a gari. :K

(#833) sandor71 válasza lexma (#831) üzenetére


sandor71
(kvázi-tag)

Hi!
Az attól függ, hogy melyik ftp szolgáltatást telepítetted fel. Én a vsftp-t használom. Találtam a konfighoz elég jó leírást. [link]
A TC-ben:
Kapcs neve: akármi (OPlay)
Kiszolgáló neve: OPlay ip címe
Ha a conf fájlban nem álítottál be semmit, alapból anonimus (névtelen bejelentkezés)
De erről is írtak már visszább.

(#834) lexma válasza sandor71 (#833) üzenetére


lexma
(lelkes újonc)

Köszönöm szépen.

Lexma

(#835) lexma


lexma
(lelkes újonc)

Sziasztok...
Hová kell másolni a torrent file-t, hogy letöltse és hogyan állítom be a letöltést?

Lexma

(#836) arpado


arpado
(újonc)

Sziasztok!

Most telepítettem a HD2 -es Firmware -t a HDp -R1 es készülékre.

A legnagyobb szomorúságom, hogy nem tudom sorbarendezni az állományokat úgy, ahogy akarom :(

Tudna valaki segíteni?I!

Nagyon Köszi!

(#837) sandor71 válasza arpado (#836) üzenetére


sandor71
(kvázi-tag)

Hi!
Jó helyen keresgélsz a másik fórumon.
De szerintem a rendezés nem megoldott.

[ Szerkesztve ]

(#838) Preacher1980


Preacher1980
(kvázi-tag)

Szisztok!

A #780 hozzászólásban jelzett hiba [torrent letöltés után készenléti üzemmódba helyezve (nincs áramtalanítva a lejátszó, narancson világít), majd újra bekapcsolva a belső HDD formázását akarja elvégezni] nem jelentkezik, ha a letöltés az moServices Transmission 2.12 alkalmazással történt. Egyébként tud több torrent-et kezelni és seed-elni, super!!!!!

Üdv

ASUS ROG: Crosshair V Formula Z, HD7970 Matrix Platinum, Xonar Phoebus, Thermaltake Armor A60; Enermax ETD-T60-TB; Kingston 2x4Gb HyperX DDR3, SSDNowV+200; AMD FX8350; FSP Raider 750, ASUS ROG Orion

(#839) lexma


lexma
(lelkes újonc)

Sziasztok.
Előfordult már valakinél, hogy áramtalanítás után amikor bemegy a NAS -ba és bekapcsolja az FTP -t újraindúl az egész és csak utána lehet elérni FTP -n a belső winyot?
Vagy csak nekem csinálja ezt.
Lehet valahol ezt átállítani?

Köszönettel...

Lexma

(#840) lexma


lexma
(lelkes újonc)

Valaki tudja, hogy lehet eltávolítani a HD2 -röl a MOServic -et???
Köszönet..

Lexma

(#841) lexma válasza antistati (#449) üzenetére


lexma
(lelkes újonc)

Szia.
Te hol találtad az 1.14 -est mert én sehol nem találom???
Köszönettel.

Lexma

(#842) kuksa90 válasza lexma (#841) üzenetére


kuksa90
(senior tag)

Ha minden igaz ez az.

Jah és az eltávolítás: elindítod a gépen a moServices-t, és a bazinagy pirox X-re kattintasz..."remove a package". :F

[ Szerkesztve ]

(#843) lexma válasza kuksa90 (#842) üzenetére


lexma
(lelkes újonc)

Szia.
Köszike.
De nem tudod véletlenül, hogy miket tartalmaz?

Lexma

(#844) lexma


lexma
(lelkes újonc)

Van valamelyikőtöknek HD2 -e és fel van telepítve az O!Play moServices Manager?

Lexma

(#845) kasee válasza sandor71 (#832) üzenetére


kasee
(fanatikus tag)

Cserélték a lejátszót...hibás volt:-)
Kaptam vadiujat

Ugyhogy finomabban banok vele:-)
1.5 fw t fel is raktam.

Most még gondolkodom a moservice n , igazabol a torrent miatt.
De multkor is fagyott
Valahol olvastam hogy 15 peer alá kell beállitani és akkor nem fagy?

ki milyen beállitásokkal használja?

köszi

(#846) Villanyász válasza kasee (#845) üzenetére


Villanyász
(tag)

Nálam 10 peer van beállítva, alapból is ezen volt, egy hete megy nálam fagyás nélkül non-stop.

http://dzsorno.mybrute.com

(#847) kasee válasza Villanyász (#846) üzenetére


kasee
(fanatikus tag)

Aha nálam alapból 20...megpróbálom
Egyszerre 1 torrentet töltesz?

2.04 v 2.12 t használsz? Gondolom a 1.15 fw?

Azt nem értem miert nem seedel. Vagy csak akkor fog ha letöltötte?
Nem tudom mit kellene beállitani.
Tudnál segíteni

köszi

(#848) kuksa90 válasza kuksa90 (#842) üzenetére


kuksa90
(senior tag)

Tulajdonképpen semmi olyat, ami megfogott volna - felraktam, használtam, míg a frissebb ki nem jött, majd gyalu.
Nekem HD2 van, és használom a mo-t - torrentre nem, elalvásgátlásra igen.

[ Szerkesztve ]

(#849) Villanyász válasza kasee (#847) üzenetére


Villanyász
(tag)

Egyszerre hármat töltök le gond nélkül. Nálam csak letöltés után seedel. 2.12 és 1.15 fw, de ha router mögött vagy a portforwardot ne felejtsd el.

http://dzsorno.mybrute.com

(#850) kasee válasza Villanyász (#849) üzenetére


kasee
(fanatikus tag)

Hát nekem 2.12 vel lefagyott egy párszor, de próbálom éjszakára amikor nem csesztetem mással.
Router mögött vagyok, de a laptopon rendben van a dl/ul.
Bocsi ehhez nem értek, nem állitottam portforvardot ez van alapból:

"peer-limit-global": 90,
"peer-limit-per-torrent": 10,
"peer-port": 51413,
"peer-port-random-high": 65535,
"peer-port-random-low": 49152,
"peer-port-random-on-start": false,
"peer-socket-tos": 0,
"pex-enabled": true,
"port-forwarding-enabled": true,

kösz

Útvonal

Fórumok  »  Multimédia  »  ASUS O! Play HD2
Copyright © 2000-2014 PROHARDVER Informatikai Kft.