Hirdetés

Keresés

Hozzászólok Aktív témák

  • Bici

    nagyúr

    válasz smkb #20 üzenetére

    Igazad lehet, de az nV megteheti ezt, mivel van másik piac, ahol alaposan kitesztelheti az architektúra gyengéit mielött beépíti a Tegrába. A többiek kénytelenek élesben tesztelni, kitapasztalni, még mielött tényleg szükség lenne rá.

    [ Szerkesztve ]

    The Needs of the Many Outweigh the Needs of the Few.

  • Abu85

    HÁZIGAZDA

    válasz smkb #20 üzenetére

    Mármint májusban itt lesz a Tegra 5? Mert ekkor érkezik az új Android, ami kiaknázza az új generációs ultramobil GPU-k képességeit (full profile OpenCL és OpenGL ES 3.0 támogatás lesz benne). Ezek a képességek ma csak a Tegra 4-nek okoznak gondot, míg mondjuk egy Qualcomm S600/800 játszva megbirkózik velük. A Tegra 4 sebessége valóban jó, de túl buta a hardver az új Androidhoz. A Toshiba, a Vizio és a HP mondta, hogy legalább egy-egy tabletet építenek a Tegra 4-re, de a többiek a Qualcomm irányába nézelődnek a Snapdragon 600/800-ra, aminek az IGP-je nem csak gyors, de okos is.

    [ Szerkesztve ]

    Senki sem dől be a hivatalos szóvivőnek, de mindenki hisz egy meg nem nevezett forrásnak.

  • Abu85

    HÁZIGAZDA

    válasz smkb #24 üzenetére

    Tiszta szerencse, hogy ha PC-n DX-re vagy OpenGL-re írsz egy kódot, akkor az futni fog az API-t támogató hardveren. Az OpenGL ES 2.0-val ez speciel nincs így, míg a 3.0-val ez meg van oldva. Szerintem logikus gondolkodás a 3.0-ra írni a programot, mivel eleve kompatibilis visszafelé. A fejlesztési költségek pedig csökkennek.
    Annyira jó, hogy mindenki ezzel jön, de arra nem gondol senki, hogy az ES 2.0 egy hibásan megírt API, ami direkt optimalizálást igényel minden egyes hardverre. Tényleg ne hidd, hogy a fejlesztők az ES 3.0 elérhetősége mellett maradnak a 2.0-nál, ahol minden hardver támogatott pufferformátumához igazodniuk kell.
    Az OpenCL a Google-nek a WebCL miatt fontos. Bár nyilván az alkalmazásokat sem vetik meg, de inkább a webes oldalra koncentrálnak.

    (#25) Bici: Az OpenGL ES 3.0 kompatibilis visszafelé. Ha írsz egy ilyen alkalmazást, akkor az nem jelenti, hogy a régebbi hardvereken nem fut, maximum nem fog minden effekt futni.

    [ Szerkesztve ]

    Senki sem dől be a hivatalos szóvivőnek, de mindenki hisz egy meg nem nevezett forrásnak.

Hozzászólok Aktív témák

Hirdetés