Hi​r​de​t​é​s​

2017. november 23., csütörtök

Hozzászólások

(#1) CJ4567


CJ4567
(PH! kedvence)

"Tom Clancy's Rainbow Six® Siege may experience an application hang when breaching walls with grenades or explosives."

Hát, akkor maradunk a 17.9.3-on. Nálam kör elején, kör közben, random jött TDR R6S-ben, 17.10.3-on, 17.9.3-al működik.

[ Szerkesztve ]

(#2) Yany


Yany
(PH! addikt)

Egyre gázabbak ezek a Radeon driverek. A 16-osokig semmi bajom nem volt, az egérkurzort kivéve, majd azt javították, aztán telepítési bajok jöttek elő a 17.10.3-as pedig totál szétcseszte a GPU órajeleket, de úgy, hogy nem is tudom a gyáriig sem visszarakni, mert 650-re lőtte be az egyébként 1303 MHz-es RX480-asom (MSI Gaming X). Mindezt úgy, hogy a Wattmant soha életemben nem használtam, még csak nem is engedélyeztem. Vajon ez megoldja, vagy újabb "szépségekkel" találom szemben magam?

[ Szerkesztve ]

Ethereum Mining: https://jukesays.wordpress.com/                                                    Asus ZenBook UX410UA teszt: https://youtu.be/xUXRAVZlGto

(#3) Lacccca87 válasza Yany (#2) üzenetére


Lacccca87
(őstag)

Vajon használsz-e egyéb segédprogramot ami szintén szétcseszheti a rendszert?

Gyanítom igen, mert egyébként nincs gond a driverrel ha cska úgy ala nature használod ahogy én is.

(#4) kromatika


kromatika
(PH! kedvence)

Up neki.

(#5) Bandi995 válasza CJ4567 (#1) üzenetére


Bandi995
(fanatikus tag)

Még jó, hogy Nvidia-m van, különben ez nekem is betalálna (Nem flamewar komment, még mielőtt, azok is ugyanolyan fos driverek, csak tényleg örülök, hogy ez az egyik kedvenc játékom nem rontja el :) )

[ Szerkesztve ]

(#6) traz75 válasza Lacccca87 (#3) üzenetére


traz75
(újonc)

Ez nagyon nagy tévedés, tegnap tettem fel a 17.10.3ast, ott valamit nagyon elcsesztek mert a rendszerindítás után konkrétan elsőre el sem akart indulni a win10, csak tekert, tekert a kis loading jel vagy tíz percig (SSD, nyolcmagos proci + 16 giga rammal), aztán meguntam és nyomtam egy resetet, akkor nagy nehezen elindult.
Időnként azonban váratlan hibaüzeneteket írt (nem emlékszem, valaminek a telepítését hiányolta) és leállította a radeon klienst. Plusz a progik hiányolták a videókártya DX11 támogatását...

Visszatettem a 17.10.2-t, azzal minden okés. Szokatlan egyébként, mert évek óta nemigen semmi problémám a radeon driverekkel, a crimson drivercsomag meg egyenesen fasza volt eddig, talán egyszer-kétszer volt gond velük, de mindig megúsztam azzal hogy soha nem nullnaposan tettem fel.
Az RX széria óta tört meg náluk valami, a release notesek szerint azt állandóan foltozgatták, a Vega meg egyenesen teljes káosznak tűnik - szerintem kétségbeesetten kapkodnak hogy végre ki tudjanak adni hozzá egy drivert de nem és nem akar összejönni nekik, a kapkodásban meg még azt is elcseszik ami már működött.

(#7) Yany válasza Lacccca87 (#3) üzenetére


Yany
(PH! addikt)

Afterburner már volt elindítva életében, de full alapon fut a VGA hosszú ideje és a háttérben sem futtaok az égvilágon semmit. Egy másik topicban már kifejtettem (sokak ellenérzését keltve), hogy nem vagyok hajlandó mindenféle DDU és hasonló 3rd party cuccokat használni akkor sem, ha épp nyűglődik a telepítő.

Traz75: LOL ezt el is felejtettem, hogy szénné fagyott a gépem fekete képernyővel, majd kikapcsoló monitorokkal telepítés közben. Ráhagytam, hátha ez a driver jó így, csak "másképpen jó" és végül feltelepül, de 10 percnél többet nem adtam neki. Reset, majd folyt és végül felment, de az említett 650 MHz-es GPU-t belőve, amit meg tudok emelni nyolcszáz valameddig. Meg sem nézem már, inkább kipróbálom ezt, hátha ez "jobban jó".

[ Szerkesztve ]

Ethereum Mining: https://jukesays.wordpress.com/                                                    Asus ZenBook UX410UA teszt: https://youtu.be/xUXRAVZlGto

(#8) Yany


Yany
(PH! addikt)

Na, csak letelt a szerk.

A másik, meg hogy konzekvensen magyarul dumál hozzám, amiből egy szót nem értek. (nem is értem, hogy miért csinálnak egy olyan szoftverből magyart, amiben csak kifacsart, gnóm kifejezések tudnak születni, de ez most mellékes). A Windows-om angol, minden szoftverem angol, de valamit a Radeon a billentyűzetem szerint vagy nem tudom mi szerint hoz döntést, hogy mindenképp magyarul akar hozzám beszélni. Legalább most már át lehet utólag is írni.

Ethereum Mining: https://jukesays.wordpress.com/                                                    Asus ZenBook UX410UA teszt: https://youtu.be/xUXRAVZlGto

(#9) Abu85 válasza Yany (#7) üzenetére


Abu85
(HÁZIGAZDA)

Érdemes lenne ezt jelenteni, mert konkrétan nulla olyan eset van bejegyezve jelenleg, ami alacsonyabb órajelre vonatkozó hibára panaszkodik. Ha nincs jelentés, akkor nem tudják, hogy létezik ilyen hiba.

[ Szerkesztve ]

A semmi az nem nincs, hanem van. Ha a semmi van, akkor nincs semmi, de ha nincs semmi, akkor valami van, de az nem semmi.

(#10) Yany válasza Abu85 (#9) üzenetére


Yany
(PH! addikt)

Az a fura, hogy legalábbis a GPU-Z látja, hogy 1303 a default clock, szóval nem tudom, hogy mi állítja egyáltalán át. Se biost, se semmit nem variálok, minden alap, honnan jön ez a 650? Most nem találom, de találtam tegnap egy reddites embert, akinek szintén az RX480-án álltak be rosszul az órajelek, neki is 650-re. De az még egy korábbi driver volt. Most nem hozza be a gugli és a historym meg kilométeres. Ha a ez a mostani is gáz, akkor dobok egy reportot. A nyelvi dolgot már leadtam.

[ Szerkesztve ]

Ethereum Mining: https://jukesays.wordpress.com/                                                    Asus ZenBook UX410UA teszt: https://youtu.be/xUXRAVZlGto

(#11) Lacccca87 válasza traz75 (#6) üzenetére


Lacccca87
(őstag)

Fura kb minden drivert felrakok azonnal hogy van frisebb de nálam rendben vannak. Sőt külön a Fall updathez valót is felraktam még mielőtt hivatalosan is bekerült volna a beta driverek közé, illetve mindig csak rátelepítem, de hibákat nem tapasztalok. Valamit ezek szerint jól csinálok, vagy másképpen mint mások.

Legutóbb a 9600SE vel volt gondom a NFS:HP nél hogy ha megmozdíottam a menüben az egeret szénné fagyott a játék, meg HD3850 nél a WH: DW 2 nél grafikai hibák amit a játék fejlesztői javítottak később, meg Quake 4 nél villogtak a texturák 5770 nél de ez is javítva lett.

Nem tudom ezt azért kb 10 évre vetítve nem nevezném sok hibának.

[ Szerkesztve ]

(#12) traz75 válasza Lacccca87 (#11) üzenetére


traz75
(újonc)

A lényeget nem írtad : milyen kártyád van? Mert nyilván egy régebbi kártyát kevésbé érintenek a driver újítások, leginkább egy-egy játékra optimalizáció történik kb.
Egyébként már tölthető a 17.11.1., a 17.10.x széria már nincs a listában az AMD oldalán, opcionálisként a 17.7.2 van.

(#13) CJ4567 válasza Bandi995 (#5) üzenetére


CJ4567
(PH! kedvence)

Ez a fő multis játékom, úgyhogy nagyon gyorsan szembejönnek a hibák. Már ha a játékban nem lenne elég. :DDD

(#14) Lacccca87 válasza traz75 (#12) üzenetére


Lacccca87
(őstag)

Jelenleg 270X , kb 2 hónappal ezelőtt RX 470. Egyikkel se van/volt gondom.

(#15) Hohocali


Hohocali
(kvázi-tag)

Nem tudja valaki, hogy melyik driver-el működik a frame packing 3D?
RX560, LG 4k TV.
PowerDVD17 próbálja lejátszani, TV észleli, átkapcsol, de nincs kép. Aztán a TV visszakapcsol, majd valami bordó képernyő jön, meg "no signal" és ezek kombinációja egymást váltogatva. Egy idő múlva a Windows10 "megunja", és egy kék képernyőt dob fel, amin szomorú smiley van, meg bocs, valami szétcsesződött.
Jelenleg a 17.7.2 driver van fent (utolsó nem béta), az újabbakkal a TV nem is észleli a 3D-t. Ezt a legújabbat nem próbáltam, de nincs kedvem ide-oda rakni ezeket.

"az armos chipek minden szempontbol elavultak, csak tok hulyeknek tudjak eladni oket , lasd ipad userek" by vers :)

(#16) Yany


Yany
(PH! addikt)

Zanzásítom, mert ha folyó szövegben mondom el, kisípolhatjátok a felét:
- Install elkezd
- Install megy
- Képernyő befeketül
- Vár
- ... 10 perc ...
- Vár
- Reset gomb
for (int i=0; i<5; i++) {
- Windows10 indul
- Windows10 logol eltűnik, fekete képernyő alján egy animáló progress spinner
- Vár
- ... 10 perc ...
- Vár
- Reset gomb
}
- Boot szenvedés megun
- Windows boot repair megpróbál
- Repair közli, hogy "Sikertelen"
- Windows csökkentett mód hálózattal elindít
- Radeon driver telepítő mappa megkeres
- AMDCleanupUtility.exe elindít
- 2 percet vár
- Közli, hogy takarított egy nagyot
- Log file-t megnéz --> tényleg sokmindent pucolt
- Windows 10 újraindít
- Dejó! Windows 10 _elindul_!
- Én nem adom fel: telepítő újra elindít
- Telepítő végig megy
- Windows újraindít
- Windows működik

AMDnek meg a **** anyja. Ja nem, irgumburgum, mert jól nevelt ember nem beszél csúnyán és sok ideje van ezekre a marhaságokra. Mondjuk úgy, hogy a köv. kártya brandjének RGB komponenseiből az első csökken, a második meg nő. Hiába szimpibb a hozzáállás, a kivitelezés gallyra tesz mindent.

Ethereum Mining: https://jukesays.wordpress.com/                                                    Asus ZenBook UX410UA teszt: https://youtu.be/xUXRAVZlGto

(#17) Lacccca87 válasza Yany (#16) üzenetére


Lacccca87
(őstag)

Most telepítettem én is.

Radeon Seetings megnyit
Frissítés keresése
Frissítés Gyors telepítése
Telepítés elindul
Telepítés bfejeződik
Win újraindítás nélkül működik minden.

(#18) traz75 válasza Yany (#16) üzenetére


traz75
(újonc)

Ez az új 17.11.1?

(#19) Yany válasza Lacccca87 (#17) üzenetére


Yany
(PH! addikt)

Igen, az első néhány 17-es driverig én is így voltam. És nem lennék ennyire plafonon, ha közben bármilyen szokásom/beállításom/konfigom változott volna, de RX480 óta sem szoftveresen, sem hardveresen nem változott a gépem. Legfeljebb 1-2 driver települt fel, de mindig végleges WHQL-t telepítettem mindenhez, csak a Radeon kedvéért tettem anno kivételt, hogy megszűnjön végre a többmonitoros környezetekben évek óta létező egérkurzor hiba, és azóta megbíztam ezekben a béta Catalyst-okban. Mea culpa.

Remélem mindenkinek a tiédhez hasonló folyamat zajlik le.

@traz: az.

[ Szerkesztve ]

Ethereum Mining: https://jukesays.wordpress.com/                                                    Asus ZenBook UX410UA teszt: https://youtu.be/xUXRAVZlGto

(#20) bozont válasza Yany (#19) üzenetére


bozont
(PH! kedvence)

Hétvégén kiderül milyen lesz a 17.9.1 után (ez jól működik nálam). Bár dupla hibaforrás lesz, mert frissítek a Fall Creators-ra is, majd meglátjuk mi sül ki a dologból. Előtte azért készítek biztonsági másolatot a rendszerpartícióról. :D

(#21) Yany válasza bozont (#20) üzenetére


Yany
(PH! addikt)

Arra figyelj, hogy legyen restore pointod és akkor nagy baj nem lehet.

Ethereum Mining: https://jukesays.wordpress.com/                                                    Asus ZenBook UX410UA teszt: https://youtu.be/xUXRAVZlGto

(#22) putti


putti
(fanatikus tag)

Nekem R9 290X OC-m van. A 17.7.1 driver-ig semmi bajom, az utána kiadottakkal viszont minden játék belassul 20 és 30 fps közé. Nem tudom miért. A 17.7.1-essel viszont minden király. Úgyhogy én jelenleg leragadtam annál a verziónál. Valaki más tapasztalt ilyet?

[ Szerkesztve ]

(#23) Lacccca87 válasza putti (#22) üzenetére


Lacccca87
(őstag)

Fura, Chill off on van? Habár annak nem kellene ennyire levinni az FPS-t.

(#24) putti válasza Lacccca87 (#23) üzenetére


putti
(fanatikus tag)

A chill off-on van ( de próbáltam már on-on is ). Mindent úgy állítottam be mint ahogyan a régebbi drivereken is. Én sem értem. Mindegy, nem csinálok nagy ügyet belőle, ha a 17.7.1-es működik akkor azzal fog menni. Amúgy sem mai darab a 290x.

[ Szerkesztve ]

(#25) Latza


Latza
(fanatikus tag)

Atyavilág! Végre megint felébred a gépem az alvó módból! A 15-ös driver óta nem sikerült kijavítani ezt a hibát, de most végre jó. :C :DD

Mindenütt jó, de mindig elzavarnak.

Copyright © 2000-2017 PROHARDVER Informatikai Kft.