Hirdetés

2019. augusztus 19., hétfő

Téma összefoglaló

Téma összefoglaló

  • Utoljára frissítve: 2019-06-03 20:52:52

PROHARDVER!

600 Mbps-os tempót ígér 2,4 GHz-en az ASUS RT-N18U High Power routere

Összefoglaló kinyitása ▼

Hozzászólások

(#501) Oczu válasza Maarki (#500) üzenetére


Oczu
(senior tag)

Vezérlőpult\Minden vezérlőpultelem\Hálózati és megosztási központ\Speciális megosztási beállítások

(#502) Maarki válasza Oczu (#499) üzenetére


Maarki
(aktív tag)

-.- Meg van -.- :W

Köszi :C

Mire le írtad megtaláltam :)

Amúgy az már be volt állítva valami médiaadatfolyam-továbbítási beállítás>és ott minden hálózatra kellet menni és bejött

[ Szerkesztve ]

10-20

(#503) Intruder2k5 válasza Maarki (#500) üzenetére


Intruder2k5
(MODERÁTOR)

Írd be Windows parancssorba, hogy...

net use z: \\RT-N18U\megosztas_neve

Szakmai kérdésekkel privátban ne keress, annak a fórumon a helye! Köszönöm!

(#504) szakkör


szakkör
(csendes tag)

VPN támogatás hiánya miatt váltanék TP-Link 1043ND v1-ről Asus RT-N18U-ra.

A gyári specifikációban szerepel az OpenVPN szerver és kliens mód, azonban a felhasználói kézikönyv egy szóval sem említit ezt.

Visszaigazolnátok, hogy az N18U (gyári Firmware) támogatja a PPTP és az OpenVPN server módot is?

Ugyanez a kérdés másképp: Az AC rádiót és a DualCore CPU-t leszámítva funkcionalitásban van különbség az N18U és N68U között?

[ Szerkesztve ]

(#505) Intruder2k5 válasza szakkör (#504) üzenetére


Intruder2k5
(MODERÁTOR)

Szia!

http://www.7tutorials.com

Hogy ki is tudd próbálni...
http://demoui.asus.com:8080/index.asp

Az AC-n kívül nem tudja már az 5GHz-et sem!

[ Szerkesztve ]

Szakmai kérdésekkel privátban ne keress, annak a fórumon a helye! Köszönöm!

(#506) szakkör válasza Intruder2k5 (#505) üzenetére


szakkör
(csendes tag)

Köszi a gyors választ.

Még mindig nem tiszta, hogy az N18U is OpenVPN-es vagy sem.

A VPN Server fül Server Mode Drop Down-ban a PPTP mellett van OpenVPN opció is, vagy ezt csak a nagyobb modellek tudják?

(#507) Intruder2k5 válasza szakkör (#506) üzenetére


Intruder2k5
(MODERÁTOR)

Google a barátod! :)

Eredmény...
http://www.purepc.pl

[ Szerkesztve ]

Szakmai kérdésekkel privátban ne keress, annak a fórumon a helye! Köszönöm!

(#508) szakkör válasza Intruder2k5 (#507) üzenetére


szakkör
(csendes tag)

Akkor az N18U is tudja a számomra legfontosabb PPTP/OpenVPN funkciókat. :)

A Wake On LAN-t elfelejtettem megkérdezni, de ahogy a Demo GUI-ban látom, ez szintén alap ASUSWRT szolgáltatás. :)

Köszönöm a gyors válaszokat és a segítséget!

(#509) Tido válasza szakkör (#508) üzenetére


Tido
(aktív tag)

Egyébként ha beírtad volna a VPNt, vagy az openVPN-t a keresőbe kidobta volna egyből...
Nálam pont ez volt az egyik legjobban működő dolog rajta, hogy elég egyszerűen bekonfigurálható volt

UPC 120/10 + Synology DS212j + RB2011UiAS-2HnD

(#510) szakkör válasza Tido (#509) üzenetére


szakkör
(csendes tag)

2 napja mást sem csinálok, csak Google-zok és Review-kat olvasok.

Azért bátorkodtam itt a Router topikjában a felhasználóktól első kézből tájékozódni, mert a gyári dokumentáció (=felhasználói kézikönyv) semmit sem ír az OpenVPN-ről, továbbá az ASUS RT-N18U FAQ csak a PPTP-t, ASUS RT-N68U FAQ pedig az OpenVPN-t említi.

(#511) Tido válasza szakkör (#510) üzenetére


Tido
(aktív tag)

Azért vagyunk itt, hogy segítsünk, természetesen, én csak a keresőre szerettem volna felhívni a figyelmed :)

UPC 120/10 + Synology DS212j + RB2011UiAS-2HnD

(#512) Ybear válasza Oczu (#499) üzenetére


Ybear
(tag)

Szia!
A GUI-ban sehol. :)
A GUI-t annyiból érinti, hogy az RPC könyvtár elérési útvonalát meg kell adnod neki. Az alapértelmezett az, amit megmutattam a képen.

Egyébként meg a DownloadMaster --> Általános --> Letöltés helye mező tartalmazza a teljes elérési útvonalat, beállítja első indításkor (installáláskor) a DM, nem variáltam át, nekem így is tökéletesen megfelel.

Azért írtam ki, hogy ha arra van szükséged, akkor egy másik lehetőséget is ad az elérésre. Ha ezzel belezavartam valamibe, azért elnézést kérek. :B

(╯°□°)╯

(#513) Kuter


Kuter
(aktív tag)

Sziasztok.
Csak nekem nem lehet állitani a wifi tx power az új gyári firmwareban. A csuszka megy ,de wifi teljesitménye nem változik. 18 db a jel.Illetve le van teljesen tiltva a wifi tuning.
Erre gondolok,hiába írom be telnetbe semmi változás :( A régivel megy."374.4983"

RT-N18U login: admin
Password:
ASUSWRT RT-N18U_3.0.0.4 Sun Mar 30 13:39:44 UTC 2014

admin@RT-N18U:/tmp/home/root# wl txpwr_target_max
Maximum Tx Power Target (chanspec:0x1006): 18.00 18.00 18.00

admin@RT-N18U:/tmp/home/root#

nvram set 0:ccode=#a
nvram set 0:regrev=0
nvram set wl0_country_code=#a
nvram set wl0_country_rev=0
nvram set wl0_reg_mode=off
nvram set 0:maxp2ga0=120
nvram set 0:maxp2ga1=120
nvram set 0:maxp2ga2=120
nvram set wl_TxPower=1500
nvram set wl0_TxPower=1500
nvram set wl1_TxPower=1500
wl txpwr 1500
wl txpwr1 1500
nvram commit
reboot

admin@RT-N18U:/tmp/home/root# wl txpwr_target_max
Maximum Tx Power Target (chanspec:0x1006): 28.50 28.50 28.50

[ Szerkesztve ]

Mindhalálig Nvidia! mondta egy microelectronic engineer , vagy lehet hogy én?

(#514) lehella


lehella
(senior tag)

Sziasztok! Mi a különbség a két firmware között? Holnap megveszem a vasat és már próbálom kockázatmentessé tenni az updatet.
tomato-RT-N18U-ARM--123-AIO-64K.trx
tomato-RT-N18U-ARM--123-VPN-64K.trx

(#515) Intruder2k5 válasza lehella (#514) üzenetére


Intruder2k5
(MODERÁTOR)

Szia!

A tartalma! Viszont, mivel az RT-N18U-ban bőségesen van flash memória, így elfér benne a nagyobb AIO verzió is, tehát nem érdemes a kisebbet feltenni! A szolgáltatásokat amiket nem használsz, azt el sem kell indítani, így nem foglal erőforrást, tehát semmi hátrányod sem keletkezik a nagyobb fw használatából!

Szakmai kérdésekkel privátban ne keress, annak a fórumon a helye! Köszönöm!

(#516) lehella válasza Intruder2k5 (#515) üzenetére


lehella
(senior tag)

Köszönöm a választ, tökéletes :)

(#517) Maarki


Maarki
(aktív tag)

Sziasztok!

Ismét kérdésem lenne remélem még nem untok :) :B

Hogy tudok ftp szervert csinálni rajta úgy, hogy a cuc pesten van és máshonnan is elérjem.

Gyári firmware van rajta nem váltok tomatora nekem elég a gyári tudása egyenlőre.

Köszönöm előre is a válaszotok!

üdv: Maarki

10-20

(#518) kk831228 válasza Maarki (#517) üzenetére


kk831228
(addikt)

Menü ----> Usb alakalmazás----->Servers center ------>FTP megosztás fül...

"Legjobb lesz ha elverem egy kis csalánnal... Az lesz a legjobb... " by Dallas parody az örök klasszikus!! : ----> https://youtu.be/HL7Wp9ltweo?t=317

(#519) jozsef123


jozsef123
(csendes tag)

adott a router adott a 300 mbit -es wifi.Ez a wifi usb 2.0 a roueren fekszik lehet 104 mbit sebesség felé menni.Kérdés mit kell állítanom a tomaton?

(#520) lehella válasza Intruder2k5 (#515) üzenetére


lehella
(senior tag)

Ha esetleg valamiért vissza szeretném rakni az eredeti firmwaret, hogyan tudom azt lementeni, vagy a neten megtalálni?

(#521) Intruder2k5 válasza lehella (#520) üzenetére


Intruder2k5
(MODERÁTOR)

Lementeni nem kell, az ASUS oldalán mindig fent van a hivatalos firmware több verziója is...

Szakmai kérdésekkel privátban ne keress, annak a fórumon a helye! Köszönöm!

(#522) lehella válasza Intruder2k5 (#521) üzenetére


lehella
(senior tag)

Köszi, bár remélem nem lesz erre szükség :)

(#523) lehella válasza Intruder2k5 (#521) üzenetére


lehella
(senior tag)

Szia! Úgy néz ki, hogy valami baj van a routerrel. Megvettem, rákötöttem LAN1-ra a gépet, WAN csatira a modemet, beléptem a menübe, és eléggé labilisnak találtam a gyári szoftverét. Kattingattam balra-jobbra, de legtöbbször nem válaszolt és inkább újraindítottam a routert. Csináltam hard resetet a leírásnak megfelelően, recovery módban újraindítottam, weben keresztül feltöltöttem rá ezt a firmet (tomato-RT-N18U-ARM--123-AIO-64K.trx ), feltöltődött, kiírta hogy újraindul a router és semmi nem történik perceken keresztül. A power és wifi led világít, de a lan-é nem. Mit lehet tenni ilyenkor? Szar volt a router eredetileg is?

(#524) Intruder2k5 válasza lehella (#523) üzenetére


Intruder2k5
(MODERÁTOR)

Szia!

No para, nincs annak semmi baja, és nem is volt! A gyári szoftver akadozása régen ismert, megoldás ITT van rá!

Most próbáld meg reset-elni a routert, áram alatt 10mp-ig!

Szakmai kérdésekkel privátban ne keress, annak a fórumon a helye! Köszönöm!

(#525) lehella válasza Intruder2k5 (#524) üzenetére


lehella
(senior tag)

Szia. A gyárit már felülirtam tomatoval, de nem akar reagálni rá, előbb írtam hogy mit (nem) csinál. A nodhoz hozzáadtam kivételként a router cimét.

(#526) Intruder2k5 válasza lehella (#525) üzenetére


Intruder2k5
(MODERÁTOR)

Értem én, hogy flashelés előtt volt reset, de most próbáld meg...

Szakmai kérdésekkel privátban ne keress, annak a fórumon a helye! Köszönöm!

(#527) lehella válasza Intruder2k5 (#526) üzenetére


lehella
(senior tag)

Világit a power és a wifi led. Lan kábel bedugva de a led nem világit. Nyomom a resetet 20mpig, nem történik semmi se. Ha felengedem, akkor pár mpre lekapcsolnak a ledek. Kihúzom, pár mp után visszadugom, ugyanaz van, nem reagál... Vagy rakjam újra a gyárit Asus oldaláról? Flash után hány perc mire bekéne jönnie a tomatonak? Egyedül a recovery megy

[ Szerkesztve ]

(#528) Intruder2k5 válasza lehella (#527) üzenetére


Intruder2k5
(MODERÁTOR)

Van WiFi-s eszközöd? Nem látsz Tomato24 és/vagy Tomato50 SSID-ket?

Szakmai kérdésekkel privátban ne keress, annak a fórumon a helye! Köszönöm!

(#529) lehella válasza Intruder2k5 (#528) üzenetére


lehella
(senior tag)

ASUS firmware toolal raktam most fel a tomatot és bejött a GUI. Eddig böngészőből próbáltam, kikapcsolt tűzfallal és vírusirtóval. Remélem h jó lesz. Folytatom a telepítést

(#530) Intruder2k5 válasza lehella (#529) üzenetére


Intruder2k5
(MODERÁTOR)

Az NVRAM törlést ne felejtsd el, menüből...

Szakmai kérdésekkel privátban ne keress, annak a fórumon a helye! Köszönöm!

(#531) zambozoli válasza Intruder2k5 (#530) üzenetére


zambozoli
(senior tag)

Félve kérdem meg, erre van valami ötleted:
vnstat telepítésnél ezt kapom az adatbázis létrehozásánál :
vnstat: symbol '__ctype_b': can't resolve symbol
Tök mindegy mit adok meg interfésznek. mindig ez a hiba.

Neten nem találtam semmit, vagy rosszul kerestem.

[ Szerkesztve ]

Üdv:ZZ

(#532) Intruder2k5 válasza zambozoli (#531) üzenetére


Intruder2k5
(MODERÁTOR)

Ezt próbáltad?

http://www.dd-wrt.com/phpBB2/viewtopic.php?p=536738

Szakmai kérdésekkel privátban ne keress, annak a fórumon a helye! Köszönöm!

(#533) Intruder2k5 válasza zambozoli (#531) üzenetére


Intruder2k5
(MODERÁTOR)

Mondjuk, mivel a filerendszer csak olvasható, így nem tudom hova tudnád ezeket beírni, mert a profile-ba nem! Esetleg megpróbálhatod az init scriptet, jobb ötletem nincs...

Szakmai kérdésekkel privátban ne keress, annak a fórumon a helye! Köszönöm!

(#534) zambozoli válasza Intruder2k5 (#532) üzenetére


zambozoli
(senior tag)

Igen ez meg volt, de semmi!

Üdv:ZZ

(#535) zambozoli válasza Intruder2k5 (#533) üzenetére


zambozoli
(senior tag)

Asszem megvárom míg Shibby rendbe teszi.

Üdv:ZZ

(#536) Intruder2k5 válasza zambozoli (#534) üzenetére


Intruder2k5
(MODERÁTOR)

Akkor sajnos nem nagyon van több ötletem! Elég nyögvenyelősen megy még minden ARM platformon, valahogy nincs még áttörés...

Szakmai kérdésekkel privátban ne keress, annak a fórumon a helye! Köszönöm!

(#537) lehella válasza Intruder2k5 (#530) üzenetére


lehella
(senior tag)

Szia! Köszi a támogatást, felkerült a tomato, végeztem a telepítési feladatokkal. Azonban, elsőre azt látom, hogy a rtorrentet nem tudom használni (de még mc-t se). Asus fórumban a 6. Optware alapok pontokat végigcsináltam, de az utolsó reboot után nem tudom elérni az rtorrentet a böngészőből. Hogyan tudom ellenőrizni a dolgokat, hogy mi maradhatott el?

[ Szerkesztve ]

(#538) Intruder2k5 válasza lehella (#537) üzenetére


Intruder2k5
(MODERÁTOR)

A baj az, hogy az ott lévő optware telepítő csomag nem fut ARM platformon, helyette EZT kell használnod! Az ötödik pontig (mountolás, fstab) tehát jó az asusrouterforum-os leírás, aztán pedig...

/usr/sbin/optware-install.sh

Sajnos részletes leírás nincs még ARM platformra rtorrent+lighttpd témában!

[ Szerkesztve ]

Szakmai kérdésekkel privátban ne keress, annak a fórumon a helye! Köszönöm!

(#539) lehella válasza Intruder2k5 (#538) üzenetére


lehella
(senior tag)

Köszi, szépen sorra derülnek ki az okosságok :)
Beállítottam a samba fájlmegosztást, megcsináltam Windows alatt a hálózati meghajtó becsatolását, viszont kb 10Mb/sec-el tudok csak másolni a routeren lógó HDD-re. Hogyan tudnám gyorsítani ezt, mert ez nagyon kevés..

[ Szerkesztve ]

(#540) lehella válasza Intruder2k5 (#538) üzenetére


lehella
(senior tag)

A linkelt hozzászólásban lévő "webfelületen a torrent binary path átállítása az opt-ra"-t kitudod fejteni egy kicsit jobban?
USB\NAS alatt Basicnél enable torrent client, Transmission binary path = Optware (/opt/bin) kell?
Máshoz kell nyúlni? Ha elvileg minden jó, akkor a következő linkkel lehet belépni majd? https://192.168.1.1/protected/rtorrent

[ Szerkesztve ]

(#541) Intruder2k5 válasza lehella (#540) üzenetére


Intruder2k5
(MODERÁTOR)

Ha a mountolást az én leírásom alapján csináltad, akkor a letöltési célnak (Download directory) add meg /nas-t, vagy annak egy almappáját, pl. /nas/transmission

Mivel ez nem rtorrent, hanem transmission, így a link http://192.168.1.1:9091

[ Szerkesztve ]

Szakmai kérdésekkel privátban ne keress, annak a fórumon a helye! Köszönöm!

(#542) lehella válasza Intruder2k5 (#541) üzenetére


lehella
(senior tag)

:R Köszönöm :)
Feltűnt, hogy nem világít a routernek a LAN portja, ez feature vagy a tomato hibája?

(#543) Intruder2k5 válasza lehella (#542) üzenetére


Intruder2k5
(MODERÁTOR)

Nem általános Tomato hiba az biztos, mert nálam világít RT-N66U-n, sőt világított RT-N16-on, és WL-500gP-n is, így gyanítom ez is csak ARM gyermekbetegség lehet...

Szakmai kérdésekkel privátban ne keress, annak a fórumon a helye! Köszönöm!

(#544) lehella válasza Intruder2k5 (#543) üzenetére


lehella
(senior tag)

Okés, ez legyen a legkevesebb. Még egy kérdésem lenne mára :)
Újraindítottam a routert, azóta viszont nem tudom elérni bögnészőben a transmissiont. A beállításain nem változtattam :(

(#545) lehella válasza lehella (#544) üzenetére


lehella
(senior tag)

A megoldás az volt, hogy Optware-ről visszaállítottam Internalra. Eltűnt az optware a routerről :F

[ Szerkesztve ]

(#546) Maarki


Maarki
(aktív tag)

Sziasztok megint !

Olyan kérdésem lenne,hogy a gyári torrent kliens csak 101 torrentet enged futtatni ?
Meg olyan "hibával" találkoztam, hogy be rakom a torrentet és erroral megáll vannak olyan torrentek amit nem szeret.... ez érdekes...

10-20

(#547) Ybear válasza Maarki (#546) üzenetére


Ybear
(tag)

Szia!
Nekem ilyesmi nem fordult elő, viszont most jött ki a gyári klienshez frissítés 3.1.0.94 -es verzióval A router felületéről 2 perc a frissítés. Hátha ez segít a gondon nálad.

(╯°□°)╯

(#548) Maarki válasza Ybear (#547) üzenetére


Maarki
(aktív tag)

Király akkor valaki aki találkozott ilyennel ?

10-20

(#549) Maarki válasza Ybear (#547) üzenetére


Maarki
(aktív tag)

Linkeld már be legyél kedves, hogy hol találom mert [itt] nincs

10-20

(#550) Ybear válasza Maarki (#549) üzenetére


Ybear
(tag)

Az a helyzet, hogy a router felületén volt nekem a képen látható helyen. Frissítettem, most már nincs ott. :)

Szerintem automatikus funkció...

[ Szerkesztve ]

(╯°□°)╯

Copyright © 2000-2019 PROHARDVER Informatikai Kft.