Hirdetés

Hozzászólok Aktív témák

  • D1esel

    csendes tag

    Sziasztok!
    Kb 3 hete vettem egy új Y510p i7 8Gb Ram SSHD ,GT755 SLi verziósat.

    Sokat sajnos nem volt időm vele foglalkozni, akarom mondani csak WoWozotam rajta amikor volt rá időm.
    Na most a hétvégén egy kicsit több lett és tesztelni akartam, hogy mit bír a gépezet :).

    Csalódtam... azaz nem értem...

    Feltettem a Bf4-et és gondoltam vagányul beteszem ultrára FullHD felbontásban. Szépen ment is de amikor fény szűrődött be az ablakon a játékban (elején ügye) olyan brutálisan elkezdett szaggatni, hogy az iszonyat :D. Ha lejjebb vettem a grafikát akkor tűrhető volt, de hát nem hiszem el, hogy másnak teljesen tökéletesen megy ultrán ugyanezzel a géppel.

    Viszont azóta észrevettem, hogy WoWban ugyanúgy kiakad 60FPS nél de folyamatosan micro-szaggatás jelentkezik... Ami mérgesítő :(.

    Probáltam win864bit és win8.164bit el is. (jelenleg az előbbi van fent). Amit tudtam googleből kiolvastam végig próbáltam, régi driver új stb. A gond az, hogy látja az SLi-t tudom is állítani (meg állítottam mindent össze-vissza). De azt vettem észre, hogyha kikapcsolom akkor kb. ugyanúgy megy, max -5fps kb de nincs micro-szaggatás és melegszik mint a szemét. Ja hűtőpad az még nincs :)

    Ha valakinek tud valami megoldást erre annak a segítségét kérném, ha volt már ecsetelve a megoldás akkor elnézést (pedig kerestem, vagy 30perce olvasgatom csak ezt a fúrumot).

    Előre is köszönöm, üdv :R :)

    Aki tud, és tudja hogy tud, az veszélyes. Tőle féljetek. Aki tud, és nem tudja hogy tud, az bölcs. Tőle tanuljatok. Aki nem tud, és tudja hogy nem tud, az okos. Őt tanítsátok. Aki nem tud, és nem tudja hogy nem tud, az hülye. Őt hagyjátok...

Hozzászólok Aktív témák