Hirdetés

  • Dani0302

    újonc

    Sziasztok!
    Lényegében a problémám leírtam szerintem a címben már. A számítógépem lassabb lett egy hardveres fejlesztés után, mint az előző alkatrészekkel volt. Néha fényévekkel jobb, mint ahogy a benchmarkok és videók mutatták, még mielőtt megvásároltam az alkatrészeket, de nagyrészt elviselhetetlen, mint pl. most is, miközben ezt írom. Egyszerűen az Opera, a CPU-Z és a Steam van megnyitva, de ha valamelyik ablakot húzogatom, már az is szaggat.
    Mitől lehet ez, és hogyan orvosolhatnám? A Windowst teljesen újratelepítettem az újítás után, és úgy gondolom minden drivert is frissítettem, az eszközkezelő sem mutatja azt, hogy nem így lenne.

    Előző "felállás":
    Alaplap: MSI A55M-E33 FM2+
    Proci: AMD Athlon X4 860K
    RAM: 1x4+1x8 GB
    Videókártya: MSI RX560 4GB
    HDD: Toshiba DT01ACA050
    Táp: nBase nPower 500W
    Windows 10 1803

    Jelenlegi "felállás":
    Alaplap: ASRock AB350M Pro4 R2.0
    Proci: AMD Ryzen 3 1200
    RAM: 2x8 GB 2400MHz Kingston HyperX
    Videókártya: MSI RX560 4GB
    HDD: Toshiba DT01ACA050
    Táp: nBase nPower 500W
    Windows 10 1903

    Úgy gondolom, hogy CSGO-ban (pl.) jóval több FPS-t kéne kapnom ezekkel a komponensekkel, 1024x768-as felbontásban, alacsony grafikai beállításokkal, de ha ez nem is így van, szaggatnia biztos nem kéne azért, mert össze-vissza húzogatok egy nem nagy rendszerigényű, megnyitott ablakot.
    Köszönöm szépen mindenkinek a válaszokat/segítséget előre is!

    CPU-Z:

    [ Szerkesztve ]