Hirdetés

Aktív témák

  • bithuman

    friss újonc

    Üdv mindenkinek!

    Volt Invitel, mostmár Digi optikán jön a net és tv I-240G-P GPON szolgáltatói eszközbe.
    Egy Mikrotik routerrel próbáltuk külön VLAN-ra bontva tovább vinni a tv és net csomagokat egy-egy kábelen a három szobába ahol egy-egy mikrotik bontotta volna ismét szét a VLAN-okat net-re és tv-re.
    Az eredmény az lett, hogy ahogy sorba bekapcsolva a SetTopBox-okat az első kettőn mindig volt TV adás (kaptak ip címet a szolgáltatótól), de a harmadik STB-n mindig hálózati hibát írt ki (nem kapott IP címet). És mindegy volt, hogy milyen sorrendben kapcsoltuk be az STB-ket, a haramdikon nem volt TV adás.

    Ami még működő felálás volt:
    Mikrotik routeren egyetlen bridgen minden port. Router ether2-be a GPON ether2 bedugva. Ether3,4,5 portba STB-k közvetlenül bedugva. Ekkor mindhárom STB kapott adást (kapott ip címet a szolgáltatótól).

    Egy fokkal bonyolítva már nem műkdött:
    Annyit tettünk, hogy a három szobában a router és STB közé betettük az oda való Mikorotikeket, amiken csak egyetlen bridge volt és a bridge-ben csak az ether1 és ether5 portok voltak. Ether1-en jött a kábel a routerből, ether5-re az STB volt rádugva.
    Ekkor ismét a harmadjára bekapcsolt STB nem kapott csak TV adást. A router Ether2 forgalmán (ami a GPON ether2-ra csatlakozik) azt láttuk, hogy két STB sikeresen kér és kap IP címet, de a harmadik dhcp discovery kérésre semmilyen válasz nem ékezik a szolgáltatótól.

    Tehát a két felállás közt a változás mindössze annyi volt, hogy a szobákban beiktattunk egy-egy bridge-et. (Az internet most nem érdekes. A TV-ket kellene megoldanunk első körben.)

    Hogy lehet, hogy egyik esetben működik, a másikban nem?

  • kabelmania27

    félisten

    válasz bithuman #1 üzenetére

    Üdv!
    ITT vagy ITT vagy ITT vagy ITT vagy ITT választ fogsz kapni a kérdésre.

    [ Szerkesztve ]

Aktív témák