Hirdetés

Hozzászólok Aktív témák

  • utas666

    tag

    Monitor LG W2452V, laptopnál mobility HD 5470 d-sub és hdmi kimenettel, win7 (x64). Amikor HDMI-HDMI-vel akkorok csatlakozni (fel tudnám használni a monitor felszabaduló dvi-jét) nem megy, power save-be megy a monitor (nem "no signal", mint amikor be sincs dugva). Ha a HDMI-DVI-t akkor minden okés. Furcsa nem?

    Sokat keresgéltem 2011 óta és megoldásnak csak a HDMI egyik lábát leragasztó hacket találtam, ami nekem nem sikerült mert elég aprócska.

    Most raktam fel a catalyst 14-et ami csúnyán bugzott, kikapcsolta a laptopmonitor háttérvilágítását, amikor meg vissza dobtam a 13-ast (2013), akkor meg nem működött a control panel->system (WTF???), csak rövidet villant az ablaka.

    Elszánt lettem és bevetettem egy driver eltávolítót, ami tényleg csontig leszedte (kicsit féltem, szerencére a win reinstall elmaradt), visszaraktam hát a 2010-es default legelső gyártói drivert (a laptop / ASUS oldaláról), mert 2011-ben még azzal nyomtam és amivel működött a HDMI, csak aztán kellett a magasabb driver OpenCL miatt és onnantól romlott el minden.

    Elkezdtem dugdosni a HDMI-t és még mindig semmi. Aztán ahogy írom ezt a hozzászólást, megint bedugtam, hogy leolvassam pontosan miket ír ki és láss csodát működik. Most egy darabig örülök, aztán majd megpróbálok a driverrel finoman felfelé lépkedni, hogy vajon hol romlik el, mert azt még mindig nem értem, hogy mi történhetett, viszont a sokéves problémám most részben megoldódott.

Hozzászólok Aktív témák