Hirdetés

Hozzászólok Aktív témák

  • Mariann1987

    újonc

    Sziasztok!

    Megpróbálom tömören, a lényeget kiemelve elmondani a problémámat. :) (ez azért viccesen fog hatni, ha elkészültem a hozzászólással :) )
    Kiinduló pont: Zenei alapra szeretnék éneket rögzíteni. Kis, otthoni megoldással, a lehető legolcsóbban. :) Tudom, már rosszul kezdődik, de azért írom, milyen hardveres eszközeim vannak ehhez:
    Sound Blaster X-Fi Surround 5.1 Pro külső hangkártya (új), AKG K44 R félnyitott fülhallgató (új), Shure PG58 mikrofon (használt, de szerintem jó állapotú :) ) + rá egy szivacs, illetve legújabban Stagg mikrofonkábel (XLR - nagy Jack) + Jack átalakító.
    Audacityben rögzítek, mert egyszerű a használata, és be is vált (nagyjából ősz óta vannak meg ezek a cuccaim, és azóta rögzítgetek házilag).

    Probléma: Lehet, hogy nem jól fogom a szakszavakat használni, de az a lényeg, hogy olyan nagy alapzaj keletkezik felvételkor, amit ha zajszűrővel kiszedek, torzul az énekhang. Tehát ezt már nem tudom szűrni. Nyilván korábban is volt némi alapzaj/zúgás, de ez most nagyobb. Gyakorlatilag ilyen széles sávszerű lesz a jel; zúg, serceg, zajos. (ha szeretnétek, mellékelhetek róla képet :) )

    Ami még fontos lehet, hogy a különböző pattogások, puffanások (P, B, egyéb ilyen hangok) miatt a mikrofon jelszintjét én le szoktam húzni kb. 0,10-re, felveszem az éneket (miközben ugye a fülesbe megy a zenei alap), és utána normalizálom. Eddig ez működött, most nem tudom, miért nem. (Azért írtam ezt le, mert lehet, hogy valamit rosszul állítok be, vagy rosszul csinálok - benne van a pakliban.)

    Amiket már próbáltam a probléma kiszűrésére:
    - Új kábel. Ez lett a Stagg. Elég erősen erre gyanakodtam. Viszont kábel csere után is ugyanaz minden.
    - Letettem a külső hangkártyát messze a gépháztól: ugyanaz.
    - Újratelepítettem az Audacity programot: ugyanaz.
    - Frissítettem a hangkártya illesztőprogramját/szoftverét: ugyanaz.
    - Megpróbáltam másik mikrofonnal: ugyanaz. (igaz, hogy használt Behringer, de korábban nem volt durva alapzúgás vele felvételkor - most ezzel is zúg)
    (- Átraktam a mikrofont a Line in-be. Még rosszabb.)
    - Csak csendet felvéve, normalizálás után: gyanaz. (én egy-tömbből-faragott-széles-sávnak hívom :D )
    - Mikrofont kikapcsolva felvétel: ugyanaz.
    - Kábelt is kihúzva a hangkártyából: ugyanaz.
    - Külső hangkártya és gép közötti USB-t kicserélve: ugyanaz.
    - Külső hangkártya szoftverét leszedtük, aztán újratelepítés: ugyanaz.
    - Sound Forge-ban felvétel: ugyanaz.
    - Alaplapi hangkártyát visszaengedélyezve, külső hangkártyát lehúzva (mármint fizikálisan is eltávolítva): ugyanaz.
    (- laptopon is próbáltam, de ott külső hangkártya nélkül csak a gépbe dugva a mikrofont: szerintem az is kb. ugyanolyan alapzaj volt)

    Remélem, nem hagytam ki semmit. :)
    Kérlek szépen, segítsetek! Mi lehet a baj??? Már kezdek kiborulni tőle!! :) Előre is köszönöm, ha egyáltalán végig bírja olvasni valaki. :)
    (Win7 van a gépem. Illetve a gép további paramétereit is le tudom majd írni, ha szükséges.)

  • Intruder2k5

    MODERÁTOR

    Szia!

    Van egy Audacity topik, tedd fel ott a kérdésed, ezt a témát zárom.

    Szakmai kérdésekkel privátban ne keress, annak a fórumon a helye! Köszönöm!

Hozzászólok Aktív témák