Hirdetés

Keresés

Hozzászólok Aktív témák

  • dethroner

    addikt

    Sziasztok!
    Logitech G5 egerem van. A setpoint 6.52 volt fent sokáig. Aztán én marha frissítettem a legújabbra, 6.61-re. Azóta a softvert megnyitva nem az egerem képe fogad a beállításoknál, hanem egy noname egér.

    Az a gondom hogy itt nem látom pontosan melyik gombot programozom, míg eddig a kép alapján sokkal könnyebb volt. Töröltem, visszaraktam a régebbit, de nem lett jó, már ott is ez a felület fogad. Csak ha telepítőlemezről teszem fel a 4.0-t az felületre normális, az egerem képe van ott, könnyű beállítás stb. De. De ehhez a verzióhoz nem lehet telepíteni a scroll ap-ot, és játék alatt is hülyén működik a programozott gomb.
    Kérdésem. Van ötletetek erre?

    Mindenkinek barátság, kegyelem, Csak a királyoknak nem, sohasem! Lantom s kardom kezembül eldobom, A hóhérságot majd én folytatom, Ha kívülem rá ember nem akad – Akasszátok föl a királyokat!

  • dethroner

    addikt

    Már tárgytalan, probléma elhárítva.

    Mindenkinek barátság, kegyelem, Csak a királyoknak nem, sohasem! Lantom s kardom kezembül eldobom, A hóhérságot majd én folytatom, Ha kívülem rá ember nem akad – Akasszátok föl a királyokat!

  • dethroner

    addikt

    Sziasztok!
    Logitech G5 egerem van, hozzá a setpoint 6.61.15 szoftver. 5 dpi értéket állítottam be a setpointban, és legtöbbször a 4. legmagasabb értéket használom. Az a gondom, hogy egyes játékokban (most épp a Far Cry 3-ban) valamiért a szoftver megbolondul. Pár perc játék után az érzékenységet sokkal alacsonyabb szinte állítja , ez a játékban is észrevehető, és az egér hátán lévő visszajelző ledeken is látszik. Attól kezdve a játékban csak 3 értéket tudok beállítani, ezek egyike sem az amit én korábban beállítottam. Nem tudom mi váltja ki ezt belőle és csak akkor jön helyre, ha bezárom a játékot. Utána néhány másodperc és újra tudom használni a programozott értékeket. 64bites W7 rendszert használok.
    Találkozott már valami ezzel a hibával?

    Mindenkinek barátság, kegyelem, Csak a királyoknak nem, sohasem! Lantom s kardom kezembül eldobom, A hóhérságot majd én folytatom, Ha kívülem rá ember nem akad – Akasszátok föl a királyokat!

  • dethroner

    addikt

    Sziasztok!
    Van egy régi Logitech G5 egerem, amit szeretek és teljesen jól működik. Sajnos a gyártó szoftveréről ezt nem tudom elmondani. Eddig W7 rendszert használtam és mindent jól be tudtam állítani rajta, még az elején volt valami gondom vele, de azt akkor sikerült megoldani és évekig volt béke és nyugalom. De pár napja W10-re váltottam, azóta gond van. Az egérre 5 különböző DPI értéket lehet beállítani, amit én be is állítok és játéktól, programtól függően választom ki hogy melyik a legideálisabb számomra. A 2. legkisebb értéken szoktam használni böngészés közben, ez 550-es érték. Amikor bejön a windows az egér visszajelzője szerint ez a profil van betöltve, viszont a kurzor veszett gyorsan mozog, kb 3 cm mozgatással végig lehet húzni a kijelzőn. Ez így is marad egész addig, amíg meg nem bököm a DPI választó gombot bármelyik irányba, attól helyrejön és jó minden, amíg újra nem indítom a gépet. Mi a francot lehet ezzel csinálni, van valami búg a setpoint-ban? Vagy valami rejtett beállítási lehetőség, amit eddig nem fedeztem fel? A Logitech oldalán az egeremhez az utolsó setpoint amit ír, a 6.69.126, ezt kipróbáltam és az azt megelőző 6.69.123-at is, de mindkettővel ez van. Tudnátok segíteni?

    Mindenkinek barátság, kegyelem, Csak a királyoknak nem, sohasem! Lantom s kardom kezembül eldobom, A hóhérságot majd én folytatom, Ha kívülem rá ember nem akad – Akasszátok föl a királyokat!

Hozzászólok Aktív témák