2019. augusztus 18., vasárnap

Útvonal

Fórumok  »  Beviteli eszközök  »  Egér probléma (kiemelt téma)

Téma összefoglaló

Téma összefoglaló

  • Utoljára frissítve: 2017-07-26 10:29:13

PROHARDVER!



Utoljára frissítve: 2016. 08. 20.
Egér vásárlásához: Milyen egeret válasszak?

Összefoglaló kinyitása ▼

Hozzászólások

(#4651) TeebyKay


TeebyKay
(őstag)

Eljutott hozzám ma egy Asus ROG Sica, és mind az asztali géphez, mind a laptophoz csatlakoztatva azt írja, hogy az eszköz működésében hiba lépett fel, a windows nem tudta felismerni. Van valami nyűgje ami ezt okozhatja?

(#4652) TheProb


TheProb
(addikt)

Hali!

SS Rival 310 kinek van még? Az egér oldalán már nyáron jelentkezet, hogy a gumipad-ot elengedte a ragasztó. Más is tapasztalt ilyet? Gyorsan guglizva, nem tűnik egyedi esetnek, SS is tud róla.

Ez is a Pixeltől van, így picit félek a gariztatástól. Nem tudtok esetleg arról, hogy SS-el közvetlenül lehetne gariztatni?

"Boba is Mickey, Mickey is Boba" - Finkle Einhorn | MCSA: Windows Server 2016

(#4653) TeebyKay válasza TeebyKay (#4651) üzenetére


TeebyKay
(őstag)

Kiegészítés: Tegnap még az volt a hibajelenség, hogy a csatlakoztatott egér felfénylett, majd kialudt a világítása. Ma már villog a ROG felirat alatt a fény, a windows továbbra se ismeri fel.

(#4654) ribizly válasza TeebyKay (#4651) üzenetére


ribizly
(veterán)

Bedugva (hátsó USB 2.0-s port-ba) újraindítva a gépet is ez a jelenség?

|•| https://hardverapro.hu/tag/ribizly |•| [Eladó] Lake People G103-S erősítő |•|

(#4655) TeebyKay válasza ribizly (#4654) üzenetére


TeebyKay
(őstag)

Szerintem hátul csak usb 3.0-ás port van, előlapi usb 2.0-nál ugyanez volt a jelenség, meg munkahelyi laptopon és laptop dokkolón is. Hol felfénylik majd kialszik, hol villog, rendszer sose ismeri fel az eszközt.

(#4656) jaffa 2843 válasza TeebyKay (#4655) üzenetére


jaffa 2843
(Ármester)

Egy kábelcserét megnéznék rajta.

#### Egeres közvélemény-kutatás | http://goo.gl/forms/egt3lQRWsh ####

(#4657) TheProb válasza TheProb (#4652) üzenetére


TheProb
(addikt)

Na, hatalmas pozitív az SS supportnak. Tegnap este nyitottam egy ticket-et a nyűgömmel, ma már küldték a coupont, amivel ingyen tudok rengelni csere gripet, free shippinggel.

"Boba is Mickey, Mickey is Boba" - Finkle Einhorn | MCSA: Windows Server 2016

(#4658) TeebyKay válasza jaffa 2843 (#4656) üzenetére


TeebyKay
(őstag)

Megpróbáltam a kábelcserét, nem lett jó, ÁM DE, valamilyen véletlenszerű indíttatásnál fogva bedugtam az egeret a mouse bungeeba ami USB 2-es portelosztóként is funkcionál és egy hátlapi usb 3-as portba van dugva, és azon keresztül jó az egér... Szóval most akkor mi? A gépen se az usb 2-es se az usb 3-as portot nem fogadja el, de az elosztón lévőt igen?

(#4659) TeebyKay válasza TeebyKay (#4658) üzenetére


TeebyKay
(őstag)

Mivel lehetne megoldani, hogy usb 3 portba dugva is működjön? Valami kis átalakító ami máshogy ad le feszt?

(#4660) inf3rno


inf3rno
(addikt)

@ TeebyKay
Lehet, hogy az alaplapon rossz az USB2, az USB3 viszont működik. Ha kell, akkor talán még megvan a régi USB2-es PCI kártyám... (Én mondjuk egy egér miatt tutira nem raknám be a gépbe.)

[ Szerkesztve ]

(#4661) TeebyKay válasza inf3rno (#4660) üzenetére


TeebyKay
(őstag)

Sajna nem is működne ez a megoldás, mert eredetileg a laptophoz vettem ezt az egeret.

(#4662) ribizly válasza TeebyKay (#4659) üzenetére


ribizly
(veterán)

USB legacy mode (BIOS/UEFI) be van kapcsolva?
USB power saving (windows device manager) ki van kapcsolva?

|•| https://hardverapro.hu/tag/ribizly |•| [Eladó] Lake People G103-S erősítő |•|

(#4663) TeebyKay válasza ribizly (#4662) üzenetére


TeebyKay
(őstag)

Nos tehát:

Mind az asztali gépen mind a laptopon beállítottam ezeket (legacy mode amúgy is be volt kapcsolva), selective suspendet kikapcsoltam, usb root hub-oknál letiltottam a felfüggesztést.
Az asztali gép hátlapi usb 3.0 csatlakozóiba dugva felismerik az egeret.
Az asztali gép előlapi usb 3.0 és usb 2.0 csatlakozóiba dugva szokásos hibát dob.
A laptop usb 3.0 csatlakozóiba dugva szokásos hibát dob.

A laptophoz kéne az egér.

[ Szerkesztve ]

(#4664) TeebyKay válasza TeebyKay (#4663) üzenetére


TeebyKay
(őstag)

Kiegészítés: Selectiv suspendet és usb rootot is visszaállítva az eredetire, a gép hátlapi usb portja még mindig felismeri az egeret.

Az eszközkezelő által dobott hiba:

A Windows leállította az eszközt, mert az problémákat jelzett. (Kód: 43)

A request for the USB device descriptor failed.

(#4665) ribizly válasza TeebyKay (#4664) üzenetére


ribizly
(veterán)

Gyenge tipp: Firmware update nincs hozzá véletlenül?

|•| https://hardverapro.hu/tag/ribizly |•| [Eladó] Lake People G103-S erősítő |•|

(#4666) TeebyKay válasza ribizly (#4665) üzenetére


TeebyKay
(őstag)

1.05-ös firmware van rajta, elvileg ez a legújabb.

(#4667) ribizly válasza TeebyKay (#4666) üzenetére


ribizly
(veterán)

Csak, hogy kizárjuk az egér problémát: Ubuntu pendrive-ra, BOOT és végigpróbálni a portokban.

|•| https://hardverapro.hu/tag/ribizly |•| [Eladó] Lake People G103-S erősítő |•|

(#4668) TeebyKay válasza ribizly (#4667) üzenetére


TeebyKay
(őstag)

Ehhez a művelethez kell némi lelkierő :D Majd ha lesz rá időm (nem mostanában).

(#4669) ribizly válasza TeebyKay (#4668) üzenetére


ribizly
(veterán)

Áh. 10perc. Ubuntu download, yumi-val pendrive-ra ki, reboot.;)

|•| https://hardverapro.hu/tag/ribizly |•| [Eladó] Lake People G103-S erősítő |•|

(#4670) TeebyKay válasza ribizly (#4669) üzenetére


TeebyKay
(őstag)

Valóban nem volt sok idő, ubuntuban a helyzet ugyan az, hátlapi portokon keresztül működik az egér, előlapi portokon keresztül nem.

(#4671) jaffa 2843 válasza TeebyKay (#4670) üzenetére


jaffa 2843
(Ármester)

Bios frissítés?

#### Egeres közvélemény-kutatás | http://goo.gl/forms/egt3lQRWsh ####

(#4672) ribizly válasza TeebyKay (#4670) üzenetére


ribizly
(veterán)

Node a laptop-on (ahova szánod, ha jól értem) mi a helyzet?
Az előlapi portoknál simán lehet hibás, vagy nem tisza a jelút a kábel, port, belső csatlakozó vagy a vezérlő miatt (sokszor másk vezérlőre kerülnek a kivezetett portok).

[ Szerkesztve ]

|•| https://hardverapro.hu/tag/ribizly |•| [Eladó] Lake People G103-S erősítő |•|

(#4673) TeebyKay válasza ribizly (#4672) üzenetére


TeebyKay
(őstag)

(#4671) jaffa 2843

Az asztalin legfrisebb bios van, szerintem laptopon is.

(#4672) ribizly

Délután megpróbálom a laptopon is az ubuntut, csak feltételeztem mivel egyforma a hiba, ugyan az lehet a jelenség forrása is mint az előlapi csatlakozónál.

(#4674) ribizly válasza TeebyKay (#4673) üzenetére


ribizly
(veterán)

Igen, de ott lehet kapsz még valami beszédesebb hibaüzenetet (mondjuk dmesg hátha mond okosabbat).

|•| https://hardverapro.hu/tag/ribizly |•| [Eladó] Lake People G103-S erősítő |•|

(#4675) jaffa 2843 válasza TeebyKay (#4673) üzenetére


jaffa 2843
(Ármester)

A működő portban a szoftverén belül minden működik? Menti a beállításokat rendesen belső memóriába?

#### Egeres közvélemény-kutatás | http://goo.gl/forms/egt3lQRWsh ####

(#4676) TeebyKay válasza jaffa 2843 (#4675) üzenetére


TeebyKay
(őstag)

(#4674) ribizly

dmesg az micsoda?

(#4675) jaffa 2843

igen működik teljesen normálisan, már át is állítottam 1600 cpi-re, 1000hz-re és lekapcsoltam a fényt róla.

(#4677) ribizly válasza TeebyKay (#4676) üzenetére


ribizly
(veterán)

Command;)

|•| https://hardverapro.hu/tag/ribizly |•| [Eladó] Lake People G103-S erősítő |•|

(#4678) TeebyKay válasza ribizly (#4677) üzenetére


TeebyKay
(őstag)

Laptopon ubuntuval ugyan ugy nem megy az eger

[ 124.882652] usb 3-1: USB disconnect, device number 2
[ 129.421983] usb 3-1: new full-speed USB device number 7 using xhci_hcd
[ 129.550003] usb 3-1: device descriptor read/64, error -71
[ 129.786006] usb 3-1: device descriptor read/64, error -71
[ 130.021994] usb 3-1: new full-speed USB device number 8 using xhci_hcd
[ 130.150012] usb 3-1: device descriptor read/64, error -71
[ 130.385939] usb 3-1: device descriptor read/64, error -71
[ 130.494007] usb usb3-port1: attempt power cycle
[ 131.145983] usb 3-1: new full-speed USB device number 9 using xhci_hcd
[ 131.146207] usb 3-1: Device not responding to setup address.
[ 131.354107] usb 3-1: Device not responding to setup address.
[ 131.561996] usb 3-1: device not accepting address 9, error -71
[ 131.689999] usb 3-1: new full-speed USB device number 10 using xhci_hcd
[ 131.690186] usb 3-1: Device not responding to setup address.
[ 131.898258] usb 3-1: Device not responding to setup address.
[ 132.106003] usb 3-1: device not accepting address 10, error -71
[ 132.106090] usb usb3-port1: unable to enumerate USB device

(#4679) ribizly válasza TeebyKay (#4678) üzenetére


ribizly
(veterán)

Azzal az egérrel valami nem lesz rendben akkor...

|•| https://hardverapro.hu/tag/ribizly |•| [Eladó] Lake People G103-S erősítő |•|

(#4680) TeebyKay válasza ribizly (#4679) üzenetére


TeebyKay
(őstag)

Akkor miért megy hibátlanul az asztali gép hátlapi portjaiban? :D

(#4681) ACE-


ACE-
(őstag)

Nekem van egy őskövület Logitech G5-öm (11 éves). Teljesen jól működik, de a görgője rendetlenkedik, gondolom meg kéne tisztogatni. Ahhoz szét kéne szednem. Ez az optikai verzió lehet, vagy Enkóderes? Gondolom talp kéne hozzá, ehhez kéne tanács hogy milyen vastagságút és honnan rendeljek. A srác aki az összefoglalóban van foglalkozik még ilyesmivel?

(#4682) Vanir válasza ACE- (#4681) üzenetére


Vanir
(veterán)

Optikai, valószínűleg elég sok por/kosz összegyűlt a dióda előtt. Ebay-ről tudsz venni hozzá Hotline talpakat takasta12 nevű eladótól (mindenképp a vastagabb verziót vedd).

Szakmai kérdésre az adott topikban válaszolok, privátban kérlek ne keressetek ilyen ügyekben!

(#4683) kiraly.andra


kiraly.andra
(tag)

Logitech MX Anywhere 2S egérhez kellene egy új USB vevő. A gyártó honlapja szerint ehhez nincsen semmiféle alkatrész, így ez sem. A termékleírás szerint ehhez is "Unifying vevőegység" tartozik, nincs más neve, mint az egyéb ilyen jellegű darabokhoz tartozónak, így elvileg a külön kapható egyetlen ilyen dolog jó lenne. Akkor vajon miért nem szerepel az MX Anywhere 2S modellhez kapható kiegészítők között?

A magyar oldal nem, de az US honlap felsorolja az ezzel kompatibilis darabokat (itt egyébként is sokféle vevő szerepel), és ezek között valóban nem szerepel a kérdéses egér. Ehhez linket nem lehet kinyerni, de azt írja, hogy "Will work with any product that display the Unifying Logo". Akkor most többéle "Unifiying" technológia van? A szoftver oldalán nem ugyanaz a kompatibilitási lista van, mint ami a fent említett vevőegységnél látható, de ebben sincs az MX Anywhere 2S.

Fentiekhez képest: amikor valaki a kinti Logitech fórumban megkérdezi, hogy van-e külön vevőegység a rokon(?) MX Anywhere 2 egeréhez, akkor a hivatalos válasz elküldi arra az oldalra, ahol hamar kiderül, hogy ehhez az egérhez sincs semmilyen kiegészítő.

Ezek után a kérdés: vett-e már valaki külön USB vevőt az MX Anywhere 2S egeréhez, és használja-e azt sikeresen? Nem kell itthoni beszerzésnek lennie, sőt.

:a:

(#4684) ACE- válasza Vanir (#4682) üzenetére


ACE-
(őstag)

Ez lehet az? Ez nem Hotline, és nem tudom a 0,6 az a vastagabb-e... Ezen kívül 2015 verziós G5 van...
[link]

(#4685) Vanir válasza ACE- (#4684) üzenetére


Vanir
(veterán)

Aha, ez is teljesen jó. :)

Szakmai kérdésre az adott topikban válaszolok, privátban kérlek ne keressetek ilyen ügyekben!

(#4686) ACE- válasza Vanir (#4685) üzenetére


ACE-
(őstag)

És ez? [link]
Van egy Intellimouse Explorer 3.0-ám is, ahhoz milyen vastag kell? 0,6-os ahhoz is?

[ Szerkesztve ]

(#4687) Vanir válasza ACE- (#4686) üzenetére


Vanir
(veterán)

Ez is teljesen jó, szerintem ez az eggyel újabb verzió. Veheted bátran.

Szakmai kérdésre az adott topikban válaszolok, privátban kérlek ne keressetek ilyen ügyekben!

(#4688) TeebyKay válasza TeebyKay (#4680) üzenetére


TeebyKay
(őstag)

Akkor ez a téma lezárva, gariztassam az egeret?

(#4689) ribizly válasza TeebyKay (#4688) üzenetére


ribizly
(veterán)

Igen.

|•| https://hardverapro.hu/tag/ribizly |•| [Eladó] Lake People G103-S erősítő |•|

(#4690) TeebyKay válasza ribizly (#4689) üzenetére


TeebyKay
(őstag)

Okés, köszönöm!

(#4691) Big M


Big M
(tag)

Sziasztok!
Razer Imperator 2012 kezd megbokrosodni. A bal alkalmanként duplát kattint, kijelölni és valahova odahúzni egy file-t már nehézkes, mert "útközben" elengedi. Felületesen ugyan, de leszedtem a burkolatot és kitisztítottam, semmi javulás, mondjuk sok kosz se volt.
Ötletetek van? Hova tudom vinni javíttatni?

(#4692) piero86


piero86
(tag)

Sziasztok!
Logitech g502-es egerem görgője kezdi megadni magát. Felfelé eléggé nehézkesen érzékel. Az egér 4 éves lesz. Amúgy semmi más gondja nincs.
Valami házi megoldás létezik erre a problémára?

(#4693) bacsis


bacsis
(Közösségépítő)
LOGOUT blog (1)

Sziasztok!

Egy érdekes problémával fordulnék hozzátok!
Van egy Logitech M570 vezetéknélküli hanyattegerem.
Egy ideje azt csinálja az egér, hogy a kurzor erősen szaggatva/akadozva mozog. Gondoltam gyenge az elem, így hát kicseréltem. Az egér toolocskája mondja is, hogy frankó vadi új elem van benne (Energizer, Duracell egyaránt volt benne) De csak nem lett jó. Próbáltam másik elemmel, azzal is ugyanez... Az egér vevőjét már ide oda dugdoztam, volt USB2.0-ban és USB3.0-ban is egyaránt. votl a gép hátuljában, most az előlapon van a vevő egység az egértől kb 50centire, de a hiba továbbra is fenn áll.. Van hogy megindul, 1-2 percig mondjuk jó, aztán megint előjön... Mi a franctól lehet ez?
Köszi előre is

(#4694) dobragab válasza bacsis (#4693) üzenetére


dobragab
(Topikgazda)

Osszefoglalo, USB 3.0-val kapcsolatos problemak. Kijohet attol is, hogy a mellette levo portba bedugtal valamit.

Tudom, tudom, akasszak a tökömre egy lámpát, hogy sötétben is tudjak kaszálni.

(#4695) bacsis válasza dobragab (#4694) üzenetére


bacsis
(Közösségépítő)
LOGOUT blog (1)

Egy tippnek jó volt, de a probléma lehet megoldódott...
ELEM..
Igen, cserélgettem, igen mind prémium elem volt.. Duracell-ből 2-t raktam bele ráadásul olyant amin van töltöttség jelző, és mindegyik full-t jelzett... most egy negyedik elemmel, ami Energizer, megy elvárhatóan 1,5 napja :U

(#4696) LeadR


LeadR
(kezdő)

Sziasztok!
Van egy Logitech g300s egerem. A probléma az lenne, hogy haldoklik benne a bal gomb alatti kapcsoló. Tudtok esetleg ajánlani valakit BP-en aki kicserélne benne nekem 1db omron kapcsolót. A kapcsolóm megvan hozzá. (Itt vettem HA-n)
Illetve van egy SS sensei raw aminek pedig a görgője haldoklik. Vagy nem görget, vagy össze-vissza sokat. Na mármost ezt, hogy lehet megcsinálni, illetve érdemes-e? Takarítás nem segít.
Előre is köszi! :R

[ Szerkesztve ]

(#4697) Courage_7


Courage_7
(tag)

Sziasztok!

Egy elég érdekes problémával fordulok hozzátok.

Bloody V7m egerem, steelseries QcK Vector egérpadom van, és gyakran előfordul, hogy autós játéknál nem képes forduláskor, kanyarodáskor a kamerát is forgatni, de ha megmozgatom az egeret, akkor a helyzetnek megfelelően "normalizálódik" a dolog. (szóval pl. elfordulok jobbra egy kereszteződésben, de a fordulás után az autó jobb oldalát látom, aztán hozzányúlok az egérhez, és újra az autó hátulját látom, mert rájön, hogy korrigálni kellene). Régi egérrel (Lynx M8) semmi ilyen gond nem volt.

Ennyire tragédia ez a Bloody egér, vagy ez orvosolható valami beállítással? Furcsa, hogy néha normális, néha meg korrigálni kell.

Minden választ köszönök :)

(#4698) Vanir válasza LeadR (#4696) üzenetére


Vanir
(veterán)

A gorgo megoldhato encodercserevel, keress ra, hogy mekkora magassagu kell bele.

Szakmai kérdésre az adott topikban válaszolok, privátban kérlek ne keressetek ilyen ügyekben!

(#4699) Vanir válasza Courage_7 (#4697) üzenetére


Vanir
(veterán)

Kifejezetten hulladek az eger, a szenzor megbolondul a nagyobb rantasoknal gondolom.

Szakmai kérdésre az adott topikban válaszolok, privátban kérlek ne keressetek ilyen ügyekben!

(#4700) Courage_7 válasza Vanir (#4699) üzenetére


Courage_7
(tag)

Köszi! Akkor már cserélem is egy sica-ra.

Útvonal

Fórumok  »  Beviteli eszközök  »  Egér probléma (kiemelt téma)
Copyright © 2000-2019 PROHARDVER Informatikai Kft.