Hirdetés

Keresés

Hozzászólok Aktív témák

  • SztiviVander

    őstag

    válasz vargalex #1 üzenetére

    "Illetve szintén az erős SoC és az USB3.0 csatlakozás segítségével NAS-oknál jellemző fájlmegosztási sebesség lehetséges."

    Na igen, csak azt azért tegyük hozzá hogy akkor ha szerencséd van és olyan házad van (vagy olyat sikerül venni, vagy van olyan pendrive-od) amit hajlandó is felismerni usb3-asnak. Kettő külső 2.5-es házzal próbáltam ki (egy samsung ssd volt bennük ext4 fs-el), nem is a legolcsóbbakkal, de mindkettőt csak usb2-es sebességgel vitte (samban és ftp-n is 26-28MB/s volt a max, cc/dd/lede detto). Úgy, hogy egy régi dell e6420 és egy noname, asus alaplapos asztali gép is simán tudta mindkettő házzal a 100MB-s fölötti sebességet. Még írtam is anno Suste-nak hogy hát ez így valóban remek hogy van rajta egy usb3 port csak ha ilyen válogatós akkor talán megadhatnák hogy mégis milyen usb3-as chipset-et méltóztatik támogatni és akkor olyan házat keresgélek hozzá. Bár a legtöbb helyen a háznak ezen paraméteréről nincs is semmi info. De az se megoldás hogy megrendelem a házat, kipróbálom, nem megy usb3-ként, visszaküldöm, és ezt csinálom a választék erejéig vagy amíg véletlenül belenyúlok egy működőbe. Vagy amíg el nem küldenek a boltból a p...ba. Ja és gyári fw-el (fat32-re formázva) is detto ez volt a helyzet, szóval itt egyértelműen a külső házak chipset-jei (amúgy két teljesen különböző) nem tetszettek neki.

    A gyári fw-e nekem egy vicc, kezdve onanntól hogy a dhcp-jének nem lehet megadni ki a gw. Szóval nekem az alapból használhatatlan volt. Pedig a gyári fw-el legalább jó volt az 5Ghz-en a sebesség. CC-vel, DD-vel és LEDE-vel (november végi állapot) is siralmas volt az archer c5-höz képest. A d-link jelszintje ugyan nagyobb volt kb 5dBm-el (2.4-en és 5G-n is) az igaz, de a portsebességet állandóan változtatta (és leginkább lefelé, a jól megszokott 433-at csak nagyon ritkán és rövid ideig mutatta a telefon) és ezzel párhuzamosan a valós átvitel is kb fele volt a c5-höz képest. Ja és mindezt 5m-re a routertől, falak és más 5g-s routerek zavarásától mentesen. Én a beamforming-ra tippeltem hogy esetleg talán amiatt, hogy azt a LEDE/openwrt valahogy nem jól kezeli le. De persze lehet akármitől, ehez én már nem értek.

    Bocs nem fikázni akarom ám, csak leírtam hogy nekem mi volt vele a kevésbé jó tapasztalat. Na de ennyire kicsi pénzért nyilván nem lehet tökéletes. Pedig milyen jó lenne, és hogy bele is éltem magam hogy végre valami amire érdemes lecserélni az árcsert... Aztán mégis a d-link ment pár hét után.

    [ Szerkesztve ]

  • SztiviVander

    őstag

    válasz vargalex #5 üzenetére

    Sajnos semmit ami bármi hibára utalt volna :( Fentvolt minden usb3-as csomag ami elvileg kell (talán még több is) és mégse. De ha csak ezek alatt nem ment volna azt mondom oké tuti én vagyok a balfácán vagy simán bugos mindegyik. na de a gyári fw-el is ugyanezt tudta. Ja és az 5Ghz az AC-s telefonnal is meg egy 5G N-es notival is gyászos sebességű volt. Ezek amúgy tökéletesen stabilak és gyorsak az arcsi + cc kombóval. De lehet hogy az 5G ellenoldalra is pont olyan háklis mint az usb chipkészletre.
    Érdekes módon Suste meg ha jól emlékszem pont a 2.4-re panaszkodott. Na azt meg én nem teszteltem mert az a része kevésbé érdekelt, amik azon lógnak (ip kamerák, tablet) azoknak elég volt amit tudott.
    Ahogy másik routereknél is van, nyilván ez se lesz tökéletes megoldás mindenkinek. De akinek igen, az nagy mázlista mert ennyiért tényleg nagyon erős vas :)

    [ Szerkesztve ]

  • SztiviVander

    őstag

    válasz vottokar #57 üzenetére

    persze, simán vissza lehet rakni. nem is lehet szerintem elrontani fw buzgálással ezt a routert. ez a webes revovery egy nagyon egyszerű és jópofa dolog benne.

    [ Szerkesztve ]

  • SztiviVander

    őstag

    válasz toby_as #59 üzenetére

    nem. el kell elindítani recovery módban és felrakni a gyári fw-t amir a d-link oldaláról le tudsz tölteni. nem kell vágott fw-ekkel szórakozni mint a tp-linkeknél és elvileg ezt a recovery módot nem lehet eltüntetni/elrontani tehát ezzel bármikor vissza lehet menni a gyárira. nekem volt hogy se kép se hang, asszem a cc-re raktam fel upgrade-ként a lede-t (nem tartottam meg konfigokat) és ezt annyira nem szerette hogy el se indult. de recovery-ben simán visszaraktam a gyárit majd arra a factory lede már működött jól.

  • SztiviVander

    őstag

    válasz vottokar #91 üzenetére

    és akkor is ilyen ha lehúzod az usb-t hogy még sata adapter se menjen? mert ha csak akkor rossz a wifi ha rá van dugva az usb-n a csatoló+hdd, akkor valszeg a csatoló zavarja. ha viszont csak benn csücsül a hdd, minden usb kihúzva és akkor is gyenge a wifi akkor sajnos ennyit árnyékol (meg visszaverődést generál) a hdd csupafém háza. az első esetre nem biztos (mert ki tudja hogyan és mit zavar pontosan az usb/sata/hdd kombó) de a másodikra csak az a megoldás ha vagy a gyári kis biszbasz antennákat kiviszed a házból pl a router tetejére, vagy teszel aljzatot a hátuljára és felcsavarsz rá pl két eredeti asus rt-n66u antennát (néha lehet lőni itt ott, amazonon pl), az elég jó kétsávos létére. a többi olcsó kétsávos bóvlinak meg kb csak a neve kétsávos. ha ennyit ügyködtél rajta hogy belül legyen a hdd csak ne add már fel :)

Hozzászólok Aktív témák