Hirdetés

Hozzászólok Aktív témák

  • Multibit

    veterán

    válasz DoItYourself #3133 üzenetére

    sok múlik a megfelelő beállításokon: ha rosszul konfigálod, akkor garantált a hajtépés.
    Éppen ezért sokat segítene, ha már az alapértelmezett beállításai renben lennének.
    Én most kezdem az ismerkedést a Kodival, eddig el voltam kényeztetve egy Dune B1 által. Persze az öreg játékosomon is be kellett állítani egy-két dolgot használatbavétel előtt, de nem olyan alap dolgokat, hogy pl. teljesen látszódjon a kezelőfelület. Ráadásul a Kodi esetén ez képfrissítés függő.
    Nekem egyelőre csak gondom van az A95X-LE párossal. Filmek indulása után rendszeresen előjön egy olyan hiba, hogy változik a képarány, vagy a látószög. Azaz megnyúlnak, vagy éppen ellaposodnak az alakok, máskor meg az eredetileg 1:85, vagy 2:35 arányú filmnek eltűnnek az alsó/felső fekete sávjai, ezáltal romlik a képminőség (és persze elvész a képinformáció egy része). Ez bekövetkezik simán néhány perces lejátszás után önmagától, vagy akkor ha használom a távirányítón a kezelőikonsort előhívó gombot. De néha az előre/hátra léptetés is előidézi ezt a hibát. Sajnos a távirányítón nincsenek dedikált gombok az alap lejátszási funkciókra (stop, play, pause, felirat-, hangsávváltó), ezért kénytelen vagyok ezt ikonokkal intézni. Persze, ha megnyúlt a kép, az ikonsor nem látszik. ISO-ból történő lejátszáskor a lemezmenü képaránya is önálló életre kell. Sőt, volt úgy, hogy maga a Kodi kezelőfelület is megnyúlt! A másik kedves feature: időnként, ha előre/hátra léptetek (ezután általában lassan talál magára a lejátszó), elcsúszik a kép/hang szinkron, akár több másodperccel is!
    Ezek a hibák előjönnek SD, 720p és 1080p filmeknél egyaránt. Nem tudom, hogy hw hiba, esetleg sw gond, vagy a saját tudatlanságom okozza ezeket, de kérem, hogy aki, tudja ezen problémák orvoslásának módját, segítsen megoldani!
    Eddig nem fegyegeti veszély a B1 pzícióját ;)

Hozzászólok Aktív témák

Hirdetés