Hirdetés

2019. május 24., péntek

Útvonal

Fórumok  »  OS, alkalmazások  »  Linux - haladóknak (kiemelt téma)

Téma összefoglaló

Téma összefoglaló

  • Utoljára frissítve: 2013-09-30 15:51:13

PROHARDVER!

Mára a ProHardver!/IT.News Fórum is nagylétszámú Linuxban jártas taggal büszkélkedhet. Nehéz szinteket felállítani egy olyan rendszer ismeretében, ami annyira sokrétű, hogy teljesen szinte lehetetlen megismerni minden egyes részét. Azt azonban mindenki tudja, hogy kezdő-e vagy sem. Elsősorban nekik szólnak az alábbiak, de érdemes mindenkinek elolvasnia, mint útjelző táblát.

Összefoglaló kinyitása ▼

Hozzászólások

(#5401) Vladi válasza VladimirR (#5400) üzenetére


Vladi
(Topikgazda)

Jólvan. Én nem szítom tovább a tüzet.

Jani másszál fel! Maradj a kompon!

(#5402) BluEyes válasza BotaN (#5393) üzenetére


BluEyes
(őstag)

Biosba be, AHCI módról IDE módra átrak a hdd-t, elmenti a beállítást, telepít.
Mondjuk XP problémával minek gyütté a másvallásúak topicjába? :D

Azért jó a tengerparton, mert ott csak 3 oldalról vesznek körbe hülyék.

(#5403) Druid


Druid
(újonc)

Sziasztok!
Elég kezdő vagyok a linuxban, és jól jönne a gamékhoz a cedega.
A Puppy Linux 3.01 -be szeretném integrálni de nem nagyon megy valszeg a tapaztalatlanság miatt
pedig jó kis linux nincs 100 mega és simán fut pendrive-ról is,
eddig penről 4-5 gépen teszteltem minden simán futott
csak néha nem ártana egy cedega hozzá
tud valaki segíteni?

(#5404) GD válasza VladimirR (#5400) üzenetére


GD
(PH! addikt)

azóta volt pár sp meg kiadás..de nekem oly mind1.. az szemet szúr hogy nem segítünk és beszólunk, de maga a topic címe nem? más kérdés, hogy annyi idő alatt mint ahogy megírta a hsz-t, a google okádta volna a megoldásokat.. de te most jól megondtad nekünk, aljas pártoskodóknak.. megérkezett az opensource nagykeresztem, neked megjött az ms? :DD

(#5405) GD válasza Druid (#5403) üzenetére


GD
(PH! addikt)

én inkább keresnék egy cedega által jobban szeretett elérhető disztro-t.. 100megába gyanus hogy minden megvan ami kell a wines játékok futtatására.. más kérdés hogy miért akarsz linuxon játszani wines játékokat? nah mind1, majd rájössz magad is.. :B

(#5406) GD válasza Sianis (#5398) üzenetére


GD
(PH! addikt)

sp2 óta nem is sűrűn van de előfordul pár egzotikus sata vezérlőnél, főleg akkor érdekes ez amikor nincs floppy meghajtó.. akkor jönnek a barkács megoldások, sata integrálás, buherált win letöltés.. nem egy ismerős szívott már ilyesmivel, fujitsu laptopokon

(#5407) Sianis válasza GD (#5406) üzenetére


Sianis
(PH! kedvence)

Lehet, manapság luxus dolog tartani egy floppy meghajtót.

Sianis

[ Szerkesztve ]

(#5408) VladimirR válasza GD (#5404) üzenetére


VladimirR
(PH! nagyúr)

es ha baratunk meg anno sp1 elott vette meg a windoze telepitocd-jet?
arrol nem is beszelve, hogy a kulonbozo binux-okbol mennyi jott ki, s hany verziot lepkedett a kernel (segitek, 2002 elejen, mikor az xp kijott 2.4.18 korul jart, ha gondolod, felsorolhatod, a _mai_ sata vezerlok kozul miket tamogat, s miket nem)

es igen, latom a topic cimet, de ha nem is latnam, arra tuti felfigyelnek, hogy minden egyes alkalommal, mikor "linux utan nem latja a win telepito a lemezt" jellegu kerdes kerul elo lehulyezitek, elkergetitek a kerdezot (bar lehet, csak hozzajuk hasonlo lovesetek nincs a temarol)

es felre ne ertesd, itt nem az ms-t kivantam vedeni, vagy a linux-ot tamadni, csak kozuletek parat, aki nem kepes elmenni a srac mellett, meg akkor sem, mikor mar targytalan a dolog, hisz kapott valaszt

inkabb erre valaszolj, ha mar binux topic, te meg ilyen spiler vagy

[ Szerkesztve ]

(#5409) eziskamu


eziskamu
(PH! addikt)

Emberek! Keresném a gombhoz a kabátot, tehát keresném azt a Linux distro-t amire a legkevesebb szívással lehet nem nyílt forrású gyári ATI meghajtóprogit felrakni. (Hallottam az Envy-ről, de Ubuntu alatt nekem nem müxött, mert biztosan balfax vagyok a linuxhoz, legnagyobb érdemem az mplayer fordítása parancssorból :) ) Lehetőleg x64-es változat legyen (vagy lehet, hogy pont ez volt a baj az Ubuntunál is?) .

Ja van pár tippem még, miért hiusúlhatott meg, hátha valaki találkozott már ilyen gonddal és megmondaná melyik igazából ezek közül a bibi (vagy nem települt rendesen a meghajtó, vagy nem volt kép)
-A kari h2600 pro
-Az alaplapi sávszél 4x PCI Express (945 GZ-s lap és az ICH7 PCI Express vonalait használja, nem az északi hídét, mert annak nincs, vagy csak az integrált grafika felé van)
-A monitor a felső DVI portra van kötve

[ Szerkesztve ]

(#5410) Vladi válasza eziskamu (#5409) üzenetére


Vladi
(Topikgazda)

Hali!

Az x64-et én még mindig nem tudom nyugodt szívvel ajánlani. Inkább maradj a 32-esnél. Amazt semmi nem indokolja.
Disztrónak elvileg bármilyen nagy jó, szerintem csomag is lesz 2600prohoz.

Az alaplapi kérdés lehet már gond, de ez is megoldható. Szerintem csak a busz id-t kell átírni xorg.confban.

Hogy melyik dvin van az mindegy.

Jani másszál fel! Maradj a kompon!

(#5411) ngabor2


ngabor2
(PH! nagyúr)

eeepc probléma...

[ 2527.490000] usb 3-1: new full speed USB device using uhci_hcd and address 2
[ 2527.680000] usb 3-1: configuration #1 chosen from 1 choice
[ 2527.720000] usbcore: exports duplicate symbol usb_disabled (owned by kernel)
[ 2527.720000] kobject_add failed for uhci_hcd with -EEXIST, don't try to register things with the same name in the same directory.
[ 2527.720000] [<c0250f4c>] [<c012f074>] [<c01302df>] [<c014f670>] [<c0103f90>] [<c03a0000>] =======================
[ 2527.750000] usbcore: exports duplicate symbol usb_disabled (owned by kernel)
[ 2527.760000] kobject_add failed for uhci_hcd with -EEXIST, don't try to register things with the same name in the same directory.
[ 2527.760000] [<c0250f4c>] [<c012f074>] [<c01302df>] [<c014f670>] [<c0103f90>] [<c03a0000>] =======================
[ 2527.900000] usbcore: exports duplicate symbol usb_disabled (owned by kernel)
[ 2527.980000] usbcore: exports duplicate symbol usb_disabled (owned by kernel)
[ 2527.990000] bluetooth: exports duplicate symbol bt_sock_register (owned by kernel)
[ 2528.000000] bluetooth: exports duplicate symbol bt_sock_register (owned by kernel)
[ 2528.000000] kobject_add failed for hci_usb with -EEXIST, don't try to register things with the same name in the same directory.
[ 2528.000000] [<c0250f4c>] [<c012f074>] [<c01302df>] [<c033d560>] [<c0103f90>] [<c03a0000>] =======================
[ 2528.000000] kobject_add failed for hci_usb with -EEXIST, don't try to register things with the same name in the same directory.
[ 2528.000000] [<c0250f4c>] [<c012f074>] [<c01302df>] [<c033d560>] [<c0103f90>] [<c03a0000>] =======================

nem bírom a bluetooth-ot életre kelteni. ezt írja ki, mikor bedugom. a szoftveres részt ennek megoldásáig be se írom...

(amúgy pöpec kis masina, most is arról írok, magyar kiosztású billről... csak egy matricázás hiányzik róla, meg hogy pl. a házikó gombot kinevezzem í-nek :D)

kiegészítés: ez a kernel van fenn:

big/fmlinuz.gz: This is a 2.6.21.4 kernel with a lot of additional extra's built-in. Apart from 2G support the following modules are build into the kernel: usb (usbcore, ehci, uhci, mass storage, hid, note that the original kernel does not support ohci, so neither do I), bluetooth (including l2cap, sco, rfcomm, bnep, hidp, hci_usb), cdrom (including sr, sg, iso9660, udf), i2c (including i801, useful if you want to use eee.ko), rtc (useful for aircrack-ng; however this removes gen_rtc), autofs4_fs and fuse_fs (not really sure where these are for but they always load on my system, so I dragged them into my kernel), fat_fs, msdos_fs, vfat_fs, ntfs_fs, nfs_fs, nfsd, lockd, exportfs, sunrpc, smb_fs, cifs. (these modules need to be replaced by new one for the standard 2G kernel; for this kernel they are compiled in, so it saves some work and possible frustration for you), uinput (not really needed and not big, but convenient when using a wii remote)
Furthermore this kernel increases the buffer that is used to store log messages. At least now dmesg will give you a complete list on what happened during the boot (assuming you do not get too much errors).
A list of kernel compilation flags for this kernel can be found at big/config.txt

[ Szerkesztve ]

(#5412) eziskamu válasza Vladi (#5410) üzenetére


eziskamu
(PH! addikt)

A xorg,conf-ban mit kell mire?

(#5413) ngabor2 válasza ngabor2 (#5411) üzenetére


ngabor2
(PH! nagyúr)

oké, én voltam a láma, kb. 3cm-re volt a megoldás... csak olvasni kellett volna :B

(#5414) ngabor2


ngabor2
(PH! nagyúr)

kdelibs4 vs. kdelibs4c2a... most épp ez szivat. fel akarom tenni xandrosra a kdebluetooth-ot, hátha azzal össze tudom lőni a telefonnal a gprs-modemet bt-n keresztül, mert a többi leírás alapján nem igazán jöttem rá a módjára, erre nem tudom. aszongya, hogy vagy az egyik, vagy a másik. csak az a baj, hogy túl sokminden függ az előzőtől, ha azt leszedem, akkor gyakorlatilag fé lrendszer ugrik róla... aminek nem örülnék.

valaki tudna adni egy normális rtfm-et egy wm6-os pda (eten x500) és egy xandros (eee) összekapcsolásáról? a notin megy a bluetooth, legalábbis azt írja ki. találtam egy 3egprs nevű jószágot, de azzal se igazán boldogultam. valszeg alap dolgokat nem tudok a bluetooth-tal kapcsolatban, legutóbb kb. 3 éve próbálkoztam, akkor 1x összejött, azóta semmi.

(#5415) GD válasza Sianis (#5407) üzenetére


GD
(PH! addikt)

[link]
tudod mennyi sört adnak ennyi pénzért? :DDD

(#5416) GD válasza VladimirR (#5408) üzenetére


GD
(PH! addikt)

ha nem olvastam volna tőled számtalan flegma és kioktató hsz-t akkor még lehet el is gondolkodnék .. ellenben mikor neked van problémád akkor végtelen nyájas tudsz lenni, vagy esetleg kiállsz a védtelen fórumozókért.. jajdeédi .-)

[link]
hálókártyát azért nem cserélünk olyan sűrűn, akár még ez is lehet megoldás
hacsak nem realtek teszter az ipse

további hsz-eidre nem kívánok reagálni, ha szabályt sértek majd a moderátor felhívja rá a figyelmem, te meg nem lettél itt szobafőnök "nagyúr" :C

(#5417) VladimirR válasza GD (#5416) üzenetére


VladimirR
(PH! nagyúr)

"további hsz-eidre nem kívánok reagálni"

jobb is, meg a vegen megint linkelsz valamit rtfm jelleggel, aminek valymi keves koze van a kerdesemhez

(#5418) zoltanz


zoltanz
(PH! nagyúr)

Puppy 3.01seamonkey GNU Linux -ot kipróbáltam mert elég egzotikus WIFI adapterem van ez ismeri van ctorrent fájlcseréhez, felcsatolhatók NTFS kötetek is akit érdekel a Windows-al együtti használat. Főleg nethez használom biztonság miatt, de van telepítve Ubuntu is.
Ezek is jól működnek:
A Gxine Media Player lejátszik többek között mp3 audio, DVD Video, avi video (feliratos) anyagokat.
CD/DVD író alkalmazás, meg ami csak kellhet képszerkesztő, szövegszerkesztő (PDF,DOC) -al én nem utolsó sorban elég kis erőforrás igényű.

[ Szerkesztve ]

Csak a változás állandó XD

(#5419) ngabor2


ngabor2
(PH! nagyúr)

leforgattam az mplayer 1.0 rc2-t, ugyan úgy, ahogy egy korábbi darabot is... erre nincs benne xv kimenet. mással meg vagy nem tudja megnyitni, vagy nagyon csúnya a kép.valaki tud rá megoldást 2 napig tartó rtfm-en kívül? egyelőre visszakerült egy régebbi (2006 júniusában fordított) darab.

(#5420) ngabor2 válasza zoltanz (#5418) üzenetére


ngabor2
(PH! nagyúr)

ha a puppy ismeri, az azt jelenti, hogy van hozzá kerneltámogatás. amiből meg az következik logikusan, hogy más linux is fogja tudni használni, ha sikerül levadászni. az ntfs-t minden modernebb disztró ismeri már.

miért a rég elavult ctorrentet használod pl. az rtorrent helyett, ha nem titok?

(#5421) zoltanz válasza ngabor2 (#5420) üzenetére


zoltanz
(PH! nagyúr)

Engem hidegen hagy, hogy terminálos valami vagy sem. Amúgymeg miért ne? Kis erőforrásigényű, egyébként a Transmission kliens is jól használható. Próbálkoztam már más rendszerekben is, de itt tényleg kiválasztom mihez szeretnék kapcsolódni a környezetben található hálózatok közűl, majd DHCP -ével kiosztja az IP címet aztán "napot".

Csak a változás állandó XD

(#5422) Vladi válasza zoltanz (#5421) üzenetére


Vladi
(Topikgazda)

rtorrent is konzolos és kis igényű. Nameg fejlesztik rendesen.

Jani másszál fel! Maradj a kompon!

(#5423) VladimirR válasza Vladi (#5422) üzenetére


VladimirR
(PH! nagyúr)

"Nameg fejlesztik rendesen"

ezt epp ma irta a fejleszto gyerek:
"i'll avoid commiting the fixes just so i can hate the lusers"

(#5424) Hunyus


Hunyus
(senior tag)

Sziasztok!Én most 32bites Vistát használok de a 4gb ram helyett csak 3.5gb lát a Vista.Óprendszert szeretnék váltani,de a linux-ot mégsoha nem próbáltam.Tudnátok nekem segíteni hogy melyiket kéne fel tennem,és hogy milyen amúgy a linux?

(#5425) Vladi válasza Hunyus (#5424) üzenetére


Vladi
(Topikgazda)

Amelyik szimpi. Esetleg 64-es változatot, de azok még nem elég kiforrottak. De egy 32-essel és rendes kernellel megoldható, hogy tudd használni a 4 G ramot. Csak tudnám mire? :U

Jani másszál fel! Maradj a kompon!

(#5426) Hunyus válasza Vladi (#5425) üzenetére


Hunyus
(senior tag)

Aha,deén eggyik linux-ot sem használtam van olyan szép mint a Vista?Melyik linux-ot tudnád ajánlani?

(#5427) zoltanz válasza Vladi (#5422) üzenetére


zoltanz
(PH! nagyúr)

Olvasgatam az rtorrent -el kaocsolatban nehézségekről a felhasználók részéről. Másrész van hozzá setap GUI amivel könnyen lehet vezérelni ha kell, máskülönben létezik Mac -es és BSD -s változata is.

Hunyus

Fedora Core, Suse, Ubuntu (ha egy kicsit bátrabb vagy Debian), de az Ubuntu val vannak a legtöbben megelégedve kinézetre.

[ Szerkesztve ]

Csak a változás állandó XD

(#5428) VladimirR válasza zoltanz (#5427) üzenetére


VladimirR
(PH! nagyúr)

milyen nehezsegekre gondolsz?

(#5429) ngabor2 válasza Hunyus (#5426) üzenetére


ngabor2
(PH! nagyúr)

a 4gb-ból nekem is csak 3,5-öt lát... na és? az eddigi 127 nap alatt nem bírta ezt se belakni, pedig 4x100%-on megy, swap nélkül.

de ha ki akarod próbálni, akkor pl. az ubuntut ajánlom. a 7.10 nem tudom, hogy 32-bites verzióban alapból látja-e mind a 4gb-ot, a 64-bites valszeg már igen (legfeljebb tévedek:D)

kernelfordítással rá lehet venni... az más kérdés, hogy kezdőknek első lépésban nem nagyon ajánlanám (bár én is azzal kezdtem, csak akkor még 200MHz-es gépem volt 32MB rammal... és 2.0.35-ös kernel.)

(#5430) zoltanz válasza VladimirR (#5428) üzenetére


zoltanz
(PH! nagyúr)

Más fórumokon nézegelődtem a telepítést, beállításnál találkoztak nehézségekkel, de lehet csak ők voltak képeségeik híján.

[ Szerkesztve ]

Csak a változás állandó XD

(#5431) VladimirR válasza zoltanz (#5430) üzenetére


VladimirR
(PH! nagyúr)

telepites debian-on, ubuntu-n, gentoo-n (es meg ki tudja hol - sajna valamiert nem megy az oldal, igy nem tudom mindet felsorolni), mehet csomagbol
de mashol is szempillantas leforditani
a konfiguralashoz egyfelol van egy remekul kommentezett minta (szinten nem tudom linkelni, a man-bol meg lyusta vagyok eloturni), masfelol gyakorlatilag csak a session=utvonal beallitas szukseges es mar hasznalhato is

ngabor: azert az a 4x100% megteveszto lehet, mondd el melle azt is, hogy boinc-olsz, aminek csak szamitasigenye van, memoriaigenye kevesbe

[ Szerkesztve ]

(#5432) Vladi válasza ngabor2 (#5429) üzenetére


Vladi
(Topikgazda)

xx-server kernel kell, és akkor látja az összes ramot.

Jani másszál fel! Maradj a kompon!

(#5433) ngabor2 válasza Vladi (#5432) üzenetére


ngabor2
(PH! nagyúr)

no, most már ezt is tudom. köszi.

VladimirR: valóban nem futtatok túl memóriaéhes progikat, de nem hinném, hogy a kérdező kezdő linuxosként 3-4GB-ot felzabáló munkákat fog csinálni 7/24-ben a gépen.

(#5434) Core2duo6600


Core2duo6600
(PH! nagyúr)

Erre valaki ?

Asus Z97 Deluxe , Core i7 4790, Asus ATI Radeon 5870, 32 GB Kingstone DDR3 1600, Samsung SSD, Dell Latitude 6430

(#5435) VladimirR válasza ngabor2 (#5433) üzenetére


VladimirR
(PH! nagyúr)

attol meg felrevezeto, amit irsz
btw nekem kezdo linux-oskent elso dolgom volt feltenni egy mysql szervert, ami azert nem sporol a memoriaval, alapbeallitasokkal sem ;p

(#5436) Vladi válasza VladimirR (#5435) üzenetére


Vladi
(Topikgazda)

Nekem meg kernelt forgatni. El is pánikolt szépen. :DDD
Jóóóvan naa! Azt írta a operációs rendszerváltás könyv, hogy forgatni köll. :D

khmm... itt 4 gigabájt ramról van szó. :U Nekem még sosem sikerült 1 giga fölé tornászni a fogyasztást, pedig stalkerrel is próbáltam. :DD

[ Szerkesztve ]

Jani másszál fel! Maradj a kompon!

(#5437) VladimirR válasza Vladi (#5436) üzenetére


VladimirR
(PH! nagyúr)

nekem is hasonloan panikkal kezdett a kernel, aztan nem volt benne ext2/3 tamogatas, aztan nem volt benne usb hid tamogatas (ami eleg kellemetlen tud lenni usb-s bill eseteben), aztan ugy 6-7 probalkozas utan ugy dontottem, jo lesz a debian-nak a vanilla kernel
egesz addig, amig meg nem halt a hdd es scsi rendszerre tettem ujra...ott muszaj volt, mert nem volt driver-e a vezerlonek

btw stalker haver xp-jen ugy kezdett, hogy masfel giga es akkor meg csak a fomenuben jart

(#5438) Vladi válasza Hunyus (#5426) üzenetére


Vladi
(Topikgazda)

Szép? Az. Mint a pap felesége. :))

Hmm... a 2.18.xx-et ajánlom.

De annyian kérdezik, hogy melyik disztrót!
Erre 3 féle válasz szokott születni:
1. Az illető aktuális kedvence: Fedoóra :)
2. Felsorolják a 4-5 legnépszerűbbet.
3. Újabban ubuntu. :)

Használd esztet. :DDD

Jani másszál fel! Maradj a kompon!

(#5439) róland válasza Vladi (#5438) üzenetére


róland
(PH! nagyúr)

De csak Dóra miatt szereted. :DDD

[ Szerkesztve ]

http://logout.hu/cikk/mi_is_az_a_htpc/teljes.html; Három emeleten át egy teljes liftrapszódiát játszik!

(#5440) Vladi válasza róland (#5439) üzenetére


Vladi
(Topikgazda)

Dórának híjják a pap feleségit? :DDD

Jani másszál fel! Maradj a kompon!

(#5441) bambano válasza Vladi (#5436) üzenetére


bambano
(Jómunkásember)

Nekem van olyan progim, ami 9.5G ramot zabál...

lezso6 szerint a user: rossz számtech karmája van | @netik: There is no Internet of Things. There are only many unpatched, vulnerable small computers on the Internet.

(#5442) bambano válasza Hunyus (#5426) üzenetére


bambano
(Jómunkásember)

másképp szép, másképp megy. mindig azt a linuxot, amihez a környezetedből segítséget tudsz kapni.

lezso6 szerint a user: rossz számtech karmája van | @netik: There is no Internet of Things. There are only many unpatched, vulnerable small computers on the Internet.

(#5443) Sipi


Sipi
(PH! addikt)

Ha már RAM és zabál.

Nemrégóta meghibbant pár KDE-s alkalmazásom. Kontact, Kmail és KOrganizer. Indít, majd elkezdi zabálni a memóriát, a swapet, paff.
És nem tudok rájönni, mitől. strace nem mond semmit, leáll valahol és elkezd zabálni. Még csak nem is függvény megnyitásánál álldogál.

Azt sikerült kikísérleteznem, hogy a KMailt üresen indítva (nincs beállítva account) jól működik. IMAP vagy POP3 account hozzáadása után taccsra vágja magát.
Weben nem leltem hasonló hibát.

3.5.9-es KDE, mostanában frissítve. Valamelyik titkosító-motorra tippelek,de a kmail úgy tudom, sajátokat használ.

Van valakinek ötlete, tapasztalata, mi okoz ekkora mértékű memory leaket?

Sipi

Mont-joie! Saint Denis! Je trépasse si je faiblis!

(#5444) zoltanz válasza ngabor2 (#5420) üzenetére


zoltanz
(PH! nagyúr)

Az Ubuntu -n próbálltam belőni pedig a Puppy régebbi kernel-lel dolgozik inkább valami a driverek körűl nem stimmel.
Azt írja a Puppy amin megy: Ralink RT 802.11abg WLAN Driver 1.0.3.6 CVS
Nem lehet valahogy átmenteni ezt az Ubuntu-ra és, mit kellene hozzá tenni? Köszi.

[ Szerkesztve ]

Csak a változás állandó XD

(#5445) Sipi válasza zoltanz (#5444) üzenetére


Sipi
(PH! addikt)

A Ralink chipsetekhez kétféle driver létezik. (Pontosabban három, de a harmadik a ralink saját, eredeti drivere, ami ősrégi, elavult és már nem működik.)

Az első az eredeti ralink driverekre épülő legacy sorozat (rt2400, rt2500, stb.) Ezekhez régebbi kernel kell (úgy rémlik, a 2.6.20-as sorozat előttiek), az ebben lévő régi WLAN-támogatás, software mac addon. Csak alapvető funkciókat támogat, illetve a hozzá adott rutilt programmal lehet kezelni. (Ez olyasmi, mint a Windows saját wifi-kezelője, de csak ralink chipsettel működik.)

A fejlettebb driver a 2.6.2x-es sorozatban jött be. (Talán 2.6.23-tól.) Teljeskörűen Linux-kompatibilis - ez azt jelenti, hogy pl. a NetworkManager is ismeri, támogatja a standard linuxos wifi-kiegészítéseket. Ehhez viszont semmi más program, driver nem kell, benne van minden a gyári a kernelben, csak bekapcs a megfelelő wifi/wlan-támogatás.

Amit írtál, az rt71/73-as driver, vagyis a régi verzió. Ehhez a kernelben csak a Wireless LAN driverek támogatását kell bekapcsolni, valamint a Wireless Extensiont. Szerintem minden disztribúcióban így van - vagyis csak telepítened kell az rt61 (rt71?) csomagot. Keress rá a csomagkezelőben, milyen Ralinkes driverek vannak.

Sipi

Mont-joie! Saint Denis! Je trépasse si je faiblis!

(#5446) ngabor2 válasza zoltanz (#5444) üzenetére


ngabor2
(PH! nagyúr)

úgy van, ahogy Sipi mester mondja. én is cvs-ben szedtem le az rt71 forrását, majd fordítás, és ment. debian alatt, picimacis kártyával. hogy honnan... azt a gúgli tuggya :D

(#5447) zoltanz válasza Sipi (#5445) üzenetére


zoltanz
(PH! nagyúr)

Kösz a tippet.
Mindkét kernel 2.6.2x -es az Ubuntu RT73 -nak ismeri fel, de valmi nem stimmel mert megtalálja hálózatot kapcsolódik is, de valami nincs rendben nem megy. IP címet mintha nem fogadná el, pedig már sokat kipróbáltam Puppy alapján is. Végeredményben így is megfelelő és biztonságosabb is mivel memóriából Live-CD fut a Puppy.

[ Szerkesztve ]

Csak a változás állandó XD

(#5448) ngabor2 válasza zoltanz (#5447) üzenetére


ngabor2
(PH! nagyúr)

az rt73 megy rt71 modullal is, de az nincs benne az ubiban alapból.

de ha elégedett vagy a puppyval, akkor használd egészséggel, nem akarlak én lebeszélni róla :)

(#5449) Sipi


Sipi
(PH! addikt)

Valaki memory leakre? Esetleg egy egyszerűbb módszert, amivel megnézhetem, milyen modul, lib, akármi ereszt.

Sipi

Mont-joie! Saint Denis! Je trépasse si je faiblis!

(#5450) &rew válasza Sipi (#5449) üzenetére


&rew
(PH! addikt)

kmtrace?
sosem hasznaltam, de hatha...

Útvonal

Fórumok  »  OS, alkalmazások  »  Linux - haladóknak (kiemelt téma)
Copyright © 2000-2019 PROHARDVER Informatikai Kft.