Hirdetés

2019. május 19., vasárnap

Útvonal

Fórumok  »  OS, alkalmazások  »  Linux - haladóknak (kiemelt téma)

Téma összefoglaló

Téma összefoglaló

  • Utoljára frissítve: 2013-09-30 15:51:13

PROHARDVER!

Mára a ProHardver!/IT.News Fórum is nagylétszámú Linuxban jártas taggal büszkélkedhet. Nehéz szinteket felállítani egy olyan rendszer ismeretében, ami annyira sokrétű, hogy teljesen szinte lehetetlen megismerni minden egyes részét. Azt azonban mindenki tudja, hogy kezdő-e vagy sem. Elsősorban nekik szólnak az alábbiak, de érdemes mindenkinek elolvasnia, mint útjelző táblát.

Összefoglaló kinyitása ▼

Hozzászólások

(#4951) dany27 válasza ngabor2 (#4950) üzenetére


dany27
(őstag)

sajnos egyikben sem szerepel még a nem támogatottak közt se! :(
Amúgy ő lenne az: [link]
Annyi a különbség a linkben lévő meg az enyám közt hogy ami a linkben van az 801es az enyém meg 803as ami lényegében ugyan az csak annyi a különbség h ez ami nekem van ez kifejezetten ide közép európába készült! Szóval a drivere ugyan az mert rajt is van a CDjén FLB800series!

De még FLB kezdetű sincs fenn a listán sajna..... :(
Nem akarok kidobni egy 100E-s gépezetet mert a linux nem viszi....
Mi van akkor ha feldugom routere akkor is kell telepíteni??

[ Szerkesztve ]

(#4952) bambano válasza dany27 (#4951) üzenetére


bambano
(Jómunkásember)

Ez nekem nagyon úgy tűnik, hogy egy windows gdi nyomtató, ami azt jelenti, hogy lebutították a nyomtatóban levő elektronikát és a nyomtatási feladatok egy részét a pc processozra veszi át a windowsos driveren keresztül.

Ha ez igaz, akkor ez a nyomtató nem fog linux alatt működni.

[link]

Ha pedig nem gdi printer, akkor meg kell próbálni egy egyszerűbb hp postscript és/vagy hp pcl5 nyomtató drivert felrakni és azzal meghajtani.

lezso6 szerint a user: rossz számtech karmája van | @netik: There is no Internet of Things. There are only many unpatched, vulnerable small computers on the Internet.

(#4953) dany27 válasza bambano (#4952) üzenetére


dany27
(őstag)

és ezt hogyan tudom meg hogy gdi vagy nem gdi printeről van e szó??
Valahogy ki tudom deríteni azon kívűl h felküldök neki egy HP drivert??

(#4954) Core2duo6600 válasza dany27 (#4953) üzenetére


Core2duo6600
(PH! nagyúr)

úgy hogy megpróbálod elindítani egy generic postrcript és vagy egy hp pcl nyelvet használó nyomtatóval
olyan, hogy general postrcipt több mint valószínű hogy van a kiválaszthatóak közt
pcl re meg pl hp nek valamelyik laserjet jét

Ha egyikkel sem megy akkor
szivas

Ez úgy tunteti fel, hogy nem mukodik csak windows alatt

Asus Z97 Deluxe , Core i7 4790, Asus ATI Radeon 5870, 32 GB Kingstone DDR3 1600, Samsung SSD, Dell Latitude 6430

(#4955) dany27 válasza Core2duo6600 (#4954) üzenetére


dany27
(őstag)

okés megpróbálom de hogyan tudom úgy elindítani ahogy mondtad mert én még sose raktam fel linuxra nyomtatót! :D

(#4956) Core2duo6600 válasza dany27 (#4955) üzenetére


Core2duo6600
(PH! nagyúr)

bemész oda, ahol a nyomikat lehet betenni
ha opensuse akkor a yast, ha mandriva akkor a control center, vagy magyarúl számítógép kiválasztása, kiválasztod ezt a generál postcriptet, majd megmondod neki, hogy hova van csatlakoztatva
lehet könnyebb a helyzet a ha bekotoot a routerbe már akkor, ha akkor 1 ip cimen éred el

Asus Z97 Deluxe , Core i7 4790, Asus ATI Radeon 5870, 32 GB Kingstone DDR3 1600, Samsung SSD, Dell Latitude 6430

(#4957) Vladi


Vladi
(Topikgazda)

Nos azt hiszem, egy kis segítségre szorulok. :B

nfs megosztást használok lanban, de valahogy nem stimmel.

A szerver oldal így néz ki:

-ubuntu 7.04 i386
- az exports fájlban pedig:

/shared 192.168.2.xxx(rw,async)

A kliens oldal:

- Fedora 8 i386
-fstab:

192.168.2.xyx:/shared /mnt/server nfs rw,soft,timeo=3 0 0

Persze kézzel engedi csatolni, akkor ez történik:

[root@localhost ~]# mount /mnt/server/ -v
mount: trying 192.168.2.xyx prog 100003 vers 3 prot tcp port 2049
mount: trying 192.168.2.xyx prog 100005 vers 3 prot udp port

A gond az, hogy rendszer indításnál (kliens)nem csatolja fel automatikusan. Valamint nem engedi törölni a fájlokat. (Hozzáférés megtagadva.)
Ötlet? :F

Jani másszál fel! Maradj a kompon!

(#4958) OddMan


OddMan
(őstag)

A 2.6.c.d kerneleknél a "d" verziószám mit jelent?
Ha a stabilitás a legfontosabb, akkor melyik 2.6.x-os kernelt érdemes felraknom? :U

[ Szerkesztve ]

''A szíved szabad! Légy bátor és kövesd!''

(#4959) ngabor2 válasza OddMan (#4958) üzenetére


ngabor2
(PH! nagyúr)

apróbb javítások, amik elvileg az alverziót se nagyon érintik.

elvileg a 2.6-ból a vége fele már elég stabil, úgyhogy a 2.6.23-ból a legutóbbi is felmehet. ahogy nézegettem, nem túl sok, a rendszert érintő változás van benne.

btw az ilyen 2.6.23.y módszer nekem se tetszik. 2.4-nél tudta az ember, hogy igen, ez _a_ stabil ág, a javítások meg a következő pre1-prex, rc1-rcx verziókba kerülnek.

(#4960) escie válasza ngabor2 (#4959) üzenetére


escie
(őstag)

disztrokernelt kell hasznalni. :U ez a rendszer, sajnos, vagy nem sajnos...
halsten, eleg hamar megkapjuk a gentoo-sources-t, nincs sok lemaradasban a vanillatol.
(egyebkent, vanillaval sem furodtem meg olyan nagyot. sot, kicsit sem.)

I'm back, baby!

(#4961) bambano válasza OddMan (#4958) üzenetére


bambano
(Jómunkásember)

A 2.6.16.x sorozatból a legutolsót.

lezso6 szerint a user: rossz számtech karmája van | @netik: There is no Internet of Things. There are only many unpatched, vulnerable small computers on the Internet.

(#4962) bambano válasza Vladi (#4957) üzenetére


bambano
(Jómunkásember)

régebben az nfs szerverek a root uiddal érkező kéréseket biztonsági okból átmappelték egy másik uid-ra, magyarul a távoli gép rootja a szerveren csak mezei user joggal garázdálkodhatott. root squash stringre keress rá a manualokban, nem tudom, manapság is divat-e ez még.

lezso6 szerint a user: rossz számtech karmája van | @netik: There is no Internet of Things. There are only many unpatched, vulnerable small computers on the Internet.

(#4963) OddMan válasza bambano (#4961) üzenetére


OddMan
(őstag)

köszi! :)

[ Szerkesztve ]

''A szíved szabad! Légy bátor és kövesd!''

(#4964) Vladi válasza bambano (#4962) üzenetére


Vladi
(Topikgazda)

Köszi átnézem majd a leírásokat. Bár ha sokat kell vele szöszmötölni akkor lehet inkább sshfs-t használok.

Jani másszál fel! Maradj a kompon!

(#4965) ngabor2 válasza Vladi (#4964) üzenetére


ngabor2
(PH! nagyúr)

azmiaz? ennek utánanézek, érdekesen hangzik a neve alapján...

(#4966) Vladi válasza ngabor2 (#4965) üzenetére


Vladi
(Topikgazda)

Ssh-ra épülő fájlátvitel. Lényegében mint az nfs csak ugye itt titkosított a kapcsolat.
Nincs olyan messze: Helyek - Kapcsolódás kiszolgálóhoz - SSH ;)

Már ha van kiszolgáló ahova tudsz csatlakozni.

Leírások:
http://linuxbox.hu/sshfs
http://en.wikipedia.org/wiki/SSHFS

[ Szerkesztve ]

Jani másszál fel! Maradj a kompon!

(#4967) czappa


czappa
(fanatikus tag)

ATI driver gond...
Tudom, hogy ez inkább a "kezdő" topicba illene, de:
Már párszor telepítettem ati drivert gond nélkül,
eddig Debian etch volt fenn, de sok kiváncsíság és némi kényszer miatt upgrade-eltem a rendszert lenny-re, tehát a testing verzióra.
Ati.amd.com-ról legújabb driver le, szokásos módon telepít, aticonfig, stb, az eredmény semmi.

czappa@szamitogep:/etc/apt$ fglrxinfo
display: :0.0 screen: 0
OpenGL vendor string: Mesa project: www.mesa3d.org
OpenGL renderer string: Mesa GLX Indirect
OpenGL version string: 1.4 (2.1 Mesa 7.0.3)

Neten próbáltam keresgélni, hogy mi lehet a gond, úgy tűnik, hogy a drivernek
Automated installer and Display Drivers for X.Org 6.7, 6.8, 6.9, 7.0, 7.1, 7.2, 7.3-kell.
A Debian testingben lévő X azonban már egy másik fajta számozással megy, így pl. nálam:
X.Org X Server 1.4.0.90.

A kérdés, hogy sikerült-e már valakinek sid-re, lenny-re ati drivert telepíteni? Ha igen hogyan? Ha nem, akkor ez ennyi? Várjam a frissítéseket?

[ Szerkesztve ]

(#4968) Vladi válasza czappa (#4967) üzenetére


Vladi
(Topikgazda)

Debijányom még nem volt, atim viszont igen. Ha a legújabbat húztad le, akkor az elvileg már támogatja a ziksz új számozási morálját.

Logot nézz már!

Jani másszál fel! Maradj a kompon!

(#4969) czappa válasza Vladi (#4968) üzenetére


czappa
(fanatikus tag)

Hi és köszi, hogy válaszoltál!

A Xorg logban ezeket találtam:

czappa@szamitogep:/var/log$ cat Xorg.0.log | grep WW
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(WW) The directory "/usr/X11R6/lib/X11/fonts/misc" does not exist.
(WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
(WW) The directory "/usr/X11R6/lib/X11/fonts/cyrillic" does not exist.
(WW) The directory "/usr/X11R6/lib/X11/fonts/100dpi/" does not exist.
(WW) The directory "/usr/X11R6/lib/X11/fonts/75dpi/" does not exist.
(WW) The directory "/usr/X11R6/lib/X11/fonts/Type1" does not exist.
(WW) The directory "/usr/X11R6/lib/X11/fonts/100dpi" does not exist.
(WW) The directory "/usr/X11R6/lib/X11/fonts/75dpi" does not exist.
(WW) fglrx: No matching Device section for instance (BusID PCI:1:0:1) found
(WW) fglrx(0): Failed to open DRM connection
(WW) fglrx(0): No DRM connection for driver fglrx.
(WW) fglrx(0): could not detect X server version (query_status=-3)
(WW) fglrx(0): ***********************************************
(WW) fglrx(0): * DRI initialization failed! *
(WW) fglrx(0): * (maybe driver kernel module missing or bad) *
(WW) fglrx(0): * 2D acceleraton available (MMIO) *
(WW) fglrx(0): * no 3D acceleration available *
(WW) fglrx(0): ********************************************* *
(WW) fglrx(0): Option "VendorName" is not used
(WW) fglrx(0): Option "ModelName" is not used

czappa@szamitogep:/var/log$ cat Xorg.0.log | grep EE
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(II) Loading extension MIT-SCREEN-SAVER
(EE) fglrx(0): atiddxDriScreenInit failed, GPS not been initialized.

"Ha a legújabbat húztad le, akkor az elvileg már támogatja a ziksz új számozási morálját."
Ha az ati driverre gondolsz, akkor - legalábbis az ati honlap - szerint nem:
Installer Instructions-ból:
# POSIX Shared Memory (/dev/shm) support is required for 3D apps
# glibc version 2.2 or 2.3
# Linux kernel 2.6 or higher
# XOrg 6.7, 6.8, 6.9, 7.0, 7.1, 7.2 or 7.3.

(#4970) 7 válasza czappa (#4969) üzenetére


7
(PH! addikt)

(WW) fglrx: No matching Device section for instance (BusID PCI:1:0:1) found

Ez lesz a fontos sor. Keress ra a PCI:1:0:1-re a /etc/X11/xorg.conf-ban, es ird at arra, amit az lspci parancs kidob a videokartyadra (sajnos most nem ulok Linuxos gepnel, ugyhogy nez el, ha tevedek)

(#4971) czappa válasza 7 (#4970) üzenetére


czappa
(fanatikus tag)

Hi!

lspci eredményének részlete:
01:00.0 VGA compatible controller: ATI Technologies Inc Radeon R350 [Radeon 9800 Pro]
01:00.1 Display controller: ATI Technologies Inc Radeon R350 [Radeon 9800 Pro] (Secondary)

A xorg.conf pedig:

Section "ServerLayout"
Identifier "aticonfig-Layout[all]"
Screen 0 "aticonfig-Screen[0]" 0 0
EndSection

Section "Files"
# path to defoma fonts
FontPath "/usr/share/fonts/X11/misc"
FontPath "/usr/X11R6/lib/X11/fonts/misc"
FontPath "/usr/share/fonts/X11/cyrillic"
FontPath "/usr/X11R6/lib/X11/fonts/cyrillic"
FontPath "/usr/share/fonts/X11/100dpi/:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/100dpi/:unscaled"
FontPath "/usr/share/fonts/X11/75dpi/:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/75dpi/:unscaled"
FontPath "/usr/share/fonts/X11/Type1"
FontPath "/usr/X11R6/lib/X11/fonts/Type1"
FontPath "/usr/share/fonts/X11/100dpi"
FontPath "/usr/X11R6/lib/X11/fonts/100dpi"
FontPath "/usr/share/fonts/X11/75dpi"
FontPath "/usr/X11R6/lib/X11/fonts/75dpi"
FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
EndSection

Section "Module"
Load "i2c"
Load "bitmap"
Load "ddc"
Load "dri"
Load "extmod"
Load "freetype"
Load "glx"
Load "int10"
Load "vbe"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "hu"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "Buttons" "10"
Option "Device" "/dev/input/mice"
Option "ButtonMapping" "1 2 3 6 7"
Option "Name" "MX518"
Option "Protocol" "ExplorerPS/2"
Option "Vendor" "Logitech"
Option "ZAxisMapping" "4 5"
EndSection

Section "Monitor"
Identifier "LM720/LM720A"
Option "DPMS"
EndSection

Section "Monitor"
Identifier "aticonfig-Monitor[0]"
Option "VendorName" "ATI Proprietary Driver"
Option "ModelName" "Generic Autodetecting Monitor"
Option "DPMS" "true"
EndSection

Section "Device"
Identifier "Általános videó kártya"
Driver "vesa"
BusID "PCI:1:0:0"
EndSection

Section "Device"
Identifier "aticonfig-Device[0]"
Driver "fglrx"
Option "no_accel" "no"
Option "no_dri" "no"
Option "DynamicClocks" "on"
Option "mtrr" "on"
Option "DesktopSetup" "Single"
Option "ScreenOverlap" "0"
Option "Capabilities" "0x00000000"
Option "CapabilitiesEx" "0x00000000"
Option "VideoOverlay" "on"
Option "OpenGLOverlay" "off"
Option "CenterMode" "off"
Option "PseudoColorVisuals" "off"
Option "Stereo" "off"
Option "StereoSyncEnable" "1"
Option "FSAAEnable" "no"
Option "FSAAScale" "1"
Option "FSAADisableGamma" "no"
Option "FSAACustomizeMSPos" "no"
Option "FSAAMSPosX0" "0.000000"
Option "FSAAMSPosY0" "0.000000"
Option "FSAAMSPosX1" "0.000000"
Option "FSAAMSPosY1" "0.000000"
Option "FSAAMSPosX2" "0.000000"
Option "FSAAMSPosY2" "0.000000"
Option "FSAAMSPosX3" "0.000000"
Option "FSAAMSPosY3" "0.000000"
Option "FSAAMSPosX4" "0.000000"
Option "FSAAMSPosY4" "0.000000"
Option "FSAAMSPosX5" "0.000000"
Option "FSAAMSPosY5" "0.000000"
Option "UseFastTLS" "0"
Option "BlockSignalsOnLock" "on"
Option "UseInternalAGPGART" "no"
Option "ForceGenericCPU" "no"
Option "KernelModuleParm" "agplock=0"
Option "PowerState" "1"
Option "MigrationHeuristic" "greedy"
Option "AccelDFS" "true" # but see radeon(4)
Option "EnablePageFlip" "true"
Option "EnableDepthMoves" "true"
BusID "PCI:1:0:0"
EndSection

Section "Screen"
Identifier "Default Screen"
Device "Általános videó kártya"
Monitor "LM720/LM720A"
DefaultDepth 24
SubSection "Display"
Depth 1
Modes "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 4
Modes "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 15
Modes "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 16
Modes "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 24
Modes "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
EndSection

Section "Screen"
Identifier "aticonfig-Screen[0]"
Device "aticonfig-Device[0]"
Monitor "aticonfig-Monitor[0]"
DefaultDepth 24
SubSection "Display"
Viewport 0 0
Depth 24
EndSubSection
EndSection

Section "DRI"
Mode 0666
EndSection

Section "Extensions"
Option "Composite" "Disable"
EndSection

Az Identifier "aticonfig-Device[0]"-nál, a BusID "PCI:1:0:0" sort csak most szúrtam be.
Megj.: a Section "Device" Identifier "aticonfig-Device[0]" résznél az a sok Option most került be, mert régen ezeket használtam, most se ezekkel se ezek nélkül nem megy.

(#4972) Vladi válasza czappa (#4971) üzenetére


Vladi
(Topikgazda)

Tehetnél egy próbát az xorgos radeon driverrel is! Az elvileg képes a drirect renderingre a kártyádon!

Úgy fest az atisok tényleg le vannak maradva a xorg támogatással. :(

Jani másszál fel! Maradj a kompon!

(#4973) czappa válasza Vladi (#4972) üzenetére


czappa
(fanatikus tag)

Bevallom nem régóta linuxozok. Mostanában, hogy a problémám miatt sokat olvasgattam neten, többször halottam egy open-source ati driverről. Erre gondoltál, ezt tegyem fel?
Ez lenne az: "xserver-xorg-driver-radeon"?
Egyszerűen csak telepítsem aptitude-al? Előtte a hivatalos ati drivert szedjem le, vagy maradhat, nem okoz problémát?

[ Szerkesztve ]

(#4974) GD


GD
(PH! addikt)

üdv,

ismer vki linux kompatibilis infrás távirányítót? (usb fogadó résszel)
vagy reménytelen linuxon a lirc?

(#4975) Vladi válasza czappa (#4973) üzenetére


Vladi
(Topikgazda)

Igen arra! A gyári maradhat is, mert az a lényeg, hogy mit tölt be a rendszer. Íme egy ismertető róla.

Jani másszál fel! Maradj a kompon!

(#4976) bambano válasza GD (#4974) üzenetére


bambano
(Jómunkásember)

Amelyik usb hid-ként jelentkezik be, az olyan, mintha a klavin nyomogattál volna gombokat. Nekem pl. a tv tunnerkártyámhoz olyan van. Szó szerinti válaszban: igen, nem :)

lezso6 szerint a user: rossz számtech karmája van | @netik: There is no Internet of Things. There are only many unpatched, vulnerable small computers on the Internet.

(#4977) czappa válasza Vladi (#4975) üzenetére


czappa
(fanatikus tag)

Köszi, ezzel a driverrel működik.
Mondjuk nem picit bugos 3D-ben. Megpróbálok beállítgatásokat keresgélni neten, hogy kinek hogy volt a jó, hátha javul picit.
Aztán majd ha egyszer lesz "új xorg" alatt működő hivatalos ati driver, akkor szerintem azt majd feldobom.
Mindegy most jó, köszi mégegyszer!

(#4978) GD válasza bambano (#4976) üzenetére


GD
(PH! addikt)

hasra ha veszek vhol egy ilyet, lehet belefutok hogy linux alatt nem fog menni?
vagy ismersz vmi hazai forgalomba lévő típust ami jó?
persze nekem tv kártya nem kell :-)

(#4979) bambano válasza czappa (#4977) üzenetére


bambano
(Jómunkásember)

bocs, nem követtem a dolgodat, de az fglrx driver nem jó?

lezso6 szerint a user: rossz számtech karmája van | @netik: There is no Internet of Things. There are only many unpatched, vulnerable small computers on the Internet.

(#4980) bambano válasza GD (#4978) üzenetére


bambano
(Jómunkásember)

Nem ismerek hazait, a tv kártyámat is Bécsből hozattam, mert itthon nem árultak ilyet.

lezso6 szerint a user: rossz számtech karmája van | @netik: There is no Internet of Things. There are only many unpatched, vulnerable small computers on the Internet.

(#4981) dabadab válasza GD (#4974) üzenetére


dabadab
(Jómunkásember)

"vagy reménytelen linuxon a lirc?"

LIRC = Linux Infrared Remote Control :-)

Az USB egy kicsit trukkos, mert a www.tavir.hu-n ami van, az nem kompatibilis a LIRC-cel (a soros cuccaik viszont igen), igy hirtelen csak az jut eszembe, hogy a LIRC site-on ott van egy USB-s vevo kapcsrajza, meg lehet epiteni :-)

DRM is theft

(#4982) GD válasza dabadab (#4981) üzenetére


GD
(PH! addikt)

nem vagyok egy nagy elektronikai barkács man..
vmi maszek ember nem csinálja ezt kisipar, home made-ban?

(#4983) dr_strange válasza GD (#4982) üzenetére


dr_strange
(senior tag)

itt hátha találsz ötleteket:

http://gentoo-wiki.com/Lirc

JRR Tolkien nyelvei - aglardh.middangeard.org.uk

(#4984) Vladi válasza bambano (#4979) üzenetére


Vladi
(Topikgazda)

#4969-ben van felsorolva a problémája. Amúgy debian testing (vagymi) amin nem megy az fglrx.

De mostmár kicsit én is össze vagyok zavarodva! Akkor az fglrx hol tart az x támogatásában? Működik már a 1.3-1.4 sorozattal?

Jani másszál fel! Maradj a kompon!

(#4985) Vladi válasza GD (#4982) üzenetére


Vladi
(Topikgazda)

Gondolom erre a lircre gondolsz.
Van itt néhány típus ami támogatott. Most már csak tűt a szénakazalban... :D

Jani másszál fel! Maradj a kompon!

(#4986) GD válasza Vladi (#4985) üzenetére


GD
(PH! addikt)

köszi, már én is megtaláltam, gondolom vmi ismert márkát csak forgalmaznak..
tehát: ha jól sejtem:
- kell nekem egy usb-infra adapter ami HID*et használ, ez kb olyan 2K-ért láttam neten
(kérdés hogy HID-es e..)
-aztán a linkről vmi kompatibilis távirányító
- és végül lirc install és configolás

(#4987) Vladi válasza GD (#4986) üzenetére


Vladi
(Topikgazda)

Gondolom. :)) Most, hogy nézegetem, engem is elkezdett érdekelni a téma. Majd várom a tapasztalataidat. :R
(Konkrétan a geexboxhoz akarok majd távirányítást faragni.)

Jani másszál fel! Maradj a kompon!

(#4988) GD válasza Vladi (#4987) üzenetére


GD
(PH! addikt)

philips-ből sokféle van amit találtam a linkeden és itt meg vannak távirányítók:
http://taviranyito.lapozz.hu/

(#4989) GD


GD
(PH! addikt)

és még: http://www.taviranyito.info/

(#4990) czappa válasza bambano (#4979) üzenetére


czappa
(fanatikus tag)

Hát most már én sem tudom. :)
Találtam utalásokat, hogy ha downgradeljük az X -et 1.3-asra, akkor elvileg megy az fglrx driver, de nekem azzal sem ment. Valszeg én vagyok a béna.
Mindegy mostmár nem is érdekel.

[ Szerkesztve ]

(#4991) dabadab válasza Vladi (#4985) üzenetére


dabadab
(Jómunkásember)

Amit linkeltel, azok konkret taviranyitok, nem vevok.
Es nem csak ezeket tamogatja (barmire be lehet tanita, amit vesz az IR erzekelo), hanem ezek azok, amiknek a beallitasait mar bekuldtek lelkes userek.

DRM is theft

(#4992) Csokimester


Csokimester
(lelkes újonc)

Sziasztok!

Felraktam az ubuntu 7.10-et de azzal a lendülettel le is szedtem, és vissza akartam rakni a windowst mert nem tudtma megcsinálni a wifit a laptopon linux alatt. Azt szeretném kérdezni, hogy ez hogy lenne kivitelezhető? Mert azóta próbálkoztam azzal hogy letörlöm a partíciót, és a Gparted progival csináltam ntfs-t a linux partíciójából, de a win telepítő azt írja ki hogy nincsen merevlemez a gépben.:S Megpróbáltam hogy fat32re teszem és látta is az fdisk, de az fdisk /mbr parancs nem csináltsemmit:S És utána sem látja a win telepítő a vinyót.:S Plz help, nagyon fontos lenne!

(#4993) Vladi válasza Csokimester (#4992) üzenetére


Vladi
(Topikgazda)

És ezt a biztonság kedvéért beírtad egy csomó linuxos topikba. :((

Egyébként annak, hogy milyen partíció van vagy nincs, nem sok köze van ahoz, hogy a win telepítő látja -e a vinyót. Talán kellene valamilyen dirver hozzá. De ebben a winesek a kompetensek.

Jani másszál fel! Maradj a kompon!

(#4994) Csokimester válasza Vladi (#4993) üzenetére


Csokimester
(lelkes újonc)

Azért írtam be 3 topicba is, mert néha elég lassan érkeznek a válaszok, és most nekem sűrgös a dolog, szal biztosra akartam menni, elnézést kérek érte. Amúgy azért gondolom hogy nem a windows és driver a ludas mert eddig csont nélkül telepítettem már vagy 3szor a windowst erre a gépre és mindig ugyanígy. Na de majd még próbálkozom a dologgal...:)

(#4995) ngabor2 válasza Csokimester (#4994) üzenetére


ngabor2
(PH! nagyúr)

tehát ha nekem sürgős lenne, hogy kde alatt a képernyővédőt hol állítsam be, akkor azt hirtelen írjam be 5 wines topikba, mert azelőtt win volt a gépemen... húúú, de penge logika. a a win nem megy fel, az nem linux probléma. ha a linuxot legyalultad, akkor onnantól kezdve a probléma nem linux probléma. viszont ha több topikba crosspostolsz, az a netikett szerint legalább illetlenség. elég nagy az átfedés fórumozók tekintetében a linuxos topikok között, én is 4-et olvasok/hozzászólok. és ha már 3. helyen olvasom ugyan azt, akkor nem válaszolok egyikre se.

ráadásul ha kérdés helyett használod a keresőt, akkor már rég meglett volna a válasz :U

(#4996) Vladi válasza Csokimester (#4994) üzenetére


Vladi
(Topikgazda)

Akkor itt válaszolok, hogy végképp agyvérzést kapjon az utókor. :DDD

Az a telepítő kellne amivel már vagy sokszor telepítettél.

Jani másszál fel! Maradj a kompon!

(#4997) blaces


blaces
(tag)

Sziasztok! Jelenleg egy Kubuntut használgatok, már amikor van rá időm :D és azt olvastam régen, hogy a kde-felüleletett jobban lehet grafikusan felturbozni, és valahogy a suliban is könnyebben tudtam kezelni :). És nagyon nehezen akar összejönni, de egyenlőre nem akarom feladni :D, néhány sikert már elértem, habár jobban örülnék neki, hogyha nem kéne mindig a terminál ablakot használni, és a parancsok ezreit megtanulni...Jobban szeretem ha grafikus felületen is meglehet oldan a beállításokat.

0.Esetleg ti hogyan szoktátok ezt a rengeteg parancsot megjegyezni megtanuln? van valami trükk/tipp. Van két kisöcsém, és szeretném ha ők is könnyedén tudnák használni a linuxot.

1.Mivel főleg hogy ingyenes engem ezé érdekel, és nem utolsó sorban állítólag stabil.
De azt hallottam, hogy a Gnome és Kde felület alá nem minidg érhetőek el bizonyos progik, ugyanis egyiket csak az egyik grafikus felület alá készítettek. Igaz ez?

2. Ami döntő hogyha igaz az 1.pont, hogy nem minden alkalmazás érhető el a különböző graf.felüleletne.
Programozásra, fejlesztésre: Java-t szeretnék tanulni, C/C++ ezt is tanulni majd :) illetve Phyton (rem jól írom, bocsánat érte ha helyesírási hibavan), mert ezt a nyelvet ajánlották, hogy ezen tanuljak meg programozni... még nem csináltam ilyet :D, És nem utolsó sorban Weblap készítés-programozás (PHP, AJAX, HTML, stb) , és itt lehetőleg olyan progira gondoltam ami kábé letudná váltani a windowsos Visual Express családot (elsősorban Visual Web Development), nagyon megszerettem, ezt a kis progit, esetleg helyette alternatíva, vagy majd segítséget kérnék, hogy hogyan lehet őt Linux alatt használni.
És eze alapján mely linuxos programok beszerzése ajánlott beszerezni (még most tanuló programozó, habár lehet hogy ezt a programozói forumba kellett volna írnom, bocsi érte), illetve graf felülelet.

Köszönettel: Lacc

(#4998) czappa válasza blaces (#4997) üzenetére


czappa
(fanatikus tag)

Parancsokat úgy könnyű "megtanulni" ha kötöd valamihez, pl.:
ls - list, cp - copy. A legtöbb parancs ugyanis az angol szavak kezdőbetűi, mássalhangzói, stb.
Egyébként csak néhány parancsot "kell" megtanulni. A többire ott a man, amivel megtudod, hogyan működik az adott parancs. Pl. man cp, azt adja meg hogyan lehet paraméterezni a cp -t és mit csinál, ilyesmi.
Javaslom még az apropos-t amivel azt tudhatod meg h melyik parancsra van szükséged, pl:
apropos list -re ezt kapod:
add-shell (8) - add shells to the list of valid login shells
column (1) - columnate lists
dir (1) - list directory contents
hosts.equiv (5) - list of hosts and users that are granted "trusted"r co...
last (1) - show listing of last logged in users
lastb (1) - show listing of last logged in users
locate (1) - list files in databases that match a pattern
lorder (1) - list dependencies for object files
ls (1) - list directory contents
lsattr (1) - list file attributes on a Linux second extended file s...
lspgpot (1) - extracts the ownertrust values from PGP keyrings and l...
modules.dep (5) - List of module dependencies
remove-shell (8) - remove shells from the list of valid login shells
securetty (5) - file which lists ttys from which root can log in
services (5) - Internet network services list
signal (7) - list of available signals
sources.list (5) - Package resource list for APT
suffixes (7) - list of file suffixes
syslogd-listfiles (8) - list system logfiles
vdir (1) - list directory contents

és máris tudod melyik parancs kell neked, utána mehet a man parancs_neve.

Programokódot lehet akár karakteres szövegszerkesztőbe is írni és manuálisan fordítani, de pl. javahoz javaslom a Netbeans IDE-t, mely nekem tetszik, előnye h van linuxra, widowsra, stb.
Van hozzá C++ -os kiegészítő is. PHP-hez sokan - a szintén multi platformos - Eclipse-t használják.

(#4999) Csokimester válasza ngabor2 (#4995) üzenetére


Csokimester
(lelkes újonc)

Használtam a keresőt. Találtam leírásokat, hogy valószínűleg az mbr-t kéne kinullázni vagy mit csinálni. Letöltöttem a Gparted nevű progit, ntfsre partícionáltam a korábban ext3 és swap partíciót, de a win így sem látta telepítőben. Átraktam fat32-re, hogy az fdisk is lássa. Csináltam bootfloopyról bootcd-t, azzal bootoltam, beírtam hogy fdisk /mbr, semmi sem történt. De már legalább láttam a vinyót. Aztán visszaraktam az Ubuntut, és majd megpróbálom hátha mellé felmegy a windows. Egyébként meg lehet hogy megsértettem a netikettet, viszont elnézést kértem érte. A való életben is így működik, nem? :F És azért nem windowsos topicba írtam, mert mint már említettem, eddig nem volt ilyen gond sosem, és most Ubuntu telepítés után jött elő ez a probléma, ezért gondoltam rá hogy lehet hogy annak telepítése közben esetleg a partícinálással rontottam el valamit, illetve valami mást, nem értek hozzá, ezért bátorkodtam olyan fórumban írni ahol értenek a Linuxhoz.

(#5000) GD


GD
(PH! addikt)

üdv,
szemezgetek ezzel a lappal, mert elég komoly a felszereltsége és olcsó
(hdmi, vga, dvi)
[link]
tud valaki valami linux nem szeretős paraméterről? chipset, vga,hang, stb..
úgy lenne jó bolt ha minden menne rajta
köszi

Útvonal

Fórumok  »  OS, alkalmazások  »  Linux - haladóknak (kiemelt téma)
Copyright © 2000-2019 PROHARDVER Informatikai Kft.