Hirdetés

2014. november 29., szombat

Téma összefoglaló

Téma összefoglaló

  • Utoljára frissítve: 2014-08-29 17:23:01

PROHARDVER!

TP-Link WR1043ND V1 és V2 router topik
Első hozzászólás előtt olvasd el a téma összefoglalót!

Összefoglaló kinyitása ▼

Hozzászólások

(#26451) eninek válasza raidx (#26445) üzenetére


eninek
(újonc)

Hali köszi a tippet! A Luci/Hálózat/Forgalmi szabályok/ftp_WAN alatt volt ugyan pipa, de rossz ip van beirva, ugyanis 192.168.1.1 van beírva de a tpink belső címe 192.168.10.x a wan cime meg 192.168.1.x de nem 192.168.1.1. Melyiket írjam be a wan-os ip címét a router-nek vagy a belső 192.168.10.x -os címet?

(#26452) vargalex válasza eninek (#26449) üzenetére


vargalex
(Szakértő)
LOGOUT blog

Hi!

Biztos, hogy csak ennyi van a /etc/config/firewall-ban? Megnézheted LuCI-ban is a System->Run Command (Rendszer->Parancs futtatása) ablakban futtatod a következő parancsot:

cat /etc/config/firewall

Alex

(#26453) vargalex válasza eninek (#26451) üzenetére


vargalex
(Szakértő)
LOGOUT blog

Hi!

A Forgalmi szabályoknál az összes 192.168.1.1-et cseréld le 192.168.10.x-re. Az egyéni szabályoknál elvileg nincs konkrét IP-cím (nem tudom melyik firmware verzió van nálad feltéve, az 1.02.1-ReBuilded-ben nincs, de az 1.1-ben van), így nem kell cserélni (természetesen az 1.1-ben az előbbiek miatt igen).

Alex

(#26454) eninek válasza raidx (#26445) üzenetére


eninek
(újonc)

Úgy néz ki működik, át kellett írnom a Luci/Hálózat/Forgalmi szabályok/ftp_WAN és ssh_WAN ip-címét át kellett írnom a 192.168.10.x -re! Most működik! Köszönöm!

(#26455) eninek válasza vargalex (#26453) üzenetére


eninek
(újonc)

Hali, nem cat-oltam hanem ssh alól vi-ztem mert nem jutott eszembe a cat parancs, rég linux termináloztam már :)) A 1.02.1-ReBuilded van fenn az jött le nekem, hogy az stabilabb.
Az ip-k átírásával úgy néz ki megoldódott triviális hiba :W
csak mive most ismerkedem az openwrt-vel és a Luci-val még nem mindig tudom mit hol kerressek/mire figyeljek

Még egy olyan kérdés hogy pl teamviewer, stb miatt confoljam a miniupnp-t vagy hagyjam ahoyg megcsináltam port forwarding-al? amugy miért miniupnp?

(#26456) vargalex válasza eninek (#26455) üzenetére


vargalex
(Szakértő)
LOGOUT blog

Az uPnP hozzáállás kérdése. Én személy szerint nem szeretem, ha maguknak nyitnak (forwardoltatnak) portot az alkalmazások, így nálam nincs is fenn a miniupnpd, manuálisan adok hozzá port forward-ot.

Alex

(#26457) eninek válasza vargalex (#26456) üzenetére


eninek
(újonc)

Ok,köszönöm maradok én is a te módszerednél!

(#26458) raidx válasza vargalex (#26456) üzenetére


raidx
(őstag)

Nem tudom, jelenleg az UPNP hogy működik. Anno használtam a Netgeer routernél. Ott csak akkor volt nyitva a port, ha az adott progi dolgozott. Én azért szerettem akkoriban azt használni. Mostanában nincs rá szükségem, így TP-nél se a gyári, sem a te FW-be nem néztem.

Aki nem próbálja meg a lehetetlent, az a lehetségest sem fogja elérni soha. (Goethe) RaidX

(#26459) vargalex válasza raidx (#26458) üzenetére


vargalex
(Szakértő)
LOGOUT blog

Hi!

Igen, így működik. De így igazából bármilyen program nyithat portot magának. Persze kliens oldalon oda lehet figyelni rá. A manuális port forward esetén természetesen folyamatosan nyitva van az adott port, de ha nincs mögötte szolgáltatás, akkor igazából mindegy.

Alex

(#26460) SteveBeard válasza vargalex (#26459) üzenetére


SteveBeard
(senior tag)
LOGOUT blog

Sziasztok!

Bocs, hogy belevau, de ha jól értem, ha manuálisan nyitok portot és egy bizonyos ;) alkalmazás ezt kiszúrja, az simán kimegy rajta.
Ha UPNP-t használok, akkor meg nyit magának egyet.
Ha jól vonom le a következtetést, a végeredmény szempontjából teljesen mindegy, a lényeg, hogy a kéretlen alkalmazás bejutását kell megakadályozni.
Nem tudom, hogy így van-e, csak próbálom összerakni, amit leírtatok...

Steve

(#26461) kaszaf


kaszaf
(fanatikus tag)

Sziasztok!

1043nd routerre felraktam a a legújabb módosítatlan openwrt-t, de a vargalex féle verziót is kipróbaltam. Mindkét verzióval ua. problémáim vannak.

A routerre kkábellel csatlakoztatott tv (pana p42g30) internetes funkciói nem működnek, vagy ha igen akkor hihetetlen lassan.

COD MW2 MW3 coop játék lehetetlen a hatalmas lag miatt. Másodpercekre megáll a játék. Az egyik gép kábelen, a másik wifin kapcsolódik a routerhez.

Upnp hol működik hol nem teljesen random módon.

A gyári szoftverrel semmi probléma nincs de szívesen használnám az openwrt extra szolgáltatásait.

Ha lenne ötlet a problémákra szívesen venném.

(#26462) sellerbuyer válasza SteveBeard (#26460) üzenetére


sellerbuyer
(őstag)
LOGOUT blog

Hát az eddig is tiszta sor volt, hogy ha már a gépeden van a kéretlen alkalmazás, akkor megszívtad mindenképpen. Akár a 80-as porton is megszivathat, az meg csak nyitva van tán... :U

http://recenzor.hu - film, játék, könyv, zene, független filmesek

(#26463) vargalex válasza sellerbuyer (#26462) üzenetére


vargalex
(Szakértő)
LOGOUT blog

A buildemben a 80-as port éppen nincs nyitva. Sőt, a HTTPS-en kívül semmi nem a default portján érhető el.

Alex

(#26464) vargalex válasza kaszaf (#26461) üzenetére


vargalex
(Szakértő)
LOGOUT blog

Hi!

UPnP-t rendesen beállítottad? Vagy a szükséges portokat forward-oltad? Nem állítottad be rosszul a QOS-t? Ez utóbbi erősen tudja rontani a kapcsolat sebességet. Próbáld meg elsőre kikapcsolni.

Alex

(#26465) sellerbuyer válasza vargalex (#26463) üzenetére


sellerbuyer
(őstag)
LOGOUT blog

Hát érted, hogy mire gondoltam, no. ;)

http://recenzor.hu - film, játék, könyv, zene, független filmesek

(#26466) vargalex válasza SteveBeard (#26460) üzenetére


vargalex
(Szakértő)
LOGOUT blog

Hi!

Szerintem elenyésző azon alkalmazások száma PC oldalon, amik a bejövő portokat scannelik.

Alex

(#26467) v-paci


v-paci
(fanatikus tag)

Sziasztok

Újítottam egy ilyen routert. Alex 1.02 fw van rajta, és usbn csatlakozik egy 1tb-os merevlemez ntfs fájlrendszerrel. Addig eljutottam, hogy sikerült felcsatolni a partíciót, viszont nem tudom belőni a dlna szolgáltatást normálisan. A tv-m látja a dlna servert, de nem listázza ki a tartalmát. Mit kell még beállítanom, hogy lássa?

"A fantáziát kárpótlásul kaptuk mindazért, amik nem vagyunk, a humorérzéket pedig vigaszképpen azért, amik vagyunk." Eladó cuccok: http://ow.ly/waw2e

(#26468) vargalex válasza v-paci (#26467) üzenetére


vargalex
(Szakértő)
LOGOUT blog

Hi!

Várd meg, amíg befejezi a scannelést. swap használata erősen ajánlott hozzá. Gondolom a media_dir-t beállítottad.

Alex

(#26469) v-paci válasza vargalex (#26468) üzenetére


v-paci
(fanatikus tag)

Elvileg beállítottam a könyvtárakat, de lehet elrontottam valamit, nem vagyok egy linux guru:

így néz ki:
media_dir=/mnt/sda1/SOROZAT

"A fantáziát kárpótlásul kaptuk mindazért, amik nem vagyunk, a humorérzéket pedig vigaszképpen azért, amik vagyunk." Eladó cuccok: http://ow.ly/waw2e

(#26470) vargalex válasza v-paci (#26469) üzenetére


vargalex
(Szakértő)
LOGOUT blog

Hi!

Igen, így kell. Akkor már csak meg kell várnod, hogy végezzen a scanneléssel. Mennyi média file található ott?

Alex

(#26471) kaszaf válasza vargalex (#26464) üzenetére


kaszaf
(fanatikus tag)

Szia!

Upnp-n nem igazán tudum mit kellene állítanom. A hibajlenség annyi, hogy a két játék MW2 és MW3) jelzi a NAT állapotot ami optimális eseben Open esetleg Modarate. 10ből 2 szer így is van de a többi indítás esetében Strict. Ez azzal jár, hogy nem lehet hozzám kapcsolódni coop játékhoz illetve én sem tudok csatlakozni ismerőshöz. QOS gyári beállításon van. A TV-nél az lehet a gond sztem, hogy a tv és a 1043 közé be van téve egy R460 router amit switchként használok. Emiatt lehet gond, de mondom gyári firmel megy minden.

Üdv:

kaszaf

(#26472) Mazsika


Mazsika
(őstag)

sziatszokt, feltettem vargalex openwrt-jét de valamit elállíthattam, mert egyszerüen nem tudom sehogysem elérni a routert. nincs valamilyen factory reset, vagy reset to default opció ilyen esetben? esetleg ssh-n el tudom érni, és egy resetet adni neki?

Dáccsika

(#26473) poli27 válasza Mazsika (#26472) üzenetére


poli27
(PH! addikt)
LOGOUT blog

[link] Itt leírja Vargalex :)

[ Szerkesztve ]

(#26474) vargalex válasza kaszaf (#26471) üzenetére


vargalex
(Szakértő)
LOGOUT blog

Hi!

Bemásolhatnád ide a kérdéses LuCI config oldalakat. Úgy talán többet látnánk. Vagy esetleg ne uPnP-t használj (bár annak is mennie kellene), hanem állítsd be a szükséges port forward-okat. Az MW3-hoz pl. a 3074 és 27050-es portokat kell továbbítani.
QOS-re az alap OpenWrt esetén többen panaszkodtak, állítsd be rendesen a neted sebességét a LuCI oldalon.

Illetve az, hogy a Pana TV-de nem megy, az is azt mutatja nekem, hogy az uPnP nincs beállítva rendesen.

Alex

(#26475) kaszaf válasza vargalex (#26474) üzenetére


kaszaf
(fanatikus tag)

Köszönöm az ötleteket, holnap lesz időm nekifekszek a témának. Gyári fwt használom addig.

(#26476) Mazsika


Mazsika
(őstag)

már feltámadt vegyétek tárgytalannak az előző hozzászólásomat. már feltámadt...

ha a szolgáltatómtól kapom az ip-t mire kell állítani a wan kapcsolatot?

Dáccsika

(#26477) poli27 válasza Mazsika (#26476) üzenetére


poli27
(PH! addikt)
LOGOUT blog

DHCP?

(#26478) Mazsika válasza poli27 (#26477) üzenetére


Mazsika
(őstag)

az előbb azzal nem ment, de most úgy néz ki jó... azzal kezdtem csak meglepődtem hogy miért nem lép fel. mindegy megy! köszi szépen!

Dáccsika

(#26479) v-paci válasza vargalex (#26470) üzenetére


v-paci
(fanatikus tag)

Semmi változás. Olyan mintha el sem indítaná a scannelést. Nincs valami parancs, amivel kényszeríteni lehet a fájlok keresésére?

"A fantáziát kárpótlásul kaptuk mindazért, amik nem vagyunk, a humorérzéket pedig vigaszképpen azért, amik vagyunk." Eladó cuccok: http://ow.ly/waw2e

(#26480) Mazsika


Mazsika
(őstag)

a hálózati nyomtatás megy. megtalálja az usb-re kötött samsung scx-4300-as nyomtatót. hogy lehetne elérni, hogy a scannelni is tudjak vele? olvastam hogy ez sane izét kell telepíteni, de nincs valami más megoldás erre? mert az nem nagyon akar összejönni... :(

Dáccsika

(#26481) eninek válasza vargalex (#26364) üzenetére


eninek
(újonc)

Szia Alex, sziasztok!

Nézegettem a a hozzászólásokat a belső hálózat átviteli sebességgel kapcsolatosan, és nekem sem megy az átvitel a samba es a win7 pc között totalcommander-el és winexplorer-el is max 3mb/s de általában lassab mikor pl másolok egy 350mb file-t win-ről a router-re. Router-ről win7-re gyorsabb 2,7-3,1 mb/s között ingadozik.A router-ben most egy a 192.168.1.1:8081-es menüvel leformázott 8gb pendrive van rádugva, és fut a ddns és a transmission és ftp. mi lehet a gond?

[ Szerkesztve ]

(#26482) poli27 válasza Mazsika (#26480) üzenetére


poli27
(PH! addikt)
LOGOUT blog

Azon van lan nem? [link]

(#26483) energiezolee válasza eninek (#26481) üzenetére


energiezolee
(tag)

Szia

Nem a pendrive a lassú?
Nézted simán pc-be dugva?
De amúgy ha fut a transmission és vannak is benne torrent-ek, akkor sajna ennyi :(
Addig szüneteltesd a torrent letöltéseit ha fut!
Ha csak seed megy akkor kb 6-7-el kell mennie másodpercenként!
Ha nem másol annyival sem akkor próbáld kilőni a transmission-t...

[ Szerkesztve ]

Üdv : Energie Zolee

(#26484) eninek válasza energiezolee (#26483) üzenetére


eninek
(újonc)

Köszönöm, lehet h a pendrive, de ez a leggyorsabb az összes közül. A torrent, csak fut nem töltök vele. Majd kipróbálom egy hdd-vel

(#26485) stanazol


stanazol
(újonc)

Szia Alex!
Megcsináltam egy régebbi cikked alapján a statisztikák készítését rrdtool segítségével. Tudom, hogy régi a cikk+vannak egyszerűbb módszerek is de gondoltam gyakorlásnak jó lesz. Minden sikerült is, a napi képeket generálja rendesen. Ott a gond, hogyha pl. a tegnapi adatokat akarom visszanézni akkor stat_images/traffic_2012-05-05.png not exists hibaüzenet. Pedig a kép megvan a stat_images mappában. Akkor működik, ha a stat_images mappát és tartalmát bemásolom a cgi-bin mappába. Arra jöttem rá, hogy a stat_images mappa kell mindkét helyre (cgi-bin, wwwrootmappa). A scripteket 100x átnéztem, egyezik a leírással. Esetleg valaki más megcsinálta már a leírás alapján? THNX.

Az örökkévalóság nagyon hosszú. Különösen a vége felé. Woody Allen

(#26486) kaszaf válasza vargalex (#26474) üzenetére


kaszaf
(fanatikus tag)

Hi!

Raktam fel dd-wrt 18777-es verziót egyenlőre ezzel minden jó, ami nekem kell.
TV is gyors játékok is futnak. Telefonokon is jól megy a wifi pedig a SE X8 meg a NEO elég finnyás, de azokon is jó.

De lenne egy kérdésem: van olyan openwrt verzió ami kimondottan játékra van kihegyezve? Nálunk főleg erre használjuk a routert ezért érdekel.

Üdv

kaszaf

[ Szerkesztve ]

(#26487) vargalex válasza kaszaf (#26486) üzenetére


vargalex
(Szakértő)
LOGOUT blog

Hi!

Ha nincs QOS, vagy jól van beállítva, akkor bármelyik OpenWrt verzió jó. Nem növeli igazából a ping időt (csak annyival, amennyivel bármelyik másik firmware is).

[ Szerkesztve ]

Alex

(#26488) CyDoN


CyDoN
(senior tag)

Üdv,
Nekem is ilyen routerem van felokosítva! Tegnap estig tökéletesen működött! Az történt tegnap, hogy megpróbáltam még egy MAC címet hozzáadni a listához amiket beenged a router! Nem sikerült elmenteni, vagyis 30 percig próbálta menteni a címet, de meguntam és áramtalanítottam! Szerettem volna visszaállítani, de nem sikerült!
Egy dologba kérnék segítséget, egyenlőre Wifi-n nem érem el a router, csak kábelen!
Valaki megírná, hogy mit sikerült elb@szarintani?

Köszi

Ha highend BenQ érdekelne akkor írj privit! Mindig van valami finomságom jó áron! pl. W1070 /W7000+/SH910/SH960

(#26489) Kris87


Kris87
(senior tag)

Sziasztok!

Pár napja a vsftpd távoli elérésével kapcsolatban tettem fel kérdéseket, kértem javaslatokat, mivel nem működött. A felhasználói név és jelszó hitelesítése után illegal port command hibával megállt. Ekkor kaptam egy tippet, hogy a portokkal nem lehet baj, mivel autentikál, inkább valami könyvtárelérési jogokkal lesz gond, amit már akkor sem értettem, hogy ha helyi hálón beenged ahhoz képest miért változna a joga az ftp felhasználónak a távoli elérés miatt, na mindegy. Valószínűleg nem ez volt a gond. Annyit tettem, hogy a tűzfal / egyéni szabályok résznél a PROTECTEDPORT=2221-et áttettem 21-re, ettől kezdve restart után már nem volt nyitva a 2221-es port, de a 21-es kinyílt és lám, megy az ftp távolról is a 21-es porton.

Az iptables még elég messze áll attól, hogy megértsem, miért működik most a 21-esen és előtte miért nem működött a 2221-en. Azt sem értem, hogy a forgalmi szabályoknál, amik elvileg magára a routeren futó szolgáltatásokra vonatkoznak, az ftp_wan szabályon belül miért nem a 2221-es van eleve kinyitva. Ahhoz nem lenne egyszerűbb utána a bruteforce védelmet megoldani az egyéni szabályoknál?

(#26490) Mazsika válasza poli27 (#26482) üzenetére


Mazsika
(őstag)

inkább támaszkodjunk a samsung oldalára... annyira azért értek hozzá, hogy nem akarnék usbzni ha van rajta ethernet... :)

Dáccsika

(#26491) SteveBeard válasza CyDoN (#26488) üzenetére


SteveBeard
(senior tag)
LOGOUT blog

szia!

Tudom eső után köpönyeg, de legközelebb szerintem ne áramtalaníts, hanem csak zárd be az ablakot és lépj be újra. Persze nem írtad, hogy az egész router lefagyott vagy csak a mentést nem tudta végrehajtani.

Steve

(#26492) poli27 válasza Mazsika (#26490) üzenetére


poli27
(PH! addikt)
LOGOUT blog

Jól van én csak azt néztem :)

(#26493) CyDoN válasza SteveBeard (#26491) üzenetére


CyDoN
(senior tag)

igazából lefagyott, mert semmi nem ment rajta! Remélem nem lesz több ilyen. Most próbálom elérni wifin a routert de egyenlőre szenvedek! Nincs kedvem állandóan kábelre dugni a notebookot, ha le szeretnék tölteni valamit!

Ha highend BenQ érdekelne akkor írj privit! Mindig van valami finomságom jó áron! pl. W1070 /W7000+/SH910/SH960

(#26494) raidx válasza CyDoN (#26493) üzenetére


raidx
(őstag)

Lehet szerencsésebb lenne 5-10 másodpercig nyomva tartani a reset gombot, hogy alapra álljon minden és onnan indulva újra konfigurálni mindent. Utána meg egy mentést készíteni a beállításokról, hogy legközelebb legyen mit visszaállítani.

Aki nem próbálja meg a lehetetlent, az a lehetségest sem fogja elérni soha. (Goethe) RaidX

(#26495) vargalex válasza Kris87 (#26489) üzenetére


vargalex
(Szakértő)
LOGOUT blog

Hi!

Ha a protectedport-ot átállítottad 21-re és újraindítottad a tűzfalat, akkor már aktív is a brute force védelem. Eddig még csak akkor találkoztam ezzel a problémával, ha másik router (akár modem+router combo) mögött volt az 1043nd. Abban az esetben viszont a régi (brute force védelem nélküli tűzfal szabályok sem működtek).

Alex

(#26496) dni


dni
(őstag)

Sziasztok!

1.02.1-en voltam vissza szerettem volna rakni a gyári fw-ert. Kiadtam az alábbi utasítást, mivel már 20 perce nem változott a helyzet a terminál ablakban, és nem is tudtam pingelni a a router ezért manuálisan újraindítottam. SYS LED nem világít csak a PWR és a foglalt utp aljzat.

root@OpenWrt:/tmp# mtd -r write fw.bin firmware
Unlocking firmware ...

Writing from fw.bin to firmware ... [w]

Brick? Mi a teendő?

◄►http://hardverapro.hu/tag/dni ◄►

(#26497) poli27 válasza dni (#26496) üzenetére


poli27
(PH! addikt)
LOGOUT blog

[link] Ezt megpróbálhatod sztem.

(#26498) raidx válasza poli27 (#26497) üzenetére


raidx
(őstag)

Szerintem, ha garis még, vissza kell vinni, hogy reggelre így találta. Ha már nem garis vergalexet meg lehet kérni egy javításra soros porton keresztül. Persze, ha valaki elég bátor és van kábele maga is megpróbálkozhat a gyógyítással.

Aki nem próbálja meg a lehetetlent, az a lehetségest sem fogja elérni soha. (Goethe) RaidX

(#26499) dni válasza poli27 (#26497) üzenetére


dni
(őstag)

Köszi, elfelejtettem írni, hogy ezt is próbáltam, de semmi.

◄►http://hardverapro.hu/tag/dni ◄►

(#26500) vargalex válasza dni (#26496) üzenetére


vargalex
(Szakértő)
LOGOUT blog

Hi!

Ez bizony, ahogy előttem raidx is írta, soros élesztés lesz, esetleg garanciális ügyintézés. Előbbiben Budapesten tudok segíteni. Sajnos ez előfordul bármilyen firmware felrakása esetén (még gyárira gyárit esetén is). A legújabb gyárit akartad feltenni? Ha LuCI-ból tetted volna fel, akkor annyival jobb lett volna az esélyed, hogy sysupgrade-val operál, ami minden szolgáltatást (még a wan-t is) leállít a frissítés előtt.

[ Szerkesztve ]

Alex

Copyright © 2000-2014 PROHARDVER Informatikai Kft.