Hirdetés

2015. augusztus 1., szombat

Útvonal

Fórumok  »  Notebookok  »  Asus Eee PC (kiemelt téma)

Hozzászólások

(#5751) WhiteHawk24


WhiteHawk24
(kvázi-tag)

Hali!

Van nekem egy Asus Eee PC 1015PD-m és memóriát szerettem volna benne bővíteni. Vettem bele egy 2 GB 1066Mhz modult, de ha berakom nem indul el a gép. Ventilátorok elindulnak, de a vinyó nem pörög fel, és a képernyő is bekapcsol, de tök sötét. Ugyanezt csinálja ha nincs benne egyáltalán RAM.
A memória jól van benne, a BIOST állítgattam, próbáltam aksival; hálózatról; még aksi nélkül is csak hálózatról elindítani. Elemet is lekötöttem belőle, de semmi sem használt.

Én kifogytam az ötletekből. Valaki tud segíteni?
Előre is köszönöm!

Lenovo Y580 (i7 3610QM, 8GB RAM, GTX 660M 2GB, Samsung 840EVO 120GB SSD+1TB HDD)

(#5752) zibo73 válasza WhiteHawk24 (#5751) üzenetére


zibo73
(fanatikus tag)

Szia!
Mennyi memória slot van a gépben?
Szerintem nem támogatja a 2gb modult csak az egyet.Link

[ Szerkesztve ]

(#5753) Studi válasza zibo73 (#5752) üzenetére


Studi
(PH! addikt)

Ott is van a linkelt oldalon, hogy max 2GB, ez nem lehet gond.

Hozzászólások
(#5751) WhiteHawk24:
tuti a modul, újonnan vetted, vagy használtan? Más gép nincs esetleg a közelben, amiben ki tudnád próbálni? Anyámnak is valami hasonló konfigja van, és simán ette a két gigás modult, meg is táltosodott tőle.

"Life is too short to remove USB safely." - Képeim a Flickr-en: https://www.flickr.com/photos/rstudi/

(#5754) WhiteHawk24 válasza Studi (#5753) üzenetére


WhiteHawk24
(kvázi-tag)

Őszintén szólva ez már a második teljesen új modul amit vettem bele, mert az első 1333Mhz-s volt és azt hittem az a baja. Kipróbálhatom másik gépbe, de kétlem, hogy 2 modul is rossz lenne.
Olyan mintha nem venné észre a hardver változást, ezért is vettem le róla az elemet hátha segít de nem.

zibo73
Az szerintem azt jelent, hogy 1GB-al árulják, de 2GB-ot bír el összesen.

[ Szerkesztve ]

Lenovo Y580 (i7 3610QM, 8GB RAM, GTX 660M 2GB, Samsung 840EVO 120GB SSD+1TB HDD)

(#5755) zibo73 válasza Studi (#5753) üzenetére


zibo73
(fanatikus tag)

Az is ott van hogy 1 x SO-DIMM, 1GB!
Nekem is hasonló gépem van csak annyi különbséggel hogy az enyém 1215p típusú.Link
És itt a linken látod írja a 2gb os modult is.

(#5756) WhiteHawk24 válasza zibo73 (#5755) üzenetére


WhiteHawk24
(kvázi-tag)

Értem mit mondasz, de ehhez árulnak is 2GB-on modult. [link]
Szerintem csak elírás van a honlapon, különben nem lenne ott hogy MAX 2GB.

Lenovo Y580 (i7 3610QM, 8GB RAM, GTX 660M 2GB, Samsung 840EVO 120GB SSD+1TB HDD)

(#5757) zibo73 válasza WhiteHawk24 (#5756) üzenetére


zibo73
(fanatikus tag)

Akkor passzolom. :)
Ha a közelben laknál ki próbálhatnánk másik modulal mert nekem van 2x2gb is.

(#5758) Studi válasza zibo73 (#5755) üzenetére


Studi
(PH! addikt)

Ott van az is, hogy max 2Gb. Az 1GB ott azt jelenti, hogy 1 gigás modullal szerelik alapból. De elvileg simán mennie kéne benne a két gigásnak is. Anyámé mondjuk r101X, de azzal nem volt gond, belepattintottam a nagyobb memóriát, és már ment is.

"Life is too short to remove USB safely." - Képeim a Flickr-en: https://www.flickr.com/photos/rstudi/

(#5759) WhiteHawk24 válasza Studi (#5758) üzenetére


WhiteHawk24
(kvázi-tag)

De ha jól látom az DDR2-es. Ez meg DDR3-as.
És a tiedhez is írja a gyártó honlapja a "GB-os modult az enyémhez meg nem.
Na ennek mindjárt utánajárok!

Lenovo Y580 (i7 3610QM, 8GB RAM, GTX 660M 2GB, Samsung 840EVO 120GB SSD+1TB HDD)

(#5760) WhiteHawk24


WhiteHawk24
(kvázi-tag)

Hát sikerült életet lehelnem belé, igaz csak úgy, hogy egy másik régi, de tulajdonságaiban teljesen azonos memóriát raktam bele.
Mindkettő DDR3, 1066Mhz, CL7-es. Talán az új chipeket nem szereti ez a gép.
Mindenesetre aki bővíteni akar inkább régi gépből szedje ki és próbálja ki, mert nekem az újakkal nem működött.

Lenovo Y580 (i7 3610QM, 8GB RAM, GTX 660M 2GB, Samsung 840EVO 120GB SSD+1TB HDD)

(#5761) roland091


roland091
(senior tag)
LOGOUT blog

sziasztok 1011px gépem van és olyan kérdésem lenne h láéezik az h nincs benne ram slot ? :/ néztem egy youtube videot kinyitottam az ajtócskát de nem látom h lenne foglalat :/

Nexus 5 Black 16 Gb //Android M Prev. //PS4 - Black //

(#5762) zibo73 válasza roland091 (#5761) üzenetére


zibo73
(fanatikus tag)

Szia!
Igen létezik mert integrált van benne.

[ Szerkesztve ]

(#5763) roland091 válasza zibo73 (#5762) üzenetére


roland091
(senior tag)
LOGOUT blog

értem köszönöm a gyors segítséget :)

Nexus 5 Black 16 Gb //Android M Prev. //PS4 - Black //

(#5764) zibo73 válasza roland091 (#5763) üzenetére


zibo73
(fanatikus tag)

Szívesen!

(#5765) PeLa87


PeLa87
(fanatikus tag)

Sziasztok!

Az eee PC-ből melyik a legújabb kiadás? Ezt megtudnátok mondani?

Köszönöm előre is! :)

Dropbox: https://db.tt/C6nm9N6t || Megbízható és olcsó tárhely: http://www.mobilxcloud.hu/ugyfelkapu/?affid=26

(#5766) unclefucka


unclefucka
(fanatikus tag)

Sziasztok!

Asus EEE PC R101X -be 4GB RAM esélytelen?

Csak a specifikációkra alapozva írja mindenki, hogy max. 2GB megy bele, vagy valaki próbálta már a 4GB-s modult és nem ment?

Igazából nem értem miért ne kéne mennie a 4GB-s modulnak. :F

(Mondjuk a specifikáció azt is írja, hogy 2 RAM-hely van benne, pedig csak egy...)

Thou shalt not leave thy ecchi anime unguarded!

(#5767) ˙??•?*MaxX*?


˙??•?*MaxX*?
(fanatikus tag)

Sziasztok.
EeePc 1005HAB nem kapcsol be. Új aksi lett bele véve. Ledek nem világítanak mikor hálózatra dugom. Se aksival se anélkül.

»OΛKΞN« √ ツ Star Citizen ---> https://goo.gl/ptspnT | Dota 2 | DayZ | CS:GO | PayDay 2 ¤ Steam ---> http://goo.gl/dcEJ3r | Social Club ---> http://goo.gl/nPIu51 | Hackthat: http://goo.gl/kAJnpV

(#5768) Lars válasza ˙??•?*MaxX*? (#5767) üzenetére


Lars
(őstag)

Ha ilyen se kép se hang, akkor ott lehet hogy komolyabb gond van. Ha esetleg valahol fel tudnád tölteni az akksit, akkor a töltőt legalább ki lehetne húzni a lehetséges hibaforrások közül, de attól tartok, hogy itt belső gond lesz. ( első lépésben a belső tápegység részre gondolok de ne legyen igazam )
Jó esetben csak az a baj, hogy rossz a külső táp, ezért nem tölt, nem indul, nem csinál semmit. A csatlakozó szokott elromlani, ahol a géphez csatlakoztatod, ott kellene kezdeni a nyomozást.

(#5769) ˙??•?*MaxX*? válasza Lars (#5768) üzenetére


˙??•?*MaxX*?
(fanatikus tag)

Az előbb jobbra döntve bekapcsolt. Vissza fordítva kikapcsolt azonnal. Valszeg vagy az amit te írtál ( belső tápegység) vagy maga a töltő kábele tört meg.

[ Szerkesztve ]

»OΛKΞN« √ ツ Star Citizen ---> https://goo.gl/ptspnT | Dota 2 | DayZ | CS:GO | PayDay 2 ¤ Steam ---> http://goo.gl/dcEJ3r | Social Club ---> http://goo.gl/nPIu51 | Hackthat: http://goo.gl/kAJnpV

(#5770) Lars válasza ˙??•?*MaxX*? (#5769) üzenetére


Lars
(őstag)

Akkor szinte biztos, hogy elengedett a forrasztás az alaplapi csatlakozónál. Szerintem szedd ki belőle az akksit, húzd ki a csatlakozót, és keress egy ügyes műszerészt, vagy valakit, aki vissza tudná forrasztani. Semmiképp ne bántsd pillanat forrasztóval, lehet többet ártasz vele ... Viszont így fillérekből javítható, ez a jó hír :)

(#5771) ˙??•?*MaxX*? válasza Lars (#5770) üzenetére


˙??•?*MaxX*?
(fanatikus tag)

Ma este szétkapom a cuccot és bele kukkantok. Van olyan rész amit kiemelt figyelemmel kell szétszedni? Valami tapasztalat ezzel kapcsolatban?

»OΛKΞN« √ ツ Star Citizen ---> https://goo.gl/ptspnT | Dota 2 | DayZ | CS:GO | PayDay 2 ¤ Steam ---> http://goo.gl/dcEJ3r | Social Club ---> http://goo.gl/nPIu51 | Hackthat: http://goo.gl/kAJnpV

(#5772) ˙??•?*MaxX*?


˙??•?*MaxX*?
(fanatikus tag)

Na szétkaptam a cuccost.
Nem láttam hibát a csatlakozásnál. De valószínűleg valahol arra lesz a hiba, mert összerakás után bekapcsolt azonnal a cucc, pedig csak a kábelt dugtam be.... Akárhogy rángattam csavargattam a kábelt, nem kapcsolt ki a gép. Egyszer csak gondolt egyet és kikapcsolt kb a semmitől... Nem vágom mi lehet. Néha tölti az aksit néha meg nem.
Képek

»OΛKΞN« √ ツ Star Citizen ---> https://goo.gl/ptspnT | Dota 2 | DayZ | CS:GO | PayDay 2 ¤ Steam ---> http://goo.gl/dcEJ3r | Social Club ---> http://goo.gl/nPIu51 | Hackthat: http://goo.gl/kAJnpV

(#5773) Lars válasza ˙??•?*MaxX*? (#5772) üzenetére


Lars
(őstag)

Szemre nem látszik valóban semmi ...
Esetleg a csatlakozó lehet még rossz, vagy tényleg a tápegység. Érdekes hogy random csinálja.

Több ötletem nincs, lehet tényleg egy specialistához kéne vinni, vagy várjunk, hátha jön még valaki a fórumra, aki többet tud a konkrét típusról. :U

(#5774) ˙??•?*MaxX*? válasza Lars (#5773) üzenetére


˙??•?*MaxX*?
(fanatikus tag)

okés, köszi a közreműködést :DDD
valszeg power jack csere kell neki.

»OΛKΞN« √ ツ Star Citizen ---> https://goo.gl/ptspnT | Dota 2 | DayZ | CS:GO | PayDay 2 ¤ Steam ---> http://goo.gl/dcEJ3r | Social Club ---> http://goo.gl/nPIu51 | Hackthat: http://goo.gl/kAJnpV

(#5775) Janoska26


Janoska26
(VIP)
LOGOUT blog

Sziasztok! Van nálam egy ilyen: Asus EEE PC 2G Surf és nem bírok rá hangot varázsolni. XP 32bit van rajta a gyári oldalról leszedtem a drivert, de semmi...Mielőtt kipróbálnám a realtek összes driverét valaki aki találkozott már ilyennel dobna 1 linket, hogy mit tegyek fel? Előre is köszönöm! :R :)

(#5776) spln válasza _GT_ (#5749) üzenetére


spln
(fanatikus tag)

Helló!

Bár valószínűleg már nem aktuális neked, de csak hogy meg legyen itt a válasz az utókornak :)

Szóval van most nálam egy ilyen gépecske egy WD ScorpioBlue WD2500BEVT vinyóval:[link]
A HDSentinel link szerint ez 9,5mm, tehát (elvileg) nem feltétlen kell 7mm vastag HDD/SSD bele.

Viszont én szét is szedtem ;] Valóban belefér a 9mm háttértár is :K

Üdv

[ Szerkesztve ]

"Danger! Avoid death!"

Útvonal

Fórumok  »  Notebookok  »  Asus Eee PC (kiemelt téma)
Copyright © 2000-2015 PROHARDVER Informatikai Kft.