Hirdetés

2014. december 21., vasárnap

Útvonal

Fórumok  »  Videokártyák  »  AMD Catalyst™ driverek topikja (kiemelt téma)  »  Keresési eredmények

Hozzászólások

(#22825) bajusz15


bajusz15
(senior tag)

Sziasztok!
Végül is driver gondom van - szerintem - úgyhogy nem offolnám ki a témát.

Adott egy np370r5v-s01hu laptop 8750m és hd4000 videókártyával. Nincs benne dvd olvasó, így SW update-el próbáltam megoldani a dolgot. Letöltöttem mindent, amit ajánlott, telepítés, fn+... gombok működnek, fényerő állítás működik. Játszani, filmet nézni viszont nem lehet.. Semmi gond, olvasgatás után 13.8-as béta drivert leszedtem, felteszem, fényerő beragad maxra hálózatról, ha telepről megy újraindítás után akkor meg beragadva minimumra, gpu-z befagy, flatout 2-vel tudok legalább játszani, igaz ott is a videókártya kiválasztásánál csak a hd4000-el lehetett, filmnézés is megy. Eszközkezelő, majd videókártyánál szépen felismeri mindkettőt, semmi sárga háromszög, gondoltam nyomok már egy automatikus driver keresést a 8750m-re, talált is egyet, 2012-est, ezzel játszani, filmet nézni megint nem lehet, viszont már nem égeti ki a szemem. NFS The Run installnál ezzel a driverrel olyan hibakód fogadott, hogy életemben nem láttam, 13.8 szemkiégetős driverrel elindult a telepítő, itt viszont közben kaptam egy másik olyan üzenetet, amit még szintén nem láttam.
Hónapok óta próbálok megoldást találni, mind win 7, mind win 8 (ez az ajánlott hozzá) rendszereken. Mindkettőből legális van, elég bosszantó, hogy még ezeken se megy.. Youtube videókon ha nem is ezzel a laptoppal, de ezzel a 8750m kártyával játszogatnak crysis 3-at, far cry 3-at, sajna nekem eddig csak papírnehezéknek jó :F

Remélem valaki majd tud segíteni, előre is köszönöm!

(#22845) L4CI2 válasza A.C.E. (#22842) üzenetére


L4CI2
(fanatikus tag)

szia

képi hibákat én is tapasztaltam
elvileg a 13.2 b7 nél javitoták Resolves Texture flickering seen in DirectX9.0c applications.
de a 13.8 Dead Island - Riptide-nal még mindig előfordul a amikor beborul és elkezd esni :D
ja meg ha a vsync megy fullscreen-nél akkor mikro lagok vannak :) ezert mostanában keret nélküli ablakmódba gamelek

amiket írsz gamékkal nekem nincs tapasztalatom bar borderland 2 gondolkozunk haverokkal hogy kitoljuk :C előre várom képhibákat :D
;] és továbbra is várom a csoda drivert ami mindent tud :D

(#22849) Cobra. válasza A.C.E. (#22848) üzenetére


Cobra.
(őstag)

Én gond nélkül tudtam törölni a 13.8b-t és visszarakni a 13.6b2-t W7 64bit alól. És az elmúlt kb 8 évben sose volt gond az Ati/AMD driverek eltávolításával. (telepítéssel volt, de az valami XP-s kavarodás lehetett, mert XP reinstall után ment gond nélkül megint).

(#22852) Jakuu válasza adamssss (#22847) üzenetére


Jakuu
(senior tag)

Nem hat. Nem az ATI hibaja, hogy egyre masra adja ki a fosnal-fosabb drivereket es a felhasznalok meg szivnak es nem csak azok akik nem ertenek a szamitogepekhez, hanem a hozzaertok is.

Persze a digitalis alairasra fogtak, hogy csak 6 honaponkent adnak ki d, signed drivert (mintha 2 honaponkent nem lehetett volna, ha mar az egy honap az keves volt), ellenben inkabb foghattak volna arra is hogy a szoftverfejleszto mernokeik, alkalmatlanok arra, hogy hataridore hibamentes munkat adjanak ki a kezeik kozul.

Ezek a beta driverek, meg tobb bajt okoznak, mint hasznot hoznak. Hibak tomkelegevel vannak tele.
Nem is szabadna egyaltalan a felhasznalok szamara elerhetove tenni.
Visszalehet olvasni jo par oldalt, mennyi hibara panaszkodnakfelhasznalok, tehat nem egyedi esetekrol van szo, mielott megjelennek az ATI fanok bizonygatva azt, milyen jok a beta driverek es naluk nincs semmi gond, mikozben a fejlesztok is leirjak a hibakat a release notesbe.

Rengeteg gepet szervizelek naponta es tonna szamra jonnek elo a beta szarok altal okozott hibak.

(#22855) adamssss válasza Jakuu (#22852) üzenetére


adamssss
(PH! kedvence)
LOGOUT blog

Abban egyetértek, hogy az a része pofátlan a dolognak, hogy lassan szeptembert írunk, s a legújabb WHQL áprilisban jött ki. Ennek így tényleg nem lesz jó vége, mert a hivatalos support a béka segge alatt van, ez tiszta sor.

Viszont a beta driverek szép számmal jönnek. Én kb két éve kaptam rá a beta-zasra, és eddig semmi gondom nem volt velük. Ez köszönhető annak, hogy minden egyes install előtt még az írmagját is kiirtom az előző drivernek, és sohasem csak magát az eszközmeghajtót teszem újra hanem az egész AMD-s SW pakkot. Ezt még itt is viszonylag kevesen csinálják, aztán csodálkoznak, hogy minden akad mindennel. A másik meg az, hogy nincs CF-em, ami meg pluszban megnehezíti a dolgokat.
Szóval nem igaz, hogy nem jók azok a beta driverek, csak körültekintően kell velük bánni. Persze azt sem állítom, hogy tökéletesek, mert ez is távol áll az igazságtól.

A WHQL-ről meg annyit, hogy az egész procedúra 2-3 hét. Rengeteg idő, és pénz. Nem hiába kezdte el az AMD ritkítani a kiadásukat. Sajnos persze ez azt is jelentheti, hogy nem állnak a legjobban anyagilag, de tényleg háromszor is érdemes végiggondolni mielőtt elkezdenék az eljárást.

(#22857) _DiEGO_


_DiEGO_
(őstag)

Ö hát igen béta...

Megjelent a legfrissebb AMD 13.8a beta driver . Elérhető s letölthető az alábbi linkről . Vállalkozó kedvű felhasználók akár ki is próbálhatják az ujabb béta driverben alkalmazott xy akárrmilyen alkalmazás előnyeit ... ha gond van vele akkor win7 alól ezzel az [AMD Catalyst Un-install Utility ] [link] alkalmazással tisztába teheti :)
NEM kötelező a béta használata :U

(#22879) hackeeeee válasza keke69 (#22878) üzenetére


hackeeeee
(HARDVERAPRÓD)
LOGOUT blog

Elméletileg nem.

Ettől függetlenül előfordulhat, hogy magának a telepítőnek is szüksége van már rá, ezt sajnos nem tudom.

Ha egyéni módban telepítesz, és csak a Display Driver-t telepíted fel, szerintem akkor minden gond nélkül felkúszik, szerintem. :) De ha mégsem, akkor úgyis szólni fog, hogy szüksége van a .NET-re.

Véleményem szubjektív...

(#22880) keke69 válasza hackeeeee (#22879) üzenetére


keke69
(senior tag)

Leírom neked is!

A problémám azóta van a driverrel mióta megvettem a 7790-es vgát.Mióta eszemet tudom mindig ATI kártyáim voltak és soha nem volt gondom a driverek felrakásával még akkor sem ha béta volt.Tehettem rá uninstall után,driver tisztítás után vagy akár közvetlenül rá is,soha nem volt problémaDe ez kifogott rajtam csinálhattam bármit mindig valami hibával végződött.már OP rendszert is újat raktam.Szóval lehet nem a driverel van a gond hanem maga a vga nincs jól megcsinálva a driverhez!

Soha ne vitatkozz idiótákkal,mert lesűllyedsz az Ő szintjükre és legyőznek a rutinjukkal!

(#22883) hackeeeee válasza keke69 (#22882) üzenetére


hackeeeee
(HARDVERAPRÓD)
LOGOUT blog

Gondolom innen vannak a driver-ek.

Hát, kezdjük akkor azzal, hogy a szűz rendszerre dobj fel egy .net 4.5-t aztán lássuk mi lesz..

A kérdés az, hogy tuning, vagy bármi egyéb dolog van-e? ezek is belekavarhatnak a telepítés menetébe, ha nem megfelelőek a beállítások.

Véleményem szubjektív...

(#22884) keke69 válasza hackeeeee (#22883) üzenetére


keke69
(senior tag)

A driverek INNEN vannak!
Most telepítettem újra nemrég,persze nem egyből de valami mókolás után felment rendben,azután is lassan állt le a gép ebből gondoltam nem a driver miatt lassú!
Hanem a félsz van bennem ha majd kijön az új driver megint kezdődhet minden előről!

Soha ne vitatkozz idiótákkal,mert lesűllyedsz az Ő szintjükre és legyőznek a rutinjukkal!

(#22948) Jakuu válasza Steelmanus (#22945) üzenetére


Jakuu
(senior tag)

Nem takarozas ? Dehogynem. A tenyek pedig azok hogy 6 honap alatt nem tudtak optimalizalt drivert kiadni a legujabb VGA-jukhoz es ilyen az Nvidianal sosem volt. (pedig nem tisztem megvedeni a masik gyartot, mert ott is vannak szarvashibak)
6 honap lol es a kovetkezo frissitesre majd lehet varni, majd kovetkezo 6 honapot es a fanok meg majd azzal fogjak magyarazni a bizonyitvanyt, hogy ja de az ami van "beta" driver es abban lehetnek hibak. ROTFL
Ilyenkor mindig szakadok a rohogestol, amikor az ilyen szanalmas magyarazatokat hallom,
Es nem, nem felmento korulmeny az senkinek, ha esetleg egy masik gyartonal ugyanolyan hianyossagok vannak, mert az is ugyanolyan szanalmas.
Ilyen erovel mondhatnank minden negativ kritikanal,vagy szanalmasan szinvonaltalan supportnal, hogy nem gond mas is ezt csinalja es ez igy jol van.
A magyarazkodas pedig a WHQL driverekre pedig szinten a szanalom kategoriat surolja az AMD-nel, mert a nem egy honapos hatarido elnezheto lett volna, de egy ekkora cegnel a 6 honapos kiadasai jogos kritikaval illeti oket.

Egyszeruen a supportot lefejeztek es olyan kifogasokkal,mesekkel alltak elo,hogy az MS WHQL procedurajara tul sokat kellet varni es igy nagyon szoros volt a driverre fordithato hatarido.
Aham, hat persze igy lett a havi frissitesbol 6 honap. :P Amugy megjegyeznem, mivel en realisan nezem a dolgokat, en meg emlekszem arra, hogy mikent is tortent a whql driverek fejlesztesi idejenek a csereje.
A driver kiadasok ugyebar azert vannak szamozva mert az evszamot es a kiadasi honapot jelolik, amik havonta jelentek meg, mignem szepen az AMD elkezdett csuszni a kiadasokkal es mar belelogott nem egy driveruk a masik honapba. Ekkor jott a magyarazat, hogy a 3 hetes MS whql vizsgalat tul hosszu, szo nem volt semmilyen tul sokba kerul a whql meserol. Aztan az elso verzio az volt, hogy 2 honapra novelik a tul hosszu MS procedura miatt a kiadast, majd azt se tudtak tartani, amikor jott a majd kiadjuk, amikor kesz lesz a driver, majd a 6 honapos verzio kitalacio.

De a lenyeg meg mindig az, hogy uzlertpolitikailag is hibas az a koncepcio, hogy a legujabb csucsmodeleknel, amire a felhasznalok sok szaz dollart kiadnak, nincs megfelelo driver, csak funkcio hibasak ill. hianyosak, es varni kell hosszu honapokra mig a support kegyeskedik megfelelo funkciokkal ellatott drivereket irni.
Nem veletlenul emlitettem meg az f. spacing drivert, ahol a regi kartyakhoz nincs support, eyefinityhez szinten nincs es a regi driverek, mint a 13.4 peldaul nem rendelkezik semmi ilyen CF funkcioval, amikor a kartya meg aranyaron van a piaci nyitaskor.
Egyszeruen 2 eve a support mar megint az AMD rakfeneje lett.

[ Szerkesztve ]

(#22961) mqm


mqm
(senior tag)
LOGOUT blog

Sziasztok!
Olyan problémám lenne ,hogy feltelepítettem a Catalyst Software Suite 13.4-et.
Amikor 1.nek feltelepítettem semmi baja nem volt.
Áramtalanítottam a gépet a vihar miatt, (nem tudom ennek van-e köze hozzá) majd bekapcsoltam és egyszerűen nem tudom megnyitni a Control Center-t.
Van ,hogy sikerül de akkor is kifagy a program.
Nem tudjátok mi okozhatja? Újra raktam a driver-t, valamint a vírusirtókat is uninstaláltam hátha az lehet a gond, kompatibilitási problémák opcióval is próbáltam indítani de úgy sem akarta az igazságot.
Köszönöm előre is a segítséget.

FRACTAL DESIGN CORE 3000//ASROCK B75 Pro3//Gainward GeForce® GTX 760 Phantom//Intel® Core™ i5-3470//CORSAIR VENGEANCE 8GB DDR3 1600MHz//KINGSTON V300 120GB SSD//FSP RAIDER 550

(#22965) adamssss válasza mqm (#22961) üzenetére


adamssss
(PH! kedvence)
LOGOUT blog

Szia!

Ha csak a CCC-vel van a gond, és a driver maga nem fagy, akkor valószínűleg Te sem telepítetted a .NET 4.5-öt. Milyen OS-t használsz?

(#22996) artiny


artiny
(őstag)

Helo

Van egy HP G72 -es laptop amiben egy i3 350m processzor van(ami IGP, tartalmaz egy grafikus intel csippet is) es van egy ati mobility 5470 gpu.

A gond hogy nem tudom feltelepíteni az ati kátyát. Mar probaltam az uj betát,13.4 & 13.1 ,device managerben update software, atidownloadmanager, 11.11,11.12 catalyst (ezek jonak tuntek mivel restart utan megjelentek a talcan,szoval elindult a catalyst de azrt irta a hibajelentes hogy tul regi a catalyst ,nem kompatibilis a driverrel vagy valami hasonlot ). Ezt windows 7 x64 en probaltam.
Volt tegnap fent windows 8 is de mire feltelepitettem volna a ati drivert (betat) restart utan az betolto animacio utan csak fekete kepet ad a gep.

Lehet hogy kiegett a az ati kartya es azert csinalja ezt? HP nagy baja a tulmelegedés....szoval ezert gondolom.

Most ha atival probalkozok akkor a kepernyofelbontast nem tudom felrakni 1600*900 ra csak 1024*768 ig tudom allitani.
Ha felrakom a intel igp drivert akkor azzal megy rendessen a gep.

[ Szerkesztve ]

(#22997) adamssss válasza artiny (#22996) üzenetére


adamssss
(PH! kedvence)
LOGOUT blog

Próbálj meg leszedni drivert a HP oldaláról a laptopodhoz. Ha azzal sem megy akkor lehet hogy a kártyával van a gond.

(#23013) pritor


pritor
(kvázi-tag)

Van shappire hd 4830 512mb ddr3-as vga-ám, az lenne a gondom leszedtem feltelepítettem a legfrissebb drivert 13.1 -es 64bit win7. De minden 1-es indtásnál az a hiba üzenetet kapom kdbsync.exe működése leállt
Mi tévő legyek ?

7pozitív-0negatív!Privátban írj, hamarabb észreveszem!

(#23102) amd7870


amd7870
(kvázi-tag)

sziasztok! (bocsi hogy nem kapcsolodik szorosan a cataclyst-hoz de fontos) Gamer PC-hez melyiket vegyem meg inkább és melyik driver az ajánlott hozzá?
(Amd FX 6300 3.50 Ghz Box black edition - Sapphire HD 7870 Ghz OC edition 2GB - ASRock 970 de3/u3s3 - 4 GB ram 1600Mhz CL9 - Thermaltake Black Edition v3 )
ezek közül kéne választani (összesen 12.000ft-om van rá )
-jobb hűtés CPU-ra
- pluszba 4gb ram
...
mert a videókártyám terhelés alatt (3d benchmarking ultrán) ezt az eredményt hozta:

és 70fokos volt....
vagy segítsetek mit vegyek a gépemre mert a GTA IV-et például nagyon laggosan viszi stb... lehet driver hiba?
( a processzor tuningot azt mindenféle képen megcsinálltatom, azért gondlltam kella jobb hűtés) :W :W :W

(#23104) _DiEGO_ válasza Weaver (#23096) üzenetére


_DiEGO_
(őstag)

Mobile Intel® HM76 Express chipkészlet

Videokártya

Intel® HD Graphics 4000 - Processzorba
és egy:
AMD Radeon™ HD8750M 2 GB DDR3 grafikus memóriával
is megdsépkelt lapos az akkor :C

Alőször is gondolom az intel HD4000 már rendelkezésre áll , feltelepítve ... én úgy oldottam meg az ATI kártya driverét , hogy :

Van egy proggi ami az: RTHDRIBL (Real Time High Dynamic Range Image Based Lighting ) nevet viselei ez a GPU-t teszteli 3D - ben ... ez bekapcsolja az ATI kártyát és ekkor indítod el az ATI driver telepítését ...

Nekem így sikerült ... :K

És neked ez a driver kell : [AMD Catalyst™ Notebook Display Driver]

[ Szerkesztve ]

(#23126) pritor válasza adamssss (#23125) üzenetére


pritor
(kvázi-tag)

Van olyan Sapphire HD4830 512mb/ddr3 catalyst driver, ami tud 1600x1050-et, mert ebben a 13.1-esben nincsen . Ha régebb drivert tennék fel az új játékokat befolyásolna?Ugyanúgy mennék rajta?Gondolok én 2008 Catalíst Driver-re

7pozitív-0negatív!Privátban írj, hamarabb észreveszem!

(#23156) Shing válasza pritor (#23155) üzenetére


Shing
(senior tag)

Grat. :DDD Na és akkor végül melyik driver van fent? Érdekes, hogy ilyen régi játékkal van gond...

(#23166) Csaba.no1


Csaba.no1
(kvázi-tag)

Sziasztok!

Van egy Asus K70AB notebookom, amiben egy ATI Mobility Radeon HD 4570 van. Már egy jó ideje olyan hibaüzenetet dob, hogy:

"Az Ön akítv grafikus adapterének illesztőprogram verziója nem támogatja a Catalyt Control Centert. Frissítse ATI grafikus illeztőprogramját vagy engedélyezze, hogy ATI adaptere használhassa a kijelzőkezelőben."

Eddig ezt soha nem csinálta és még az eszközkezelőben is nevén szólította a dedikált vga-t, most viszont csak a windows 7 saját driverjét mutatja ami csak 4500 seriest jelöl, így gondolom, hogy ezért dobálj a hibát a vga-ra. Több fronton próbáltam lecserélni a saját driveréra de sajnos nem hajlandó rá. Ha van valami ötletetek vagy megoldásotok azt szívesen fogadnám!

Válaszotokat és segítségeteket előre is köszönöm.

Üdv,
Csaba

(#23176) Zsébernardo válasza Abu85 (#23173) üzenetére


Zsébernardo
(senior tag)

A legfőbb gondom a WHQL driverekkel a videóteljesitményemet érinti, ezért használok béta verziókat (13.2beta7->13.3beta3->13.5beta2). AODDriver hiba és fps csökkenés és videólejátszási hibák (most akadozás, de 13.4WHQL közben képkockásodás történt). A béták simábban mentek nálam, de csak eddig... Szoftveresen rendben van, mert naprakészen tartom a gépet, ahogy lehetséges.

(#23181) Abu85 válasza Zsébernardo (#23180) üzenetére


Abu85
(HÁZIGAZDA)
LOGOUT blog

Az nem a legfrissebb. Az AODDriver 4.2.0 az új, de a fő szempont, hogy megváltozott a strukturális felépítés (ezért a .0), és az új a régit nem tudja felülírni. Ha rátelepítéssel csináltad és nem törölted előtte a drivert, akkor nyilván felmerül ez a gond. Vannak olyan driverek, amelyek rátelepíthetők az előzőre, de pont azért ajánlja az AMD mindig az uninstallt, hogy ami nem telepíthető rá a régire az nem akadályozza az új működését.

[ Szerkesztve ]

A semmi az nem nincs, hanem van. Ha a semmi van, akkor nincs semmi, de ha nincs semmi, akkor valami van, de az nem semmi.

(#23205) sutyesz96 válasza old-dog (#23204) üzenetére


sutyesz96
(senior tag)
LOGOUT blog

nekem elég sok gondom volt már ezzel, hogy előző driverre pakolásztam rá a frissítést, ezért szeretek inkább biztosra menni :)

de köszönöm véleményed.

Sony Xperia M2 4.4.2 | 12 pirospetty//0 fekete | 80 pozitív//0 negatív

(#23234) Tomko78 válasza keke69 (#23233) üzenetére


Tomko78
(őstag)

Vadi új win 8 is csinálta azt amit egy 1 hónapos win 7 -él , tehát akkor ? ezért gondoltam valami lehet a driverrel , win 8 telepítésnél az volt az első dolgom a net 3.5 bekapcsolása után hogy fel tegyem a 13.9 chipset Drivert akkor is hozta a szokott hibát , igen nvidia vga de amds alaplap ;]

[ Szerkesztve ]

(#23242) Apollo_21


Apollo_21
(PH! addikt)

Újdonsült 13.9es végleges..beszámolóm.....először csak simán rátettem...a 13.8 és próbáltam a 10re.is..hát nemsok sikert hozott...visszazuhantak az értékek..észrevehető volt játékélménybe is a hátralépés...
hangot is adtam azt hiszem itt h milyen xa.*****..
Cata uninstall és egyéb ilyen progik használatát nem szívleltem eddig a pontig! Így utólag kár érte:)
Gondoltam tegyünk egy próbát.hátha televan szemetelve driver maradékkal..win7 sp1 reinst. stb.megtörtént...13.9whql fent..; 2játék maradt amibe fentmaradt a gond..de az betudható játékbeli problémának..grid2 és dirt showdown meg-meg akadások..80-100körüli fps esetén ha ledobja 80ra már attól megakad másodpercekre is a játék.
Viszont talán a tiszta rendszernek is köszönhetően a többi játékba kicsit optimálisabb a müködés..és átlag 50et hozza...ets2 már nem 20al megy...új most wanted is normálisan 40-45környékén..f1 2012 80at hozza simán...szóval..jó ez a driver...
De a procin dolgozni kell majd a jövőben..mert harmatkevés...zavaró az fps bezuhanás hacsak 10-15 akkor is...nekem 70ről ne essen le 50-60akra...bár leszögezem h nem rossz így sem..de az adott 2játék hibáját eddig a procira fogtam...mint kiderült friss rendszerrel sem jobb..tehát vmi kehe a játék motorjában. Nyugodt szívvel ajánlom a 13.9véglegest:D

[ Szerkesztve ]

(#23303) Ekusonamas


Ekusonamas
(újonc)

Sziasztok!

Miért lehet az, hogy amíg Vistát használtam nem volt gondom a Youtube videókkal, simán mentek, nem akadtak még HD-ben sem és a képük is szép volt.
Most Win7-re váltottam és a videók akadoznak vagy lassulnak már 720p-ben is, illetve valahogy a kép is mintha recésebb lenne. Sőt tegnap néztem egy filmet Media Player Classicon(eddig is ez volt és hibátlan) és abban is előfordult, hogy akadozni kezdett a film.

A legfrissebb Flash Player is lent van, de próbáltam korábbival is, ott mondjuk mintha nem akadt volna annyira, de rosszabb volt a kép.

Mi okozhatja?
Letöltögettem a friss drivereket a Driver Genius Pro-val, de még mindig ez a helyzet. :/

Egy integrált ATI Radeon 3100 van benne.
A gépem adatai a profilomban, ha kell bármi más infó, akkor mondjátok mit és honnan.

És tényleg azért nem értem, mert eddig minden oké volt Vistán, pedig legalább 4 éve telepített rendszer volt és most a friss Win7-en meg vacakolnom kell mindennel. :S

Előre is köszönöm! :)

(#23309) Ekusonamas válasza NetTom (#23304) üzenetére


Ekusonamas
(újonc)

Youtube-nál kivettem a pipát az enable hardver acceleration-ból, mert anno amiatt nem tudtam teljes képernyőre kitenni az 1080p videókat. Megszokásból most is ki van véve, de ha bepipálom akkor sincs semmi változás.
Szerintem is valami driver balhé lesz. :/
Egyébként Firefoxot használok, mert ez tetszik a legjobban mind közül és eddig semmi gondom nem volt.
A proci 50-60% között ugrál, néha egy pillanatra felugorva 80-ra, ha 1080p vidi megy Firefox alatt Youtube-on.
Ha csak 720p, akkor 25-35 között ugrál.

A Youtube HTML5 meg nem jó, mert sok videó úgy el sem indul, próbáltam. :S

Ha vennék egy külön videokártyát, akkor az megoldaná az ilyen jellegű problémákat?

(#23339) Ipadipad


Ipadipad
(tag)

sziasztok :)
2napja vettem egy HD7870 Videokártyát
gondoltam ez a kártya elég lesz Passziv 3d monitoromhoz [LG]
nos felraktam a driver cd-t de sehol nem találom a catalysba hogy hol tudnám aktiválni a 3d-t

3játékot is feltelepitettem hátha játékon belül kell aktiválni
[bf3 .. Splinter cell Blacklist,,,Saints row 4...]
de egyikben se tudom aktiválni a 3d-t

anno réges rég mikor még nvidiám volt [ fx 5200 ]
akkor ott a driverben 2gombnyomásal kék/piros 3d-t elötudtam csalogatni
[unreal tornament 3-ban eszméletlen volt ahoz képest hogy kék/piros megoldással volt megoldva ]

nos a catalysban hol érdemes keresgélnem ?

Probáltam 2 különáló programmal is a 3d-t [ iz3d és a másik Tiref3d ]
de ezek sajnos régi programok és igy a mai játékokat nem támogatja...

[simán a monitorban van 2d->3d beállitás... de az nem olyan mintha valoban 3d-be menne a játék.. ]

F5zz

(#23344) dik


dik
(senior tag)

Helló!
Lenne egy kis kérdésem remélem tud valaki segíteni, lehet kicsit amatőr a hiba de a sírbavisz. Van nálam egy régi compaq evo n800v masina és olyan gondom van a catalys-t egyszerűen nem teszi fel ilyen hibát ír: Error Number : 0*80040707 meg valami Islayer.ISLIsATICard. emleget! Winxp 32bit van szó. Gyártói oldalról szedtem a drivert és már 2x újraraktam a win-t de semmi ugyanaz a gondja.
Nagyon köszönöm a segítségeket előre is!

(#23366) adamssss válasza vasi89 (#23355) üzenetére


adamssss
(PH! kedvence)
LOGOUT blog

Szia!

Ha jól gondolom akkor ez lehet a te leaptopod: VPCSA2C5E.

Első körben mindenképpen frissítenék egy BIOS-t. Nagyon sokszor tartalmaznak mikro kódokat az Enduro-hoz (szoftveres átkapcsolás), amik növelik a teljesítményt, és javítják az anomáliákat. Én kerestem azon az oldalon, de nem igazán találtam... Hátha te szemfülesebb vagy, meg gondolom már jártál az oldalon.

Először meg kéne próbálni felrakni a legújabb az oldalon elérhető Intel HD graphics drivert, majd után a legfrissebb AMD-t. Amúgy min próbálkozol? Win7/8?

(nem szeretném elvenni a kedved, de ahogy olvasom a külföldi fórumokat, rendesen belecsaptál azzal a géppel a lecsóba) :)

[ Szerkesztve ]

(#23368) vasi89 válasza adamssss (#23366) üzenetére


vasi89
(tag)

Ez a fajta gépem van de sok különbség nincs: http://www.sony.it/product/vaio-serie-s/vpcsa3j1e. Igazásg szerint azért emellett kötöttem ki mert jó áron volt és ennyiért olyan gépek vannak amikben integrált videokártya van. Elsősorban 3D tervezőprogramok miatt esett a választás erre, azok pedig hibátlanul futnak csak ugye, ha már van akkor 1-2 játék is mehetne :) Illetve ma kipróbáltam már azt is amit javasoltál de semmi más nem lehet feltelepíteni csak ami a sony oldalán van AMD driver. Az intel az felmegy gond nélkül és az AMD sem ír hibát csak végigfut a telepítő de semmi nem települ. Win7 van rajta és az újratelepítésnél már rájöttem h megint sikerült beleválasztanom mert az is 1 külön élmény :))

Egyébként ezt dobja az autodetect, szerintem csak a sony által kiadott driver telepíthető... De akkor nem értem miért nem látja a beállítások között a kijelzőt. Mert találtam már több helyen ilyen gondot, egyszerűen csak át kellene állítani a kijelző beállításaiban de, ha egyszerűen nincs akkor nemtudom :(

[ Szerkesztve ]

(#23370) vasi89 válasza _DiEGO_ (#23369) üzenetére


vasi89
(tag)

Amiatt linkeltem az olaszt mert itt van specifikáció de természetesen a magyart már végignéztem, illetve az itt fenn lévő drivereket megkaptam a géphez is. De ez biztos h driver probléma? Mert a felbontást tudom állítani a játékokban illetve nincs gond a futással sem. Csak egyszerűen nem rakja ki fullscreenbe.

(#23378) Jakuu válasza vasi89 (#23350) üzenetére


Jakuu
(senior tag)

http://forums.guru3d.com/showthread.php?t=357712

Itt ugyanezzel a problemaval kuzdottek, de a forum szerint megoldottak a problemat.
Az Intel control paneljan kell allitani a felbontast 1376x768-ra.
Ha jol latom inkabb az intel driverrel van ott a gond, mert az iGPU drivere valtja az asztal es a jatekok kozott a felbontast.
Ugy nem probaltad, hogy kikapcsoltad az intel VGA-t ?

(#23394) katt777 válasza Thrawn (#23377) üzenetére


katt777
(PH! félisten)
LOGOUT blog

Nem kell bármit beleképzelni abba, amit írok, mert az maga a probléma. (Értsd: Nincs Virtu, másképp nem is kérdeztem volna rá, hogy próbáljam-e...)
Az uninstallert éppen arra találták ki, hogy ne kelljen a szoftver eltávolítót használni (mert azzal voltak gondok), és eddig nem volt gondja. nV-nál a rátelepítéssel sincs egyébként gond. 10b2-t feltelepítettem, majd ha lesz frissebb, kiderül, hogy a b1-gyel volt gebasz, vagy valami más a gond.

Sok régi játéknál fordul elő, hogy több RAM-mal szerelt VGA esetében a kép színes krikszkrakszok formájában jelenik meg, már akkor is megtörtént, amikor anno 2-ről 4MB-ra nőtt a kapacitás (S3, stb). Ezért gondoltam, hogy ha Virtut felteszem, akkor VGA-ra kötve a monitort fordítva működik (ezt tudom), akkor pl. a VRAm-ot mondjuk 128MB-ra állítva helyre jöhet, ha csak nem maga a driver van elszarva a régi programokat illetően, ami sajnos nem először fordulna elő. Tapasztalat híján legföljebb majd tesztelem. Az érdekes az, hogy az említett programok egyébként nem használnak 3D-s támogatást (ill. NFS2 Voodoo emulátort használhatna, csak eddig eggyel sem működött, így marad a kriksz + krasz).

Funkcionális analfabéták kíméljenek!

(#23397) belinho válasza adamssss (#23395) üzenetére


belinho
(senior tag)

Az a baj, hogy köztudott AMD esetén nem telepítünk drivert-driverre, mert abból gubanc lehet!
Ezért is van ennyi hozzászólás ebben a topikban, mert sokan így csinálják, aztán meg jönnek panaszkodni itt vagy az AMD support-on.
Az AMD-nél is megunták ezt, és már régóta elérhető a Catalyst Cleanup utility, amit pont erre találtak ki, de itt is le lett már írva milliószor, még ph-s cikk is volt róla!
Utility lefuttat, ami törli az előző drivert és mehet is fel a friss, szóval az ő esetében ez user error!

Az is köztudott, hogy a régi játékok között van néhány, ami nem annyira szereti az újabb kártyákat és az ahhoz tartozó driver-t, ez főképp AMD oldalon figyelhető meg NV oldalon kevesebb a panasz.
Az AMD nyilatkozott is erről, hogy a játék szintjén van a baj, nem tudnak mit tenni, egy patch megoldaná a problémát, de vagy a kiadó már megszűnt, vagy a fejlesztőcsapat oszlott fel, így nincs mit tenni.
Főleg azóta vannak ilyen gondok, amióta az AMD külön szedte a kártyák driver támogatottságát.

Kb ennyi a gondja katt777 fórumtársnak dióhéjban, csak ő szereti túlbonyolítani a dolgokat!

[ Szerkesztve ]

belinho felhasználónak 8 pozitív és 0 negativ értékelése van a fórumon!

(#23399) NetTom válasza belinho (#23397) üzenetére


NetTom
(PH! addikt)

Megvallom őszintén nekem vagy 3 gépem van és mind AMD grafikás (1 APU, 2 dGPU+intel cpu) és mindegyiken egymásra telepítem a drivereket... szóval ez azért nem teljesen igaz. :)
Ráadásul 12.xx óta... szóval nem 1-2x történt és semmi gond nem volt semmivel.

Az igaz mondjuk hogy sose cserégetem össze vissza és "visszafelé" sosem downgradeltem drivert. Ott nem tudom mi lehet... de ha mindig újabbat teszel fel akkor nincs gond a rátelepítéssel.
Ez az én saját tapasztalatom (lassan cca 1 éve legalább). :)

[ Szerkesztve ]

Steam/Origin: FollowTheORI - Aki akar felvehet. :)

(#23401) bivalyolo


bivalyolo
(senior tag)

sziasztok

ma kijött a bf4 béta gondoltam hát kipróbálom. 13.4-es driver volt fenn azt letöröltem a saját unistallerjével, utána a az amd-s uninstallerst is futtattam. 13.10 beta 2 driver installál. 5 perc malmozás után feltelepült a net framework is..restart. és kapok egy üzenetet, hogy nem támogatott a driver által a vgam..

a 7750 helyett standard vga graphic adapter van. :F

átraktam másik gépbe a kártyát ott ugyanez..

lehetséges lenne az, hogy egy driver cserétől összefossa magát a kártya vagy szimplán véletlen egybeesés és most adta meg magát?

gari még van rá úgyhogy azzal nincs baj csak furcsa, hogy eddig tökéletesen működött majd egy új drivertől megpusztul.

[ Szerkesztve ]

"Let's agree to disagree!"

(#23428) TIT válasza Steelmanus (#23427) üzenetére


TIT
(őstag)

ok köszi semmi gond még nem fogtam hozzá :) lényeg,hogy segíteni akartál.
Majd még utánanézek ennek az illesztőszoftver hibának,de valami összeakadt mert a 13.3 install után 13.9-et ír a cata.
Hallottam,hogy gond van a 7xxx driverekkel de,hogy ennyi vagy még mindig.
Ennyi idő alatt kiforrhatott volna.
Lehet,hogy az amd oldaláról nem a kimondott 7790-es drivert kellett volna lekapnom,hanem a 7xxx-et vagy szedjem le a videokari(His)gyártó oldaláról?

(#23432) ETOM


ETOM
(PH! addikt)

Felraktam a win8.1-t csak ugye legacy driver még nem egészen jó... win7 módban felment a 13.4 beta.
A gond az, hogy nem működik a cata center. Itt szoktam állítani, hogy kicsi élénkebbek legyenek színek. Valahol máshol nem lehet beállítani míg nem jön rendes driver?

Fast N' Loud / Gas Monkey Garage

(#23434) Z10N


Z10N
(senior tag)

Hello,

Gondoltam tegnap felrakom a legujabb catalystot (13.9 es 13.10b2), mert a BF4Beta nyavajgott, hogy regi a driver (12.3). Eddig el voltam vele, mukodott ahogy kell (illetve megse az idiota CCC-nek kell a dotnet4.0). Szoval felraktam ezekutan az eyefinity-s setupom ugy elb@szta, mint a huzat. Se az afterburner, se a trixx, se az aida nem ismerte fel a kartyat, persze a CCC se. Raadasul a CCC el sem akart indulni dotnet4.5 nelkul :W Nagynehezen manualisan beleeroszakoltam a drivert a win7x64-re. Most mukodik, viszont ugye eyefinity3-at hasznalok, mint mar mondtam es most 2D-ben leveszi az orajeleket c100/m600-ra, ami jo is csak KURV@RA ne szaggatna a kep. Foleg ugye az ffx-nel jon elo, amikor 3D-be renderel. Minden egyes egergorgetesre osszeesik a kep, ugral minden, tipikus alacsony memoria orajel. Nem tudok vele semmit sem csinalni force-olni, afterburnerbe mar allitottam be 2D profil-t az sem segit. Ertem en, hogy jo dolog az energiagazdalkodas, de komolyan ennyire amatorok az AMD/ATI-nal mostansag driver iras ugyeben? Eyefinity setupnal az m600 keves, legalabb m1000 kene, de hiaba allitom be manualisan, felulirja es jon a szaggatas/hiba. :(

Kerdes: Hol lehet ezt kikapcsolni (registry, ccc) vagy mivel lehet raeroszakolni 2d/3d orajeleket. Mar nezegettem forumokat nem csak nalam fordult elo, ugy nez ki mar tavaly ota csinalja ezt a CCC. Koszonom a valaszokat. :R

Udv, Z.

[ Szerkesztve ]

# sshnuke 10.2.2.2 -rootpw="Z10N0101"

(#23489) Shifty01


Shifty01
(fanatikus tag)

Üdv!
Van 1 Dell 7520 laptopom.
HD 7730m kártyával. Minden drivert sikerült feltennem kivéve az AMD drivere nem akar kötélnek állni.
Ma raktam ujra a rendszert mivel megjött a Samsung SS-m s átköltöztem rá. Elözöleg is sok gondom volt vele aztán valahogy sikerült megoldani de sajnos már ne mtudom hogyan. Ha jol emlékszem akkor ezzel.:
http://www2.ati.com/drivers/beta/AMD_Catalyst_12.11_Beta11_NET4.exe
Viszont letöltöttem nem jó...
Aztán leszzedtemAMD honlapro l1 uninstall cuccot letöröltemvele teljesen. Kiprobáltam a legfrisebbel. Azzal addig eljutottam, hogy mostmár feltelepül a Ezközkezelő is felismeri h 7730M
Nos hát eddig minden rendben is lenne. Kérte inditsam ujra megtettemmár többször is.
A CCC nem indul sem manuálisan sem ugy mint eddig jobb klikk és beallitani melyik program melyik kartya hasznalja( HD4000 v HD7730)
Rendszer gazdaval sem megy fogalmamnicns mit kellene tennem.
Kiprobáltam a Driver Pack S... proramot is azzal is csak eddig jutottam.(Kép)
Segitene valaki kérem ?

(#23504) Zso2


Zso2
(őstag)

Most raktam újra a wint, 13.9-t raktam fel, de mikor egérrel görgetek hullámoznak a sorok.Mi ez A SZUTYOK már megint? Vaze ,hány éve is írnak drivereket, valami hibát mindíg beleültetnek, már azt gondolom,hogy direkt. Ezt a suttyó bandát.

Adelante ALONSO ; BF3-- satazso | Intel Core + Windows = Jaguar, behúzott kézifékkel.

(#23561) vasi89


vasi89
(tag)

Nah visszatértem de most új problémákkal :D Felraktam a win8-at, kisebb nagyobb harcok árán de nagyjából minden működik. Kivéve természetesen az AMD drivere omlik össze mikor stamina-speed mód között váltok. Sony Vaio-ról van szó. Szóval általában stamina módban használom azaz le van tiltva az AMD kártya. A gépen fizikai gomb van a kártyák közötti váltásra és amikor átkapcsolom speed módba, azaz bekapcsol az AMD is akkor kezdőképernyőn minden ikon fekete viszont ha visszaváltok stamina módra akkor vagy rendesen mutatja vagy azt írja ki a gép, hogy az AMD driver összeomlott, majd dob 1 kék képernyőt Video TSR Failure felirattal. Viszont ha speed módban kapcsolom be akkor tökéletes, vissza is tudok váltani. Olvastam h driver probléma lehet de mivel a sony senki dolgát nem könnyíti meg így próbáltam korábbi drivereket de vagy fel sem települ vagy ugyan ez a gond.

(#23602) Thrawn válasza gombcomp (#23601) üzenetére


Thrawn
(PH! félisten)
LOGOUT blog

Igaz, PCIe buszon kommunikáld, de annak a busznak a vezérlője az Intel prociba van beépítve.
A natív PCIe vezérlője az Intel prociban van, ahhoz pláne nem hiszem, hogy jó lenne egy AMD-s driver :D Milyen sebességcsökkenési gond van vele? Single card teszthez ajánlja használni a Gigabyte, gondolom ilyenkor a többi foglalatban nem lehet semmi.
A VGA PCIe meghajtója meg szerintem benne van a display driverben (ha van neki egyáltalán).

Different songs for different moods. Diablo 3: Thrawn#2856 łłł Demon Hunter's Club: http://href.hu/x/iisz łłł Look! More hidden footprints!

(#23630) szasza8808


szasza8808
(újonc)

Sziasztok sürgős lenne egy kis segítség van egy ati radeon x 1200 vga hdmi csatlakozóval ráküldtem egy Samsung 66 cm lcd tvre amig csak a csupasz Windows 7 van fent addig nincs gond de ha felrakom a kártya driverét széthúzza a képet kérem segítsetek

(#23656) bozont válasza Zso2 (#23653) üzenetére


bozont
(PH! addikt)

Gondolom akkor HDMI-vel van összekötve a gép az erősítővel, mert ez nem igazán jött le az első hozzászólásból. Melyik hang driver van fent a 7870-hez, ami a Catalyst-ban van vagy a Realtek-től töltötted le? Ha utóbbi akkor az a baj, az újabb GCN kártyák esetében csak az a driver jó a HDMI hanghoz ami a saját drivercsomagban van.
A Realtek Digital Output az szerintem az alaplapi hangkártya lesz.
Így kellene kinézni a hangeszközöknek:

[ Szerkesztve ]

(#23670) Winnie The P válasza korion (#23669) üzenetére


Winnie The P
(senior tag)

Gondolom, hogy az nVidia drivert ezek alapján távolítottad el?

[ Szerkesztve ]

ASRock M3A785GM-LE/128|AMD Phenom II X4 955BE|Kingston HyperX 2*4 Gb 1333Mhz|Gigabyte HD 6850 OC|Samsung F3 500Gb|Chieftec 450W|LG Flatron W1934S|Windows 7 Home Premium 64bit|NIS2014

(#23672) AtHoS válasza korion (#23671) üzenetére


AtHoS
(PH! kedvence)

A linken pedig pont azt javasolják, ahogy ezek szerint Te is leszedted. Vagy el sem olvastad a linken írtakat?

1. vezérlőpult ->
2. programok hozzáadása/eltávolítása ->
3. kiválasztod az NVIDIA Windows Display Driver-t a listából ->
4. klikk a módosítás/eltávolítás gombra ->
5. megerősíted az eltávolítást

Egyéb iránt, ha más gondod nincs a kártyával csak annyi, hogy nem fut le az élményindex mérése, akkor ne foglalkozz vele.

Nálam pl. win8 alatt a winyó sebességét nem tudta mérni, ennek ellenére CrystalDiskMark-ban megfelelő volt a sebessége

Vistaboy: "Nem kell, ugyanis nem lesz DNF-em. A demó alapján felejtős" válasz rá KKaresz45-től: "Ez van, ha gyorsan összecsapnak valamit"

(#23677) Steelmanus


Steelmanus
(PH! addikt)

Gondoltam kiprobalom ujbol a 13.11B6-os drivert, erre a link mar a Beta 7-et mutatja.
AMD Catalyst™ 13.11 Beta7 for Windows​​
Last Updates: 10/28/2013

Útvonal

Fórumok  »  Videokártyák  »  AMD Catalyst™ driverek topikja (kiemelt téma)  »  Keresési eredmények
Copyright © 2000-2014 PROHARDVER Informatikai Kft.